<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Bridget Sakr reaches out to grieving families</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bridget Sakr reaches out to grieving families" />
<meta property="og:description" content="Veronique&#039;s mother is leading weekly online gatherings to help others bring their grief to prayer." />
<meta property="og:url" content="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2020-11-18T19:00:48+00:00" />
<meta property="article:modified_time" content="2020-11-17T23:40:21+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="638" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Marilyn Rodrigues">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Bridget Sakr reaches out to grieving families Comments Feed" href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.21.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/49615" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.7.0" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=49615' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbridget-sakr-reaches-out-to-grieving-families%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbridget-sakr-reaches-out-to-grieving-families%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0d377219f1","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"0d377219f1","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62763224-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/",
                    "name": "Bridget Sakr reaches out to grieving families"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style></head>
<body class="post-template-default single single-post postid-49615 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js bridget-sakr-reaches-out-to-grieving-families global-block-template-1 aa-prefix-catho- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_889 td_block_template_1">
<style>
/* custom css */
.tdi_1_889.td-a-rec{
					text-align: center;
				}.tdi_1_889 .td-element-style{
					z-index: -1;
				}.tdi_1_889.td-a-rec-img{
				    text-align: left;
				}.tdi_1_889.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_889.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-ff2c7ff2e83eb2bcf55cf739e3d68336" id="catho-ff2c7ff2e83eb2bcf55cf739e3d68336"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_1d9 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_1d9"><script>var block_tdi_2_1d9 = new tdBlock();
block_tdi_2_1d9.id = "tdi_2_1d9";
block_tdi_2_1d9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_1d9","tdc_css_class":"tdi_2_1d9","tdc_css_class_style":"tdi_2_1d9_rand_style"}';
block_tdi_2_1d9.td_column_number = "3";
block_tdi_2_1d9.block_type = "td_block_mega_menu";
block_tdi_2_1d9.post_count = "4";
block_tdi_2_1d9.found_posts = "2905";
block_tdi_2_1d9.header_color = "";
block_tdi_2_1d9.ajax_pagination_infinite_stop = "";
block_tdi_2_1d9.max_num_pages = "727";
tdBlocksArray.push(block_tdi_2_1d9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_1d9" id="tdi_3_999" data-td_block_id="tdi_2_1d9" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_4_b95" data-td_block_id="tdi_2_1d9" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_5_99d" data-td_block_id="tdi_2_1d9" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_6_5d0" data-td_block_id="tdi_2_1d9" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_7_955" data-td_block_id="tdi_2_1d9" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_8_59d" data-td_block_id="tdi_2_1d9" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_9_991" data-td_block_id="tdi_2_1d9" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_10_149" data-td_block_id="tdi_2_1d9" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_11_b9b" data-td_block_id="tdi_2_1d9" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_12_a4d" data-td_block_id="tdi_2_1d9" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_13_f55" data-td_block_id="tdi_2_1d9" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_14_d59" data-td_block_id="tdi_2_1d9" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_15_5bf" data-td_block_id="tdi_2_1d9" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_1d9" id="tdi_16_21f" data-td_block_id="tdi_2_1d9" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_1d9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" class="td-image-wrap " title="George Weigel: Ode to courageous Catholics"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Weigel: Ode to courageous Catholics" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/" class="td-post-category">George Weigel</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" title="George Weigel: Ode to courageous Catholics">George Weigel: Ode to courageous Catholics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/us-congressman-dan-lipinski-catholic-social-teaching-antidote-to-sectarianism/" rel="bookmark" class="td-image-wrap " title="US Congressman Dan Lipinski: Catholic social teaching antidote to sectarianism"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Dan-Lipinskl_JohnoJohnson2_18112020_850_Screenshot-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Dan-Lipinskl_JohnoJohnson2_18112020_850_Screenshot-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Dan-Lipinskl_JohnoJohnson2_18112020_850_Screenshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Congressman Dan Lipinski: Catholic social teaching antidote to sectarianism" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/us-congressman-dan-lipinski-catholic-social-teaching-antidote-to-sectarianism/" rel="bookmark" title="US Congressman Dan Lipinski: Catholic social teaching antidote to sectarianism">US Congressman Dan Lipinski: Catholic social teaching antidote to sectarianism</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/nsw-schools-boss-calls-for-better-smarter-regulation/" rel="bookmark" class="td-image-wrap " title="NSW Schools Boss calls for better, smarter regulation"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="There are many ways that teachers can help students get focussed." title="NSW Schools Boss calls for better, smarter regulation" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/nsw-schools-boss-calls-for-better-smarter-regulation/" rel="bookmark" title="NSW Schools Boss calls for better, smarter regulation">NSW Schools Boss calls for better, smarter regulation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/parents-all-clear-to-return-to-school-grounds/" rel="bookmark" class="td-image-wrap " title="Parents &#8216;all clear&#8217; to return to school grounds"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/NIKON-D5-2019-01-31-09-32-09-DSC_6874.NEF_-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/NIKON-D5-2019-01-31-09-32-09-DSC_6874.NEF_-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/02/NIKON-D5-2019-01-31-09-32-09-DSC_6874.NEF_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parents &#8216;all clear&#8217; to return to school grounds" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/parents-all-clear-to-return-to-school-grounds/" rel="bookmark" title="Parents &#8216;all clear&#8217; to return to school grounds">Parents &#8216;all clear&#8217; to return to school grounds</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_1d9" data-td_block_id="tdi_2_1d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_1d9" data-td_block_id="tdi_2_1d9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_5d5 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_5d5"><script>var block_tdi_17_5d5 = new tdBlock();
block_tdi_17_5d5.id = "tdi_17_5d5";
block_tdi_17_5d5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_5d5","tdc_css_class":"tdi_17_5d5","tdc_css_class_style":"tdi_17_5d5_rand_style"}';
block_tdi_17_5d5.td_column_number = "3";
block_tdi_17_5d5.block_type = "td_block_mega_menu";
block_tdi_17_5d5.post_count = "4";
block_tdi_17_5d5.found_posts = "1333";
block_tdi_17_5d5.header_color = "";
block_tdi_17_5d5.ajax_pagination_infinite_stop = "";
block_tdi_17_5d5.max_num_pages = "334";
tdBlocksArray.push(block_tdi_17_5d5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_5d5" id="tdi_18_995" data-td_block_id="tdi_17_5d5" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_19_95f" data-td_block_id="tdi_17_5d5" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_20_89d" data-td_block_id="tdi_17_5d5" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_21_5f5" data-td_block_id="tdi_17_5d5" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_22_9f9" data-td_block_id="tdi_17_5d5" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_23_9bb" data-td_block_id="tdi_17_5d5" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_24_e9d" data-td_block_id="tdi_17_5d5" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_25_987" data-td_block_id="tdi_17_5d5" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_5d5" id="tdi_26_9d8" data-td_block_id="tdi_17_5d5" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_5d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" class="td-image-wrap " title="George Weigel: Ode to courageous Catholics"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Weigel: Ode to courageous Catholics" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/" class="td-post-category">George Weigel</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" title="George Weigel: Ode to courageous Catholics">George Weigel: Ode to courageous Catholics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" class="td-image-wrap " title="Colin McKenna: Building a foundation for hope"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Insufficient affordable housing is a serious problem. The St Vincent de Paul Society of NSW wants to see 5000 more social housing dwellings built in NSW annually." title="Colin McKenna: Building a foundation for hope" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" title="Colin McKenna: Building a foundation for hope">Colin McKenna: Building a foundation for hope</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-remember-those-in-purgatory/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Remember those in Purgatory"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippa Martyr: Remember those in Purgatory" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-remember-those-in-purgatory/" rel="bookmark" title="Philippa Martyr: Remember those in Purgatory">Philippa Martyr: Remember those in Purgatory</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-the-dog-and-cat-situation/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: The dog and cat situation"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Simcha-cat-and-dog-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Simcha-cat-and-dog-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Simcha-cat-and-dog-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simcha Fisher: The dog and cat situation" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/" class="td-post-category">Simcha Fisher</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-the-dog-and-cat-situation/" rel="bookmark" title="Simcha Fisher: The dog and cat situation">Simcha Fisher: The dog and cat situation</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_5d5" data-td_block_id="tdi_17_5d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_5d5" data-td_block_id="tdi_17_5d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_ab5 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_ab5"><script>var block_tdi_27_ab5 = new tdBlock();
block_tdi_27_ab5.id = "tdi_27_ab5";
block_tdi_27_ab5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_ab5","tdc_css_class":"tdi_27_ab5","tdc_css_class_style":"tdi_27_ab5_rand_style"}';
block_tdi_27_ab5.td_column_number = "3";
block_tdi_27_ab5.block_type = "td_block_mega_menu";
block_tdi_27_ab5.post_count = "4";
block_tdi_27_ab5.found_posts = "174";
block_tdi_27_ab5.header_color = "";
block_tdi_27_ab5.ajax_pagination_infinite_stop = "";
block_tdi_27_ab5.max_num_pages = "44";
tdBlocksArray.push(block_tdi_27_ab5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_ab5" id="tdi_28_959" data-td_block_id="tdi_27_ab5" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_ab5" id="tdi_29_0b9" data-td_block_id="tdi_27_ab5" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_ab5" id="tdi_30_b59" data-td_block_id="tdi_27_ab5" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_ab5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" class="td-image-wrap " title="Innovative &#8216;cuddle beds&#8217; for humane palliative care"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care">Innovative &#8216;cuddle beds&#8217; for humane palliative care</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" class="td-image-wrap " title="Promising ethical COVID vaccine welcomed"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Promising ethical COVID vaccine welcomed" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" title="Promising ethical COVID vaccine welcomed">Promising ethical COVID vaccine welcomed</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-healthy-social-network/" rel="bookmark" class="td-image-wrap " title="The Healthy Social Network"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Copy-of-Elanation_founders-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Copy-of-Elanation_founders-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Copy-of-Elanation_founders-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Healthy Social Network" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-healthy-social-network/" rel="bookmark" title="The Healthy Social Network">The Healthy Social Network</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/statue-a-labour-of-love-for-joseph/" rel="bookmark" class="td-image-wrap " title="Statue a labour of love for Joseph"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Joseph-Saliba_Portelli_261020_CNS_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Joseph-Saliba_Portelli_261020_CNS_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Joseph-Saliba_Portelli_261020_CNS_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statue a labour of love for Joseph" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/statue-a-labour-of-love-for-joseph/" rel="bookmark" title="Statue a labour of love for Joseph">Statue a labour of love for Joseph</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_ab5" data-td_block_id="tdi_27_ab5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_ab5" data-td_block_id="tdi_27_ab5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_9f9 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_9f9"><script>var block_tdi_31_9f9 = new tdBlock();
block_tdi_31_9f9.id = "tdi_31_9f9";
block_tdi_31_9f9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_9f9","tdc_css_class":"tdi_31_9f9","tdc_css_class_style":"tdi_31_9f9_rand_style"}';
block_tdi_31_9f9.td_column_number = "3";
block_tdi_31_9f9.block_type = "td_block_mega_menu";
block_tdi_31_9f9.post_count = "4";
block_tdi_31_9f9.found_posts = "1111";
block_tdi_31_9f9.header_color = "";
block_tdi_31_9f9.ajax_pagination_infinite_stop = "";
block_tdi_31_9f9.max_num_pages = "278";
tdBlocksArray.push(block_tdi_31_9f9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_9f9" id="tdi_32_bb7" data-td_block_id="tdi_31_9f9" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_9f9" id="tdi_33_f9f" data-td_block_id="tdi_31_9f9" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_9f9" id="tdi_34_599" data-td_block_id="tdi_31_9f9" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_9f9" id="tdi_35_9d5" data-td_block_id="tdi_31_9f9" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_9f9" id="tdi_36_9d9" data-td_block_id="tdi_31_9f9" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_9f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" class="td-image-wrap " title="Bridget Sakr reaches out to grieving families"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bridget Sakr reaches out to grieving families" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" title="Bridget Sakr reaches out to grieving families">Bridget Sakr reaches out to grieving families</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bishop-umbers-advent-message-to-kids/" rel="bookmark" class="td-image-wrap " title="Bishop Umbers Advent message to kids"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/UMBERS-001-808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/UMBERS-001-808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/UMBERS-001-808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bishop Richard Umbers" title="Bishop Umbers Advent message to kids" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bishop-umbers-advent-message-to-kids/" rel="bookmark" title="Bishop Umbers Advent message to kids">Bishop Umbers Advent message to kids</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/together-at-last-fighting-for-love-in-an-age-of-algorithms/" rel="bookmark" class="td-image-wrap " title="Together at last: fighting for love in an age of algorithms"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couples_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couples_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couples_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Together at last: fighting for love in an age of algorithms" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/relationships/" class="td-post-category">Relationships</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/together-at-last-fighting-for-love-in-an-age-of-algorithms/" rel="bookmark" title="Together at last: fighting for love in an age of algorithms">Together at last: fighting for love in an age of algorithms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vatican-extends-time-to-obtain-full-indulgence-for-purgatorys-souls/" rel="bookmark" class="td-image-wrap " title="Vatican extends time to obtain full indulgence for Purgatory&#8217;s souls"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/All-Souls-Haiti-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/All-Souls-Haiti-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/All-Souls-Haiti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vatican extends time to obtain full indulgence for Purgatory&#8217;s souls" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vatican-extends-time-to-obtain-full-indulgence-for-purgatorys-souls/" rel="bookmark" title="Vatican extends time to obtain full indulgence for Purgatory&#8217;s souls">Vatican extends time to obtain full indulgence for Purgatory&#8217;s souls</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_9f9" data-td_block_id="tdi_31_9f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_9f9" data-td_block_id="tdi_31_9f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_150 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_150"><script>var block_tdi_37_150 = new tdBlock();
block_tdi_37_150.id = "tdi_37_150";
block_tdi_37_150.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_150","tdc_css_class":"tdi_37_150","tdc_css_class_style":"tdi_37_150_rand_style"}';
block_tdi_37_150.td_column_number = "3";
block_tdi_37_150.block_type = "td_block_mega_menu";
block_tdi_37_150.post_count = "5";
block_tdi_37_150.found_posts = "26";
block_tdi_37_150.header_color = "";
block_tdi_37_150.ajax_pagination_infinite_stop = "";
block_tdi_37_150.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37_150);
</script><div id=tdi_37_150 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" class="td-image-wrap " title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers">Fr Josh Miechels: good ideas and a few howlers in Plenary&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_150" data-td_block_id="tdi_37_150"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_150" data-td_block_id="tdi_37_150"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.catholicweekly.com.au/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bridget Sakr reaches out to grieving families</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-49615" class="post-49615 post type-post status-publish format-standard has-post-thumbnail category-archdiocese-news category-faith tag-bridget-sakr tag-faith tag-grief tag-grief-counselling tag-healing tag-prayer tag-veronique-sakr" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Bridget Sakr reaches out to grieving families</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/">Marilyn Rodrigues</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T06:00:48+11:00">November 19, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbridget-sakr-reaches-out-to-grieving-families%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bridget+Sakr+reaches+out+to+grieving+families&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbridget-sakr-reaches-out-to-grieving-families%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr.jpg&description=Bridget+Sakr+reaches+out+to+grieving+families">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/&title=Bridget+Sakr+reaches+out+to+grieving+families">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5daeaf1fcfffdecb8cbf9f3eab8eafdf9fbf0fdebb8f7edecb8ecf7b8ffeaf1fdeef1f6ffb8fef9f5f1f4f1fdebbefaf7fce1a5f0ecece8eba2b7b7efefefb6fbf9ecf0f7f4f1fbeffdfdf3f4e1b6fbf7f5b6f9edb7faeaf1fcfffdecb5ebf9f3eab5eafdf9fbf0fdebb5f7edecb5ecf7b5ffeaf1fdeef1f6ffb5fef9f5f1f4f1fdebb7">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_49616" aria-describedby="caption-attachment-49616" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-49616" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr.jpg" alt="" width="850" height="638" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-300x225.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-768x576.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-696x522.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-560x420.jpg 560w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-80x60.jpg 80w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-265x198.jpg 265w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-600x450.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-49616" class="wp-caption-text">Bridget Sakr with her children Michael and Veronique. PHOTO: Supplied</figcaption></figure>
<h2>Veronique&#8217;s mum leads online prayer space in her honour</h2>
<p>Bridget Sakr, whose 11-year-old daughter Veronique was killed by a drunk driver earlier this year, has launched a weekly prayer gathering for families experiencing grief.</p>
<p>Last month the driver, Samuel William Davidson, 30, pleaded guilty to the manslaughter of Veronique and her cousins Sienna, 8, Angelina, 12, and Antony, 13, at Oatlands in north-west Sydney on 1 February.</p>
<p>Ms Sakr said she wanted to offer something for the many families who experience trauma and tragedy but are not blessed with the “amazing support” that she continues to receive.</p>
<p>Addressing a gap in the services of many grief counsellors and psychologists, Bridget decided to offer a place online for people to come together in prayer and bring their loss, trauma and grief to God in a supportive and safe environment.</p>
<blockquote><p>“I wanted to create something that would honour Veronique through helping people in their grief and suffering.&#8221;</p></blockquote>
<p>“I wanted to create something that would honour Veronique through helping people in their grief and suffering,” she told <em>The Catholic Weekly.</em></p>
<p>“My faith is what keeps carrying me through this, it is my faith that gets me out of bed and tells me that I’m going to see my daughter because there is eternal life,” she said. “And what also continues to uphold me through each day is the love and support of so many people.”</p>
<p>Last month Ms Sakr launched heartFELT (which stands for Families Experiencing Loss and Trauma) with support from the Grief Care team at Catholic Cemeteries and Crematoria. A weekly online prayer gathering, heartFELT includes time for meditation on a theme, discussion, and prayers led by Bridget.</p>
<figure id="attachment_37608" aria-describedby="caption-attachment-37608" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-37608" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px.jpg" alt="" width="850" height="567" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-600x400.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-37608" class="wp-caption-text">The bereaved Abdallah and Sakr parents followed Veronique Sakr&#8217;s hearse on foot as it left the chapel after her funeral. PHOTO: Giovanni Portelli</figcaption></figure>
<p>There is also additional pastoral support available from members of the Grief Care team, including Paige Bullen.</p>
<p>“We’re very happy to support Bridget with this, as there are few places to be found for spiritual nourishment for people experiencing trauma and grief, where they can safely express their grief and work out their own meaning from their faith,&#8221; Ms Bullen said. “We share that vision with her.”</p>
<p>Ms Sakr said the prayer gatherings are not only for people who are grieving the death of a relative, but any loss causing grief or sadness. “It’s a place where we can get together, there’s no judgement, only compassion,” Bridget said.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_38_a9d td_block_template_1">
<style>
/* custom css */
.tdi_38_a9d.td-a-rec{
					text-align: center;
				}.tdi_38_a9d .td-element-style{
					z-index: -1;
				}.tdi_38_a9d.td-a-rec-img{
				    text-align: left;
				}.tdi_38_a9d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_a9d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-336018de6af346264bfce52eeb5d1218" id="catho-336018de6af346264bfce52eeb5d1218"></div></div>
<blockquote><p>&#8220;I want this to be an amazing platform that will bring people together to heal their pain through prayer and community.”</p></blockquote>
<p>“People can free safe to express their grief and struggles, knowing there is pastoral support online if they really need it. It’s not just for Catholics but we do honour our Catholic traditions, such as Lectio Divina and prayers like the Rosary.</p>
<p>“For non-Catholics who join us we explain what those traditions are. I want this to be an amazing platform that will bring people together to heal their pain through prayer and community.”</p>
<p>Launched on 12 October, the one-hour zoom sessions run each Monday night AEST from 7.30pm. For details, email <a href="/cdn-cgi/l/email-protection#6e2c1c070a090b1a401d0f051c2e09030f0702400d0103"><span class="__cf_email__" data-cfemail="793b0b101d1e1c0d570a18120b391e14181015571a1614">[email&#160;protected]</span></a> or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b7f6e6a664b6c79626e6d686a796e25686466256a7e">[email&#160;protected]</a></p>
<p><strong>Related articles:</strong></p>
<ul>
<li><a href="https://www.catholicweekly.com.au/veronique-sakr-farewelled-in-strathfield/">Veronique Sakr farewelled with love</a></li>
<li><a href="https://www.catholicweekly.com.au/our-faith-has-kept-us-going/">Mothers say faith has kept them going</a></li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/bridget-sakr/">Bridget Sakr</a></li><li><a href="https://www.catholicweekly.com.au/tag/faith/">Faith</a></li><li><a href="https://www.catholicweekly.com.au/tag/grief/">Grief</a></li><li><a href="https://www.catholicweekly.com.au/tag/grief-counselling/">Grief counselling</a></li><li><a href="https://www.catholicweekly.com.au/tag/healing/">Healing</a></li><li><a href="https://www.catholicweekly.com.au/tag/prayer/">Prayer</a></li><li><a href="https://www.catholicweekly.com.au/tag/veronique-sakr/">Veronique Sakr</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbridget-sakr-reaches-out-to-grieving-families%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bridget+Sakr+reaches+out+to+grieving+families&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbridget-sakr-reaches-out-to-grieving-families%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr.jpg&description=Bridget+Sakr+reaches+out+to+grieving+families">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/&title=Bridget+Sakr+reaches+out+to+grieving+families">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#132c606671797670672e51617a77747667334072786133617672707b7660337c666733677c3374617a76657a7d743375727e7a7f7a766035717c776a2e7b67676360293c3c6464643d7072677b7c7f7a70647676787f6a3d707c7e3d72663c71617a777476673e607278613e617672707b76603e7c66673e677c3e74617a76657a7d743e75727e7a7f7a76603c">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-movies-that-make-us-think/">This Catholic Life Podcast: Movies That Make Us Think</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/">Colin McKenna: Building a foundation for hope</a></div></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Marilyn-Rodrigues1-e1445995061378-150x150-100x100.jpg" width="96" height="96" alt="Marilyn Rodrigues" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/">Marilyn Rodrigues</a></span></div><div class="td-author-url"><a href="http://marilynrodrigues.com">http://marilynrodrigues.com</a></div><div class="td-author-description">Marilyn Rodrigues is a journalist for The Catholic Weekly (print and online). She has worked as a journalist and columnist for the paper intermittently since 2000 and sees the CW team and readers as part of her extended family. Her special interests are spirituality, psychology and mental health, and life issues. Marilyn blogs in her five minutes of free time a week about faith, family, work and life at <a href="https://marilynrodrigues.com">marilynrodrigues.com</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marilyn Rodrigues"></span><meta itemprop="datePublished" content="2020-11-19T06:00:48+11:00"><meta itemprop="dateModified" content="2020-11-18T10:40:21+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Bridget Sakr reaches out to grieving families"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="638"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_d9d td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_d9d"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_d9d = new tdBlock();
block_tdi_39_d9d.id = "tdi_39_d9d";
block_tdi_39_d9d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_d9d","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":49615,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_d9d","tdc_css_class_style":"tdi_39_d9d_rand_style"}';
block_tdi_39_d9d.td_column_number = "3";
block_tdi_39_d9d.block_type = "td_block_related_posts";
block_tdi_39_d9d.post_count = "3";
block_tdi_39_d9d.found_posts = "898";
block_tdi_39_d9d.header_color = "";
block_tdi_39_d9d.ajax_pagination_infinite_stop = "";
block_tdi_39_d9d.max_num_pages = "300";
tdBlocksArray.push(block_tdi_39_d9d);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_95b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_d9d" href="#">RELATED ARTICLES</a><a id="tdi_41_995" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_d9d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_d9d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bishop-umbers-advent-message-to-kids/" rel="bookmark" class="td-image-wrap " title="Bishop Umbers Advent message to kids"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/UMBERS-001-808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/UMBERS-001-808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/UMBERS-001-808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bishop Richard Umbers" title="Bishop Umbers Advent message to kids" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bishop-umbers-advent-message-to-kids/" rel="bookmark" title="Bishop Umbers Advent message to kids">Bishop Umbers Advent message to kids</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-honoured-with-dempsey-medal/" rel="bookmark" class="td-image-wrap " title="Catholics honoured with Dempsey Medal"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Tony-patricia-ficarra_dempsey-medal_Portelli_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Tony-patricia-ficarra_dempsey-medal_Portelli_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Tony-patricia-ficarra_dempsey-medal_Portelli_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholics honoured with Dempsey Medal" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-honoured-with-dempsey-medal/" rel="bookmark" title="Catholics honoured with Dempsey Medal">Catholics honoured with Dempsey Medal</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-hospitals-face-a-battle-in-tasmania/" rel="bookmark" class="td-image-wrap " title="Catholic hospitals face a battle in Tasmania"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_126857189-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_126857189-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_126857189-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic hospitals face a battle in Tasmania" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-hospitals-face-a-battle-in-tasmania/" rel="bookmark" title="Catholic hospitals face a battle in Tasmania">Catholic hospitals face a battle in Tasmania</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_d9d" data-td_block_id="tdi_39_d9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_d9d" data-td_block_id="tdi_39_d9d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_bf5 td_block_template_1">
<style>
/* custom css */
.tdi_42_bf5.td-a-rec{
					text-align: center;
				}.tdi_42_bf5 .td-element-style{
					z-index: -1;
				}.tdi_42_bf5.td-a-rec-img{
				    text-align: left;
				}.tdi_42_bf5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_bf5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-3043d78f9e1363daea55b99600404bc9" id="catho-3043d78f9e1363daea55b99600404bc9"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_43_ff5 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_ff5">
<style>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</style><script>var block_tdi_43_ff5 = new tdBlock();
block_tdi_43_ff5.id = "tdi_43_ff5";
block_tdi_43_ff5.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_ff5","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_ff5","tdc_css_class_style":"tdi_43_ff5_rand_style"}';
block_tdi_43_ff5.td_column_number = "1";
block_tdi_43_ff5.block_type = "td_block_1";
block_tdi_43_ff5.post_count = "4";
block_tdi_43_ff5.found_posts = "174";
block_tdi_43_ff5.header_color = "#";
block_tdi_43_ff5.ajax_pagination_infinite_stop = "";
block_tdi_43_ff5.max_num_pages = "44";
tdBlocksArray.push(block_tdi_43_ff5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_ff5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" class="td-image-wrap " title="Innovative &#8216;cuddle beds&#8217; for humane palliative care"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-324x235.jpg" alt="" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care">Innovative &#8216;cuddle beds&#8217; for humane palliative care</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/david-ryan/">David Ryan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T18:36:19+11:00">November 13, 2020</time></span>  </div>
<div class="td-excerpt">
Cuddle beds are an important initiative </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" class="td-image-wrap " title="Promising ethical COVID vaccine welcomed"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promising ethical COVID vaccine welcomed" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" title="Promising ethical COVID vaccine welcomed">Promising ethical COVID vaccine welcomed</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T09:12:10+11:00">November 11, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-healthy-social-network/" rel="bookmark" class="td-image-wrap " title="The Healthy Social Network"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Copy-of-Elanation_founders-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Copy-of-Elanation_founders-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Copy-of-Elanation_founders-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Healthy Social Network" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-healthy-social-network/" rel="bookmark" title="The Healthy Social Network">The Healthy Social Network</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T06:00:05+11:00">November 4, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/statue-a-labour-of-love-for-joseph/" rel="bookmark" class="td-image-wrap " title="Statue a labour of love for Joseph"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Joseph-Saliba_Portelli_261020_CNS_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Joseph-Saliba_Portelli_261020_CNS_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Joseph-Saliba_Portelli_261020_CNS_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Statue a labour of love for Joseph" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/statue-a-labour-of-love-for-joseph/" rel="bookmark" title="Statue a labour of love for Joseph">Statue a labour of love for Joseph</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T06:00:02+11:00">November 4, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_afd td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_afd">
<style>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</style><script>var block_tdi_44_afd = new tdBlock();
block_tdi_44_afd.id = "tdi_44_afd";
block_tdi_44_afd.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_afd","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_afd","tdc_css_class_style":"tdi_44_afd_rand_style"}';
block_tdi_44_afd.td_column_number = "1";
block_tdi_44_afd.block_type = "td_block_7";
block_tdi_44_afd.post_count = "3";
block_tdi_44_afd.found_posts = "5115";
block_tdi_44_afd.header_color = "#";
block_tdi_44_afd.ajax_pagination_infinite_stop = "";
block_tdi_44_afd.max_num_pages = "1705";
tdBlocksArray.push(block_tdi_44_afd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_afd class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" class="td-image-wrap " title="George Weigel: Ode to courageous Catholics"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: Ode to courageous Catholics" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" title="George Weigel: Ode to courageous Catholics">George Weigel: Ode to courageous Catholics</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:56:15+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" class="td-image-wrap " title="Colin McKenna: Building a foundation for hope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Insufficient affordable housing is a serious problem. The St Vincent de Paul Society of NSW wants to see 5000 more social housing dwellings built in NSW annually." title="Colin McKenna: Building a foundation for hope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" title="Colin McKenna: Building a foundation for hope">Colin McKenna: Building a foundation for hope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:00:43+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" class="td-image-wrap " title="Bridget Sakr reaches out to grieving families"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bridget Sakr reaches out to grieving families" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" title="Bridget Sakr reaches out to grieving families">Bridget Sakr reaches out to grieving families</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T06:00:48+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_afd" data-td_block_id="tdi_44_afd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_afd" data-td_block_id="tdi_44_afd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_a99 td_block_template_1">
<style>
/* custom css */
.tdi_45_a99.td-a-rec{
					text-align: center;
				}.tdi_45_a99 .td-element-style{
					z-index: -1;
				}.tdi_45_a99.td-a-rec-img{
				    text-align: left;
				}.tdi_45_a99.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_a99.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-26c8361f10e47f1793a4e1f8e35819d5" id="catho-26c8361f10e47f1793a4e1f8e35819d5"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_49b td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_49b">
<style>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</style><script>var block_tdi_46_49b = new tdBlock();
block_tdi_46_49b.id = "tdi_46_49b";
block_tdi_46_49b.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_49b","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_49b","tdc_css_class_style":"tdi_46_49b_rand_style"}';
block_tdi_46_49b.td_column_number = "1";
block_tdi_46_49b.block_type = "td_block_7";
block_tdi_46_49b.post_count = "3";
block_tdi_46_49b.found_posts = "5115";
block_tdi_46_49b.header_color = "#";
block_tdi_46_49b.ajax_pagination_infinite_stop = "";
block_tdi_46_49b.max_num_pages = "1705";
tdBlocksArray.push(block_tdi_46_49b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_49b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" class="td-image-wrap " title="George Weigel: Ode to courageous Catholics"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: Ode to courageous Catholics" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" title="George Weigel: Ode to courageous Catholics">George Weigel: Ode to courageous Catholics</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:56:15+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" class="td-image-wrap " title="Colin McKenna: Building a foundation for hope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Insufficient affordable housing is a serious problem. The St Vincent de Paul Society of NSW wants to see 5000 more social housing dwellings built in NSW annually." title="Colin McKenna: Building a foundation for hope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" title="Colin McKenna: Building a foundation for hope">Colin McKenna: Building a foundation for hope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:00:43+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" class="td-image-wrap " title="Bridget Sakr reaches out to grieving families"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bridget Sakr reaches out to grieving families" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" title="Bridget Sakr reaches out to grieving families">Bridget Sakr reaches out to grieving families</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T06:00:48+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_bc5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_bc5">
<style>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</style><script>var block_tdi_47_bc5 = new tdBlock();
block_tdi_47_bc5.id = "tdi_47_bc5";
block_tdi_47_bc5.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_bc5","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_bc5","tdc_css_class_style":"tdi_47_bc5_rand_style"}';
block_tdi_47_bc5.td_column_number = "1";
block_tdi_47_bc5.block_type = "td_block_7";
block_tdi_47_bc5.post_count = "3";
block_tdi_47_bc5.found_posts = "623";
block_tdi_47_bc5.header_color = "#";
block_tdi_47_bc5.ajax_pagination_infinite_stop = "";
block_tdi_47_bc5.max_num_pages = "208";
tdBlocksArray.push(block_tdi_47_bc5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_bc5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" class="td-image-wrap " title="Bridget Sakr reaches out to grieving families"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Briget-Sakr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bridget Sakr reaches out to grieving families" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bridget-sakr-reaches-out-to-grieving-families/" rel="bookmark" title="Bridget Sakr reaches out to grieving families">Bridget Sakr reaches out to grieving families</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T06:00:48+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-honoured-with-dempsey-medal/" rel="bookmark" class="td-image-wrap " title="Catholics honoured with Dempsey Medal"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Tony-patricia-ficarra_dempsey-medal_Portelli_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Tony-patricia-ficarra_dempsey-medal_Portelli_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Tony-patricia-ficarra_dempsey-medal_Portelli_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholics honoured with Dempsey Medal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-honoured-with-dempsey-medal/" rel="bookmark" title="Catholics honoured with Dempsey Medal">Catholics honoured with Dempsey Medal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T17:13:16+11:00">November 17, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-hospitals-face-a-battle-in-tasmania/" rel="bookmark" class="td-image-wrap " title="Catholic hospitals face a battle in Tasmania"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_126857189-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_126857189-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_126857189-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholic hospitals face a battle in Tasmania" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-hospitals-face-a-battle-in-tasmania/" rel="bookmark" title="Catholic hospitals face a battle in Tasmania">Catholic hospitals face a battle in Tasmania</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T12:23:39+11:00">November 16, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_f5d td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_f5d">
<style>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</style><script>var block_tdi_48_f5d = new tdBlock();
block_tdi_48_f5d.id = "tdi_48_f5d";
block_tdi_48_f5d.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_f5d","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_f5d","tdc_css_class_style":"tdi_48_f5d_rand_style"}';
block_tdi_48_f5d.td_column_number = "1";
block_tdi_48_f5d.block_type = "td_block_7";
block_tdi_48_f5d.post_count = "3";
block_tdi_48_f5d.found_posts = "1333";
block_tdi_48_f5d.header_color = "#";
block_tdi_48_f5d.ajax_pagination_infinite_stop = "";
block_tdi_48_f5d.max_num_pages = "445";
tdBlocksArray.push(block_tdi_48_f5d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_f5d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" class="td-image-wrap " title="George Weigel: Ode to courageous Catholics"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: Ode to courageous Catholics" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" title="George Weigel: Ode to courageous Catholics">George Weigel: Ode to courageous Catholics</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:56:15+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" class="td-image-wrap " title="Colin McKenna: Building a foundation for hope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Insufficient affordable housing is a serious problem. The St Vincent de Paul Society of NSW wants to see 5000 more social housing dwellings built in NSW annually." title="Colin McKenna: Building a foundation for hope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" title="Colin McKenna: Building a foundation for hope">Colin McKenna: Building a foundation for hope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:00:43+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-remember-those-in-purgatory/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Remember those in Purgatory"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-300x214.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-768x548.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-696x497.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-588x420.jpg 588w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY-600x428.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/20171103T1050-12421-CNS-ALL-SOULS-DAY.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: Remember those in Purgatory" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-remember-those-in-purgatory/" rel="bookmark" title="Philippa Martyr: Remember those in Purgatory">Philippa Martyr: Remember those in Purgatory</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T11:00:20+11:00">November 10, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0a697d6f6e637e65784a696b7e62656663697d6f6f61667324696567246b7f"><span class="__cf_email__" data-cfemail="8be8fceeefe2ffe4f9cbe8eaffe3e4e7e2e8fceeeee0e7f2a5e8e4e6a5eafe">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2020 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-c0c2d5ba0e1ca194f9211b1bbf47a487 catho-ab-newsletter" id="catho-c0c2d5ba0e1ca194f9211b1bbf47a487"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" class="td-image-wrap " title="George Weigel: Ode to courageous Catholics"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/05/20190318T0832-25065-CNS-CHINA-PAROLIN_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: Ode to courageous Catholics" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-ode-to-courageous-catholics/" rel="bookmark" title="George Weigel: Ode to courageous Catholics">George Weigel: Ode to courageous Catholics</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:56:15+11:00">November 19, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" class="td-image-wrap " title="Colin McKenna: Building a foundation for hope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/McKenna-151120-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Insufficient affordable housing is a serious problem. The St Vincent de Paul Society of NSW wants to see 5000 more social housing dwellings built in NSW annually." title="Colin McKenna: Building a foundation for hope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/colin-mckenna-building-a-foundation-for-hope/" rel="bookmark" title="Colin McKenna: Building a foundation for hope">Colin McKenna: Building a foundation for hope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:00:43+11:00">November 19, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.5.3' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.5.3' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.1' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":49615,"postSlug":"bridget-sakr-reaches-out-to-grieving-families","cats":"archdiocese-news,faith"};
                			</script>
</body>
</html>


