<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Q&amp;A with Fr Flader: The Sudarium of Jesus</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="description" content="Dear Father, I understand it is claimed that the cloth which was wrapped around Jesus’ head after he died is now in the cathedral ..." />
<link rel="canonical" href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A with Fr Flader: The Sudarium of Jesus" />
<meta property="og:description" content="Dear Father, I understand it is claimed that the cloth which was wrapped around Jesus’ head after he died is now in the cathedral ..." />
<meta property="og:url" content="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2021-04-21T20:00:32+00:00" />
<meta property="article:modified_time" content="2021-04-21T04:14:05+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421.jpg" />
<meta property="og:image:width" content="808" />
<meta property="og:image:height" content="488" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Fr John Flader">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Q&#038;A with Fr Flader: The Sudarium of Jesus Comments Feed" href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-62763224-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-62763224-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-62763224-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='envira-tags-tags-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/envira-tags/assets/css/frontend.css?ver=1.9.3.3' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false","ua":"UA-62763224-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.7' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/53367" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.7.1" />
<meta name="generator" content="WooCommerce 5.2.2" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=53367' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fqa-with-fr-flader-the-sudarium-of-jesus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fqa-with-fr-flader-the-sudarium-of-jesus%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"014b28829d","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"014b28829d","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"014b28829d","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":53367};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/opinion/fr-john-flader/",
                    "name": "Fr. John Flader"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/",
                    "name": "Q&#038;A with Fr Flader: The Sudarium of Jesus"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-53367 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js qa-with-fr-flader-the-sudarium-of-jesus global-block-template-1 aa-prefix-catho- td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertising &amp; Magazines</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." width="544" height="180" />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-83a86c7def1a3b5b30c4d394eb05c706" id="catho-83a86c7def1a3b5b30c4d394eb05c706"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "3106";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "777";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertising &amp; Magazines</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_11" data-td_block_id="tdi_2" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_12" data-td_block_id="tdi_2" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_13" data-td_block_id="tdi_2" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_14" data-td_block_id="tdi_2" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_15" data-td_block_id="tdi_2" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_16" data-td_block_id="tdi_2" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" class="td-image-wrap " title="Jailing children must end, say Church leaders"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jailing children must end, say Church leaders" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" title="Jailing children must end, say Church leaders">Jailing children must end, say Church leaders</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/churchs-essential-task-is-to-teach-prayer-pope/" rel="bookmark" class="td-image-wrap " title="Church&#8217;s essential task is to teach prayer, Pope"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Church&#8217;s essential task is to teach prayer, Pope" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/churchs-essential-task-is-to-teach-prayer-pope/" rel="bookmark" title="Church&#8217;s essential task is to teach prayer, Pope">Church&#8217;s essential task is to teach prayer, Pope</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/australian-bishops-formally-back-covid-19-vaccination/" rel="bookmark" class="td-image-wrap " title="Australian bishops formally back COVID-19 vaccination"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature_2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature_2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Australian bishops formally back COVID-19 vaccination" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/australian-bishops-formally-back-covid-19-vaccination/" rel="bookmark" title="Australian bishops formally back COVID-19 vaccination">Australian bishops formally back COVID-19 vaccination</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/autism-program-breaks-barriers-at-uni/" rel="bookmark" class="td-image-wrap " title="Autism program breaks barriers at uni"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Professor-Sandra-Jones-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Professor-Sandra-Jones-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Professor-Sandra-Jones-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Autism program breaks barriers at uni" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/autism-program-breaks-barriers-at-uni/" rel="bookmark" title="Autism program breaks barriers at uni">Autism program breaks barriers at uni</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17"><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "1427";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "357";
tdBlocksArray.push(block_tdi_17);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: The Sudarium of Jesus"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Holy Sudarium of Oviedo. Photo: Reinhard Dietrich/Wikimedia Commons, CC BY-SA 4.0" title="Q&#038;A with Fr Flader: The Sudarium of Jesus" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/" class="td-post-category">Fr. John Flader</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" title="Q&#038;A with Fr Flader: The Sudarium of Jesus">Q&#038;A with Fr Flader: The Sudarium of Jesus</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-a-health-policy-that-cant-add-up/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: A health policy that can&#8217;t add up"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/vaccination-image-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/vaccination-image-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/vaccination-image-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: A health policy that can&#8217;t add up" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-a-health-policy-that-cant-add-up/" rel="bookmark" title="Monica Doumit: A health policy that can&#8217;t add up">Monica Doumit: A health policy that can&#8217;t add up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-its-ok-to-say-i-just-dont-know/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/question_matt-walsh_unsplash-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/question_matt-walsh_unsplash-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/question_matt-walsh_unsplash-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-its-ok-to-say-i-just-dont-know/" rel="bookmark" title="Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know">Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-matthew-tan-the-new-pelagianisms-danger/" rel="bookmark" class="td-image-wrap " title="Dr Matthew Tan: The new pelagianism&#8217;s danger"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/126121336_123rf-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/126121336_123rf-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/126121336_123rf-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Matthew Tan: The new pelagianism&#8217;s danger" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-matthew-tan-the-new-pelagianisms-danger/" rel="bookmark" title="Dr Matthew Tan: The new pelagianism&#8217;s danger">Dr Matthew Tan: The new pelagianism&#8217;s danger</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27"><script>var block_tdi_27 = new tdBlock();
block_tdi_27.id = "tdi_27";
block_tdi_27.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27","tdc_css_class":"tdi_27","tdc_css_class_style":"tdi_27_rand_style"}';
block_tdi_27.td_column_number = "3";
block_tdi_27.block_type = "td_block_mega_menu";
block_tdi_27.post_count = "4";
block_tdi_27.found_posts = "193";
block_tdi_27.header_color = "";
block_tdi_27.ajax_pagination_infinite_stop = "";
block_tdi_27.max_num_pages = "49";
tdBlocksArray.push(block_tdi_27);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27" id="tdi_28" data-td_block_id="tdi_27" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27" id="tdi_29" data-td_block_id="tdi_27" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27" id="tdi_30" data-td_block_id="tdi_27" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/with-a-little-help-from-my-friends/" rel="bookmark" class="td-image-wrap " title="With a little help from my friends"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Paul-Greguric-Archibald-prize-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Paul-Greguric-Archibald-prize-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Paul-Greguric-Archibald-prize-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="With a little help from my friends" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/with-a-little-help-from-my-friends/" rel="bookmark" title="With a little help from my friends">With a little help from my friends</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/haven-of-healing-and-hope/" rel="bookmark" class="td-image-wrap " title="Haven of healing and hope"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Kate-Cleary-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Kate-Cleary-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Kate-Cleary-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haven of healing and hope" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/haven-of-healing-and-hope/" rel="bookmark" title="Haven of healing and hope">Haven of healing and hope</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/joanne-navarra-our-beautiful-god-led-me-to-teach/" rel="bookmark" class="td-image-wrap " title="Joanne Navarra: Our beautiful God led me to teach"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joanne Navarra: Our beautiful God led me to teach" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/joanne-navarra-our-beautiful-god-led-me-to-teach/" rel="bookmark" title="Joanne Navarra: Our beautiful God led me to teach">Joanne Navarra: Our beautiful God led me to teach</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/holy-week-quiz/" rel="bookmark" class="td-image-wrap " title="Holy Week Quiz"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/qUIZ-218x150.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/qUIZ-218x150.png 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/qUIZ-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holy Week Quiz" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/quiz-features/" class="td-post-category">Quiz</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/holy-week-quiz/" rel="bookmark" title="Holy Week Quiz">Holy Week Quiz</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_27" data-td_block_id="tdi_27"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_27" data-td_block_id="tdi_27"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31"><script>var block_tdi_31 = new tdBlock();
block_tdi_31.id = "tdi_31";
block_tdi_31.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31","tdc_css_class":"tdi_31","tdc_css_class_style":"tdi_31_rand_style"}';
block_tdi_31.td_column_number = "3";
block_tdi_31.block_type = "td_block_mega_menu";
block_tdi_31.post_count = "4";
block_tdi_31.found_posts = "1146";
block_tdi_31.header_color = "";
block_tdi_31.ajax_pagination_infinite_stop = "";
block_tdi_31.max_num_pages = "287";
tdBlocksArray.push(block_tdi_31);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31" id="tdi_32" data-td_block_id="tdi_31" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31" id="tdi_33" data-td_block_id="tdi_31" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31" id="tdi_34" data-td_block_id="tdi_31" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31" id="tdi_35" data-td_block_id="tdi_31" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31" id="tdi_36" data-td_block_id="tdi_31" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/churchs-essential-task-is-to-teach-prayer-pope/" rel="bookmark" class="td-image-wrap " title="Church&#8217;s essential task is to teach prayer, Pope"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Church&#8217;s essential task is to teach prayer, Pope" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/churchs-essential-task-is-to-teach-prayer-pope/" rel="bookmark" title="Church&#8217;s essential task is to teach prayer, Pope">Church&#8217;s essential task is to teach prayer, Pope</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/st-teresa-of-avila-teaches-importance-of-prayer-pope-says/" rel="bookmark" class="td-image-wrap " title="St Teresa of Avila teaches importance of prayer, pope says"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St Teresa of Avila teaches importance of prayer, pope says" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/st-teresa-of-avila-teaches-importance-of-prayer-pope-says/" rel="bookmark" title="St Teresa of Avila teaches importance of prayer, pope says">St Teresa of Avila teaches importance of prayer, pope says</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/joanne-navarra-our-beautiful-god-led-me-to-teach/" rel="bookmark" class="td-image-wrap " title="Joanne Navarra: Our beautiful God led me to teach"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joanne Navarra: Our beautiful God led me to teach" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/joanne-navarra-our-beautiful-god-led-me-to-teach/" rel="bookmark" title="Joanne Navarra: Our beautiful God led me to teach">Joanne Navarra: Our beautiful God led me to teach</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-very-special-mass/" rel="bookmark" class="td-image-wrap " title="A Very Special Mass"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/A-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/A-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/A-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Very Special Mass" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/" class="td-post-category">Religious Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-very-special-mass/" rel="bookmark" title="A Very Special Mass">A Very Special Mass</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_31" data-td_block_id="tdi_31"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_31" data-td_block_id="tdi_31"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37"><script>var block_tdi_37 = new tdBlock();
block_tdi_37.id = "tdi_37";
block_tdi_37.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37","tdc_css_class":"tdi_37","tdc_css_class_style":"tdi_37_rand_style"}';
block_tdi_37.td_column_number = "3";
block_tdi_37.block_type = "td_block_mega_menu";
block_tdi_37.post_count = "5";
block_tdi_37.found_posts = "27";
block_tdi_37.header_color = "";
block_tdi_37.ajax_pagination_infinite_stop = "";
block_tdi_37.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37);
</script><div id=tdi_37 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" class="td-image-wrap " title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Archbishop Anthony Fisher OP hands a candle to Plenary Council delegate Chris Lee in St Mary’s Cathedral. Photo: Giovanni Portelli" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee">Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fr. John Flader" class="entry-crumb" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Q&#038;A with Fr Flader: The Sudarium of Jesus</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-53367" class="post-53367 post type-post status-publish format-standard has-post-thumbnail category-fr-john-flader tag-jesus-christ tag-shroud-of-turin tag-sudarium" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li><li class="entry-category"><a style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Q&#038;A with Fr Flader: The Sudarium of Jesus</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/fr-john-flader/">Fr John Flader</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T06:00:32+10:00">April 22, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fqa-with-fr-flader-the-sudarium-of-jesus%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Q%26A+with+Fr+Flader%3A+The+Sudarium+of+Jesus&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fqa-with-fr-flader-the-sudarium-of-jesus%2F&via=catholic_weekly" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421.jpg&description=Dear Father, I understand it is claimed that the cloth which was wrapped around Jesus’ head after he died is now in the cathedral ..." title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/&title=Q%26A+with+Fr+Flader%3A+The+Sudarium+of+Jesus" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3b04484e59515e584f066a1d180b0803007a1b4c524f531b7d491b7d575a5f5e49011b6f535e1b684e5f5a49524e561b545d1b715e484e481d59545f4206534f4f4b480114144c4c4c15585a4f53545752584c5e5e50574215585456155a4e144a5a164c524f53165d49165d575a5f5e49164f535e16484e5f5a49524e5616545d16515e484e4814" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_53369" aria-describedby="caption-attachment-53369" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-53369" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421.jpg" alt="The Holy Sudarium of Oviedo. Photo: Reinhard Dietrich/Wikimedia Commons, CC BY-SA 4.0" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-53369" class="wp-caption-text">The Holy Sudarium of Oviedo. Photo: Reinhard Dietrich/Wikimedia Commons, CC BY-SA 4.0</figcaption></figure>
<p><strong>Dear Father, I understand it is claimed that the cloth which was wrapped around Jesus’ head after he died is now in the cathedral of Oviedo in Spain. Is there any evidence for this?</strong></p>
<p>There is substantial evidence that the so-called Sudarium, literally sweat cloth or face cloth, in Oviedo is the one that was wrapped around Jesus’ head when he died.</p>
<p>St John records how on Easter Sunday morning when St Peter entered the tomb he saw “the linen cloths lying, and the napkin, which had been on his head, not lying with the linen cloths but rolled up in a place by itself” (Jn 20:6-7).</p>
<p>That napkin would be the Sudarium now in Oviedo. The history of the cloth is well documented, especially by the twelfth-century bishop of Oviedo, Pelayo. According to this history, the Sudarium was in Palestine until shortly before the year 614, when Chosroes II, king of Persia, attacked and conquered Jerusalem.</p>
<p>It was taken in a chest with other relics first to Alexandria, Egypt, by the presbyter Philip, and then across the north of Africa to Spain, where it was given to Leandro, bishop of Seville.</p>
<blockquote><p>&#8220;The Sudarium is a piece of cloth measuring 84 by 53 centimetres. It has no image but only numerous stains made by blood and other substances.&#8221;</p></blockquote>
<p>When St Isidore became bishop of Seville he entrusted the chest with the relics to St Ildefonso, who had been appointed bishop of Toledo. The chest stayed in Toledo until the year 718, when it was taken further north to avoid capture by the Moors, who were advancing through the Iberian peninsula.</p>
<p>It was first kept in a cave, now called Monsacro, near Oviedo and then taken to a special chapel in the cathedral of Oviedo. There it was opened on 14 March 1075 in the presence of King Alfonso VI. A list was made of all the relics, including the Sudarium, and the chest was covered with silver plating with an inscription inviting Christians to venerate the relics. It has remained there ever since.</p>
<p>The Sudarium is a piece of cloth measuring 84 by 53 centimetres. It has no image but only numerous stains made by blood and other substances.</p>
<p>The reason for the Sudarium is that Jewish tradition demanded that if the face of a dead person was in any way disfigured, as was that of Jesus, it should be covered with a cloth so as not to be seen. Recent tests carried out on the cloth by scientists from the Spanish Centre for Sindonology have yielded some remarkable results.</p>
<figure id="attachment_53368" aria-describedby="caption-attachment-53368" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-53368" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-2.jpg" alt="The ark that contains the Sudarium of Oviedo. Photo: Wikimedia Commons" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-2.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-2-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-2-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-2-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-2-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-2-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-53368" class="wp-caption-text">The ark that contains the Sudarium of Oviedo. Photo: Wikimedia Commons</figcaption></figure>
<p>First, it is evident that the man whose face was covered by the cloth died in an upright position, consistent with crucifixion.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_38 td_block_template_1">
<style>
/* custom css */
.tdi_38.td-a-rec{
					text-align: center;
				}.tdi_38 .td-element-style{
					z-index: -1;
				}.tdi_38.td-a-rec-img{
				    text-align: left;
				}.tdi_38.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-f69e00c7ec90ca9e3ee47daac98b1513" id="catho-f69e00c7ec90ca9e3ee47daac98b1513"></div></div>
<p>The stains consist of one part blood and six parts oedema fluid, which collects in the lungs when a crucified person dies of asphyxiation. If the body suffers jolting movements, the fluid can come out through the nostrils. The oedema stains near the nose are superimposed on each other, in such a way that the earlier stains had already dried when the later ones were formed. The marks of the fingers that held the cloth to the nose are visible.</p>
<p>The cloth was most likely placed on the head when the body was still on the cross. The second stains were made about an hour later, when the body was taken down from the cross and laid on the ground.</p>
<p>The third stains came some forty-five minutes after this, when the body was lifted from the ground and taken for burial. The Sudarium was most likely removed before the person was buried, explaining why it was found wrapped up by itself. In addition to the main stains there are smaller bloodstains all over the head made by small sharp objects, like thorns.</p>
<blockquote><p>&#8220;There are remarkable similarities between the Sudarium and the Shroud of Turin.&#8221;</p></blockquote>
<p>There is pollen on the cloth, as found in Oviedo, Toledo, North Africa and Jerusalem, confirming the route taken by the cloth. And there are residues most probably of myrrh and aloes, as described in the Gospel (cf. Jn 19:39-40). The person covered by the cloth had typically Jewish features, including a prominent nose and pronounced cheekbones.</p>
<h2>Remarkable similarities</h2>
<p>There are remarkable similarities between the Sudarium and the Shroud of Turin. The nose is exactly the same length, about eight centimetres. The blood type is the same, the rare AB type. If the face on the Shroud of Turin is placed over the stains on the Sudarium, there is an exact correspondence of the stains with the beard on the face.</p>
<p>Likewise, the thorn stains on the nape of the neck coincide perfectly with those on the Shroud. In fact, there are a total of seventy points of coincidence with the stains on the front of the Shroud and fifty on the back.</p>
<p>The conclusion is that the Sudarium of Oviedo covered the same face as the Shroud of Turin, most likely that of Jesus of Nazareth. The very fact that the cloth was kept at all and was so well documented points to its authenticity, since in itself it has no artistic or monetary value.</p>
<p><strong>Related Articles</strong></p>
<ul>
<li><a href="https://www.catholicweekly.com.au/george-weigel-all-changes-in-an-explosion-of-light/">George Weigel: All changes in an explosion of light</a></li>
<li><a href="https://www.catholicweekly.com.au/precious-shroud-to-be-displayed-online/">Precious shroud to be displayed online</a></li>
<li><a href="https://www.catholicweekly.com.au/could-the-veil-of-manoppello-be-the-face-of-jesus/">Could the Veil of Manoppello be the face of Jesus?</a></li>
</ul>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/jesus-christ/">Jesus Christ</a></li><li><a href="https://www.catholicweekly.com.au/tag/shroud-of-turin/">Shroud of Turin</a></li><li><a href="https://www.catholicweekly.com.au/tag/sudarium/">Sudarium</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fqa-with-fr-flader-the-sudarium-of-jesus%2F" title="Facebook">
 <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Q%26A+with+Fr+Flader%3A+The+Sudarium+of+Jesus&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fqa-with-fr-flader-the-sudarium-of-jesus%2F&via=catholic_weekly" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421.jpg&description=Dear Father, I understand it is claimed that the cloth which was wrapped around Jesus’ head after he died is now in the cathedral ..." title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/&title=Q%26A+with+Fr+Flader%3A+The+Sudarium+of+Jesus" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#625d111700080701165f33444152515a592342150b160a42241042240e030607105842360a074231170603100b170f420d0442280711171144000d061b5f0a16161211584d4d1515154c0103160a0d0e0b01150707090e1b4c010d0f4c03174d13034f150b160a4f04104f040e030607104f160a074f11170603100b170f4f0d044f08071117114d" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-the-value-of-bible-study/">This Catholic Life Podcast: The Value of Bible Study</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/fr-john-flader/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Father-Flader-BW-Web-e1475213367343-150x150-100x100.jpg" width="96" height="96" alt="Fr John Flader" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/fr-john-flader/">Fr John Flader</a></span></div><div class="td-author-description">Fr Flader is an American-born priest who arrived in Australia in 1968. A former director of the Catholic Adult Education Centre in Sydney, he has written Question Time for <i>The Catholic Weekly</i> since 2005. Submit your question <a href="/cdn-cgi/l/email-protection#c9afbba3afa5a8adacbb89aea4a8a0a5e7aaa6a4">here</a>. Fr Flader blogs at <a href="https://fatherfladerblog.com/">fatherfladerblog.com</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fr John Flader"></span><meta itemprop="datePublished" content="2021-04-22T06:00:32+10:00"><meta itemprop="dateModified" content="2021-04-21T14:14:05+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Q&amp;A with Fr Flader: The Sudarium of Jesus"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421.jpg"><meta itemprop="width" content="808"><meta itemprop="height" content="488"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39 = new tdBlock();
block_tdi_39.id = "tdi_39";
block_tdi_39.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":53367,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39","tdc_css_class_style":"tdi_39_rand_style"}';
block_tdi_39.td_column_number = "3";
block_tdi_39.block_type = "td_block_related_posts";
block_tdi_39.post_count = "3";
block_tdi_39.found_posts = "140";
block_tdi_39.header_color = "";
block_tdi_39.ajax_pagination_infinite_stop = "";
block_tdi_39.max_num_pages = "47";
tdBlocksArray.push(block_tdi_39);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39" href="#">RELATED ARTICLES</a><a id="tdi_41" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-abuse-victim-became-a-great-saint/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: Abuse victim became a great Saint"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Flader-040421-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Flader-040421-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Flader-040421-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Major Relics of St. Maria Goretti in St. Joseph Cathedral (Columbus, Ohio). Photo: Nheyob/Wikimedia Commons, CC BY-SA 4.0" title="Q&#038;A with Fr Flader: Abuse victim became a great Saint" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-abuse-victim-became-a-great-saint/" rel="bookmark" title="Q&#038;A with Fr Flader: Abuse victim became a great Saint">Q&#038;A with Fr Flader: Abuse victim became a great Saint</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: Non-Catholic communions"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A with Fr John Flader: Non-Catholic communions" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" title="Q&#038;A with Fr John Flader: Non-Catholic communions">Q&#038;A with Fr John Flader: Non-Catholic communions</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-biden-and-the-eucharist/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: Biden and the Eucharist"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210126T1000-USA-BIDEN-1015910-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210126T1000-USA-BIDEN-1015910-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210126T1000-USA-BIDEN-1015910-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A with Fr Flader: Biden and the Eucharist" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/" class="td-post-category">Fr. John Flader</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-biden-and-the-eucharist/" rel="bookmark" title="Q&#038;A with Fr Flader: Biden and the Eucharist">Q&#038;A with Fr Flader: Biden and the Eucharist</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42 td_block_template_1">
<style>
/* custom css */
.tdi_42.td-a-rec{
					text-align: center;
				}.tdi_42 .td-element-style{
					z-index: -1;
				}.tdi_42.td-a-rec-img{
				    text-align: left;
				}.tdi_42.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-070b19146c12e9000f37a40d3a8fa3d2" id="catho-070b19146c12e9000f37a40d3a8fa3d2"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_43 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43"><script>var block_tdi_43 = new tdBlock();
block_tdi_43.id = "tdi_43";
block_tdi_43.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43","tdc_css_class_style":"tdi_43_rand_style"}';
block_tdi_43.td_column_number = "1";
block_tdi_43.block_type = "td_block_1";
block_tdi_43.post_count = "4";
block_tdi_43.found_posts = "193";
block_tdi_43.header_color = "#";
block_tdi_43.ajax_pagination_infinite_stop = "";
block_tdi_43.max_num_pages = "49";
tdBlocksArray.push(block_tdi_43);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/with-a-little-help-from-my-friends/" rel="bookmark" class="td-image-wrap " title="With a little help from my friends"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Paul-Greguric-Archibald-prize-2-324x235.jpg" alt="" title="With a little help from my friends" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/with-a-little-help-from-my-friends/" rel="bookmark" title="With a little help from my friends">With a little help from my friends</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/debbie-cramsie/">Debbie Cramsie</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-17T11:00:18+10:00">April 17, 2021</time></span> </div>
<div class="td-excerpt">
&nbsp;
Writing about another man&#039;s life saved Paul&#039;s own
Unemployed, unpublished and unable to survive without alcohol, Paul Greguric thought he was at the end of... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/haven-of-healing-and-hope/" rel="bookmark" class="td-image-wrap " title="Haven of healing and hope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Kate-Cleary-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Kate-Cleary-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Kate-Cleary-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Haven of healing and hope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/haven-of-healing-and-hope/" rel="bookmark" title="Haven of healing and hope">Haven of healing and hope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T21:00:32+10:00">April 13, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/joanne-navarra-our-beautiful-god-led-me-to-teach/" rel="bookmark" class="td-image-wrap " title="Joanne Navarra: Our beautiful God led me to teach"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Joanne-Navarra-Profile-1-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joanne Navarra: Our beautiful God led me to teach" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/joanne-navarra-our-beautiful-god-led-me-to-teach/" rel="bookmark" title="Joanne Navarra: Our beautiful God led me to teach">Joanne Navarra: Our beautiful God led me to teach</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T21:00:24+11:00">March 31, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/holy-week-quiz/" rel="bookmark" class="td-image-wrap " title="Holy Week Quiz"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/qUIZ-100x70.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/qUIZ-100x70.png 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/qUIZ-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Holy Week Quiz" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/holy-week-quiz/" rel="bookmark" title="Holy Week Quiz">Holy Week Quiz</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T11:56:11+11:00">March 31, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44"><script>var block_tdi_44 = new tdBlock();
block_tdi_44.id = "tdi_44";
block_tdi_44.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44","tdc_css_class_style":"tdi_44_rand_style"}';
block_tdi_44.td_column_number = "1";
block_tdi_44.block_type = "td_block_7";
block_tdi_44.post_count = "3";
block_tdi_44.found_posts = "5472";
block_tdi_44.header_color = "#";
block_tdi_44.ajax_pagination_infinite_stop = "";
block_tdi_44.max_num_pages = "1824";
tdBlocksArray.push(block_tdi_44);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: The Sudarium of Jesus"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Holy Sudarium of Oviedo. Photo: Reinhard Dietrich/Wikimedia Commons, CC BY-SA 4.0" title="Q&#038;A with Fr Flader: The Sudarium of Jesus" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" title="Q&#038;A with Fr Flader: The Sudarium of Jesus">Q&#038;A with Fr Flader: The Sudarium of Jesus</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T06:00:32+10:00">April 22, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-the-value-of-bible-study/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: The Value of Bible Study"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: The Value of Bible Study" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-the-value-of-bible-study/" rel="bookmark" title="This Catholic Life Podcast: The Value of Bible Study">This Catholic Life Podcast: The Value of Bible Study</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T01:02:07+10:00">April 22, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" class="td-image-wrap " title="Jailing children must end, say Church leaders"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jailing children must end, say Church leaders" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" title="Jailing children must end, say Church leaders">Jailing children must end, say Church leaders</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T21:00:36+10:00">April 21, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45 td_block_template_1">
<style>
/* custom css */
.tdi_45.td-a-rec{
					text-align: center;
				}.tdi_45 .td-element-style{
					z-index: -1;
				}.tdi_45.td-a-rec-img{
				    text-align: left;
				}.tdi_45.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-9f160ce710f4afee4b4c3591882cccc1" id="catho-9f160ce710f4afee4b4c3591882cccc1"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46"><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "1";
block_tdi_46.block_type = "td_block_7";
block_tdi_46.post_count = "3";
block_tdi_46.found_posts = "5472";
block_tdi_46.header_color = "#";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "1824";
tdBlocksArray.push(block_tdi_46);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: The Sudarium of Jesus"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Holy Sudarium of Oviedo. Photo: Reinhard Dietrich/Wikimedia Commons, CC BY-SA 4.0" title="Q&#038;A with Fr Flader: The Sudarium of Jesus" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" title="Q&#038;A with Fr Flader: The Sudarium of Jesus">Q&#038;A with Fr Flader: The Sudarium of Jesus</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T06:00:32+10:00">April 22, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-the-value-of-bible-study/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: The Value of Bible Study"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: The Value of Bible Study" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-the-value-of-bible-study/" rel="bookmark" title="This Catholic Life Podcast: The Value of Bible Study">This Catholic Life Podcast: The Value of Bible Study</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T01:02:07+10:00">April 22, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" class="td-image-wrap " title="Jailing children must end, say Church leaders"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jailing children must end, say Church leaders" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" title="Jailing children must end, say Church leaders">Jailing children must end, say Church leaders</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T21:00:36+10:00">April 21, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47"><script>var block_tdi_47 = new tdBlock();
block_tdi_47.id = "tdi_47";
block_tdi_47.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47","tdc_css_class_style":"tdi_47_rand_style"}';
block_tdi_47.td_column_number = "1";
block_tdi_47.block_type = "td_block_7";
block_tdi_47.post_count = "3";
block_tdi_47.found_posts = "717";
block_tdi_47.header_color = "#";
block_tdi_47.ajax_pagination_infinite_stop = "";
block_tdi_47.max_num_pages = "239";
tdBlocksArray.push(block_tdi_47);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" class="td-image-wrap " title="Jailing children must end, say Church leaders"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jailing children must end, say Church leaders" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" title="Jailing children must end, say Church leaders">Jailing children must end, say Church leaders</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T21:00:36+10:00">April 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/churchs-essential-task-is-to-teach-prayer-pope/" rel="bookmark" class="td-image-wrap " title="Church&#8217;s essential task is to teach prayer, Pope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/POPE-AUDIENCE-PRAYER-SCHOOL2_140421_CNS_850-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Church&#8217;s essential task is to teach prayer, Pope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/churchs-essential-task-is-to-teach-prayer-pope/" rel="bookmark" title="Church&#8217;s essential task is to teach prayer, Pope">Church&#8217;s essential task is to teach prayer, Pope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T06:00:40+10:00">April 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/australian-bishops-formally-back-covid-19-vaccination/" rel="bookmark" class="td-image-wrap " title="Australian bishops formally back COVID-19 vaccination"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature_2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature_2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Australian bishops formally back COVID-19 vaccination" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/australian-bishops-formally-back-covid-19-vaccination/" rel="bookmark" title="Australian bishops formally back COVID-19 vaccination">Australian bishops formally back COVID-19 vaccination</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T18:00:10+10:00">April 20, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48"><script>var block_tdi_48 = new tdBlock();
block_tdi_48.id = "tdi_48";
block_tdi_48.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48","tdc_css_class_style":"tdi_48_rand_style"}';
block_tdi_48.td_column_number = "1";
block_tdi_48.block_type = "td_block_7";
block_tdi_48.post_count = "3";
block_tdi_48.found_posts = "1427";
block_tdi_48.header_color = "#";
block_tdi_48.ajax_pagination_infinite_stop = "";
block_tdi_48.max_num_pages = "476";
tdBlocksArray.push(block_tdi_48);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: The Sudarium of Jesus"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Flader-250421-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Holy Sudarium of Oviedo. Photo: Reinhard Dietrich/Wikimedia Commons, CC BY-SA 4.0" title="Q&#038;A with Fr Flader: The Sudarium of Jesus" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-the-sudarium-of-jesus/" rel="bookmark" title="Q&#038;A with Fr Flader: The Sudarium of Jesus">Q&#038;A with Fr Flader: The Sudarium of Jesus</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T06:00:32+10:00">April 22, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-a-health-policy-that-cant-add-up/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: A health policy that can&#8217;t add up"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/vaccination-image-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/vaccination-image-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/vaccination-image-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: A health policy that can&#8217;t add up" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-a-health-policy-that-cant-add-up/" rel="bookmark" title="Monica Doumit: A health policy that can&#8217;t add up">Monica Doumit: A health policy that can&#8217;t add up</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T21:00:20+10:00">April 20, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-its-ok-to-say-i-just-dont-know/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/question_matt-walsh_unsplash-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/question_matt-walsh_unsplash-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/question_matt-walsh_unsplash-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-its-ok-to-say-i-just-dont-know/" rel="bookmark" title="Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know">Simcha Fisher: It&#8217;s ok to say I just don&#8217;t know</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-18T06:00:31+10:00">April 18, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#98fbeffdfcf1ecf7ead8fbf9ecf0f7f4f1fbeffdfdf3f4e1b6fbf7f5b6f9ed"><span class="__cf_email__" data-cfemail="7f1c081a1b160b100d3f1c1e0b171013161c081a1a141306511c1012511e0a">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2021 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-569fc733cb5d0044292a5b03bdaf3e9a catho-ab-newsletter" id="catho-569fc733cb5d0044292a5b03bdaf3e9a"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-the-value-of-bible-study/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: The Value of Bible Study"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/This-Catholic-Life-Podcast_EP89_The-Value-of-Bible-Study_Thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: The Value of Bible Study" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-the-value-of-bible-study/" rel="bookmark" title="This Catholic Life Podcast: The Value of Bible Study">This Catholic Life Podcast: The Value of Bible Study</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T01:02:07+10:00">April 22, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" class="td-image-wrap " title="Jailing children must end, say Church leaders"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/04/Don_Dale_Juvenile_Detention_Centre-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jailing children must end, say Church leaders" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/jailing-children-must-end-say-church-leaders/" rel="bookmark" title="Jailing children must end, say Church leaders">Jailing children must end, say Church leaders</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T21:00:36+10:00">April 21, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.7.1' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.7.1' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.2.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"catho-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script>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</script>

<script>
    
</script>
<script>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</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":53367,"postSlug":"qa-with-fr-flader-the-sudarium-of-jesus","cats":"fr-john-flader"};
							</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'643ae39259995ed3',m:'043d29ad2a548d6f75dda380aae281445706ae8a-1619052951-1800-AZp0d/WNgQQeVnF+B6mMnpj0iRTTnwLAf7H+CO9uoV9P9qGMkqoBXB3IbSxAl0NntHhPhqydN1GXQnblhplfyIpF66sumGByuaW3AWYaqEhVdoGJPjIPABGjLO/HTTd1HjI2+hoQd+iDld1j+2PPvAcGtGgDu0MQru8orPLWfl9d',s:[0xba40715075,0x1e6a3257b2],}})();</script></body>
</html>

