<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Philippa Martyr: Plenary should scrutinise the data</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="description" content="I was absolutely delighted to see that Dr Trudy Dantis, the Director of the National Centre for Pastoral Research (NCPR), is helping ..." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Philippa Martyr: Plenary should scrutinise the data" />
<meta property="og:description" content="I was absolutely delighted to see that Dr Trudy Dantis, the Director of the National Centre for Pastoral Research (NCPR), is helping ..." />
<meta property="og:url" content="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2020-08-13T00:30:10+00:00" />
<meta property="article:modified_time" content="2020-08-12T04:48:50+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2.jpg" />
<meta property="og:image:width" content="808" />
<meta property="og:image:height" content="488" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.catholicweekly.com.au/#organization","name":"Catholic Archdiocese Of Sydney","url":"https://www.catholicweekly.com.au/","sameAs":["https://www.facebook.com/TheCatholicWeekly/","https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg","https://twitter.com/catholic_weekly"],"logo":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#logo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Vimeo-CAS-Logo_200x200.png","width":200,"height":200,"caption":"Catholic Archdiocese Of Sydney"},"image":{"@id":"https://www.catholicweekly.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.catholicweekly.com.au/#website","url":"https://www.catholicweekly.com.au/","name":"The Catholic Weekly","description":"The Church. All of it.","publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.catholicweekly.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#primaryimage","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2.jpg","width":808,"height":488,"caption":"The single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers\u2019 parents dying \u2013 they were big churchgoers. Photo: CNS photo/Tyler Orsburn"},{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#webpage","url":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/","name":"Philippa Martyr: Plenary should scrutinise the data","isPartOf":{"@id":"https://www.catholicweekly.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#primaryimage"},"datePublished":"2020-08-13T00:30:10+00:00","dateModified":"2020-08-12T04:48:50+00:00","description":"I was absolutely delighted to see that Dr Trudy Dantis, the Director of the National Centre for Pastoral Research (NCPR), is helping ...","breadcrumb":{"@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/"]}]},{"@type":"BreadcrumbList","@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/","url":"https://www.catholicweekly.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/","url":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/","name":"Philippa Martyr: Plenary should scrutinise the data"}}]},{"@type":"NewsArticle","@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#article","isPartOf":{"@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#webpage"},"author":{"@id":"https://www.catholicweekly.com.au/#/schema/person/edada1890a38ca7770e0a998a1ae4424"},"headline":"Philippa Martyr: Plenary should scrutinise the data","datePublished":"2020-08-13T00:30:10+00:00","dateModified":"2020-08-12T04:48:50+00:00","mainEntityOfPage":{"@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#webpage"},"publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"image":{"@id":"https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/#primaryimage"},"keywords":"Catholic Church,Dr Philippa Martyr,Numbers,Plenary Council","articleSection":"Opinion","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.catholicweekly.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.catholicweekly.com.au/#/schema/person/edada1890a38ca7770e0a998a1ae4424","name":"Philippa Martyr","image":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2019/05/Philippa-Martyr.jpg","caption":"Philippa Martyr"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Philippa Martyr: Plenary should scrutinise the data Comments Feed" href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.3' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.9' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/46290" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5" />
<meta name="generator" content="WooCommerce 4.3.2" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=46290' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fphilippa-martyr-plenary-should-scrutinise-the-data%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fphilippa-martyr-plenary-should-scrutinise-the-data%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a45bc8d221","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"a45bc8d221","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62763224-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/",
                    "name": "Philippa Martyr: Plenary should scrutinise the data"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style></head>
<body class="post-template-default single single-post postid-46290 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js philippa-martyr-plenary-should-scrutinise-the-data global-block-template-1 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-45278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45278"><a href="https://www.catholicweekly.com.au/subscription/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li id="menu-item-45472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45472"><a href="https://www.catholicweekly.com.au/product/the-catholic-weekly-digital-edition/">Digital Subscription</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_71f td_block_template_1">
<style>
/* custom css */
.tdi_1_71f.td-a-rec{
					text-align: center;
				}.tdi_1_71f .td-element-style{
					z-index: -1;
				}.tdi_1_71f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_71f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_71f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-6ec29f6f373b77664611de65dd12fc4c" id="catho-6ec29f6f373b77664611de65dd12fc4c"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_b56 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_b56"><script>var block_tdi_2_b56 = new tdBlock();
block_tdi_2_b56.id = "tdi_2_b56";
block_tdi_2_b56.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_b56","tdc_css_class":"tdi_2_b56","tdc_css_class_style":"tdi_2_b56_rand_style"}';
block_tdi_2_b56.td_column_number = "3";
block_tdi_2_b56.block_type = "td_block_mega_menu";
block_tdi_2_b56.post_count = "4";
block_tdi_2_b56.found_posts = "2695";
block_tdi_2_b56.header_color = "";
block_tdi_2_b56.ajax_pagination_infinite_stop = "";
block_tdi_2_b56.max_num_pages = "674";
tdBlocksArray.push(block_tdi_2_b56);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_b56" id="tdi_3_35e" data-td_block_id="tdi_2_b56" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_4_c04" data-td_block_id="tdi_2_b56" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_5_f0f" data-td_block_id="tdi_2_b56" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_6_f53" data-td_block_id="tdi_2_b56" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_7_55e" data-td_block_id="tdi_2_b56" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_8_30e" data-td_block_id="tdi_2_b56" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_9_cf6" data-td_block_id="tdi_2_b56" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_10_efe" data-td_block_id="tdi_2_b56" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_11_0c0" data-td_block_id="tdi_2_b56" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_12_3f4" data-td_block_id="tdi_2_b56" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_13_373" data-td_block_id="tdi_2_b56" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_14_eef" data-td_block_id="tdi_2_b56" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_15_3f9" data-td_block_id="tdi_2_b56" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_b56" id="tdi_16_77e" data-td_block_id="tdi_2_b56" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_b56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" class="td-image-wrap " title="Sydney’s Maronites grieve after another Lebanese tragedy"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maronite Bishop Antoine-Charbel Tarabay led a memorial Mass last Saturday for the victims of the explosion in the Port of Beirut on 4 August. Photo: Patrick J Lee" title="Sydney’s Maronites grieve after another Lebanese tragedy" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" title="Sydney’s Maronites grieve after another Lebanese tragedy">Sydney’s Maronites grieve after another Lebanese tragedy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" class="td-image-wrap " title="Vatican history and art all now online"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Covid means fewer tourists for Rome’s Vatican Museums, but an alternative is available. Photo: CNS, Paul Haring" title="Vatican history and art all now online" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" title="Vatican history and art all now online">Vatican history and art all now online</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-hospitals-retail-face-mask-hoarding-burdening-hospitals/" rel="bookmark" class="td-image-wrap " title="Catholic Hospitals urge retailers to stop selling N95 masks"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/20200407T1256-1533-CNS-KRAJEWSKI-EASTER-OFFERINGS-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/20200407T1256-1533-CNS-KRAJEWSKI-EASTER-OFFERINGS-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/20200407T1256-1533-CNS-KRAJEWSKI-EASTER-OFFERINGS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic Hospitals urge retailers to stop selling N95 masks" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-hospitals-retail-face-mask-hoarding-burdening-hospitals/" rel="bookmark" title="Catholic Hospitals urge retailers to stop selling N95 masks">Catholic Hospitals urge retailers to stop selling N95 masks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/understanding-teen-boys-anger/" rel="bookmark" class="td-image-wrap " title="Understanding teen boys’ anger"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/texting-1999275_1920-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/texting-1999275_1920-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/texting-1999275_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Understanding teen boys’ anger" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/understanding-teen-boys-anger/" rel="bookmark" title="Understanding teen boys’ anger">Understanding teen boys’ anger</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b56" data-td_block_id="tdi_2_b56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_b56" data-td_block_id="tdi_2_b56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_f2f td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_f2f"><script>var block_tdi_17_f2f = new tdBlock();
block_tdi_17_f2f.id = "tdi_17_f2f";
block_tdi_17_f2f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_f2f","tdc_css_class":"tdi_17_f2f","tdc_css_class_style":"tdi_17_f2f_rand_style"}';
block_tdi_17_f2f.td_column_number = "3";
block_tdi_17_f2f.block_type = "td_block_mega_menu";
block_tdi_17_f2f.post_count = "4";
block_tdi_17_f2f.found_posts = "1250";
block_tdi_17_f2f.header_color = "";
block_tdi_17_f2f.ajax_pagination_infinite_stop = "";
block_tdi_17_f2f.max_num_pages = "313";
tdBlocksArray.push(block_tdi_17_f2f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_f2f" id="tdi_18_373" data-td_block_id="tdi_17_f2f" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_19_35e" data-td_block_id="tdi_17_f2f" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_20_f44" data-td_block_id="tdi_17_f2f" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_21_5ce" data-td_block_id="tdi_17_f2f" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_22_ecf" data-td_block_id="tdi_17_f2f" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_23_533" data-td_block_id="tdi_17_f2f" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_24_c67" data-td_block_id="tdi_17_f2f" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_25_37d" data-td_block_id="tdi_17_f2f" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_f2f" id="tdi_26_dcf" data-td_block_id="tdi_17_f2f" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_f2f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Plenary should scrutinise the data"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers’ parents dying – they were big churchgoers. Photo: CNS photo/Tyler Orsburn" title="Philippa Martyr: Plenary should scrutinise the data" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" title="Philippa Martyr: Plenary should scrutinise the data">Philippa Martyr: Plenary should scrutinise the data</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/michael-daniel-learning-to-speak-catholic-with-an-accent/" rel="bookmark" class="td-image-wrap " title="Michael Daniel: Learning to speak Catholic with an accent"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="If a acquired the language comparatively late, a person often finds that they have to spend longer thinking about how to phrase certain statements. This is true for converts." title="Michael Daniel: Learning to speak Catholic with an accent" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/michael-daniel-learning-to-speak-catholic-with-an-accent/" rel="bookmark" title="Michael Daniel: Learning to speak Catholic with an accent">Michael Daniel: Learning to speak Catholic with an accent</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-john-flader-a-god-of-peace-and-division/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: A God of peace and division"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/08/NIKON-D5-2019-08-06-10-32-27-DSC_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/08/NIKON-D5-2019-08-06-10-32-27-DSC_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/08/NIKON-D5-2019-08-06-10-32-27-DSC_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A with Fr John Flader: A God of peace and division" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/" class="td-post-category">Fr. John Flader</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-john-flader-a-god-of-peace-and-division/" rel="bookmark" title="Q&#038;A with Fr John Flader: A God of peace and division">Q&#038;A with Fr John Flader: A God of peace and division</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-suffer-the-little-children/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Suffer the little children"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Doumit-020820-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Doumit-020820-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Doumit-020820-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Innocence receding: Greens MLC David Shoebridge wants catechists out and gender ideology in public schools. Photo: pikrepo.com" title="Monica Doumit: Suffer the little children" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-suffer-the-little-children/" rel="bookmark" title="Monica Doumit: Suffer the little children">Monica Doumit: Suffer the little children</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_f2f" data-td_block_id="tdi_17_f2f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_f2f" data-td_block_id="tdi_17_f2f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_ef3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_ef3"><script>var block_tdi_27_ef3 = new tdBlock();
block_tdi_27_ef3.id = "tdi_27_ef3";
block_tdi_27_ef3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_ef3","tdc_css_class":"tdi_27_ef3","tdc_css_class_style":"tdi_27_ef3_rand_style"}';
block_tdi_27_ef3.td_column_number = "3";
block_tdi_27_ef3.block_type = "td_block_mega_menu";
block_tdi_27_ef3.post_count = "4";
block_tdi_27_ef3.found_posts = "157";
block_tdi_27_ef3.header_color = "";
block_tdi_27_ef3.ajax_pagination_infinite_stop = "";
block_tdi_27_ef3.max_num_pages = "40";
tdBlocksArray.push(block_tdi_27_ef3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_ef3" id="tdi_28_e94" data-td_block_id="tdi_27_ef3" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_ef3" id="tdi_29_7f7" data-td_block_id="tdi_27_ef3" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_ef3" id="tdi_30_eef" data-td_block_id="tdi_27_ef3" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_ef3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" class="td-image-wrap " title="Vatican history and art all now online"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Covid means fewer tourists for Rome’s Vatican Museums, but an alternative is available. Photo: CNS, Paul Haring" title="Vatican history and art all now online" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" title="Vatican history and art all now online">Vatican history and art all now online</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/how-was-your-day/" rel="bookmark" class="td-image-wrap " title="How was your day?"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/people-5231919_1920-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/people-5231919_1920-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/people-5231919_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How was your day?" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/how-was-your-day/" rel="bookmark" title="How was your day?">How was your day?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/service-before-self/" rel="bookmark" class="td-image-wrap " title="Service before self"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Service before self" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/service-before-self/" rel="bookmark" title="Service before self">Service before self</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/youtuber-runs-the-race-with-faith/" rel="bookmark" class="td-image-wrap " title="YouTuber runs the race with faith"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Theresa_runwithTC_020820_Portelli_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Theresa_runwithTC_020820_Portelli_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Theresa_runwithTC_020820_Portelli_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTuber runs the race with faith" /></a></div> <a href="https://www.catholicweekly.com.au/category/featured/" class="td-post-category">Featured</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/youtuber-runs-the-race-with-faith/" rel="bookmark" title="YouTuber runs the race with faith">YouTuber runs the race with faith</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_ef3" data-td_block_id="tdi_27_ef3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_ef3" data-td_block_id="tdi_27_ef3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_ca9 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_ca9"><script>var block_tdi_31_ca9 = new tdBlock();
block_tdi_31_ca9.id = "tdi_31_ca9";
block_tdi_31_ca9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_ca9","tdc_css_class":"tdi_31_ca9","tdc_css_class_style":"tdi_31_ca9_rand_style"}';
block_tdi_31_ca9.td_column_number = "3";
block_tdi_31_ca9.block_type = "td_block_mega_menu";
block_tdi_31_ca9.post_count = "4";
block_tdi_31_ca9.found_posts = "1079";
block_tdi_31_ca9.header_color = "";
block_tdi_31_ca9.ajax_pagination_infinite_stop = "";
block_tdi_31_ca9.max_num_pages = "270";
tdBlocksArray.push(block_tdi_31_ca9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_ca9" id="tdi_32_b43" data-td_block_id="tdi_31_ca9" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_ca9" id="tdi_33_364" data-td_block_id="tdi_31_ca9" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_ca9" id="tdi_34_fb6" data-td_block_id="tdi_31_ca9" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_ca9" id="tdi_35_fbc" data-td_block_id="tdi_31_ca9" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_ca9" id="tdi_36_b75" data-td_block_id="tdi_31_ca9" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_ca9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/is-this-australias-best-primary-principal/" rel="bookmark" class="td-image-wrap " title="Is this Australia&#8217;s best primary principal?"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/NIKON-D700-2020-08-10-11-38-42-DSC_2391-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/NIKON-D700-2020-08-10-11-38-42-DSC_2391-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/NIKON-D700-2020-08-10-11-38-42-DSC_2391-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is this Australia&#8217;s best primary principal?" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/is-this-australias-best-primary-principal/" rel="bookmark" title="Is this Australia&#8217;s best primary principal?">Is this Australia&#8217;s best primary principal?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-gift-of-goodness/" rel="bookmark" class="td-image-wrap " title="The Gift of Goodness"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/ahhgldaQ-218x150.jpeg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/ahhgldaQ-218x150.jpeg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/ahhgldaQ-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Gift of Goodness" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-gift-of-goodness/" rel="bookmark" title="The Gift of Goodness">The Gift of Goodness</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydney-parish-responds-to-hate-crime-with-love/" rel="bookmark" class="td-image-wrap " title="Sydney parish responds to hate-crime with love"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sydney parish responds to hate-crime with love" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydney-parish-responds-to-hate-crime-with-love/" rel="bookmark" title="Sydney parish responds to hate-crime with love">Sydney parish responds to hate-crime with love</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/service-before-self/" rel="bookmark" class="td-image-wrap " title="Service before self"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Service before self" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/service-before-self/" rel="bookmark" title="Service before self">Service before self</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_ca9" data-td_block_id="tdi_31_ca9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_ca9" data-td_block_id="tdi_31_ca9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_337 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_337"><script>var block_tdi_37_337 = new tdBlock();
block_tdi_37_337.id = "tdi_37_337";
block_tdi_37_337.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_337","tdc_css_class":"tdi_37_337","tdc_css_class_style":"tdi_37_337_rand_style"}';
block_tdi_37_337.td_column_number = "3";
block_tdi_37_337.block_type = "td_block_mega_menu";
block_tdi_37_337.post_count = "5";
block_tdi_37_337.found_posts = "25";
block_tdi_37_337.header_color = "";
block_tdi_37_337.ajax_pagination_infinite_stop = "";
block_tdi_37_337.max_num_pages = "5";
tdBlocksArray.push(block_tdi_37_337);
</script><div id=tdi_37_337 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" class="td-image-wrap " title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers">Fr Josh Miechels: good ideas and a few howlers in Plenary&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-continues-despite-road-bump/" rel="bookmark" class="td-image-wrap " title="Plenary continues despite road bump"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/JOYFUL-ADVENT-post-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/JOYFUL-ADVENT-post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/JOYFUL-ADVENT-post-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary continues despite road bump" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-continues-despite-road-bump/" rel="bookmark" title="Plenary continues despite road bump">Plenary continues despite road bump</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_337" data-td_block_id="tdi_37_337"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_337" data-td_block_id="tdi_37_337"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45278"><a href="https://www.catholicweekly.com.au/subscription/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45472"><a href="https://www.catholicweekly.com.au/product/the-catholic-weekly-digital-edition/">Digital Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Philippa Martyr: Plenary should scrutinise the data</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-46290" class="post-46290 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-catholic-church tag-dr-philippa-martyr tag-numbers tag-plenary-council" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Philippa Martyr: Plenary should scrutinise the data</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/philipa-martyr/">Philippa Martyr</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T10:30:10+10:00">August 13, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fphilippa-martyr-plenary-should-scrutinise-the-data%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Philippa+Martyr%3A+Plenary+should+scrutinise+the+data&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fphilippa-martyr-plenary-should-scrutinise-the-data%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2.jpg&description=I was absolutely delighted to see that Dr Trudy Dantis, the Director of the National Centre for Pastoral Research (NCPR), is helping ...">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/&title=Philippa+Martyr%3A+Plenary+should+scrutinise+the+data">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099f4cccdc8cdd4d4c584e9c5d6d0ddd69e84f4c8c1cac5d6dd84d7cccbd1c8c084d7c7d6d1d0cdcacdd7c184d0ccc184c0c5d0c582c6cbc0dd99ccd0d0d4d79e8b8bd3d3d38ac7c5d0cccbc8cdc7d3c1c1cfc8dd8ac7cbc98ac5d18bd4cccdc8cdd4d4c589c9c5d6d0ddd689d4c8c1cac5d6dd89d7cccbd1c8c089d7c7d6d1d0cdcacdd7c189d0ccc189c0c5d0c58b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_46291" aria-describedby="caption-attachment-46291" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-46291" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820.jpg" alt="Churches have been steadily emptying since the 1960s.PHOTO: CNS" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-46291" class="wp-caption-text">Churches have been steadily emptying since the 1960s.PHOTO: CNS</figcaption></figure>
<p>I was absolutely delighted to see that Dr Trudy Dantis, the Director of the National Centre for Pastoral Research (NCPR), is helping to write the Plenary Council <em>Instrumentum Laboris</em>.</p>
<p>The NCPR has been producing the National Count of Attendance – the approximate Sunday Mass attendance &#8211; every census year since around 2001.</p>
<p>Thanks to them, we know roughly how deep a demographic hole we’re in (short answer: very).</p>
<p>Archbishop Timothy Costelloe SDB of Perth has said that the <em>Instrumentum</em> will “challeng[e] the delegates to reflect carefully on the Scriptures and Tradition in order to propose realistic and authentically Catholic ways for the Church at all levels to respond to those urgent questions.”</p>
<blockquote><p>These words – and Dr Dantis’s inclusion – give me hope that the Plenary Council will get realistic and authentic about the hard data.</p></blockquote>
<p>I’ve said before that the numbers of Church employees – or kids in Catholic schools, or charity clients – aren’t measures of the health of the Church in Australia. The Church wasn’t founded to do any of these things.</p>
<p>The Church was founded to save souls by plugging individual people directly into the life of the Trinity – and thus into the living Body of Christ &#8211; through prayer and the sacraments.</p>
<p>Every single thing the Church does in the world is secondary to this purpose. If people aren’t plugged into the sacramental life of a local Church, then that Church is an empty shell and will quickly collapse.</p>
<p>There’s no point counting first Holy Communions or Confirmations, since Confirmation has become an ‘exit sacrament’ for young people and their families.</p><div class="catho-90e1857d31691193ad8d0fa47886d2c6" id="catho-90e1857d31691193ad8d0fa47886d2c6"></div>
<figure id="attachment_46292" aria-describedby="caption-attachment-46292" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-46292" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2.jpg" alt="The single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers’ parents dying – they were big churchgoers. Photo: CNS photo/Tyler Orsburn" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-46292" class="wp-caption-text">The single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers’ parents dying – they were big churchgoers. Photo: CNS photo/Tyler Orsburn</figcaption></figure>
<p>So we need a realistic estimate of ongoing sacramental life. Currently the best we have is the National Count of Attendance.</p>
<p>We’re still waiting for the NCPR’s detailed report on the 2016 count. The preliminary data confirmed that the average rate of Mass attendance in Australia is now likely to be 9.7 per cent for the 28 dioceses.</p>
<p>We can argue – and I do – about what factors have emptied our churches steadily since the 1960s. There’s no doubt that lots of different factors played their parts.</p>
<p>However, I did some scary maths a while back, and found that the single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers’ parents dying – they were big churchgoers.</p>
<blockquote><p>None of this is a secret. I found all this data online. It shouldn’t be that hard therefore for the Plenary Council to engage with hard numbers and their implications.</p></blockquote>
<p>The Council’s Discernment Papers which were released recently seem to not address these realities.</p>
<p>I hope those writing the <em>Instrumentum Laboris</em> can find a way of addressing issues that clearly have an impact on the future of the Church.</p>
<p>This is where data is crucial. The Plenary map will lead us nowhere if it doesn’t relate to the actual state of the Church in Australia today.</p>
<p>We will be walking synodally into further confusion, poorly allocated resources, and plans for renewal that can’t work because they’re not grounded in realities.</p>
</div>
<footer>
  
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/catholic-church/">Catholic Church</a></li><li><a href="https://www.catholicweekly.com.au/tag/dr-philippa-martyr/">Dr Philippa Martyr</a></li><li><a href="https://www.catholicweekly.com.au/tag/numbers/">Numbers</a></li><li><a href="https://www.catholicweekly.com.au/tag/plenary-council/">Plenary Council</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fphilippa-martyr-plenary-should-scrutinise-the-data%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Philippa+Martyr%3A+Plenary+should+scrutinise+the+data&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fphilippa-martyr-plenary-should-scrutinise-the-data%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2.jpg&description=I was absolutely delighted to see that Dr Trudy Dantis, the Director of the National Centre for Pastoral Research (NCPR), is helping ...">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/&title=Philippa+Martyr%3A+Plenary+should+scrutinise+the+data">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c1578404144415858490865495a5c515a120878444d46495a51085b40475d444c085b4b5a5d5c4146415b4d085c404d084c495c490e4a474c5115405c5c585b1207075f5f5f064b495c404744414b5f4d4d434451064b474506495d0758404144415858490545495a5c515a0558444d46495a51055b40475d444c055b4b5a5d5c4146415b4d055c404d054c495c4907">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-dating-across-the-ditch/">This Catholic Life Podcast: Dating Across the Ditch</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.catholicweekly.com.au/pilgrimages/">Vatican history and art all now online</a></div></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/philipa-martyr/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2019/05/Philippa-Martyr-100x100.jpg" width="96" height="96" alt="Philippa Martyr" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/philipa-martyr/">Philippa Martyr</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Philippa Martyr"></span><meta itemprop="datePublished" content="2020-08-13T10:30:10+10:00"><meta itemprop="dateModified" content="2020-08-12T14:48:50+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Philippa Martyr: Plenary should scrutinise the data"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2.jpg"><meta itemprop="width" content="808"><meta itemprop="height" content="488"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_9fe td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_9fe"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_9fe = new tdBlock();
block_tdi_39_9fe.id = "tdi_39_9fe";
block_tdi_39_9fe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_9fe","td_column_number":3,"live_filter_cur_post_id":46290,"live_filter_cur_post_author":"342","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_9fe","tdc_css_class_style":"tdi_39_9fe_rand_style"}';
block_tdi_39_9fe.td_column_number = "3";
block_tdi_39_9fe.block_type = "td_block_related_posts";
block_tdi_39_9fe.post_count = "3";
block_tdi_39_9fe.found_posts = "695";
block_tdi_39_9fe.header_color = "";
block_tdi_39_9fe.ajax_pagination_infinite_stop = "";
block_tdi_39_9fe.max_num_pages = "232";
tdBlocksArray.push(block_tdi_39_9fe);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_ae4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_9fe" href="#">RELATED ARTICLES</a><a id="tdi_41_4a4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_9fe" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_9fe class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/michael-daniel-learning-to-speak-catholic-with-an-accent/" rel="bookmark" class="td-image-wrap " title="Michael Daniel: Learning to speak Catholic with an accent"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="If a acquired the language comparatively late, a person often finds that they have to spend longer thinking about how to phrase certain statements. This is true for converts." title="Michael Daniel: Learning to speak Catholic with an accent" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/michael-daniel-learning-to-speak-catholic-with-an-accent/" rel="bookmark" title="Michael Daniel: Learning to speak Catholic with an accent">Michael Daniel: Learning to speak Catholic with an accent</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-the-church-is-a-she-not-an-it/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: The Church is a ‘She’ &#8211; not an ‘it’"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/12/181205_CW_Lights_135-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/12/181205_CW_Lights_135-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/12/181205_CW_Lights_135-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippa Martyr: The Church is a ‘She’ &#8211; not an ‘it’" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-the-church-is-a-she-not-an-it/" rel="bookmark" title="Philippa Martyr: The Church is a ‘She’ &#8211; not an ‘it’">Philippa Martyr: The Church is a ‘She’ &#8211; not an ‘it’</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-time-to-revise-vatican-policy/" rel="bookmark" class="td-image-wrap " title="George Weigel: Time to revise Vatican policy"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200213T1543-0086-CNS-HONG-KONG-MACAU-XIA-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200213T1543-0086-CNS-HONG-KONG-MACAU-XIA-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200213T1543-0086-CNS-HONG-KONG-MACAU-XIA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Weigel: Time to revise Vatican policy" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-time-to-revise-vatican-policy/" rel="bookmark" title="George Weigel: Time to revise Vatican policy">George Weigel: Time to revise Vatican policy</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_9fe" data-td_block_id="tdi_39_9fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_9fe" data-td_block_id="tdi_39_9fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_44b td_block_template_1">
<style>
/* custom css */
.tdi_42_44b.td-a-rec{
					text-align: center;
				}.tdi_42_44b .td-element-style{
					z-index: -1;
				}.tdi_42_44b.td-a-rec-img{
				    text-align: left;
				}.tdi_42_44b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_44b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-e6b714a9291c4e5de0d3f081c002f643" id="catho-e6b714a9291c4e5de0d3f081c002f643"></div></div><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><a href="/product/the-catholic-weekly-digital-edition/"><img width="650" height="650" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Digitised-edition-Facebook-Tile-160820.jpg" class="image wp-image-46262  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Digitised-edition-Facebook-Tile-160820.jpg 650w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Digitised-edition-Facebook-Tile-160820-300x300.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Digitised-edition-Facebook-Tile-160820-150x150.jpg 150w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Digitised-edition-Facebook-Tile-160820-420x420.jpg 420w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Digitised-edition-Facebook-Tile-160820-600x600.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Digitised-edition-Facebook-Tile-160820-100x100.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></a></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_43_044 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_044"><script>var block_tdi_43_044 = new tdBlock();
block_tdi_43_044.id = "tdi_43_044";
block_tdi_43_044.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_044","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_044","tdc_css_class_style":"tdi_43_044_rand_style"}';
block_tdi_43_044.td_column_number = "1";
block_tdi_43_044.block_type = "td_block_1";
block_tdi_43_044.post_count = "4";
block_tdi_43_044.found_posts = "157";
block_tdi_43_044.header_color = "#";
block_tdi_43_044.ajax_pagination_infinite_stop = "";
block_tdi_43_044.max_num_pages = "40";
tdBlocksArray.push(block_tdi_43_044);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_044 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" class="td-image-wrap " title="Vatican history and art all now online"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-324x235.jpg" alt="Covid means fewer tourists for Rome’s Vatican Museums, but an alternative is available. Photo: CNS, Paul Haring" title="Vatican history and art all now online" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" title="Vatican history and art all now online">Vatican history and art all now online</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/junno-arocho-esteves/">Junno Arocho Esteves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T12:12:18+10:00">August 13, 2020</time></span> </div>
<div class="td-excerpt">
As museums and historical sites in Italy slowly begin opening their doors after several months of lockdown due to the coronavirus pandemic, technology may... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/how-was-your-day/" rel="bookmark" class="td-image-wrap " title="How was your day?"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/people-5231919_1920-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/people-5231919_1920-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/people-5231919_1920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How was your day?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/how-was-your-day/" rel="bookmark" title="How was your day?">How was your day?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T07:00:33+10:00">August 12, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/service-before-self/" rel="bookmark" class="td-image-wrap " title="Service before self"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20180625T1029-0022-CNS-POPE-VATICAN-AUSTRALIA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Service before self" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/service-before-self/" rel="bookmark" title="Service before self">Service before self</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T01:00:25+10:00">August 6, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/youtuber-runs-the-race-with-faith/" rel="bookmark" class="td-image-wrap " title="YouTuber runs the race with faith"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Theresa_runwithTC_020820_Portelli_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Theresa_runwithTC_020820_Portelli_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Theresa_runwithTC_020820_Portelli_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="YouTuber runs the race with faith" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/youtuber-runs-the-race-with-faith/" rel="bookmark" title="YouTuber runs the race with faith">YouTuber runs the race with faith</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T05:00:48+10:00">August 5, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_974 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_974"><script>var block_tdi_44_974 = new tdBlock();
block_tdi_44_974.id = "tdi_44_974";
block_tdi_44_974.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_974","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_974","tdc_css_class_style":"tdi_44_974_rand_style"}';
block_tdi_44_974.td_column_number = "1";
block_tdi_44_974.block_type = "td_block_7";
block_tdi_44_974.post_count = "3";
block_tdi_44_974.found_posts = "4777";
block_tdi_44_974.header_color = "#";
block_tdi_44_974.ajax_pagination_infinite_stop = "";
block_tdi_44_974.max_num_pages = "1593";
tdBlocksArray.push(block_tdi_44_974);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_974 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" class="td-image-wrap " title="Sydney’s Maronites grieve after another Lebanese tragedy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Maronite Bishop Antoine-Charbel Tarabay led a memorial Mass last Saturday for the victims of the explosion in the Port of Beirut on 4 August. Photo: Patrick J Lee" title="Sydney’s Maronites grieve after another Lebanese tragedy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" title="Sydney’s Maronites grieve after another Lebanese tragedy">Sydney’s Maronites grieve after another Lebanese tragedy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T15:30:53+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" class="td-image-wrap " title="Vatican history and art all now online"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Covid means fewer tourists for Rome’s Vatican Museums, but an alternative is available. Photo: CNS, Paul Haring" title="Vatican history and art all now online" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" title="Vatican history and art all now online">Vatican history and art all now online</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T12:12:18+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Plenary should scrutinise the data"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers’ parents dying – they were big churchgoers. Photo: CNS photo/Tyler Orsburn" title="Philippa Martyr: Plenary should scrutinise the data" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" title="Philippa Martyr: Plenary should scrutinise the data">Philippa Martyr: Plenary should scrutinise the data</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T10:30:10+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_974" data-td_block_id="tdi_44_974"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_974" data-td_block_id="tdi_44_974"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_f2e td_block_template_1">
<style>
/* custom css */
.tdi_45_f2e.td-a-rec{
					text-align: center;
				}.tdi_45_f2e .td-element-style{
					z-index: -1;
				}.tdi_45_f2e.td-a-rec-img{
				    text-align: left;
				}.tdi_45_f2e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_f2e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-d8648fca7327ce9262c6917acc15fa2a" id="catho-d8648fca7327ce9262c6917acc15fa2a"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_bff td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_bff"><script>var block_tdi_46_bff = new tdBlock();
block_tdi_46_bff.id = "tdi_46_bff";
block_tdi_46_bff.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_bff","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_bff","tdc_css_class_style":"tdi_46_bff_rand_style"}';
block_tdi_46_bff.td_column_number = "1";
block_tdi_46_bff.block_type = "td_block_7";
block_tdi_46_bff.post_count = "3";
block_tdi_46_bff.found_posts = "4777";
block_tdi_46_bff.header_color = "#";
block_tdi_46_bff.ajax_pagination_infinite_stop = "";
block_tdi_46_bff.max_num_pages = "1593";
tdBlocksArray.push(block_tdi_46_bff);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_bff class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" class="td-image-wrap " title="Sydney’s Maronites grieve after another Lebanese tragedy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Maronite Bishop Antoine-Charbel Tarabay led a memorial Mass last Saturday for the victims of the explosion in the Port of Beirut on 4 August. Photo: Patrick J Lee" title="Sydney’s Maronites grieve after another Lebanese tragedy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" title="Sydney’s Maronites grieve after another Lebanese tragedy">Sydney’s Maronites grieve after another Lebanese tragedy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T15:30:53+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" class="td-image-wrap " title="Vatican history and art all now online"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Covid means fewer tourists for Rome’s Vatican Museums, but an alternative is available. Photo: CNS, Paul Haring" title="Vatican history and art all now online" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" title="Vatican history and art all now online">Vatican history and art all now online</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T12:12:18+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Plenary should scrutinise the data"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers’ parents dying – they were big churchgoers. Photo: CNS photo/Tyler Orsburn" title="Philippa Martyr: Plenary should scrutinise the data" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" title="Philippa Martyr: Plenary should scrutinise the data">Philippa Martyr: Plenary should scrutinise the data</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T10:30:10+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_206 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_206"><script>var block_tdi_47_206 = new tdBlock();
block_tdi_47_206.id = "tdi_47_206";
block_tdi_47_206.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_206","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_206","tdc_css_class_style":"tdi_47_206_rand_style"}';
block_tdi_47_206.td_column_number = "1";
block_tdi_47_206.block_type = "td_block_7";
block_tdi_47_206.post_count = "3";
block_tdi_47_206.found_posts = "563";
block_tdi_47_206.header_color = "#";
block_tdi_47_206.ajax_pagination_infinite_stop = "";
block_tdi_47_206.max_num_pages = "188";
tdBlocksArray.push(block_tdi_47_206);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_206 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sociologist-zlatko-skrbis-takes-over-as-acus-fourth-vice-chancellor/" rel="bookmark" class="td-image-wrap " title="Sociologist Zlatko Skrbis takes over as ACU&#8217;s fourth Vice Chancellor"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Professor-Zlatko-Skrbis_feature-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Professor-Zlatko-Skrbis_feature-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Professor-Zlatko-Skrbis_feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sociologist Zlatko Skrbis takes over as ACU&#8217;s fourth Vice Chancellor" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sociologist-zlatko-skrbis-takes-over-as-acus-fourth-vice-chancellor/" rel="bookmark" title="Sociologist Zlatko Skrbis takes over as ACU&#8217;s fourth Vice Chancellor">Sociologist Zlatko Skrbis takes over as ACU&#8217;s fourth Vice Chancellor</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T09:59:59+10:00">August 10, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydney-parish-responds-to-hate-crime-with-love/" rel="bookmark" class="td-image-wrap " title="Sydney parish responds to hate-crime with love"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sydney parish responds to hate-crime with love" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydney-parish-responds-to-hate-crime-with-love/" rel="bookmark" title="Sydney parish responds to hate-crime with love">Sydney parish responds to hate-crime with love</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T15:13:47+10:00">August 7, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vatican-rules-on-invalid-baptisms/" rel="bookmark" class="td-image-wrap " title="Vatican rules on invalid baptisms"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Baptism_060820_CNS_850-e1596762674332-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Baptism_060820_CNS_850-e1596762674332-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Baptism_060820_CNS_850-e1596762674332-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vatican rules on invalid baptisms" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vatican-rules-on-invalid-baptisms/" rel="bookmark" title="Vatican rules on invalid baptisms">Vatican rules on invalid baptisms</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T08:52:43+10:00">August 7, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_5ef td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_5ef"><script>var block_tdi_48_5ef = new tdBlock();
block_tdi_48_5ef.id = "tdi_48_5ef";
block_tdi_48_5ef.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_5ef","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_5ef","tdc_css_class_style":"tdi_48_5ef_rand_style"}';
block_tdi_48_5ef.td_column_number = "1";
block_tdi_48_5ef.block_type = "td_block_7";
block_tdi_48_5ef.post_count = "3";
block_tdi_48_5ef.found_posts = "1250";
block_tdi_48_5ef.header_color = "#";
block_tdi_48_5ef.ajax_pagination_infinite_stop = "";
block_tdi_48_5ef.max_num_pages = "417";
tdBlocksArray.push(block_tdi_48_5ef);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_5ef class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Plenary should scrutinise the data"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Martyr-160820-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The single biggest numerical loss of practising Catholics is likely to have been caused by the Boomers’ parents dying – they were big churchgoers. Photo: CNS photo/Tyler Orsburn" title="Philippa Martyr: Plenary should scrutinise the data" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-plenary-should-scrutinise-the-data/" rel="bookmark" title="Philippa Martyr: Plenary should scrutinise the data">Philippa Martyr: Plenary should scrutinise the data</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T10:30:10+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/michael-daniel-learning-to-speak-catholic-with-an-accent/" rel="bookmark" class="td-image-wrap " title="Michael Daniel: Learning to speak Catholic with an accent"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Daniel-090820-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="If a acquired the language comparatively late, a person often finds that they have to spend longer thinking about how to phrase certain statements. This is true for converts." title="Michael Daniel: Learning to speak Catholic with an accent" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/michael-daniel-learning-to-speak-catholic-with-an-accent/" rel="bookmark" title="Michael Daniel: Learning to speak Catholic with an accent">Michael Daniel: Learning to speak Catholic with an accent</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T10:30:46+10:00">August 5, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-john-flader-a-god-of-peace-and-division/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: A God of peace and division"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/08/NIKON-D5-2019-08-06-10-32-27-DSC_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/08/NIKON-D5-2019-08-06-10-32-27-DSC_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/08/NIKON-D5-2019-08-06-10-32-27-DSC_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Q&#038;A with Fr John Flader: A God of peace and division" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-john-flader-a-god-of-peace-and-division/" rel="bookmark" title="Q&#038;A with Fr John Flader: A God of peace and division">Q&#038;A with Fr John Flader: A God of peace and division</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T06:00:39+10:00">July 31, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ee8d998b8a879a819cae8d8f9a868182878d998b8b858297c08d8183c08f9b"><span class="__cf_email__" data-cfemail="33504456575a475c41735052475b5c5f5a50445656585f4a1d505c5e1d5246">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
 <span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2020 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-494285c05e8ac29c0c1a471b9c836354" id="catho-494285c05e8ac29c0c1a471b9c836354"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" class="td-image-wrap " title="Sydney’s Maronites grieve after another Lebanese tragedy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Lebanan-160820-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Maronite Bishop Antoine-Charbel Tarabay led a memorial Mass last Saturday for the victims of the explosion in the Port of Beirut on 4 August. Photo: Patrick J Lee" title="Sydney’s Maronites grieve after another Lebanese tragedy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydneys-maronites-grieve-after-another-lebanese-tragedy/" rel="bookmark" title="Sydney’s Maronites grieve after another Lebanese tragedy">Sydney’s Maronites grieve after another Lebanese tragedy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T15:30:53+10:00">August 13, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" class="td-image-wrap " title="Vatican history and art all now online"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Tour-120820-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Covid means fewer tourists for Rome’s Vatican Museums, but an alternative is available. Photo: CNS, Paul Haring" title="Vatican history and art all now online" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pilgrimages/" rel="bookmark" title="Vatican history and art all now online">Vatican history and art all now online</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T12:12:18+10:00">August 13, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.5' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.5' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.6' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<div class="catho-56f80760834809d73536463394c8ebb1" id="catho-56f80760834809d73536463394c8ebb1"></div><script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":46290,"postSlug":"philippa-martyr-plenary-should-scrutinise-the-data","cats":"opinion"};
                			</script>
</body>
</html>


