<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Peter McGregor: Why Every Catholic Must engage in Mental Prayer | The Catholic Weekly</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="description" content="we are taught how to say prayers, but not how to pray. For vocal prayer to be truly prayer, two things are necessary - attention and devotion. We must be aware of what we are saying, and we should be saying it with love." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peter McGregor: Why Every Catholic Must engage in Mental Prayer | The Catholic Weekly" />
<meta property="og:description" content="we are taught how to say prayers, but not how to pray. For vocal prayer to be truly prayer, two things are necessary - attention and devotion. We must be aware of what we are saying, and we should be saying it with love." />
<meta property="og:url" content="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2020-09-28T00:20:32+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="813" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.catholicweekly.com.au/#organization","name":"Catholic Archdiocese Of Sydney","url":"https://www.catholicweekly.com.au/","sameAs":["https://www.facebook.com/TheCatholicWeekly/","https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg","https://twitter.com/catholic_weekly"],"logo":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#logo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Vimeo-CAS-Logo_200x200.png","width":200,"height":200,"caption":"Catholic Archdiocese Of Sydney"},"image":{"@id":"https://www.catholicweekly.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.catholicweekly.com.au/#website","url":"https://www.catholicweekly.com.au/","name":"The Catholic Weekly","description":"The Church. All of it.","publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.catholicweekly.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#primaryimage","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature.jpg","width":1080,"height":813,"caption":"Prayer is the beginning of holiness. The Plenary Discernment papers released last week raise just as many questions as they answer. Photo: CNS"},{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#webpage","url":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/","name":"Peter McGregor: Why Every Catholic Must engage in Mental Prayer | The Catholic Weekly","isPartOf":{"@id":"https://www.catholicweekly.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#primaryimage"},"datePublished":"2020-09-28T00:20:32+00:00","dateModified":"2020-09-28T00:20:32+00:00","description":"we are taught how to say prayers, but not how to pray. For vocal prayer to be truly prayer, two things are necessary - attention and devotion. We must be aware of what we are saying, and we should be saying it with love.","breadcrumb":{"@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/"]}]},{"@type":"BreadcrumbList","@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/","url":"https://www.catholicweekly.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/","url":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/","name":"Peter McGregor: Why Every Catholic Must engage in Mental Prayer"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#article","isPartOf":{"@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#webpage"},"author":{"@id":"https://www.catholicweekly.com.au/#/schema/person/a20a1bd7eecd93045418b2755d1680a6"},"headline":"Peter McGregor: Why Every Catholic Must engage in Mental Prayer","datePublished":"2020-09-28T00:20:32+00:00","dateModified":"2020-09-28T00:20:32+00:00","mainEntityOfPage":{"@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#webpage"},"publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"image":{"@id":"https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/#primaryimage"},"keywords":"Christian Meditation,Christian Prayer,Meditation,Peter McGregor","articleSection":"Faith","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.catholicweekly.com.au/#organization"}},{"@type":"Person","@id":"https://www.catholicweekly.com.au/#/schema/person/a20a1bd7eecd93045418b2755d1680a6","name":"Peter McGregor","image":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Peter-McGregor-bw-150x150.jpg","caption":"Peter McGregor"},"description":"Peter McGregor is a lecturer in theology at the Catholic Institute of Sydney."}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Peter McGregor: Why Every Catholic Must engage in Mental Prayer Comments Feed" href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.5' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/48088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=48088' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fpeter-mcgregor-why-every-catholic-must-engage-in-mental-prayer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fpeter-mcgregor-why-every-catholic-must-engage-in-mental-prayer%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"528facfa54","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"528facfa54","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62763224-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/faith/",
                    "name": "Faith"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/",
                    "name": "Peter McGregor: Why Every Catholic Must engage in Mental Prayer"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style></head>
<body class="post-template-default single single-post postid-48088 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer global-block-template-1 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-45278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45278"><a href="https://www.catholicweekly.com.au/subscription/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li id="menu-item-45472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45472"><a href="https://www.catholicweekly.com.au/product/the-catholic-weekly-digital-edition/">Digital Subscription</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_17f td_block_template_1">
<style>
/* custom css */
.tdi_1_17f.td-a-rec{
					text-align: center;
				}.tdi_1_17f .td-element-style{
					z-index: -1;
				}.tdi_1_17f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_17f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_17f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-d97b0eeb74c8d3ddbb72114f852acca2" id="catho-d97b0eeb74c8d3ddbb72114f852acca2"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_56c td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_56c"><script>var block_tdi_2_56c = new tdBlock();
block_tdi_2_56c.id = "tdi_2_56c";
block_tdi_2_56c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_56c","tdc_css_class":"tdi_2_56c","tdc_css_class_style":"tdi_2_56c_rand_style"}';
block_tdi_2_56c.td_column_number = "3";
block_tdi_2_56c.block_type = "td_block_mega_menu";
block_tdi_2_56c.post_count = "4";
block_tdi_2_56c.found_posts = "2805";
block_tdi_2_56c.header_color = "";
block_tdi_2_56c.ajax_pagination_infinite_stop = "";
block_tdi_2_56c.max_num_pages = "702";
tdBlocksArray.push(block_tdi_2_56c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_56c" id="tdi_3_78a" data-td_block_id="tdi_2_56c" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_4_ac5" data-td_block_id="tdi_2_56c" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_5_841" data-td_block_id="tdi_2_56c" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_6_040" data-td_block_id="tdi_2_56c" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_7_af0" data-td_block_id="tdi_2_56c" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_8_a7a" data-td_block_id="tdi_2_56c" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_9_151" data-td_block_id="tdi_2_56c" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_10_71f" data-td_block_id="tdi_2_56c" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_11_8f7" data-td_block_id="tdi_2_56c" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_12_a15" data-td_block_id="tdi_2_56c" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_13_c56" data-td_block_id="tdi_2_56c" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_14_881" data-td_block_id="tdi_2_56c" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_15_11a" data-td_block_id="tdi_2_56c" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_56c" id="tdi_16_f46" data-td_block_id="tdi_2_56c" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_56c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
 <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" class="td-image-wrap " title="Anna Krohn: The Church is not a City with Closed Doors"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anna Krohn: The Church is not a City with Closed Doors" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/" class="td-post-category">Anna Krohn</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" title="Anna Krohn: The Church is not a City with Closed Doors">Anna Krohn: The Church is not a City with Closed Doors</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" class="td-image-wrap " title="Cardinal Pell set to return to Rome"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cardinal Pell set to return to Rome" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" title="Cardinal Pell set to return to Rome">Cardinal Pell set to return to Rome</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/away-review-something-for-everyone/" rel="bookmark" class="td-image-wrap " title="Away Review: Something for everyone"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Movie-2-270920-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Movie-2-270920-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Movie-2-270920-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hilary Swank, Josh Charles and Talitha Eliana Bateman star in &quot;Away&quot; streaming on Netflix. Photo: CNS photo/Netflix" title="Away Review: Something for everyone" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/away-review-something-for-everyone/" rel="bookmark" title="Away Review: Something for everyone">Away Review: Something for everyone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/special-report-secretary-pompeo-enters-the-debate-vatican-china-agreement/" rel="bookmark" class="td-image-wrap " title="SPECIAL REPORT: Secretary Pompeo enters the debate Vatican-China agreement"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Parolin-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Parolin-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Parolin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SPECIAL REPORT: Secretary Pompeo enters the debate Vatican-China agreement" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/special-report-secretary-pompeo-enters-the-debate-vatican-china-agreement/" rel="bookmark" title="SPECIAL REPORT: Secretary Pompeo enters the debate Vatican-China agreement">SPECIAL REPORT: Secretary Pompeo enters the debate Vatican-China agreement</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_56c" data-td_block_id="tdi_2_56c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_56c" data-td_block_id="tdi_2_56c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_5a8 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_5a8"><script>var block_tdi_17_5a8 = new tdBlock();
block_tdi_17_5a8.id = "tdi_17_5a8";
block_tdi_17_5a8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_5a8","tdc_css_class":"tdi_17_5a8","tdc_css_class_style":"tdi_17_5a8_rand_style"}';
block_tdi_17_5a8.td_column_number = "3";
block_tdi_17_5a8.block_type = "td_block_mega_menu";
block_tdi_17_5a8.post_count = "4";
block_tdi_17_5a8.found_posts = "1289";
block_tdi_17_5a8.header_color = "";
block_tdi_17_5a8.ajax_pagination_infinite_stop = "";
block_tdi_17_5a8.max_num_pages = "323";
tdBlocksArray.push(block_tdi_17_5a8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_5a8" id="tdi_18_a56" data-td_block_id="tdi_17_5a8" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_19_f76" data-td_block_id="tdi_17_5a8" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_20_1f4" data-td_block_id="tdi_17_5a8" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_21_fa1" data-td_block_id="tdi_17_5a8" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_22_acc" data-td_block_id="tdi_17_5a8" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_23_665" data-td_block_id="tdi_17_5a8" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_24_1f4" data-td_block_id="tdi_17_5a8" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_25_1a2" data-td_block_id="tdi_17_5a8" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_5a8" id="tdi_26_2b1" data-td_block_id="tdi_17_5a8" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_5a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" class="td-image-wrap " title="Anna Krohn: The Church is not a City with Closed Doors"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anna Krohn: The Church is not a City with Closed Doors" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/" class="td-post-category">Anna Krohn</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" title="Anna Krohn: The Church is not a City with Closed Doors">Anna Krohn: The Church is not a City with Closed Doors</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/jeremy-bell-the-gloriously-useless-pursuit/" rel="bookmark" class="td-image-wrap " title="Jeremy Bell: The gloriously useless pursuit"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/Donnelly-111019-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/Donnelly-111019-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/Donnelly-111019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Blessed John Henry Newman is seen in a portrait provided by the Catholic Church in England and Wales. Photo: CNS photo/courtesy of the Catholic Church of England and Wales" title="Jeremy Bell: The gloriously useless pursuit" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/jeremy-bell-the-gloriously-useless-pursuit/" rel="bookmark" title="Jeremy Bell: The gloriously useless pursuit">Jeremy Bell: The gloriously useless pursuit</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/china-and-the-cross-xis-vatican-gambit/" rel="bookmark" class="td-image-wrap " title="CHINA AND THE CROSS: Xi’s Vatican gambit"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/boyflagvatican-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/boyflagvatican-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/boyflagvatican-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CHINA AND THE CROSS: Xi’s Vatican gambit" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/china-and-the-cross-xis-vatican-gambit/" rel="bookmark" title="CHINA AND THE CROSS: Xi’s Vatican gambit">CHINA AND THE CROSS: Xi’s Vatican gambit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/anthony-cleary-the-cross-and-christian-discipleship/" rel="bookmark" class="td-image-wrap " title="Anthony Cleary: The Cross and Christian discipleship"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/2020-02-11-13-41-09-NIKON-D5-DSC_1867-850px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anthony Cleary: The Cross and Christian discipleship" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/anthony-cleary-the-cross-and-christian-discipleship/" rel="bookmark" title="Anthony Cleary: The Cross and Christian discipleship">Anthony Cleary: The Cross and Christian discipleship</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_5a8" data-td_block_id="tdi_17_5a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_5a8" data-td_block_id="tdi_17_5a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_e5c td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_e5c"><script>var block_tdi_27_e5c = new tdBlock();
block_tdi_27_e5c.id = "tdi_27_e5c";
block_tdi_27_e5c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_e5c","tdc_css_class":"tdi_27_e5c","tdc_css_class_style":"tdi_27_e5c_rand_style"}';
block_tdi_27_e5c.td_column_number = "3";
block_tdi_27_e5c.block_type = "td_block_mega_menu";
block_tdi_27_e5c.post_count = "4";
block_tdi_27_e5c.found_posts = "164";
block_tdi_27_e5c.header_color = "";
block_tdi_27_e5c.ajax_pagination_infinite_stop = "";
block_tdi_27_e5c.max_num_pages = "41";
tdBlocksArray.push(block_tdi_27_e5c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_e5c" id="tdi_28_616" data-td_block_id="tdi_27_e5c" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_e5c" id="tdi_29_155" data-td_block_id="tdi_27_e5c" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_e5c" id="tdi_30_3cc" data-td_block_id="tdi_27_e5c" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_e5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" class="td-image-wrap " title="Your Life, Your Way: Self help for teens"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Life, Your Way: Self help for teens" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" title="Your Life, Your Way: Self help for teens">Your Life, Your Way: Self help for teens</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" class="td-image-wrap " title="Peak health group rejects dying bill"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nurses provide care to a patient in the palliative care unit of a hospital near Paris. Photo: CNS photo/Philippe Wojazer, Reuters" title="Peak health group rejects dying bill" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" title="Peak health group rejects dying bill">Peak health group rejects dying bill</a></h3> </div>
</div>
</div><div class="td-mega-span">
 <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/face-masks-and-coronavirus-supporting-teenagers/" rel="bookmark" class="td-image-wrap " title="Face masks and coronavirus: supporting teenagers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/student-5520411_1920-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/student-5520411_1920-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/student-5520411_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Face masks and coronavirus: supporting teenagers" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/face-masks-and-coronavirus-supporting-teenagers/" rel="bookmark" title="Face masks and coronavirus: supporting teenagers">Face masks and coronavirus: supporting teenagers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/are-your-kids-fun-it-matters/" rel="bookmark" class="td-image-wrap " title="Are your kids ‘fun’? It matters."><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/O68Z3N0-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/O68Z3N0-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/O68Z3N0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are your kids ‘fun’? It matters." /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/are-your-kids-fun-it-matters/" rel="bookmark" title="Are your kids ‘fun’? It matters.">Are your kids ‘fun’? It matters.</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_e5c" data-td_block_id="tdi_27_e5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_e5c" data-td_block_id="tdi_27_e5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_701 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_701"><script>var block_tdi_31_701 = new tdBlock();
block_tdi_31_701.id = "tdi_31_701";
block_tdi_31_701.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_701","tdc_css_class":"tdi_31_701","tdc_css_class_style":"tdi_31_701_rand_style"}';
block_tdi_31_701.td_column_number = "3";
block_tdi_31_701.block_type = "td_block_mega_menu";
block_tdi_31_701.post_count = "4";
block_tdi_31_701.found_posts = "1092";
block_tdi_31_701.header_color = "";
block_tdi_31_701.ajax_pagination_infinite_stop = "";
block_tdi_31_701.max_num_pages = "273";
tdBlocksArray.push(block_tdi_31_701);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_701" id="tdi_32_a78" data-td_block_id="tdi_31_701" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_701" id="tdi_33_a1f" data-td_block_id="tdi_31_701" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_701" id="tdi_34_d96" data-td_block_id="tdi_31_701" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_701" id="tdi_35_651" data-td_block_id="tdi_31_701" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_701" id="tdi_36_471" data-td_block_id="tdi_31_701" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_701 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer">Peter McGregor: Why Every Catholic Must engage in Mental Prayer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/principal-recognised-for-service-and-leadership/" rel="bookmark" class="td-image-wrap " title="Principal recognised for service and leadership"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/prinicpal-welcome-Damien-Carlton-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/prinicpal-welcome-Damien-Carlton-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/prinicpal-welcome-Damien-Carlton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Principal recognised for service and leadership" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/principal-recognised-for-service-and-leadership/" rel="bookmark" title="Principal recognised for service and leadership">Principal recognised for service and leadership</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-priests-will-spark-a-spiritual-pandemic/" rel="bookmark" class="td-image-wrap " title="New priests will spark a &#8216;spiritual pandemic&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/four-new-priests-masks-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/four-new-priests-masks-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/four-new-priests-masks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New priests will spark a &#8216;spiritual pandemic&#8217;" /></a></div> <a href="https://www.catholicweekly.com.au/category/featured/" class="td-post-category">Featured</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-priests-will-spark-a-spiritual-pandemic/" rel="bookmark" title="New priests will spark a &#8216;spiritual pandemic&#8217;">New priests will spark a &#8216;spiritual pandemic&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-newlyweds-honour-sacrament-during-pandemic/" rel="bookmark" class="td-image-wrap " title="Catholic newlyweds honour Sacrament during Pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/118833461_2709232069331091_3793749785173061920_n-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/118833461_2709232069331091_3793749785173061920_n-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/118833461_2709232069331091_3793749785173061920_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic newlyweds honour Sacrament during Pandemic" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-newlyweds-honour-sacrament-during-pandemic/" rel="bookmark" title="Catholic newlyweds honour Sacrament during Pandemic">Catholic newlyweds honour Sacrament during Pandemic</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_701" data-td_block_id="tdi_31_701"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_701" data-td_block_id="tdi_31_701"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_45a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_45a"><script>var block_tdi_37_45a = new tdBlock();
block_tdi_37_45a.id = "tdi_37_45a";
block_tdi_37_45a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_45a","tdc_css_class":"tdi_37_45a","tdc_css_class_style":"tdi_37_45a_rand_style"}';
block_tdi_37_45a.td_column_number = "3";
block_tdi_37_45a.block_type = "td_block_mega_menu";
block_tdi_37_45a.post_count = "5";
block_tdi_37_45a.found_posts = "26";
block_tdi_37_45a.header_color = "";
block_tdi_37_45a.ajax_pagination_infinite_stop = "";
block_tdi_37_45a.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37_45a);
</script><div id=tdi_37_45a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" class="td-image-wrap " title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers">Fr Josh Miechels: good ideas and a few howlers in Plenary&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_45a" data-td_block_id="tdi_37_45a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_45a" data-td_block_id="tdi_37_45a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45278"><a href="https://www.catholicweekly.com.au/subscription/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45472"><a href="https://www.catholicweekly.com.au/product/the-catholic-weekly-digital-edition/">Digital Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Faith" class="entry-crumb" href="https://www.catholicweekly.com.au/category/faith/">Faith</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Peter McGregor: Why Every Catholic Must engage in Mental Prayer</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-48088" class="post-48088 post type-post status-publish format-standard has-post-thumbnail category-faith tag-christian-meditation tag-christian-prayer tag-meditation tag-peter-mcgregor" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Peter McGregor: Why Every Catholic Must engage in Mental Prayer</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/peter-mcgregor/">Peter McGregor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T10:20:32+10:00">September 28, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fpeter-mcgregor-why-every-catholic-must-engage-in-mental-prayer%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Peter+McGregor%3A+Why+Every+Catholic+Must+engage+in+Mental+Prayer&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fpeter-mcgregor-why-every-catholic-must-engage-in-mental-prayer%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature.jpg&description=we are taught how to say prayers, but not how to pray. For vocal prayer to be truly prayer, two things are necessary - attention and devotion. We must be aware of what we are saying, and we should be saying it with love.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/&title=Peter+McGregor%3A+Why+Every+Catholic+Must+engage+in+Mental+Prayer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aec3f6e7f6e1b3def0d4e1f6f4fce1a9b3c4fbeab3d6e5f6e1eab3d0f2e7fbfcfffaf0b3dee6e0e7b3f6fdf4f2f4f6b3fafdb3def6fde7f2ffb3c3e1f2eaf6e1b5f1fcf7eaaefbe7e7e3e0a9bcbce4e4e4bdf0f2e7fbfcfffaf0e4f6f6f8ffeabdf0fcfebdf2e6bce3f6e7f6e1befef0f4e1f6f4fce1bee4fbeabef6e5f6e1eabef0f2e7fbfcfffaf0befee6e0e7bef6fdf4f2f4f6befafdbefef6fde7f2ffbee3e1f2eaf6e1bc">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">9</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_43588" aria-describedby="caption-attachment-43588" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-43588 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature.jpg" alt="" width="1080" height="813" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature.jpg 1080w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-300x226.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-1024x771.jpg 1024w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-768x578.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-696x524.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-1068x804.jpg 1068w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-558x420.jpg 558w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-80x60.jpg 80w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-265x198.jpg 265w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-600x452.jpg 600w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-43588" class="wp-caption-text">Prayer is the beginning of holiness Photo: CNS</figcaption></figure>
<p>For spiritual masters like Sts. Teresa of Avila and John of the Cross, vocal and mental prayer are the first two “stages” of prayer. Vocal prayer is what people often think of when the subject of prayer is mentioned. It is where people begin to learn how to pray. This is the first kind of prayer we are taught, usually as children. We are taught prayers and learn them off by heart – the Lord’s Prayer, Hail Mary, Doxology, Rosary, etc.</p>
<p>We are body-soul composites, psycho-somatic unities, and therefore our bodies – including our voices – must be involved in prayer. So, besides using words, we make the sign of the Cross, kneel, stand, raise our hands, etc. No one should ever abandon vocal prayer altogether. Even the greatest mystics said vocal prayers to their dying day.</p>
<blockquote><p>we are taught how to say prayers, but not how to pray</p></blockquote>
<p>Of course, anyone can say prayers outwardly, but that does not mean that they are actually praying. Unfortunately, this is what can happen when we are children, and continue into adulthood – we are taught how to say prayers, but not how to pray. For vocal prayer to be truly prayer, two things are necessary &#8211; attention and devotion. We must be aware of what we are saying, and we should be saying it with love.</p>
<figure id="attachment_5620" aria-describedby="caption-attachment-5620" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-5620" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Jean-Germain_Drouais_-_The_Woman_of_Canaan_at_the_Feet_of_Christ_-_WGA06696808.jpg" alt="" width="808" height="539" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Jean-Germain_Drouais_-_The_Woman_of_Canaan_at_the_Feet_of_Christ_-_WGA06696808.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Jean-Germain_Drouais_-_The_Woman_of_Canaan_at_the_Feet_of_Christ_-_WGA06696808-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Jean-Germain_Drouais_-_The_Woman_of_Canaan_at_the_Feet_of_Christ_-_WGA06696808-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Jean-Germain_Drouais_-_The_Woman_of_Canaan_at_the_Feet_of_Christ_-_WGA06696808-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Jean-Germain_Drouais_-_The_Woman_of_Canaan_at_the_Feet_of_Christ_-_WGA06696808-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Jean-Germain_Drouais_-_The_Woman_of_Canaan_at_the_Feet_of_Christ_-_WGA06696808-600x400.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-5620" class="wp-caption-text">Was Jesus really all &#8220;talk to the hand&#8221; and racist towards the Canaanite woman? Source: Jean Germain Drouais, Wikimedia Commons</figcaption></figure>
<p>Jesus cautions us against vocal prayer that is said without attention and devotion when he warns, “do not heap up empty phrases as the Gentiles do; for they think that they will be heard for their many words” (Matthew 6:7).</p>
<blockquote><p>But Christian meditation is a dialogue with God</p></blockquote>
<p>Unfortunately, many Catholics never move beyond vocal prayer to mental prayer. Yet mental prayer, also called meditation, is essential if we are to grow in our relationship with God. When people hear the word “meditation” they may often think of an activity which is actually “Eastern” – that is, Hindu or Buddhist. This kind of meditation is not normally thought of or practiced as a “dialogue”. But Christian meditation is a dialogue with God. So, I prefer to refer to it as mental prayer, rather than meditation.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-42923" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/prayer.jpg" alt="" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/prayer.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/prayer-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/prayer-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/prayer-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/prayer-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/prayer-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /></p>
<p>It is because it is a dialogue that mental prayer is essential for growing in one’s relationship with God. On its own, vocal prayer is a “monologue”. We are speaking to God, but there is little opportunity for God to speak to us.</p>
<figure id="attachment_46606" aria-describedby="caption-attachment-46606" style="width: 709px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-46606 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/st-teresa-of-avila-small.jpg" alt="" width="709" height="399" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/st-teresa-of-avila-small.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/st-teresa-of-avila-small-300x169.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/st-teresa-of-avila-small-696x392.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/st-teresa-of-avila-small-600x338.jpg 600w" sizes="(max-width: 709px) 100vw, 709px" /><figcaption id="caption-attachment-46606" class="wp-caption-text">Saint Teresa of Avila</figcaption></figure>
<p>In her autobiography, Teresa of Avila stresses the essential nature of mental prayer. She discovered this the hard way through giving into a temptation to abandon it.</p>
<p>“In this the devil turned his batteries against me, and I suffered so much because I thought it showed but little humility if I persevered in prayer when I was so wicked, that, as I have already said, I gave it up for a year and a half. . . .This could not have been, neither was it, anything else but to throw myself down into hell; there was no need of any devils to drag me thither. O my God, was there ever blindness so great as this? How well Satan prepares his measures for his purpose when he pursues us in this way! The traitor knows that he has already lost that soul which perseveres in prayer, and that every fall which he can bring about helps it, by the goodness of God, to make greater progress in His service. Satan has some interest in this.”</p>
<p>The key point for us that Teresa makes is that, if we persevere in mental prayer, we will be saved. The same cannot be said of engaging in vocal prayer exclusively because, as I have said, it is a monologue rather than a dialogue, and without a dialogue with God, especially without listening to God, one cannot have a personal relationship with God, a friendship with God.</p>
<figure id="attachment_1824" aria-describedby="caption-attachment-1824" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-1824 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/prayers808.jpg" alt="" width="808" height="539" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/prayers808.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/prayers808-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/prayers808-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/prayers808-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/prayers808-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/prayers808-600x400.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-1824" class="wp-caption-text">Prayer at St Mary&#8217;s Cathedral PHOTO: Giovanni Portelli</figcaption></figure>
<p>So, what is the essence of mental prayer? An easy way to understand it is to read what the Catechism of the Catholic Church says about it.</p>
<p>“Meditation is above all a quest. The mind seeks to understand the why and how of the Christian life, in order to adhere and respond to what the Lord is asking. The required attentiveness is difficult to sustain. We are usually helped by books, and Christians do not want for them: the Sacred Scriptures, particularly the Gospels, holy icons, liturgical texts of the day or season, writings of the spiritual fathers, works of spirituality, the great book of creation, and that of history the page on which the ‘today’ of God is written.” (CCC 2705) [In fact, St. Teresa of Avila said that she could not practice mental prayer without a book. She needed something to stimulate her mind.]</p>
<figure id="attachment_35172" aria-describedby="caption-attachment-35172" style="width: 850px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35172" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post.jpg" alt="" width="850" height="640" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post-300x226.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post-768x578.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post-696x524.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post-558x420.jpg 558w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post-80x60.jpg 80w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Conversion-post-600x452.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-35172" class="wp-caption-text">Prayer is essential for conversion. We need to pray consistently and be totally honest with God about our struggles and needs. Photo: CNS</figcaption></figure>
<p>“To meditate on what we read helps us to make it our own by confronting it with ourselves. Here, another book is opened: the book of life. We pass from thoughts to reality. To the extent that we are humble and faithful, we discover in meditation the movements that stir the heart and we are able to discern them. It is a question of acting truthfully in order to come into the light: ‘Lord, what do you want me to do?’” (CCC 2706)</p>
<p><strong>“</strong>There are as many and varied methods of meditation as there are spiritual masters. Christians owe it to themselves to develop the desire to meditate regularly, lest they come to resemble the three first kinds of soil in the parable of the sower (Mk 4:4-7, 15-19). [The devil snatches the word from the heart, or the word does not take deep root in the heart and the person falls away, or the word is choked by the worries and pleasures of life and the person produces no fruit.] But a method is only a guide; the important thing is to advance, with the Holy Spirit, along the one way of prayer: Christ Jesus.” (CCC 2707)</p>
<figure id="attachment_42804" aria-describedby="caption-attachment-42804" style="width: 709px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-42804 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new.jpg" alt="" width="709" height="472" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-696x463.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-631x420.jpg 631w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-600x399.jpg 600w" sizes="(max-width: 709px) 100vw, 709px" /><figcaption id="caption-attachment-42804" class="wp-caption-text">A image of the Blessed Mother adorns a prayer station set up in the home (CNS photo/Katie Rutter) See HOLY-WEEK-EASTER-LIVESTREAM March 30, 2020.</figcaption></figure>
<p>“Meditation engages thought, imagination, emotion, and desire. This mobilization of faculties is necessary in order to deepen our convictions of faith, prompt the conversion of our heart, and strengthen our will to follow Christ. Christian prayer tries above all to meditate on the mysteries of Christ, as in <em>lectio divina</em> or the rosary. This form of prayerful reflection is of great value, but Christian prayer should go further: to the knowledge of the love of the Lord Jesus, to union with him.” [Here the Catechism is referring to mystical prayer.] (CCC 2708)</p><div class="catho-970034e231437676b0f776229bed39d2" id="catho-970034e231437676b0f776229bed39d2"></div>
<p>As a practical example of mental prayer, I will present some instruction about <em>lectio divina</em> (sacred reading). In a document called <em>Verbum Domini</em> (the Word of the Lord), Pope Benedict XVI gave a clear and succinct explanation of this form of prayer.</p>
<figure id="attachment_44204" aria-describedby="caption-attachment-44204" style="width: 850px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-44204 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Benedict-Georg-pray_180620_CNS_850.jpg" alt="" width="850" height="567" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Benedict-Georg-pray_180620_CNS_850.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Benedict-Georg-pray_180620_CNS_850-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Benedict-Georg-pray_180620_CNS_850-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Benedict-Georg-pray_180620_CNS_850-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Benedict-Georg-pray_180620_CNS_850-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Benedict-Georg-pray_180620_CNS_850-600x400.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-44204" class="wp-caption-text">Retired Pope Benedict XVI is seen in a file photo praying with his brother, the late Monsignor Georg Ratzinger PHOTO: CNS photo/L&#8217;Osservatore Romano via Reuters</figcaption></figure>
<p>According to him, <em>lectio divina</em>, is “truly capable of opening up to the faithful the treasures of God’s word, but also of bringing about an encounter with Christ, the living word of God. I would like here to review the basic steps of this procedure. It opens with the reading (<em>lectio</em>) of a text, which leads to a desire to understand its true content: w<em>hat does the biblical text say in itself?</em> Without this, there is always a risk that the text will become a pretext for never moving beyond our own ideas.”</p>
<p>“Next comes meditation (<em>meditatio</em>), which asks: <em>what does the biblical text say to us?</em> [This is also called rumination (<em>ruminatio</em>), a Latin word that indicates a cow chewing its cud. One repeats the words of Sacred Scripture over and over again, so that they sink into one’s mind and heart.] Here, each person, individually but also as a member of the community, must let himself or herself be moved and challenged.”</p>
<figure id="attachment_42799" aria-describedby="caption-attachment-42799" style="width: 709px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-42799 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200514T1411-2271-CNS-ROME-CHURCHES-COVID-new.jpg" alt="" width="709" height="467" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200514T1411-2271-CNS-ROME-CHURCHES-COVID-new.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200514T1411-2271-CNS-ROME-CHURCHES-COVID-new-300x198.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200514T1411-2271-CNS-ROME-CHURCHES-COVID-new-696x458.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200514T1411-2271-CNS-ROME-CHURCHES-COVID-new-638x420.jpg 638w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200514T1411-2271-CNS-ROME-CHURCHES-COVID-new-600x395.jpg 600w" sizes="(max-width: 709px) 100vw, 709px" /><figcaption id="caption-attachment-42799" class="wp-caption-text">A woman attends a rosary prayer service on a Rome street May 14, 2020, ahead of Masses being allowed to resume inside churches (CNS photo/Yara Nardi, Reuters) See ROME-CHURCHES-COVID-19 May 14, 2020.</figcaption></figure>
<p>“Following this comes prayer (<em>oratio</em>), which asks the question: <em>what do we say to the Lord in response to his word?</em> Prayer, as petition, intercession, thanksgiving and praise, is the primary way by which the word transforms us.”</p>
<p>“Finally, <em>lectio divina</em> concludes with contemplation (<em>contemplatio</em>), during which we take up, as a gift from God, his own way of seeing and judging reality, and ask ourselves <em>what conversion of mind, heart and life is the Lord asking of us?</em>”</p>
<p>“In the <em>Letter to the Romans</em>, Saint Paul tells us: “Do not be conformed to this world, but be transformed by the renewal of your mind, that you may prove what is the will of God, what is good and acceptable and perfect” (12:2). Contemplation aims at creating within us a truly wise and discerning vision of reality, as God sees it, and at forming within us “the mind of Christ” (1 <em>Cor</em> 2:16).”</p>
<figure id="attachment_33041" aria-describedby="caption-attachment-33041" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-33041 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/12/ask-a-priest-rosary-2.jpg" alt="" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/12/ask-a-priest-rosary-2.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2019/12/ask-a-priest-rosary-2-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2019/12/ask-a-priest-rosary-2-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2019/12/ask-a-priest-rosary-2-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2019/12/ask-a-priest-rosary-2-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2019/12/ask-a-priest-rosary-2-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-33041" class="wp-caption-text">Devotional corner to Our Lady</figcaption></figure>
<p>“The word of God appears here as a criterion for discernment: it is “living and active, sharper than any two-edged sword, piercing to the division of soul and spirit, of joints and marrow, and discerning the thoughts and intentions of the heart” (Heb 4:12). We do well also to remember that the process of <em>lectio divina</em> is not concluded until it arrives at action (<em>actio</em>), which moves the believer to make his or her life a gift for others in charity.”</p>
<p>Elsewhere, Benedict writes, “I would like in particular to recall and recommend the ancient tradition of <em>lectio divina: </em>the diligent reading of Sacred Scripture accompanied by prayer brings about that intimate dialogue in which the person reading hears God who is speaking, and in praying, responds to him with trusting openness of heart (cf. <a href="http://www.vatican.va/archive/hist_councils/ii_vatican_council/documents/vat-ii_const_19651118_dei-verbum_en.html"><em>Dei Verbum</em></a><em>, </em>n. 25). If it is effectively promoted, this practice will bring to the Church &#8211; I am convinced of it &#8211; a new spiritual springtime.” From reading the writings of Joseph Ratzinger/Pope Benedict XVI, I am convinced that he has been a devoted practitioner of <em>lectio divina</em>, and that this has been one of the foundations of his theology and ministry.</p>
<blockquote><p>We must practice it every day</p></blockquote>
<p>Finally, I would like to say something about the practicalities of prayer, including mental prayer. We must practice it every day. It must not be something that we do “when we find the time,” or have finished other tasks. We should think of it as a daily appointment that we have with God. Preferably it should be at the same time each day and, if possible, early in the day. This will help stop other things from interfering with it.</p>
<figure id="attachment_11152" aria-describedby="caption-attachment-11152" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-11152 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701.jpg" alt="" width="808" height="577" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701-300x214.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701-768x548.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701-696x497.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701-588x420.jpg 588w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20120928nw1701-600x428.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-11152" class="wp-caption-text">Rosary Crucifix Photo: CNS</figcaption></figure>
<p>If you are beginning, take baby steps. Start with a short time, with the view to lengthening it. Think of prayer as you would think of exercise – a little each day is better than a lot occasionally. It is better to pray for a short time each day than for a long time occasionally. If you are new to praying, I would suggest starting with about twenty minutes, but aim to increase this time. St. Francis de Sales recommends that lay people not have a prayer time that lasts for more than an hour. This is because of the duties of lay people. You should aim for about one hour eventually. Yes, you read me correctly. If you baulk at this, just think how much time you spend on things of little or no consequence.</p>
<figure id="attachment_42927" aria-describedby="caption-attachment-42927" style="width: 682px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-42927 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/st-francis-de-sales.jpg" alt="" width="682" height="519" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/st-francis-de-sales.jpg 682w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/st-francis-de-sales-300x228.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/st-francis-de-sales-552x420.jpg 552w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/st-francis-de-sales-80x60.jpg 80w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/st-francis-de-sales-600x457.jpg 600w" sizes="(max-width: 682px) 100vw, 682px" /><figcaption id="caption-attachment-42927" class="wp-caption-text">Saint Francis de Sales</figcaption></figure>
<p>In the beginning, you may find it hard to persevere. You may miss days. But the important thing is not to give up. If possible, it is good to pray in the same place each day. It may be in a particular room at home, in a particular chair. It may be in a particular church or chapel. It is good, if possible, to have in your place of prayer something that physically helps you focus on God – an icon or a crucifix, for example. Finally, as has been said, think of your prayer time as an appointment with God. He is waiting for you to show up.</p>
<p><em>Peter McGregor is a lecturer in theology and spirituality at the Catholic Institute of Sydney. He is a member or the Emmanuel Community.</em></p>
<p><strong>Related Stories:</strong></p>
<ul>
<li><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></li>
<li><a href="https://www.catholicweekly.com.au/simcha-fisher-emotions-are-not-the-same-as-faith/">Simcha Fisher: Emotions not the same as faith</a></li>
<li><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/">Peter McGregor: Comments on The Plenary Council Paper</a></li>
</ul>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/christian-meditation/">Christian Meditation</a></li><li><a href="https://www.catholicweekly.com.au/tag/christian-prayer/">Christian Prayer</a></li><li><a href="https://www.catholicweekly.com.au/tag/meditation/">Meditation</a></li><li><a href="https://www.catholicweekly.com.au/tag/peter-mcgregor/">Peter McGregor</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fpeter-mcgregor-why-every-catholic-must-engage-in-mental-prayer%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Peter+McGregor%3A+Why+Every+Catholic+Must+engage+in+Mental+Prayer&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fpeter-mcgregor-why-every-catholic-must-engage-in-mental-prayer%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature.jpg&description=we are taught how to say prayers, but not how to pray. For vocal prayer to be truly prayer, two things are necessary - attention and devotion. We must be aware of what we are saying, and we should be saying it with love.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/&title=Peter+McGregor%3A+Why+Every+Catholic+Must+engage+in+Mental+Prayer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e3dc90968189868097deb386978691c3ae80a49186848c91d9c3b48b9ac3a69586919ac3a082978b8c8f8a80c3ae969097c3868d84828486c38a8dc3ae868d97828fc3b391829a8691c5818c879ade8b97979390d9cccc949494cd8082978b8c8f8a80948686888f9acd808c8ecd8296cc9386978691ce8e80849186848c91ce948b9ace869586919ace8082978b8c8f8a80ce8e969097ce868d84828486ce8a8dce8e868d97828fce9391829a8691cc">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/">Cardinal Pell set to return to Rome</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/">Anna Krohn: The Church is not a City with Closed Doors</a></div></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/peter-mcgregor/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Peter-McGregor-bw-150x150-100x100.jpg" width="96" height="96" alt="Peter McGregor" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/peter-mcgregor/">Peter McGregor</a></span></div><div class="td-author-description">Peter McGregor is a lecturer in theology at the Catholic Institute of Sydney.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peter McGregor"></span><meta itemprop="datePublished" content="2020-09-28T10:20:32+10:00"><meta itemprop="dateModified" content="2020-09-28T10:20:32+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Peter McGregor: Why Every Catholic Must engage in Mental Prayer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="813"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_1f6 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_1f6"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_1f6 = new tdBlock();
block_tdi_39_1f6.id = "tdi_39_1f6";
block_tdi_39_1f6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_1f6","td_column_number":3,"live_filter_cur_post_id":48088,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_1f6","tdc_css_class_style":"tdi_39_1f6_rand_style"}';
block_tdi_39_1f6.td_column_number = "3";
block_tdi_39_1f6.block_type = "td_block_related_posts";
block_tdi_39_1f6.post_count = "3";
block_tdi_39_1f6.found_posts = "307";
block_tdi_39_1f6.header_color = "";
block_tdi_39_1f6.ajax_pagination_infinite_stop = "";
block_tdi_39_1f6.max_num_pages = "103";
tdBlocksArray.push(block_tdi_39_1f6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_951" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_1f6" href="#">RELATED ARTICLES</a><a id="tdi_41_4a4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_1f6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_1f6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-priest-a-heaven-sent/" rel="bookmark" class="td-image-wrap " title="New priest heaven sent"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/rwgqqqqqqqqqqqqqq-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/rwgqqqqqqqqqqqqqq-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/rwgqqqqqqqqqqqqqq-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deacons Noel Custodio, John Pham, Jonathan Vala and Roberto Keryakos will soon be ordained to the priesthood at St Mary’s Cathedral on 19 September. Photo: Giovanni Portelli" title="New priest heaven sent" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-priest-a-heaven-sent/" rel="bookmark" title="New priest heaven sent">New priest heaven sent</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydney-director-for-evangelisation-jesus-and-the-alpha-program/" rel="bookmark" class="td-image-wrap " title="Sydney Director for Evangelisation: Jesus and the Alpha Program"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Daniel_Ang_crop_post-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Daniel_Ang_crop_post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Daniel_Ang_crop_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Daniel_Ang_crop_post-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sydney Director for Evangelisation: Jesus and the Alpha Program" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydney-director-for-evangelisation-jesus-and-the-alpha-program/" rel="bookmark" title="Sydney Director for Evangelisation: Jesus and the Alpha Program">Sydney Director for Evangelisation: Jesus and the Alpha Program</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydney-parish-responds-to-hate-crime-with-love/" rel="bookmark" class="td-image-wrap " title="Sydney parish responds to hate-crime with love"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/GT19071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sydney parish responds to hate-crime with love" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydney-parish-responds-to-hate-crime-with-love/" rel="bookmark" title="Sydney parish responds to hate-crime with love">Sydney parish responds to hate-crime with love</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_1f6" data-td_block_id="tdi_39_1f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_1f6" data-td_block_id="tdi_39_1f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_de5 td_block_template_1">
<style>
/* custom css */
.tdi_42_de5.td-a-rec{
					text-align: center;
				}.tdi_42_de5 .td-element-style{
					z-index: -1;
				}.tdi_42_de5.td-a-rec-img{
				    text-align: left;
				}.tdi_42_de5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_de5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-af02233242c375d572550a962a4d017a" id="catho-af02233242c375d572550a962a4d017a"></div></div><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><img width="650" height="650" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Digitised-edition-Facebook-Tile-270920.jpg" class="image wp-image-47811  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Digitised-edition-Facebook-Tile-270920.jpg 650w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Digitised-edition-Facebook-Tile-270920-300x300.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Digitised-edition-Facebook-Tile-270920-150x150.jpg 150w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Digitised-edition-Facebook-Tile-270920-420x420.jpg 420w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Digitised-edition-Facebook-Tile-270920-600x600.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Digitised-edition-Facebook-Tile-270920-100x100.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_43_5aa td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_5aa"><script>var block_tdi_43_5aa = new tdBlock();
block_tdi_43_5aa.id = "tdi_43_5aa";
block_tdi_43_5aa.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_5aa","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_5aa","tdc_css_class_style":"tdi_43_5aa_rand_style"}';
block_tdi_43_5aa.td_column_number = "1";
block_tdi_43_5aa.block_type = "td_block_1";
block_tdi_43_5aa.post_count = "4";
block_tdi_43_5aa.found_posts = "164";
block_tdi_43_5aa.header_color = "#";
block_tdi_43_5aa.ajax_pagination_infinite_stop = "";
block_tdi_43_5aa.max_num_pages = "41";
tdBlocksArray.push(block_tdi_43_5aa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_5aa class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" class="td-image-wrap " title="Your Life, Your Way: Self help for teens"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-324x235.jpg" alt="" title="Your Life, Your Way: Self help for teens" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" title="Your Life, Your Way: Self help for teens">Your Life, Your Way: Self help for teens</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/benjamin_j_conolly/">Benjamin Conolly</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:00:11+10:00">September 23, 2020</time></span> </div>
<div class="td-excerpt">
For your chance to WIN a digital copy of Your Life, Your Way by Joseph Ciarrochi send your name, email and postal address to... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" class="td-image-wrap " title="Peak health group rejects dying bill"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Nurses provide care to a patient in the palliative care unit of a hospital near Paris. Photo: CNS photo/Philippe Wojazer, Reuters" title="Peak health group rejects dying bill" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" title="Peak health group rejects dying bill">Peak health group rejects dying bill</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T06:00:00+10:00">September 17, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/face-masks-and-coronavirus-supporting-teenagers/" rel="bookmark" class="td-image-wrap " title="Face masks and coronavirus: supporting teenagers"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/student-5520411_1920-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/student-5520411_1920-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/student-5520411_1920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Face masks and coronavirus: supporting teenagers" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/face-masks-and-coronavirus-supporting-teenagers/" rel="bookmark" title="Face masks and coronavirus: supporting teenagers">Face masks and coronavirus: supporting teenagers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-09T10:00:24+10:00">September 9, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/are-your-kids-fun-it-matters/" rel="bookmark" class="td-image-wrap " title="Are your kids ‘fun’? It matters."><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/O68Z3N0-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/O68Z3N0-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/O68Z3N0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Are your kids ‘fun’? It matters." /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/are-your-kids-fun-it-matters/" rel="bookmark" title="Are your kids ‘fun’? It matters.">Are your kids ‘fun’? It matters.</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-26T12:15:23+10:00">August 26, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_9a1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_9a1"><script>var block_tdi_44_9a1 = new tdBlock();
block_tdi_44_9a1.id = "tdi_44_9a1";
block_tdi_44_9a1.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_9a1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_9a1","tdc_css_class_style":"tdi_44_9a1_rand_style"}';
block_tdi_44_9a1.td_column_number = "1";
block_tdi_44_9a1.block_type = "td_block_7";
block_tdi_44_9a1.post_count = "3";
block_tdi_44_9a1.found_posts = "4948";
block_tdi_44_9a1.header_color = "#";
block_tdi_44_9a1.ajax_pagination_infinite_stop = "";
block_tdi_44_9a1.max_num_pages = "1650";
tdBlocksArray.push(block_tdi_44_9a1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_9a1 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" class="td-image-wrap " title="Anna Krohn: The Church is not a City with Closed Doors"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Anna Krohn: The Church is not a City with Closed Doors" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" title="Anna Krohn: The Church is not a City with Closed Doors">Anna Krohn: The Church is not a City with Closed Doors</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T12:13:40+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer">Peter McGregor: Why Every Catholic Must engage in Mental Prayer</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T10:20:32+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" class="td-image-wrap " title="Cardinal Pell set to return to Rome"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-300x210.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-768x539.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-696x488.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-599x420.jpg 599w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-600x421.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cardinal Pell set to return to Rome" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" title="Cardinal Pell set to return to Rome">Cardinal Pell set to return to Rome</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T09:37:54+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_9a1" data-td_block_id="tdi_44_9a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_9a1" data-td_block_id="tdi_44_9a1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_ff7 td_block_template_1">
<style>
/* custom css */
.tdi_45_ff7.td-a-rec{
					text-align: center;
				}.tdi_45_ff7 .td-element-style{
					z-index: -1;
				}.tdi_45_ff7.td-a-rec-img{
				    text-align: left;
				}.tdi_45_ff7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_ff7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-85137e950fb2eacbb9f9bd215882844f" id="catho-85137e950fb2eacbb9f9bd215882844f"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_f75 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_f75"><script>var block_tdi_46_f75 = new tdBlock();
block_tdi_46_f75.id = "tdi_46_f75";
block_tdi_46_f75.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_f75","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_f75","tdc_css_class_style":"tdi_46_f75_rand_style"}';
block_tdi_46_f75.td_column_number = "1";
block_tdi_46_f75.block_type = "td_block_7";
block_tdi_46_f75.post_count = "3";
block_tdi_46_f75.found_posts = "4948";
block_tdi_46_f75.header_color = "#";
block_tdi_46_f75.ajax_pagination_infinite_stop = "";
block_tdi_46_f75.max_num_pages = "1650";
tdBlocksArray.push(block_tdi_46_f75);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_f75 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" class="td-image-wrap " title="Anna Krohn: The Church is not a City with Closed Doors"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Anna Krohn: The Church is not a City with Closed Doors" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" title="Anna Krohn: The Church is not a City with Closed Doors">Anna Krohn: The Church is not a City with Closed Doors</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T12:13:40+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer">Peter McGregor: Why Every Catholic Must engage in Mental Prayer</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T10:20:32+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" class="td-image-wrap " title="Cardinal Pell set to return to Rome"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-300x210.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-768x539.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-696x488.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-599x420.jpg 599w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-600x421.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cardinal Pell set to return to Rome" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" title="Cardinal Pell set to return to Rome">Cardinal Pell set to return to Rome</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T09:37:54+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_551 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_551"><script>var block_tdi_47_551 = new tdBlock();
block_tdi_47_551.id = "tdi_47_551";
block_tdi_47_551.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_551","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_551","tdc_css_class_style":"tdi_47_551_rand_style"}';
block_tdi_47_551.td_column_number = "1";
block_tdi_47_551.block_type = "td_block_7";
block_tdi_47_551.post_count = "3";
block_tdi_47_551.found_posts = "593";
block_tdi_47_551.header_color = "#";
block_tdi_47_551.ajax_pagination_infinite_stop = "";
block_tdi_47_551.max_num_pages = "198";
tdBlocksArray.push(block_tdi_47_551);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_551 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vatican-clarifies-position-on-end-of-life-care/" rel="bookmark" class="td-image-wrap " title="Vatican clear on end-of-life care"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/20200922T0815-VATICAN-DOCTRINE-LIFE-1005589-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/20200922T0815-VATICAN-DOCTRINE-LIFE-1005589-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/20200922T0815-VATICAN-DOCTRINE-LIFE-1005589-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vatican clear on end-of-life care" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vatican-clarifies-position-on-end-of-life-care/" rel="bookmark" title="Vatican clear on end-of-life care">Vatican clear on end-of-life care</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T15:30:59+10:00">September 24, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/top-talk-series-sheds-light-on-faith/" rel="bookmark" class="td-image-wrap " title="Top talk series sheds light on faith"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/holy-spirit-stained-glass-new-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/holy-spirit-stained-glass-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/holy-spirit-stained-glass-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top talk series sheds light on faith" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/top-talk-series-sheds-light-on-faith/" rel="bookmark" title="Top talk series sheds light on faith">Top talk series sheds light on faith</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T06:00:57+10:00">September 24, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/swift-action-prevented-loss-in-cathedral-fire/" rel="bookmark" class="td-image-wrap " title="Swift action prevented loss in cathedral fire"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Bp-Greg-cover-photo-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Bp-Greg-cover-photo-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/Bp-Greg-cover-photo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Swift action prevented loss in cathedral fire" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/swift-action-prevented-loss-in-cathedral-fire/" rel="bookmark" title="Swift action prevented loss in cathedral fire">Swift action prevented loss in cathedral fire</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T16:49:59+10:00">September 22, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_506 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_506"><script>var block_tdi_48_506 = new tdBlock();
block_tdi_48_506.id = "tdi_48_506";
block_tdi_48_506.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_506","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_506","tdc_css_class_style":"tdi_48_506_rand_style"}';
block_tdi_48_506.td_column_number = "1";
block_tdi_48_506.block_type = "td_block_7";
block_tdi_48_506.post_count = "3";
block_tdi_48_506.found_posts = "1289";
block_tdi_48_506.header_color = "#";
block_tdi_48_506.ajax_pagination_infinite_stop = "";
block_tdi_48_506.max_num_pages = "430";
tdBlocksArray.push(block_tdi_48_506);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_506 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" class="td-image-wrap " title="Anna Krohn: The Church is not a City with Closed Doors"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Anna Krohn: The Church is not a City with Closed Doors" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" title="Anna Krohn: The Church is not a City with Closed Doors">Anna Krohn: The Church is not a City with Closed Doors</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T12:13:40+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/jeremy-bell-the-gloriously-useless-pursuit/" rel="bookmark" class="td-image-wrap " title="Jeremy Bell: The gloriously useless pursuit"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/Donnelly-111019-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/Donnelly-111019-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/Donnelly-111019-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Blessed John Henry Newman is seen in a portrait provided by the Catholic Church in England and Wales. Photo: CNS photo/courtesy of the Catholic Church of England and Wales" title="Jeremy Bell: The gloriously useless pursuit" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/jeremy-bell-the-gloriously-useless-pursuit/" rel="bookmark" title="Jeremy Bell: The gloriously useless pursuit">Jeremy Bell: The gloriously useless pursuit</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T10:30:08+10:00">September 26, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/china-and-the-cross-xis-vatican-gambit/" rel="bookmark" class="td-image-wrap " title="CHINA AND THE CROSS: Xi’s Vatican gambit"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/boyflagvatican-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/boyflagvatican-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/boyflagvatican-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CHINA AND THE CROSS: Xi’s Vatican gambit" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/china-and-the-cross-xis-vatican-gambit/" rel="bookmark" title="CHINA AND THE CROSS: Xi’s Vatican gambit">CHINA AND THE CROSS: Xi’s Vatican gambit</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T06:00:27+10:00">September 26, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#34574351505d405b46745755405c5b585d574351515f584d1a575b591a5541"><span class="__cf_email__" data-cfemail="b1d2c6d4d5d8c5dec3f1d2d0c5d9deddd8d2c6d4d4daddc89fd2dedc9fd0c4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2020 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-9e59f26333e57f6585a93fe9c6811baa" id="catho-9e59f26333e57f6585a93fe9c6811baa"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" class="td-image-wrap " title="Anna Krohn: The Church is not a City with Closed Doors"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/MelbourneStock-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Anna Krohn: The Church is not a City with Closed Doors" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/anna-krohn-the-church-is-not-a-city-with-closed-doors/" rel="bookmark" title="Anna Krohn: The Church is not a City with Closed Doors">Anna Krohn: The Church is not a City with Closed Doors</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T12:13:40+10:00">September 28, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" class="td-image-wrap " title="Cardinal Pell set to return to Rome"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-300x210.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-768x539.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-696x488.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-599x420.jpg 599w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post-600x421.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Cardinal_hands_post.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cardinal Pell set to return to Rome" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cardinal-pell-set-to-return-to-rome/" rel="bookmark" title="Cardinal Pell set to return to Rome">Cardinal Pell set to return to Rome</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T09:37:54+10:00">September 28, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.5.1' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.5.1' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["popup-and-layer-ads"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.0' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<div class="catho-b5d15ad7e761e3066285c611bdb0a6c0" id="catho-b5d15ad7e761e3066285c611bdb0a6c0"></div><script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":48088,"postSlug":"peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer","cats":"faith"};
                			</script>
</body>
</html>


