<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Can’t go wrong with the Spirit</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.catholicweekly.com.au/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="description" content="Deacon Paul and Julianne Naggar say that following the promptings of the Holy Spirit has never steered them wrong." />
<link rel="canonical" href="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Parish Hero and Pioneer Permanent Deacon Paul Naggar" />
<meta property="og:description" content="Deacon Paul and Julianne Naggar say that following the promptings of the Holy Spirit has never steered them wrong." />
<meta property="og:url" content="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2022-05-26T11:00:22+00:00" />
<meta property="article:modified_time" content="2022-05-26T01:51:41+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522.jpg" />
<meta property="og:image:width" content="808" />
<meta property="og:image:height" content="488" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Marilyn Rodrigues" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Parish Hero and Pioneer Permanent Deacon Paul Naggar Comments Feed" href="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-62763224-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="catho-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='envira-tags-tags-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/envira-tags/assets/css/frontend.css?ver=1.9.4.6' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.11.0' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=11.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<style id='themecomplete-extra-css-inline-css' type='text/css'>
.woocommerce #content table.cart img.epo-upload-image, .woocommerce table.cart img.epo-upload-image, .woocommerce-page #content table.cart img.epo-upload-image, .woocommerce-page table.cart img.epo-upload-image, .epo-upload-image {max-width: 70% !important;max-height: none !important;}

</style>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.4' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false","ua":"UA-62763224-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.11.0' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/207877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicweekly.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=207877' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fcant-go-wrong-with-the-spirit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fcant-go-wrong-with-the-spirit%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c9c395fb46","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"c9c395fb46","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"c9c395fb46","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":207877};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>

<script>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</script>

<style>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</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62763224-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/",
                    "name": "Parish Hero and Pioneer Permanent Deacon Paul Naggar"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			.td-boxed-layout #td-outer-wrap {
    cursor: pointer;
}
.woocommerce-info.wc-memberships-restriction-message.wc-memberships-message.wc-memberships-content-restricted-message {
    font-size: 18px;
    line-height: 28px;
    border: 5px solid #333 !important;
    background: #fff7df !important;
}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1653584400'></script></head>
<body class="post-template-default single single-post postid-207877 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js cant-go-wrong-with-the-spirit global-block-template-1 aa-prefix-catho- td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/featured/">Featured</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/">Features</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/premium/">Premium</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/featured/">Featured</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/">Features</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/premium/">Premium</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/featured/">Featured</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/">Features</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/premium/">Premium</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/featured/">Featured</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/">Features</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/premium/">Premium</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/subscriptions-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-969ad86696a26fb7dc315a05873e91b6" id="catho-969ad86696a26fb7dc315a05873e91b6"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "3772";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "943";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="128" href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="58099" href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_11" data-td_block_id="tdi_2" data-td_filter_value="265" href="https://www.catholicweekly.com.au/category/faith/">Faith</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_12" data-td_block_id="tdi_2" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_13" data-td_block_id="tdi_2" data-td_filter_value="16" href="https://www.catholicweekly.com.au/category/featured/">Featured</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_14" data-td_block_id="tdi_2" data-td_filter_value="269" href="https://www.catholicweekly.com.au/category/features/">Features</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_15" data-td_block_id="tdi_2" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_16" data-td_block_id="tdi_2" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_17" data-td_block_id="tdi_2" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_18" data-td_block_id="tdi_2" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_19" data-td_block_id="tdi_2" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_20" data-td_block_id="tdi_2" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_21" data-td_block_id="tdi_2" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_22" data-td_block_id="tdi_2" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_23" data-td_block_id="tdi_2" data-td_filter_value="108" href="https://www.catholicweekly.com.au/category/news/">News</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_24" data-td_block_id="tdi_2" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_25" data-td_block_id="tdi_2" data-td_filter_value="255" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_26" data-td_block_id="tdi_2" data-td_filter_value="45481" href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_27" data-td_block_id="tdi_2" data-td_filter_value="41689" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_28" data-td_block_id="tdi_2" data-td_filter_value="35381" href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_29" data-td_block_id="tdi_2" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_30" data-td_block_id="tdi_2" data-td_filter_value="58449" href="https://www.catholicweekly.com.au/category/premium/">Premium</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_31" data-td_block_id="tdi_2" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_32" data-td_block_id="tdi_2" data-td_filter_value="45457" href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_33" data-td_block_id="tdi_2" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/" rel="nofollow bookmark" class="td-image-wrap " title="Parish Hero and Pioneer Permanent Deacon Paul Naggar"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Paul Naggar and wife Julianne. Paul is Sydney’s first permanent deacon. Photo: Alphonsus Fok" title="Parish Hero and Pioneer Permanent Deacon Paul Naggar" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/" rel="bookmark" title="Parish Hero and Pioneer Permanent Deacon Paul Naggar">Parish Hero and Pioneer Permanent Deacon Paul Naggar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="nofollow bookmark" class="td-image-wrap " title="Single income woes"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deena and Joshua Portelli with their children at their home in Mt Druitt. Photo: Alphonsus Fok" title="Single income woes" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="bookmark" title="Single income woes">Single income woes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="nofollow bookmark" class="td-image-wrap " title="Palliative care’s future under euthanasia"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Palliative care practitioner Dr Frank Brennan says that the emotional and spiritual dimensions are as important as the physical in end-of-life care. Photo: Giovanni Portelli" title="Palliative care’s future under euthanasia" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="bookmark" title="Palliative care’s future under euthanasia">Palliative care’s future under euthanasia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bibles-out-affirmation-is-in-for-new-pm/" rel="nofollow bookmark" class="td-image-wrap " title="Bible’s out, ‘affirmation’ is in for new PM"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Doumit-Albanese-Government-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Doumit-Albanese-Government-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Doumit-Albanese-Government-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Accompanied by Archbishop Anthony Fisher OP, Sydney Catholic Schools Director Tony Farley, left, National Catholic Education Commission chief Jacinta Collins, Cathedral College Principal Michael Kelleher and federal Member for Sydney Tanya Plibersek, Anthony Albanese visits his old school on 9 May, the final Monday before the election. Photo: AAP, Lukas Coch" title="Bible’s out, ‘affirmation’ is in for new PM" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bibles-out-affirmation-is-in-for-new-pm/" rel="bookmark" title="Bible’s out, ‘affirmation’ is in for new PM">Bible’s out, ‘affirmation’ is in for new PM</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_34"><script>var block_tdi_34 = new tdBlock();
block_tdi_34.id = "tdi_34";
block_tdi_34.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34","tdc_css_class":"tdi_34","tdc_css_class_style":"tdi_34_rand_style"}';
block_tdi_34.td_column_number = "3";
block_tdi_34.block_type = "td_block_mega_menu";
block_tdi_34.post_count = "4";
block_tdi_34.found_posts = "1847";
block_tdi_34.header_color = "";
block_tdi_34.ajax_pagination_infinite_stop = "";
block_tdi_34.max_num_pages = "462";
tdBlocksArray.push(block_tdi_34);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_34" id="tdi_35" data-td_block_id="tdi_34" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_36" data-td_block_id="tdi_34" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_37" data-td_block_id="tdi_34" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_38" data-td_block_id="tdi_34" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_39" data-td_block_id="tdi_34" data-td_filter_value="128" href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_40" data-td_block_id="tdi_34" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_41" data-td_block_id="tdi_34" data-td_filter_value="58099" href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_42" data-td_block_id="tdi_34" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_43" data-td_block_id="tdi_34" data-td_filter_value="265" href="https://www.catholicweekly.com.au/category/faith/">Faith</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_44" data-td_block_id="tdi_34" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_45" data-td_block_id="tdi_34" data-td_filter_value="16" href="https://www.catholicweekly.com.au/category/featured/">Featured</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_46" data-td_block_id="tdi_34" data-td_filter_value="269" href="https://www.catholicweekly.com.au/category/features/">Features</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_47" data-td_block_id="tdi_34" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_48" data-td_block_id="tdi_34" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_49" data-td_block_id="tdi_34" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_50" data-td_block_id="tdi_34" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_51" data-td_block_id="tdi_34" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_52" data-td_block_id="tdi_34" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_53" data-td_block_id="tdi_34" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_54" data-td_block_id="tdi_34" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_55" data-td_block_id="tdi_34" data-td_filter_value="108" href="https://www.catholicweekly.com.au/category/news/">News</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_56" data-td_block_id="tdi_34" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_57" data-td_block_id="tdi_34" data-td_filter_value="255" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_58" data-td_block_id="tdi_34" data-td_filter_value="45481" href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_59" data-td_block_id="tdi_34" data-td_filter_value="41689" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_60" data-td_block_id="tdi_34" data-td_filter_value="35381" href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_61" data-td_block_id="tdi_34" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_62" data-td_block_id="tdi_34" data-td_filter_value="58449" href="https://www.catholicweekly.com.au/category/premium/">Premium</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_63" data-td_block_id="tdi_34" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_64" data-td_block_id="tdi_34" data-td_filter_value="45457" href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a><a class="mega-menu-sub-cat-tdi_34" id="tdi_65" data-td_block_id="tdi_34" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></div></div><div id=tdi_34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="nofollow bookmark" class="td-image-wrap " title="Ironically, there was no mercy"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="If access to palliative care were more widespread, the “horror stories” relayed during the debate simply would not have occurred in most cases, says the sector. Photo: Unsplash.com" title="Ironically, there was no mercy" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="bookmark" title="Ironically, there was no mercy">Ironically, there was no mercy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/drop-dead-disgrace/" rel="nofollow bookmark" class="td-image-wrap " title="Drop dead disgrace"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/girl_sign-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/girl_sign-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/11/girl_sign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drop dead disgrace" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/drop-dead-disgrace/" rel="bookmark" title="Drop dead disgrace">Drop dead disgrace</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/melto-dmoronoyo-in-may-our-model-is-mary/" rel="nofollow bookmark" class="td-image-wrap " title="Melto D&#8217;Moronoyo: In May our model is Mary"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Melto D&#8217;Moronoyo: In May our model is Mary" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/melto-dmoronoyo-in-may-our-model-is-mary/" rel="bookmark" title="Melto D&#8217;Moronoyo: In May our model is Mary">Melto D&#8217;Moronoyo: In May our model is Mary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-all-in-the-name-of-governance/" rel="nofollow bookmark" class="td-image-wrap " title="Philippa Martyr: All in the name of governance"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Martyr-Code-220522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Martyr-Code-220522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Martyr-Code-220522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Diocese of Chur. Photo: Adrian Michael/Wikimedia Commons, CC BY-SA 3.0" title="Philippa Martyr: All in the name of governance" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/" class="td-post-category">Dr Philippa Martyr</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-all-in-the-name-of-governance/" rel="bookmark" title="Philippa Martyr: All in the name of governance">Philippa Martyr: All in the name of governance</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_66 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66"><script>var block_tdi_66 = new tdBlock();
block_tdi_66.id = "tdi_66";
block_tdi_66.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_66","tdc_css_class":"tdi_66","tdc_css_class_style":"tdi_66_rand_style"}';
block_tdi_66.td_column_number = "3";
block_tdi_66.block_type = "td_block_mega_menu";
block_tdi_66.post_count = "4";
block_tdi_66.found_posts = "227";
block_tdi_66.header_color = "";
block_tdi_66.ajax_pagination_infinite_stop = "";
block_tdi_66.max_num_pages = "57";
tdBlocksArray.push(block_tdi_66);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_66" id="tdi_67" data-td_block_id="tdi_66" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_68" data-td_block_id="tdi_66" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_69" data-td_block_id="tdi_66" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_70" data-td_block_id="tdi_66" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_71" data-td_block_id="tdi_66" data-td_filter_value="128" href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_72" data-td_block_id="tdi_66" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_73" data-td_block_id="tdi_66" data-td_filter_value="58099" href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_74" data-td_block_id="tdi_66" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_75" data-td_block_id="tdi_66" data-td_filter_value="265" href="https://www.catholicweekly.com.au/category/faith/">Faith</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_76" data-td_block_id="tdi_66" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_77" data-td_block_id="tdi_66" data-td_filter_value="16" href="https://www.catholicweekly.com.au/category/featured/">Featured</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_78" data-td_block_id="tdi_66" data-td_filter_value="269" href="https://www.catholicweekly.com.au/category/features/">Features</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_79" data-td_block_id="tdi_66" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_80" data-td_block_id="tdi_66" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_81" data-td_block_id="tdi_66" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_82" data-td_block_id="tdi_66" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_83" data-td_block_id="tdi_66" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_84" data-td_block_id="tdi_66" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_85" data-td_block_id="tdi_66" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_86" data-td_block_id="tdi_66" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_87" data-td_block_id="tdi_66" data-td_filter_value="108" href="https://www.catholicweekly.com.au/category/news/">News</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_88" data-td_block_id="tdi_66" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_89" data-td_block_id="tdi_66" data-td_filter_value="255" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_90" data-td_block_id="tdi_66" data-td_filter_value="45481" href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_91" data-td_block_id="tdi_66" data-td_filter_value="41689" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_92" data-td_block_id="tdi_66" data-td_filter_value="35381" href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_93" data-td_block_id="tdi_66" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_94" data-td_block_id="tdi_66" data-td_filter_value="58449" href="https://www.catholicweekly.com.au/category/premium/">Premium</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_95" data-td_block_id="tdi_66" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_96" data-td_block_id="tdi_66" data-td_filter_value="45457" href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_97" data-td_block_id="tdi_66" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></div></div><div id=tdi_66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-woman-who-confounds-both-left-and-right/" rel="nofollow bookmark" class="td-image-wrap " title="The woman who confounds both left and right"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Bruenig_for-web-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Bruenig_for-web-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Bruenig_for-web-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The woman who confounds both left and right" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-woman-who-confounds-both-left-and-right/" rel="bookmark" title="The woman who confounds both left and right">The woman who confounds both left and right</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishop-anthony-fisher-op-need-to-protect-faith-based-medical-and-aged-care-providers-from-kill-bill/" rel="nofollow bookmark" class="td-image-wrap " title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/archbishop-news/" class="td-post-category">Archbishop</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishop-anthony-fisher-op-need-to-protect-faith-based-medical-and-aged-care-providers-from-kill-bill/" rel="bookmark" title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;">Archbishop Anthony Fisher OP: Statement on the need to protect faith&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/breaking-the-stigmas-cycle/" rel="nofollow bookmark" class="td-image-wrap " title="Breaking the stigma&#8217;s cycle"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/IMG_3338_web-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/IMG_3338_web-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/IMG_3338_web-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breaking the stigma&#8217;s cycle" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/breaking-the-stigmas-cycle/" rel="bookmark" title="Breaking the stigma&#8217;s cycle">Breaking the stigma&#8217;s cycle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/must-read-books-for-your-bucket-list/" rel="nofollow bookmark" class="td-image-wrap " title="Must-read books for your bucket list"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Books_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Books_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Books_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Must-read books for your bucket list" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/must-read-books-for-your-bucket-list/" rel="bookmark" title="Must-read books for your bucket list">Must-read books for your bucket list</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_66" data-td_block_id="tdi_66"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_66" data-td_block_id="tdi_66"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_98 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98"><script>var block_tdi_98 = new tdBlock();
block_tdi_98.id = "tdi_98";
block_tdi_98.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_98","tdc_css_class":"tdi_98","tdc_css_class_style":"tdi_98_rand_style"}';
block_tdi_98.td_column_number = "3";
block_tdi_98.block_type = "td_block_mega_menu";
block_tdi_98.post_count = "4";
block_tdi_98.found_posts = "1321";
block_tdi_98.header_color = "";
block_tdi_98.ajax_pagination_infinite_stop = "";
block_tdi_98.max_num_pages = "331";
tdBlocksArray.push(block_tdi_98);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_98" id="tdi_99" data-td_block_id="tdi_98" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_100" data-td_block_id="tdi_98" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_101" data-td_block_id="tdi_98" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_102" data-td_block_id="tdi_98" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_103" data-td_block_id="tdi_98" data-td_filter_value="128" href="https://www.catholicweekly.com.au/category/archdiocese-news/">Archdiocese News</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_104" data-td_block_id="tdi_98" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_105" data-td_block_id="tdi_98" data-td_filter_value="58099" href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_106" data-td_block_id="tdi_98" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_107" data-td_block_id="tdi_98" data-td_filter_value="265" href="https://www.catholicweekly.com.au/category/faith/">Faith</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_108" data-td_block_id="tdi_98" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_109" data-td_block_id="tdi_98" data-td_filter_value="16" href="https://www.catholicweekly.com.au/category/featured/">Featured</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_110" data-td_block_id="tdi_98" data-td_filter_value="269" href="https://www.catholicweekly.com.au/category/features/">Features</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_111" data-td_block_id="tdi_98" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_112" data-td_block_id="tdi_98" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_113" data-td_block_id="tdi_98" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_114" data-td_block_id="tdi_98" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_115" data-td_block_id="tdi_98" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_116" data-td_block_id="tdi_98" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_117" data-td_block_id="tdi_98" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_118" data-td_block_id="tdi_98" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_119" data-td_block_id="tdi_98" data-td_filter_value="108" href="https://www.catholicweekly.com.au/category/news/">News</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_120" data-td_block_id="tdi_98" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_121" data-td_block_id="tdi_98" data-td_filter_value="255" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_122" data-td_block_id="tdi_98" data-td_filter_value="45481" href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_123" data-td_block_id="tdi_98" data-td_filter_value="41689" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_124" data-td_block_id="tdi_98" data-td_filter_value="35381" href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_125" data-td_block_id="tdi_98" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_126" data-td_block_id="tdi_98" data-td_filter_value="58449" href="https://www.catholicweekly.com.au/category/premium/">Premium</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_127" data-td_block_id="tdi_98" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_128" data-td_block_id="tdi_98" data-td_filter_value="45457" href="https://www.catholicweekly.com.au/category/quiz/">Quiz</a><a class="mega-menu-sub-cat-tdi_98" id="tdi_129" data-td_block_id="tdi_98" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></div></div><div id=tdi_98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/" rel="nofollow bookmark" class="td-image-wrap " title="Parish Hero and Pioneer Permanent Deacon Paul Naggar"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Paul Naggar and wife Julianne. Paul is Sydney’s first permanent deacon. Photo: Alphonsus Fok" title="Parish Hero and Pioneer Permanent Deacon Paul Naggar" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/" rel="bookmark" title="Parish Hero and Pioneer Permanent Deacon Paul Naggar">Parish Hero and Pioneer Permanent Deacon Paul Naggar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="nofollow bookmark" class="td-image-wrap " title="Single income woes"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deena and Joshua Portelli with their children at their home in Mt Druitt. Photo: Alphonsus Fok" title="Single income woes" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="bookmark" title="Single income woes">Single income woes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/melto-dmoronoyo-in-may-our-model-is-mary/" rel="nofollow bookmark" class="td-image-wrap " title="Melto D&#8217;Moronoyo: In May our model is Mary"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Melto D&#8217;Moronoyo: In May our model is Mary" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/melto-dmoronoyo-in-may-our-model-is-mary/" rel="bookmark" title="Melto D&#8217;Moronoyo: In May our model is Mary">Melto D&#8217;Moronoyo: In May our model is Mary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/synodality-means-putting-the-church-first/" rel="nofollow bookmark" class="td-image-wrap " title="Synodality means putting the Church first"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/20220304T1400-SURVEY-YOUNG-CATHOLICS-1522598-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/20220304T1400-SURVEY-YOUNG-CATHOLICS-1522598-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/20220304T1400-SURVEY-YOUNG-CATHOLICS-1522598-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Synodality means putting the Church first" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/synodality-means-putting-the-church-first/" rel="bookmark" title="Synodality means putting the Church first">Synodality means putting the Church first</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_98" data-td_block_id="tdi_98"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_98" data-td_block_id="tdi_98"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_130 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_130"><script>var block_tdi_130 = new tdBlock();
block_tdi_130.id = "tdi_130";
block_tdi_130.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_130","tdc_css_class":"tdi_130","tdc_css_class_style":"tdi_130_rand_style"}';
block_tdi_130.td_column_number = "3";
block_tdi_130.block_type = "td_block_mega_menu";
block_tdi_130.post_count = "5";
block_tdi_130.found_posts = "87";
block_tdi_130.header_color = "";
block_tdi_130.ajax_pagination_infinite_stop = "";
block_tdi_130.max_num_pages = "18";
tdBlocksArray.push(block_tdi_130);
</script><div id=tdi_130 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-feedback-fr-stephen-hill/" rel="nofollow bookmark" class="td-image-wrap " title="Plenary Feedback: Fr Stephen Hill"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/exit_banners-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/exit_banners-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/exit_banners-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary Feedback: Fr Stephen Hill" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-feedback-fr-stephen-hill/" rel="bookmark" title="Plenary Feedback: Fr Stephen Hill">Plenary Feedback: Fr Stephen Hill</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-feedback-fr-eric-skruzny/" rel="nofollow bookmark" class="td-image-wrap " title="Plenary Feedback: Fr Eric Skruzny"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20190126T2107-0952-CNS-POPE-PANAMA-WYD-VIGIL-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20190126T2107-0952-CNS-POPE-PANAMA-WYD-VIGIL-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20190126T2107-0952-CNS-POPE-PANAMA-WYD-VIGIL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary Feedback: Fr Eric Skruzny" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-feedback-fr-eric-skruzny/" rel="bookmark" title="Plenary Feedback: Fr Eric Skruzny">Plenary Feedback: Fr Eric Skruzny</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-feedback-sr-cecilia-joseph-op/" rel="nofollow bookmark" class="td-image-wrap " title="Plenary Feedback: Sr Cecilia Joseph OP"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Pope_web-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Pope_web-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Pope_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary Feedback: Sr Cecilia Joseph OP" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-feedback-sr-cecilia-joseph-op/" rel="bookmark" title="Plenary Feedback: Sr Cecilia Joseph OP">Plenary Feedback: Sr Cecilia Joseph OP</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-feedback-francine-pirola/" rel="nofollow bookmark" class="td-image-wrap " title="Plenary Feedback: Francine Pirola"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Stained_glass-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Stained_glass-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Stained_glass-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary Feedback: Francine Pirola" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-feedback-francine-pirola/" rel="bookmark" title="Plenary Feedback: Francine Pirola">Plenary Feedback: Francine Pirola</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/on-the-path-to-the-second-assembly/" rel="nofollow bookmark" class="td-image-wrap " title="On the path to the Second Assembly"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Lisa-Buxton-Gio-pic-from-Auntie-Elsie-Heiss-memorial_web-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Lisa-Buxton-Gio-pic-from-Auntie-Elsie-Heiss-memorial_web-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Lisa-Buxton-Gio-pic-from-Auntie-Elsie-Heiss-memorial_web-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On the path to the Second Assembly" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/on-the-path-to-the-second-assembly/" rel="bookmark" title="On the path to the Second Assembly">On the path to the Second Assembly</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_130" data-td_block_id="tdi_130"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_130" data-td_block_id="tdi_130"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/subscriptions-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item td-menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.catholicweekly.com.au/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Parish Hero and Pioneer Permanent Deacon Paul Naggar</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-207877" class="post-207877 post type-post status-publish format-standard has-post-thumbnail category-archdiocese-news category-family-marriage category-news category-religious-life-faith tag-holy-spirit tag-parish-heroes tag-permanent-deacon" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Parish Hero and Pioneer Permanent Deacon Paul Naggar</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/">Marilyn Rodrigues</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T21:00:22+10:00">May 26, 2022</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fcant-go-wrong-with-the-spirit%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Parish+Hero+and+Pioneer+Permanent+Deacon+Paul+Naggar&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fcant-go-wrong-with-the-spirit%2F&via=catholic_weekly" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522.jpg&description=Deacon Paul and Julianne Naggar say that following the promptings of the Holy Spirit has never steered them wrong." title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/&title=Parish+Hero+and+Pioneer+Permanent+Deacon+Paul+Naggar" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#152a6660777f707661284574677c667d355d70677a35747b7135457c7a7b7070673545706778747b707b6135517074767a7b3545746079355b747272746733777a716c287d616165662f3a3a6262623b7674617d7a797c766270707e796c3b767a783b74603a76747b6138727a3862677a7b7238627c617d38617d703866657c677c613a" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">5</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_208016" aria-describedby="caption-attachment-208016" style="width: 808px" class="wp-caption alignnone"><img class="wp-image-208016 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-2.jpg" alt="Paul Naggar with a photo of his Ordination to the Permanent Diaconate by Cardinal Clancy. Photo: Alphonsus Fok" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-2.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-2-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-2-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-2-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-2-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-2-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-208016" class="wp-caption-text">Paul Naggar with a photo of his Ordination to the Diaconate by Cardinal Clancy. Photo: Alphonsus Fok</figcaption></figure>
<p>Deacon Paul and Julianne Naggar say that following the promptings of the Holy Spirit has never steered them wrong.</p>
<p>The proud parents of Peter and Clare and doting grandparents to Liam have also accompanied and served thousands of parishioners over the years at All Saints&#8217; Liverpool, while Deacon Paul has also served Holy Spirit, Carnes Hill, St Joseph’s, Moorebank, Mary Immaculate, Bossley Park, and St Anthony’s, Austral.</p>
<p>The first permanent deacon ordained for the Archdiocese of Sydney by Cardinal Edward Clancy, Paul last week celebrated 25 years of ministry devoted to preaching, assisting at Mass, celebrating weddings and baptisms, preparing couples for marriage, supporting the grieving and officiating at funerals.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_131 td_block_template_1">
<style>
/* custom css */
.tdi_131.td-a-rec{
					text-align: center;
				}.tdi_131 .td-element-style{
					z-index: -1;
				}.tdi_131.td-a-rec-img{
				    text-align: left;
				}.tdi_131.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_131.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-f9b6d553b1029884cfc9727db4874e41" id="catho-f9b6d553b1029884cfc9727db4874e41"></div></div>
<blockquote><p>&#8220;I was listening so intently and then after the Mass, I went and asked him the question, has the archdiocese any plans for establishing permanent deacons here?&#8221;</p></blockquote>
<p>But he was volunteering in All Saints’ even before that and had a long career in service as well, in the telecommunications industry.</p>
<p>A busy working dad, he read a report in <em>The Catholic Weekly</em> about the permanent diaconate and, not long after, the then-vocations director Fr Michael Foster came to Liverpool to speak about vocations.</p>
<p>“I was listening so intently and then after the Mass, I went and asked him the question, has the archdiocese any plans for establishing permanent deacons here?” he said.</p>
<p>“The ministry of the diaconate is a service to all people, regardless of where they come from or what their beliefs or philosophy of life.</p>
<figure id="attachment_208017" aria-describedby="caption-attachment-208017" style="width: 808px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-208017" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522.jpg" alt="Paul Naggar and wife Julianne. Paul is Sydney’s first permanent deacon. Photo: Alphonsus Fok" width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-208017" class="wp-caption-text">Paul Naggar and wife Julianne. Paul is Sydney’s first permanent deacon. Photo: Alphonsus Fok</figcaption></figure>
<p>“I didn’t go looking for this vocation. It was the Holy Spirit who called me, but you have to be open and be listening, and I could never have fulfilled my ministry in the way I have been able without Julianne’s wholehearted support.”</p>
<p>Now officially retired from his duties at St Anthony’s, Deacon Paul still helps out from time to time and is accompanying engaged couples who are preparing for marriage later this year.</p>
<p>Last week the couple addressed the Vianney dinner at Bicentennial Park’s Waterview restaurant, which is held each year in honour of the jubilarian clergy.</p>
<blockquote><p>&#8220;As a wife of a deacon, I can allow grace and faith reach others through the service provided by my husband.&#8221;</p></blockquote>
<p>“For Paul and I, the words of [Vatican II’s] Decree on the Apostolate of Lay People (Apostolicam Actuositatem) ring so true when it states that “Christian couples are co-operators of grace and witnesses of the faith for each other, for their children and their extended family”, Julianne, who has also served as a teacher, a catechist, and a founding RCIA facilitator at All Saints told the clergy present.</p>
<p>“From this perspective I find it helpful to look at the marriage of Mary and Joseph.</p>
<p>“Joseph had to let the grace of God flow out to all mankind through his marriage and family. He did just that. As a wife of a deacon, I can allow grace and faith reach others through the service provided by my husband.</p>
<p>“As we grew together in this partnership over the past 50 years we follow the example of the Holy Family, helping each other to fulfil our vocations.”</p>
<h3>A match made in heaven</h3>
<p>Paul was a recent migrant from Cairo hoping to marry and raise children in the Catholic faith. Julianne had returned home to Sydney after 11 years serving the Church as a sister with the Franciscan Missionaries of Mary. They met at a social club at St Patrick&#8217;s at Church Hill for 21s and over, called St Peter Chanel, and the rest is history. The pair have continued to serve parishes in Sydney’s south west in myriad ways, and say their marriage and trust in the Holy Spirit has been the foundation for all of their work in different ministries over decades.</p>
<p>“It is very important as a deacon to have my wife’s full support, she doesn’t necessarily have to learn or do anything in ministry if she doesn&#8217;t want to, but to be a support,” says Deacon Paul, who believes every parish would benefit from having at least one permanent deacon.</p>
<p>“And it should bring you closer together, it shouldn&#8217;t take away from your primary vocation. The first vocation of a married deacon is the sacramental marriage. That gets priority and the rest gels with it.”</p>
<figure id="attachment_208612" aria-describedby="caption-attachment-208612" style="width: 850px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-208612" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/220516_cw_paulnaggar_023_web.gif" alt="" width="850" height="567" /><figcaption id="caption-attachment-208612" class="wp-caption-text">Deacon Paul baptising his grandson, Liam.</figcaption></figure>
<blockquote><p>&#8220;THE FIRST VOCATION OF A MARRIED DEACON IS THE SACRAMENTAL MARRIAGE. THAT GETS PRIORITY AND THE REST GELS WITH IT&#8221;.</p></blockquote>
<p>Julianne agrees: “Yes it’s never clashed with the family commitments, because I’m very flexible and have been able to adjust timetables and that sort of thing, but also Paul has always been very careful about always making sure if there was something important in the family that he kept that time free.”</p>
<p>The couple met one Thursday evening after a meeting at St Patrick’s.</p>
<p>“I grabbed my car keys and said ‘I&#8217;m going towards Liverpool if anybody wants a lift?’ Paul recalled. “And Julianne put her hand up, I’d been going there three or four months and never seen her before. I dropped her home in Petersham and asked if she would like to go to dinner with me that Saturday night. I really I thought she was the right person.</p>
<p>“Although we came from very different cultures we seemed to have the same philosophies and believed in the same thing. So then we got married the next year, in June 1971.”</p>
<p>The now semi-retired deacon says he has had many joyful and sad experiences in accompanying people through pastoral care.</p>
<p>“The only time I ever became emotional as a deacon was when I preached at my brother-in-law’s funeral,” he said. “Otherwise, in the sad moments I never became emotionally involved, it&#8217;s a matter of listening to people and just being a sacramental presence with them and comfort them without saying anything much unless they ask you a question.</p>
<p>“If anyone is thinking of a vocation in any field, priesthood or whatever, they should pray about it first and allow the Spirit to open your mind and your heart to see what Christ wants from you. And things happen in your life that makes you go the way God wants you to go.”</p>
<p>“Yes,” Julianne adds. “God has a plan for our lives, we just have to trust and follow Christ’s lead.”</p>
<p><strong>Are you interested in finding out more about the Permanent Diaconate? Contact the Office of the Permanent Diaconate in the Archdiocese of Sydney. Ph: (02) 9390 5941 or email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="197d70787a7677786d7c596a607d777c607a786d717675707a37766b7e">[email&#160;protected]</a></strong></p>
<h3>Related</h3>
<p><a href="https://www.catholicweekly.com.au/from-the-doctors-surgery-to-the-diaconate/">From the doctor&#8217;s surgery to the diaconate</a></p>
<p><a href="https://www.catholicweekly.com.au/the-royal-australian-navys-first-permanent-deacon-rev-graham-swan/">The Royal Australian Navy&#8217;s first permanent deacon: Rev. Graham Swan</a></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/holy-spirit/">Holy Spirit</a></li><li><a href="https://www.catholicweekly.com.au/tag/parish-heroes/">Parish Heroes</a></li><li><a href="https://www.catholicweekly.com.au/tag/permanent-deacon/">Permanent Deacon</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fcant-go-wrong-with-the-spirit%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Parish+Hero+and+Pioneer+Permanent+Deacon+Paul+Naggar&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fcant-go-wrong-with-the-spirit%2F&via=catholic_weekly" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522.jpg&description=Deacon Paul and Julianne Naggar say that following the promptings of the Holy Spirit has never steered them wrong." title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/&title=Parish+Hero+and+Pioneer+Permanent+Deacon+Paul+Naggar" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d9e6aaacbbb3bcbaade489b8abb0aab1f991bcabb6f9b8b7bdf989b0b6b7bcbcabf989bcabb4b8b7bcb7adf99dbcb8bab6b7f989b8acb5f997b8bebeb8abffbbb6bda0e4b1adada9aae3f6f6aeaeaef7bab8adb1b6b5b0baaebcbcb2b5a0f7bab6b4f7b8acf6bab8b7adf4beb6f4aeabb6b7bef4aeb0adb1f4adb1bcf4aaa9b0abb0adf6" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
 <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/single-income-woes/">Single income woes</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/" aria-label="author-photo"><img data-del="avatar" src='https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Marilyn-Rodrigues1-e1445995061378-150x150-100x100.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/">Marilyn Rodrigues</a></span></div><div class="td-author-url"><a href="http://marilynrodrigues.com">http://marilynrodrigues.com</a></div><div class="td-author-description">Marilyn Rodrigues is a journalist for The Catholic Weekly (print and online). She has worked as a journalist and columnist for the paper intermittently since 2000 and sees the CW team and readers as part of her extended family. Her special interests are spirituality, psychology and mental health, and life issues. Marilyn blogs in her five minutes of free time a week about faith, family, work and life at <a href="https://marilynrodrigues.com">marilynrodrigues.com</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marilyn Rodrigues"><meta itemprop="url" content="https://www.catholicweekly.com.au/author/marilyn-rodrigues/"></span><meta itemprop="datePublished" content="2022-05-26T21:00:22+10:00"><meta itemprop="dateModified" content="2022-05-26T11:51:41+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/cant-go-wrong-with-the-spirit/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Parish Hero and Pioneer Permanent Deacon Paul Naggar"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Rodrigues-Deacon-290522.jpg"><meta itemprop="width" content="808"><meta itemprop="height" content="488"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_132 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_132 = new tdBlock();
block_tdi_132.id = "tdi_132";
block_tdi_132.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_132","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":207877,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_132","tdc_css_class_style":"tdi_132_rand_style"}';
block_tdi_132.td_column_number = "3";
block_tdi_132.block_type = "td_block_related_posts";
block_tdi_132.post_count = "3";
block_tdi_132.found_posts = "2838";
block_tdi_132.header_color = "";
block_tdi_132.ajax_pagination_infinite_stop = "";
block_tdi_132.max_num_pages = "946";
tdBlocksArray.push(block_tdi_132);
</script><h4 class="td-related-title td-block-title"><a id="tdi_133" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_132" href="#">RELATED ARTICLES</a><a id="tdi_134" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_132" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_132 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="nofollow bookmark" class="td-image-wrap " title="Single income woes"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deena and Joshua Portelli with their children at their home in Mt Druitt. Photo: Alphonsus Fok" title="Single income woes" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="bookmark" title="Single income woes">Single income woes</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="nofollow bookmark" class="td-image-wrap " title="Palliative care’s future under euthanasia"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Palliative care practitioner Dr Frank Brennan says that the emotional and spiritual dimensions are as important as the physical in end-of-life care. Photo: Giovanni Portelli" title="Palliative care’s future under euthanasia" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="bookmark" title="Palliative care’s future under euthanasia">Palliative care’s future under euthanasia</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bibles-out-affirmation-is-in-for-new-pm/" rel="nofollow bookmark" class="td-image-wrap " title="Bible’s out, ‘affirmation’ is in for new PM"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Doumit-Albanese-Government-290522-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Doumit-Albanese-Government-290522-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Doumit-Albanese-Government-290522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Accompanied by Archbishop Anthony Fisher OP, Sydney Catholic Schools Director Tony Farley, left, National Catholic Education Commission chief Jacinta Collins, Cathedral College Principal Michael Kelleher and federal Member for Sydney Tanya Plibersek, Anthony Albanese visits his old school on 9 May, the final Monday before the election. Photo: AAP, Lukas Coch" title="Bible’s out, ‘affirmation’ is in for new PM" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bibles-out-affirmation-is-in-for-new-pm/" rel="bookmark" title="Bible’s out, ‘affirmation’ is in for new PM">Bible’s out, ‘affirmation’ is in for new PM</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_132" data-td_block_id="tdi_132"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_132" data-td_block_id="tdi_132"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_135 td_block_template_1">
<style>
/* custom css */
.tdi_135.td-a-rec{
					text-align: center;
				}.tdi_135 .td-element-style{
					z-index: -1;
				}.tdi_135.td-a-rec-img{
				    text-align: left;
				}.tdi_135.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_135.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-dc754b2ebb61ce33d3a483d13adad534" id="catho-dc754b2ebb61ce33d3a483d13adad534"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_136 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_136"><script>var block_tdi_136 = new tdBlock();
block_tdi_136.id = "tdi_136";
block_tdi_136.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"-207877","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_136","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_136","tdc_css_class_style":"tdi_136_rand_style"}';
block_tdi_136.td_column_number = "1";
block_tdi_136.block_type = "td_block_1";
block_tdi_136.post_count = "4";
block_tdi_136.found_posts = "227";
block_tdi_136.header_color = "#";
block_tdi_136.ajax_pagination_infinite_stop = "";
block_tdi_136.max_num_pages = "57";
tdBlocksArray.push(block_tdi_136);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_136 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-woman-who-confounds-both-left-and-right/" rel="nofollow bookmark" class="td-image-wrap " title="The woman who confounds both left and right"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Bruenig_for-web-324x235.gif" alt="" title="The woman who confounds both left and right" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-woman-who-confounds-both-left-and-right/" rel="bookmark" title="The woman who confounds both left and right">The woman who confounds both left and right</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/guest-contributor/">Guest Contributor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-22T06:00:37+10:00">May 22, 2022</time></span> </div>
<div class="td-excerpt">
By Lois M Collins
Elizabeth Bruenig makes no apologies. Not for her progressive politics, not for her Catholic faith and certainly not for having children... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishop-anthony-fisher-op-need-to-protect-faith-based-medical-and-aged-care-providers-from-kill-bill/" rel="nofollow bookmark" class="td-image-wrap " title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishop-anthony-fisher-op-need-to-protect-faith-based-medical-and-aged-care-providers-from-kill-bill/" rel="bookmark" title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;">Archbishop Anthony Fisher OP: Statement on the need to protect faith...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-13T11:13:17+10:00">May 13, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/breaking-the-stigmas-cycle/" rel="nofollow bookmark" class="td-image-wrap " title="Breaking the stigma&#8217;s cycle"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/IMG_3338_web-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/IMG_3338_web-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/IMG_3338_web-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking the stigma&#8217;s cycle" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/breaking-the-stigmas-cycle/" rel="bookmark" title="Breaking the stigma&#8217;s cycle">Breaking the stigma&#8217;s cycle</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-08T07:00:56+10:00">May 8, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/must-read-books-for-your-bucket-list/" rel="nofollow bookmark" class="td-image-wrap " title="Must-read books for your bucket list"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Books_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Books_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Books_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Must-read books for your bucket list" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/must-read-books-for-your-bucket-list/" rel="bookmark" title="Must-read books for your bucket list">Must-read books for your bucket list</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-02T08:00:27+10:00">May 2, 2022</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_137 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_137"><script>var block_tdi_137 = new tdBlock();
block_tdi_137.id = "tdi_137";
block_tdi_137.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"-207877","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_137","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_137","tdc_css_class_style":"tdi_137_rand_style"}';
block_tdi_137.td_column_number = "1";
block_tdi_137.block_type = "td_block_7";
block_tdi_137.post_count = "3";
block_tdi_137.found_posts = "6677";
block_tdi_137.header_color = "#";
block_tdi_137.ajax_pagination_infinite_stop = "";
block_tdi_137.max_num_pages = "2226";
tdBlocksArray.push(block_tdi_137);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_137 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="nofollow bookmark" class="td-image-wrap " title="Single income woes"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Deena and Joshua Portelli with their children at their home in Mt Druitt. Photo: Alphonsus Fok" title="Single income woes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="bookmark" title="Single income woes">Single income woes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T18:00:35+10:00">May 26, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="nofollow bookmark" class="td-image-wrap " title="Ironically, there was no mercy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="If access to palliative care were more widespread, the “horror stories” relayed during the debate simply would not have occurred in most cases, says the sector. Photo: Unsplash.com" title="Ironically, there was no mercy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="bookmark" title="Ironically, there was no mercy">Ironically, there was no mercy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T06:00:37+10:00">May 26, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="nofollow bookmark" class="td-image-wrap " title="Palliative care’s future under euthanasia"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Palliative care practitioner Dr Frank Brennan says that the emotional and spiritual dimensions are as important as the physical in end-of-life care. Photo: Giovanni Portelli" title="Palliative care’s future under euthanasia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="bookmark" title="Palliative care’s future under euthanasia">Palliative care’s future under euthanasia</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-25T21:00:05+10:00">May 25, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_137" data-td_block_id="tdi_137"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_137" data-td_block_id="tdi_137"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_138 td_block_template_1">
<style>
/* custom css */
.tdi_138.td-a-rec{
					text-align: center;
				}.tdi_138 .td-element-style{
					z-index: -1;
				}.tdi_138.td-a-rec-img{
				    text-align: left;
				}.tdi_138.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_138.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-25582ab5d1be911f02ad2157d36e080d" id="catho-25582ab5d1be911f02ad2157d36e080d"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_139 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_139"><script>var block_tdi_139 = new tdBlock();
block_tdi_139.id = "tdi_139";
block_tdi_139.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-207877","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_139","tdc_css_class":"tdi_139","tdc_css_class_style":"tdi_139_rand_style"}';
block_tdi_139.td_column_number = "1";
block_tdi_139.block_type = "td_block_7";
block_tdi_139.post_count = "3";
block_tdi_139.found_posts = "222";
block_tdi_139.header_color = "";
block_tdi_139.ajax_pagination_infinite_stop = "";
block_tdi_139.max_num_pages = "74";
tdBlocksArray.push(block_tdi_139);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_139 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishop-anthony-fisher-op-need-to-protect-faith-based-medical-and-aged-care-providers-from-kill-bill/" rel="nofollow bookmark" class="td-image-wrap " title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Archbishop_with_crosier-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishop-anthony-fisher-op-need-to-protect-faith-based-medical-and-aged-care-providers-from-kill-bill/" rel="bookmark" title="Archbishop Anthony Fisher OP: Statement on the need to protect faith based medical and aged care providers from &#8220;Kill Bill&#8221;">Archbishop Anthony Fisher OP: Statement on the need to protect faith...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-13T11:13:17+10:00">May 13, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-francis-on-ukraine-stop-this-massacre/" rel="nofollow bookmark" class="td-image-wrap " title="Pope Francis on Ukraine: &#8216;Stop this massacre&#8217;"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/03/20220313T0815-POPE-UKRAINE-PROFANE-1523175-1-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/03/20220313T0815-POPE-UKRAINE-PROFANE-1523175-1-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/03/20220313T0815-POPE-UKRAINE-PROFANE-1523175-1-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pope Francis on Ukraine: &#8216;Stop this massacre&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-francis-on-ukraine-stop-this-massacre/" rel="bookmark" title="Pope Francis on Ukraine: &#8216;Stop this massacre&#8217;">Pope Francis on Ukraine: &#8216;Stop this massacre&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-14T09:20:22+11:00">March 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/lismore-bishop-launches-flood-appeal-after-very-tragic-days/" rel="nofollow bookmark" class="td-image-wrap " title="Lismore bishop launches flood appeal after &#8216;very tragic days&#8217;"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/03/St-Carthages-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/03/St-Carthages-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/03/St-Carthages-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lismore bishop launches flood appeal after &#8216;very tragic days&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/lismore-bishop-launches-flood-appeal-after-very-tragic-days/" rel="bookmark" title="Lismore bishop launches flood appeal after &#8216;very tragic days&#8217;">Lismore bishop launches flood appeal after &#8216;very tragic days&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T20:14:09+11:00">March 3, 2022</time></span> </div>
</div>
</div>
</div> </div></div>  <div class="td_block_wrap td_block_7 td_block_widget tdi_140 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_140"><script>var block_tdi_140 = new tdBlock();
block_tdi_140.id = "tdi_140";
block_tdi_140.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"-207877","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_140","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_140","tdc_css_class_style":"tdi_140_rand_style"}';
block_tdi_140.td_column_number = "1";
block_tdi_140.block_type = "td_block_7";
block_tdi_140.post_count = "3";
block_tdi_140.found_posts = "6677";
block_tdi_140.header_color = "#";
block_tdi_140.ajax_pagination_infinite_stop = "";
block_tdi_140.max_num_pages = "2226";
tdBlocksArray.push(block_tdi_140);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_140 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="nofollow bookmark" class="td-image-wrap " title="Single income woes"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Deena and Joshua Portelli with their children at their home in Mt Druitt. Photo: Alphonsus Fok" title="Single income woes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="bookmark" title="Single income woes">Single income woes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T18:00:35+10:00">May 26, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="nofollow bookmark" class="td-image-wrap " title="Ironically, there was no mercy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="If access to palliative care were more widespread, the “horror stories” relayed during the debate simply would not have occurred in most cases, says the sector. Photo: Unsplash.com" title="Ironically, there was no mercy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="bookmark" title="Ironically, there was no mercy">Ironically, there was no mercy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T06:00:37+10:00">May 26, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="nofollow bookmark" class="td-image-wrap " title="Palliative care’s future under euthanasia"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Palliative care practitioner Dr Frank Brennan says that the emotional and spiritual dimensions are as important as the physical in end-of-life care. Photo: Giovanni Portelli" title="Palliative care’s future under euthanasia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/palliative-cares-future-under-euthanasia/" rel="bookmark" title="Palliative care’s future under euthanasia">Palliative care’s future under euthanasia</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-25T21:00:05+10:00">May 25, 2022</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_141 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_141"><script>var block_tdi_141 = new tdBlock();
block_tdi_141.id = "tdi_141";
block_tdi_141.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-207877","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_141","tdc_css_class":"tdi_141","tdc_css_class_style":"tdi_141_rand_style"}';
block_tdi_141.td_column_number = "1";
block_tdi_141.block_type = "td_block_7";
block_tdi_141.post_count = "3";
block_tdi_141.found_posts = "6455";
block_tdi_141.header_color = "";
block_tdi_141.ajax_pagination_infinite_stop = "";
block_tdi_141.max_num_pages = "2152";
tdBlocksArray.push(block_tdi_141);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_141 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/beauty-and-bemusement-as-parishes-take-corpus-christi-to-the-suburbs/" rel="nofollow bookmark" class="td-image-wrap " title="Beauty and bemusement as parishes take Corpus Christi to the suburbs"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/IMG_0016-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/IMG_0016-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/IMG_0016-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beauty and bemusement as parishes take Corpus Christi to the suburbs" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/beauty-and-bemusement-as-parishes-take-corpus-christi-to-the-suburbs/" rel="bookmark" title="Beauty and bemusement as parishes take Corpus Christi to the suburbs">Beauty and bemusement as parishes take Corpus Christi to the suburbs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T14:48:28+10:00">June 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fiery-maronites-people-of-faith-and-generosity/" rel="nofollow bookmark" class="td-image-wrap " title="The “fiery” Maronites: people of faith and generosity"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Our-Lady-of-Lebanon-Mens-Prayer-group-praying-for-Curtis-Cheng-w-Fr-Suresh-Kumar_900-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Our-Lady-of-Lebanon-Mens-Prayer-group-praying-for-Curtis-Cheng-w-Fr-Suresh-Kumar_900-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Our-Lady-of-Lebanon-Mens-Prayer-group-praying-for-Curtis-Cheng-w-Fr-Suresh-Kumar_900-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The “fiery” Maronites: people of faith and generosity" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fiery-maronites-people-of-faith-and-generosity/" rel="bookmark" title="The “fiery” Maronites: people of faith and generosity">The “fiery” Maronites: people of faith and generosity</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T19:24:28+11:00">October 16, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/my-husband-works-at-home-and-now-he-knows/" rel="nofollow bookmark" class="td-image-wrap " title="Simcha Fisher: My husband works at home and now he knows"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/pexels-dirty-dishes-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/pexels-dirty-dishes-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/pexels-dirty-dishes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: My husband works at home and now he knows" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/my-husband-works-at-home-and-now-he-knows/" rel="bookmark" title="Simcha Fisher: My husband works at home and now he knows">Simcha Fisher: My husband works at home and now he knows</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T14:35:21+11:00">October 17, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  <div class="td_block_wrap td_block_7 td_block_widget tdi_142 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_142"><script>var block_tdi_142 = new tdBlock();
block_tdi_142.id = "tdi_142";
block_tdi_142.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"-207877","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_142","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_142","tdc_css_class_style":"tdi_142_rand_style"}';
block_tdi_142.td_column_number = "1";
block_tdi_142.block_type = "td_block_7";
block_tdi_142.post_count = "3";
block_tdi_142.found_posts = "916";
block_tdi_142.header_color = "#";
block_tdi_142.ajax_pagination_infinite_stop = "";
block_tdi_142.max_num_pages = "306";
tdBlocksArray.push(block_tdi_142);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_142 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/euthanasia-victory-a-dark-day-for-nsw-archbishop-fisher/" rel="nofollow bookmark" class="td-image-wrap " title="Euthanasia victory a dark day for NSW: Archbishop Fisher"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/euthanasia-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/euthanasia-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/euthanasia-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Euthanasia victory a dark day for NSW: Archbishop Fisher" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/euthanasia-victory-a-dark-day-for-nsw-archbishop-fisher/" rel="bookmark" title="Euthanasia victory a dark day for NSW: Archbishop Fisher">Euthanasia victory a dark day for NSW: Archbishop Fisher</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-19T14:44:58+10:00">May 19, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-adult-faith-education-series/" rel="nofollow bookmark" class="td-image-wrap " title="New adult faith education series"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/NIKON-D5-2022-02-16-20-28-09-DSC_5028-Umbers-Portelli-web-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/NIKON-D5-2022-02-16-20-28-09-DSC_5028-Umbers-Portelli-web-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/NIKON-D5-2022-02-16-20-28-09-DSC_5028-Umbers-Portelli-web-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New adult faith education series" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-adult-faith-education-series/" rel="bookmark" title="New adult faith education series">New adult faith education series</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T21:00:17+10:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/marys-men-put-faith-on-display/" rel="nofollow bookmark" class="td-image-wrap " title="Mary&#8217;s men put faith on display"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/220507_cw_mens-rosary-web-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/220507_cw_mens-rosary-web-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/220507_cw_mens-rosary-web-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mary&#8217;s men put faith on display" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/marys-men-put-faith-on-display/" rel="bookmark" title="Mary&#8217;s men put faith on display">Mary&#8217;s men put faith on display</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T06:00:20+10:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_143 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143">
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.catholicweekly.com.au/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1533</span></a></li><li><a href="https://www.catholicweekly.com.au/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1070</span></a></li><li><a href="https://www.catholicweekly.com.au/category/archdiocese-news/"><span class="td-cat-name">Archdiocese News</span><span class="td-cat-no">917</span></a></li><li><a href="https://www.catholicweekly.com.au/category/news/world/"><span class="td-cat-name">World</span><span class="td-cat-no">554</span></a></li><li><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/"><span class="td-cat-name">Religious Life</span><span class="td-cat-no">538</span></a></li><li><a href="https://www.catholicweekly.com.au/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">475</span></a></li><li><a href="https://www.catholicweekly.com.au/category/news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">458</span></a></li><li><a href="https://www.catholicweekly.com.au/category/news/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">451</span></a></li><li><a href="https://www.catholicweekly.com.au/category/news/nsw/"><span class="td-cat-name">NSW</span><span class="td-cat-no">301</span></a></li></ul></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_144 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_144"><script>var block_tdi_144 = new tdBlock();
block_tdi_144.id = "tdi_144";
block_tdi_144.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"-207877","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_144","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_144","tdc_css_class_style":"tdi_144_rand_style"}';
block_tdi_144.td_column_number = "1";
block_tdi_144.block_type = "td_block_7";
block_tdi_144.post_count = "3";
block_tdi_144.found_posts = "1847";
block_tdi_144.header_color = "#";
block_tdi_144.ajax_pagination_infinite_stop = "";
block_tdi_144.max_num_pages = "616";
tdBlocksArray.push(block_tdi_144);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_144 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="nofollow bookmark" class="td-image-wrap " title="Ironically, there was no mercy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="If access to palliative care were more widespread, the “horror stories” relayed during the debate simply would not have occurred in most cases, says the sector. Photo: Unsplash.com" title="Ironically, there was no mercy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="bookmark" title="Ironically, there was no mercy">Ironically, there was no mercy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T06:00:37+10:00">May 26, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/drop-dead-disgrace/" rel="nofollow bookmark" class="td-image-wrap " title="Drop dead disgrace"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/girl_sign-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/girl_sign-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/11/girl_sign-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Drop dead disgrace" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/drop-dead-disgrace/" rel="bookmark" title="Drop dead disgrace">Drop dead disgrace</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-25T11:45:49+10:00">May 25, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/melto-dmoronoyo-in-may-our-model-is-mary/" rel="nofollow bookmark" class="td-image-wrap " title="Melto D&#8217;Moronoyo: In May our model is Mary"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Fr-Abdo-Badwi-2-for-web1-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Melto D&#8217;Moronoyo: In May our model is Mary" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/melto-dmoronoyo-in-may-our-model-is-mary/" rel="bookmark" title="Melto D&#8217;Moronoyo: In May our model is Mary">Melto D&#8217;Moronoyo: In May our model is Mary</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-22T21:00:31+10:00">May 22, 2022</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#dab9adbfbeb3aeb5a89ab9bbaeb2b5b6b3b9adbfbfb1b6a3f4b9b5b7f4bbaf"><span class="__cf_email__" data-cfemail="305347555459445f4270535144585f5c59534755555b5c491e535f5d1e5145">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
 </span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2018 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="UA-62763224-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="nofollow bookmark" class="td-image-wrap " title="Single income woes"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Income-290522-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Deena and Joshua Portelli with their children at their home in Mt Druitt. Photo: Alphonsus Fok" title="Single income woes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/single-income-woes/" rel="bookmark" title="Single income woes">Single income woes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T18:00:35+10:00">May 26, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="nofollow bookmark" class="td-image-wrap " title="Ironically, there was no mercy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2022/05/Adam-Euthansia-290522-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="If access to palliative care were more widespread, the “horror stories” relayed during the debate simply would not have occurred in most cases, says the sector. Photo: Unsplash.com" title="Ironically, there was no mercy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/ironically-there-was-no-mercy/" rel="bookmark" title="Ironically, there was no mercy">Ironically, there was no mercy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T06:00:37+10:00">May 26, 2022</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/selectWoo/selectWoo.full.min.js?ver=1.0.9-wc.6.5.1' id='selectWoo-js'></script>
<script type='text/javascript' id='wc-memberships-blocks-common-js-extra'>
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","restNonce":"c9c395fb46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.0' id='wc-memberships-blocks-common-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=6.0' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion-custom.js?ver=6.0' id='call_ac-custom-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=6.0' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9a77b2b461","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"36000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"catho-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"catho-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.3.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_files_for_front-js'></script>
<div class="catho-8c99d0a887e767c7e0145a0484ab27fa catho-background-banner" id="catho-8c99d0a887e767c7e0145a0484ab27fa"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.catholicweekly.com.au/wp-content/uploads/2021/09/CJO-14SEPT21-NEW-scaled.jpg\' alt="CJO 14SEPT21 NEW">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>
<script id="catho-tracking">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</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":207877,"postSlug":"cant-go-wrong-with-the-spirit","cats":"archdiocese-news,family-marriage,news,religious-life-faith"};
							</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'711819fdfa2f82e0',m:'jLM5pVq3k9XUKeJtYmcK2LTBzKwBb0E1FdAOP3V_EdA-1653584788-0-AT/7f5eB3PIvkqg8+hK8K4e12RXkT0oYAdMvhe2agWAxe/4FZiq0qJe7mY5GTrcQuuGBM85T7yCO26Hbon9KpiXIYduKWjBiWHpPlB54WcNlg+l7+LP7eosAKQnqeGuzLUkVQ/MEg+0sCDRKcRffnko=',s:[0xd94c522d80,0x86555a9510],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>

