<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Brazil bishops plead for oxygen</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brazil bishops plead for oxygen" />
<meta property="og:description" content="In one Amazon city, COVID patients are dying from lack of oxygen in hospitals." />
<meta property="og:url" content="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2021-01-18T22:27:20+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-scaled-e1611008569531.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="508" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Catholic News Service">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Brazil bishops plead for oxygen Comments Feed" href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62763224-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62763224-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.3' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/51067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.9.0" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=51067' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbrazil-bishops-plead-for-oxygen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbrazil-bishops-plead-for-oxygen%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"1c70eed86f","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"1c70eed86f","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/news/world/",
                    "name": "World"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/",
                    "name": "Brazil bishops plead for oxygen"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-51067 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js brazil-bishops-plead-for-oxygen global-block-template-1 aa-prefix-catho- td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>

<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
 <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_c00 td_block_template_1">
<style>
/* custom css */
.tdi_1_c00.td-a-rec{
					text-align: center;
				}.tdi_1_c00 .td-element-style{
					z-index: -1;
				}.tdi_1_c00.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c00.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_c00.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-f6abd8d2d4438abd0f68deac39ac1849" id="catho-f6abd8d2d4438abd0f68deac39ac1849"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_7fe td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_7fe"><script>var block_tdi_2_7fe = new tdBlock();
block_tdi_2_7fe.id = "tdi_2_7fe";
block_tdi_2_7fe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_7fe","tdc_css_class":"tdi_2_7fe","tdc_css_class_style":"tdi_2_7fe_rand_style"}';
block_tdi_2_7fe.td_column_number = "3";
block_tdi_2_7fe.block_type = "td_block_mega_menu";
block_tdi_2_7fe.post_count = "4";
block_tdi_2_7fe.found_posts = "2990";
block_tdi_2_7fe.header_color = "";
block_tdi_2_7fe.ajax_pagination_infinite_stop = "";
block_tdi_2_7fe.max_num_pages = "748";
tdBlocksArray.push(block_tdi_2_7fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_7fe" id="tdi_3_c64" data-td_block_id="tdi_2_7fe" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_4_be0" data-td_block_id="tdi_2_7fe" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_5_501" data-td_block_id="tdi_2_7fe" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_6_55b" data-td_block_id="tdi_2_7fe" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_7_006" data-td_block_id="tdi_2_7fe" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_8_3f5" data-td_block_id="tdi_2_7fe" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_9_56b" data-td_block_id="tdi_2_7fe" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_10_60c" data-td_block_id="tdi_2_7fe" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_11_e00" data-td_block_id="tdi_2_7fe" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_12_50f" data-td_block_id="tdi_2_7fe" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_13_600" data-td_block_id="tdi_2_7fe" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_14_316" data-td_block_id="tdi_2_7fe" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_15_6b6" data-td_block_id="tdi_2_7fe" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_7fe" id="tdi_16_70c" data-td_block_id="tdi_2_7fe" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_7fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" class="td-image-wrap " title="Brazil bishops plead for oxygen"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brazil bishops plead for oxygen" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" title="Brazil bishops plead for oxygen">Brazil bishops plead for oxygen</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" class="td-image-wrap " title="Call for prayers after death of Archbishop Philip Wilson"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Call for prayers after death of Archbishop Philip Wilson" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" title="Call for prayers after death of Archbishop Philip Wilson">Call for prayers after death of Archbishop Philip Wilson</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/art-talent-flourish-in-adversity/" rel="bookmark" class="td-image-wrap " title="Art, talent flourish in adversity"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Rodrigues-SyriacArt-140121-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Rodrigues-SyriacArt-140121-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Rodrigues-SyriacArt-140121-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Syriac Catholic artist Ghusoon Durdur with her painting depicting the invasion of her parish by ISIS in Northern Iraq. Photo: Giovanni Portelli" title="Art, talent flourish in adversity" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/art-talent-flourish-in-adversity/" rel="bookmark" title="Art, talent flourish in adversity">Art, talent flourish in adversity</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/details-are-key-for-sub-deacon/" rel="bookmark" class="td-image-wrap " title="Details are key for sub-deacon"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Rodrigues-SyriacDeaconChurches-140121-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Rodrigues-SyriacDeaconChurches-140121-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Rodrigues-SyriacDeaconChurches-140121-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The average time from design to completion of a model is four to six months. Photo: Giovanni Portelli" title="Details are key for sub-deacon" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/details-are-key-for-sub-deacon/" rel="bookmark" title="Details are key for sub-deacon">Details are key for sub-deacon</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_7fe" data-td_block_id="tdi_2_7fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_7fe" data-td_block_id="tdi_2_7fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_be6 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_be6"><script>var block_tdi_17_be6 = new tdBlock();
block_tdi_17_be6.id = "tdi_17_be6";
block_tdi_17_be6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_be6","tdc_css_class":"tdi_17_be6","tdc_css_class_style":"tdi_17_be6_rand_style"}';
block_tdi_17_be6.td_column_number = "3";
block_tdi_17_be6.block_type = "td_block_mega_menu";
block_tdi_17_be6.post_count = "4";
block_tdi_17_be6.found_posts = "1364";
block_tdi_17_be6.header_color = "";
block_tdi_17_be6.ajax_pagination_infinite_stop = "";
block_tdi_17_be6.max_num_pages = "341";
tdBlocksArray.push(block_tdi_17_be6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_be6" id="tdi_18_f6e" data-td_block_id="tdi_17_be6" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_19_f0e" data-td_block_id="tdi_17_be6" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_20_606" data-td_block_id="tdi_17_be6" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_21_606" data-td_block_id="tdi_17_be6" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_22_3ce" data-td_block_id="tdi_17_be6" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_23_f33" data-td_block_id="tdi_17_be6" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_24_be0" data-td_block_id="tdi_17_be6" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_25_69f" data-td_block_id="tdi_17_be6" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_be6" id="tdi_26_6f0" data-td_block_id="tdi_17_be6" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_be6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Our giant credibility problem"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippa Martyr: Our giant credibility problem" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" title="Philippa Martyr: Our giant credibility problem">Philippa Martyr: Our giant credibility problem</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-uk-consciously-drops-the-unconscious-bias/" rel="bookmark" class="td-image-wrap " title="Dr Kevin Donnelly: UK consciously drops the unconscious bias"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Donnelly-1Truss-40121-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Donnelly-1Truss-40121-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Donnelly-1Truss-40121-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Kevin Donnelly: UK consciously drops the unconscious bias" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-uk-consciously-drops-the-unconscious-bias/" rel="bookmark" title="Dr Kevin Donnelly: UK consciously drops the unconscious bias">Dr Kevin Donnelly: UK consciously drops the unconscious bias</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-show-us-the-money/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Show us the money"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Doumit-VaticnBank-140121-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Doumit-VaticnBank-140121-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Doumit-VaticnBank-140121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="$2.3 billion over six years, it is reported. Surely that’s worth looking into, Victoria Police? Photo: unsplash.com" title="Monica Doumit: Show us the money" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-show-us-the-money/" rel="bookmark" title="Monica Doumit: Show us the money">Monica Doumit: Show us the money</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-techniques-to-obscure-the-truth/" rel="bookmark" class="td-image-wrap " title="Dr Kevin Donnelly: Techniques to obscure the truth"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/priscilla-du-preez-F9DFuJoS9EU-unsplash-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/priscilla-du-preez-F9DFuJoS9EU-unsplash-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/priscilla-du-preez-F9DFuJoS9EU-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Kevin Donnelly: Techniques to obscure the truth" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-techniques-to-obscure-the-truth/" rel="bookmark" title="Dr Kevin Donnelly: Techniques to obscure the truth">Dr Kevin Donnelly: Techniques to obscure the truth</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_be6" data-td_block_id="tdi_17_be6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_be6" data-td_block_id="tdi_17_be6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_507 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_507"><script>var block_tdi_27_507 = new tdBlock();
block_tdi_27_507.id = "tdi_27_507";
block_tdi_27_507.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_507","tdc_css_class":"tdi_27_507","tdc_css_class_style":"tdi_27_507_rand_style"}';
block_tdi_27_507.td_column_number = "3";
block_tdi_27_507.block_type = "td_block_mega_menu";
block_tdi_27_507.post_count = "4";
block_tdi_27_507.found_posts = "182";
block_tdi_27_507.header_color = "";
block_tdi_27_507.ajax_pagination_infinite_stop = "";
block_tdi_27_507.max_num_pages = "46";
tdBlocksArray.push(block_tdi_27_507);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_507" id="tdi_28_6f1" data-td_block_id="tdi_27_507" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_507" id="tdi_29_166" data-td_block_id="tdi_27_507" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_507" id="tdi_30_cc0" data-td_block_id="tdi_27_507" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_507 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" class="td-image-wrap " title="New Greater Sydney rules: masks at Mass and congregations of 100"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Greater Sydney rules: masks at Mass and congregations of 100" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" title="New Greater Sydney rules: masks at Mass and congregations of 100">New Greater Sydney rules: masks at Mass and congregations of 100</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" class="td-image-wrap " title="Vatican issues 20-point call for equitable vaccine access"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vatican issues 20-point call for equitable vaccine access" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" title="Vatican issues 20-point call for equitable vaccine access">Vatican issues 20-point call for equitable vaccine access</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" class="td-image-wrap " title="A vaccine for all: 20 points for a fairer world"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A vaccine for all: 20 points for a fairer world" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" title="A vaccine for all: 20 points for a fairer world">A vaccine for all: 20 points for a fairer world</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/60-years-a-brother-with-no-regrets/" rel="bookmark" class="td-image-wrap " title="60 years a Brother with no regrets"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201116_cw_patbro_010-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201116_cw_patbro_010-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201116_cw_patbro_010-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="60 years a Brother with no regrets" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/" class="td-post-category">Religious Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/60-years-a-brother-with-no-regrets/" rel="bookmark" title="60 years a Brother with no regrets">60 years a Brother with no regrets</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_507" data-td_block_id="tdi_27_507"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_507" data-td_block_id="tdi_27_507"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_226 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_226"><script>var block_tdi_31_226 = new tdBlock();
block_tdi_31_226.id = "tdi_31_226";
block_tdi_31_226.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_226","tdc_css_class":"tdi_31_226","tdc_css_class_style":"tdi_31_226_rand_style"}';
block_tdi_31_226.td_column_number = "3";
block_tdi_31_226.block_type = "td_block_mega_menu";
block_tdi_31_226.post_count = "4";
block_tdi_31_226.found_posts = "1130";
block_tdi_31_226.header_color = "";
block_tdi_31_226.ajax_pagination_infinite_stop = "";
block_tdi_31_226.max_num_pages = "283";
tdBlocksArray.push(block_tdi_31_226);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_226" id="tdi_32_cc0" data-td_block_id="tdi_31_226" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_226" id="tdi_33_643" data-td_block_id="tdi_31_226" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_226" id="tdi_34_036" data-td_block_id="tdi_31_226" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_226" id="tdi_35_b00" data-td_block_id="tdi_31_226" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_226" id="tdi_36_b66" data-td_block_id="tdi_31_226" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_226 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/young-couple-find-happiness-in-their-return-to-the-faith/" rel="bookmark" class="td-image-wrap " title="Young couple find happiness in their return to the faith"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/BaptismII-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/BaptismII-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/BaptismII-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young couple find happiness in their return to the faith" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/relationships/" class="td-post-category">Relationships</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/young-couple-find-happiness-in-their-return-to-the-faith/" rel="bookmark" title="Young couple find happiness in their return to the faith">Young couple find happiness in their return to the faith</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-brian-lucas-women-and-service-at-the-altar/" rel="bookmark" class="td-image-wrap " title="Fr Brian Lucas: Women and Service at the Altar"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20151111T0932-352-CNS-IRAQ-CHILDREN-ISLAM-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20151111T0932-352-CNS-IRAQ-CHILDREN-ISLAM-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20151111T0932-352-CNS-IRAQ-CHILDREN-ISLAM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Brian Lucas: Women and Service at the Altar" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-brian-lucas-women-and-service-at-the-altar/" rel="bookmark" title="Fr Brian Lucas: Women and Service at the Altar">Fr Brian Lucas: Women and Service at the Altar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/padre-in-paris-fr-joshs-mission-trip-to-france/" rel="bookmark" class="td-image-wrap " title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/padre-in-paris-fr-joshs-mission-trip-to-france/" rel="bookmark" title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France">Padre in Paris: Fr Josh&#8217;s Mission trip to France</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-announces-year-long-reflection-on-family-amoris-laetitia/" rel="bookmark" class="td-image-wrap " title="Pope announces year-long reflection on family, &#8216;Amoris Laetitia&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-300x208.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-768x533.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-696x483.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-605x420.jpg 605w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/hands_ring-600x416.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope announces year-long reflection on family, &#8216;Amoris Laetitia&#8217;" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/relationships/" class="td-post-category">Relationships</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-announces-year-long-reflection-on-family-amoris-laetitia/" rel="bookmark" title="Pope announces year-long reflection on family, &#8216;Amoris Laetitia&#8217;">Pope announces year-long reflection on family, &#8216;Amoris Laetitia&#8217;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_226" data-td_block_id="tdi_31_226"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_226" data-td_block_id="tdi_31_226"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_3b6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_3b6"><script>var block_tdi_37_3b6 = new tdBlock();
block_tdi_37_3b6.id = "tdi_37_3b6";
block_tdi_37_3b6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_3b6","tdc_css_class":"tdi_37_3b6","tdc_css_class_style":"tdi_37_3b6_rand_style"}';
block_tdi_37_3b6.td_column_number = "3";
block_tdi_37_3b6.block_type = "td_block_mega_menu";
block_tdi_37_3b6.post_count = "5";
block_tdi_37_3b6.found_posts = "26";
block_tdi_37_3b6.header_color = "";
block_tdi_37_3b6.ajax_pagination_infinite_stop = "";
block_tdi_37_3b6.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37_3b6);
</script><div id=tdi_37_3b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" class="td-image-wrap " title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers">Fr Josh Miechels: good ideas and a few howlers in Plenary&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_3b6" data-td_block_id="tdi_37_3b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_3b6" data-td_block_id="tdi_37_3b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.catholicweekly.com.au/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://www.catholicweekly.com.au/category/news/world/">World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Brazil bishops plead for oxygen</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-51067" class="post-51067 post type-post status-publish format-standard has-post-thumbnail category-archdiocese-news category-world tag-amazon tag-brazil tag-covid" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://www.catholicweekly.com.au/category/news/world/">World</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Brazil bishops plead for oxygen</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/cns/">Catholic News Service</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T09:27:20+11:00">January 19, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbrazil-bishops-plead-for-oxygen%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brazil+bishops+plead+for+oxygen&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbrazil-bishops-plead-for-oxygen%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-scaled-e1611008569531.jpg&description=Brazil+bishops+plead+for+oxygen">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/&title=Brazil+bishops+plead+for+oxygen">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4ab9b88938085c98b809a8186999ac999858c888dc98f869bc98691908e8c87cf8b868d90d4819d9d999ad3c6c69e9e9ec78a889d818685808a9e8c8c828590c78a8684c7889cc68b9b88938085c48b809a8186999ac499858c888dc48f869bc48691908e8c87c6">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_51068" aria-describedby="caption-attachment-51068" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-51068" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0915-BRAZIL-AMAZON-OXYGEN-1012773-scaled-e1611008245289.jpg" alt="" width="850" height="531" /><figcaption id="caption-attachment-51068" class="wp-caption-text">Relatives of patients hospitalised or receiving health care at home gather to buy oxygen at a private company in Manaus, Brazil on 15 January, 2021. Bishops in Brazil&#8217;s Amazonas and Roraima states are pleading for oxygen tanks to help fight COVID-19. PHOTO: CNS/Bruno Kelly, Reuters</figcaption></figure>
<h2>Passionate call as people die in ill-equipped hospitals</h2>
<p>With the news that dozens of people were suffocating to death due to a lack of oxygen in hospitals in the Amazon city of Manaus, Catholic bishops made a plea for the supply of an essential element for survival.</p>
<p>&#8220;We, bishops of Amazonas and Roraima, make an appeal: For the love of God, send us oxygen,&#8221; Archbishop Leonardo Steiner of Manaus said in a video released on 15 January.</p>
<p>&#8220;Provide oxygen. People cannot continue to die for lack of oxygen and for lack of beds in the ICUs,&#8221; said the visibly shaken archbishop.</p>
<blockquote><p>&#8220;For the love of God, send us oxygen&#8221;</p></blockquote>
<p>The archbishop said that during the first wave of COVID-19 in the Amazon region, people died due to a lack of information and lack of beds in intensive care units. Now, during this second wave, people are dying not only because of overcrowded hospitals but from a shortage of oxygen.</p>
<figure id="attachment_51069" aria-describedby="caption-attachment-51069" style="width: 2048px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-51069" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-scaled.jpg" alt="" width="2048" height="1224" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-scaled.jpg 2048w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-300x179.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-1024x612.jpg 1024w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-768x459.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-1536x918.jpg 1536w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-696x416.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-1068x639.jpg 1068w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-1920x1148.jpg 1920w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-702x420.jpg 702w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012777-1-600x359.jpg 600w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption id="caption-attachment-51069" class="wp-caption-text">Funeral service workers, wearing protective clothing, and another man remove the body of Adamor Mendonca, 75, at his home in Manaus, Brazil on 16 January, 2021. According to relatives, Mendonca died from COVID-19 at home after they could not find a vacancy or oxygen at health facilities. PHOTO: CNS/Bruno Kelly, Reuters</figcaption></figure>
<p>The situation in Manaus made headlines as family members of those in hospitals, with COVID-19 and other ailments, were shown trying desperately to purchase oxygen cylinders to save their loved ones.</p>
<p>As of 15 January, more than 60 premature infants were said to be in danger of dying for lack of oxygen. Oxygen tanks provided by the federal government were expected to last only days.</p>
<p>During the weekend of 16-17 January, hundreds of patients were airlifted to other states for treatment as oxygen supplies continued to diminish.</p>
<p>The plea made by Archbishop Steiner, who was secretary-general of the Brazilian bishops&#8217; conference between 2011 and 2019, was followed by appeals and promises of help from other Brazilian bishops.</p>
<figure id="attachment_51070" aria-describedby="caption-attachment-51070" style="width: 2048px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-51070" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-scaled.jpg" alt="" width="2048" height="1224" /><figcaption id="caption-attachment-51070" class="wp-caption-text">Relatives react as funeral service workers remove the body of Adamor Mendonca, 75, at his home in Manaus, Brazil, 16 January 2021. According to relatives, Mendonca died from COVID-19 at home after they could not find a vacancy or oxygen at health facilities. PHOTO: CNS/Bruno Kelly, Reuters</figcaption></figure>
<p>Bishop Walmor Oliveira de Azevedo, president of the bishops&#8217; conference, asked business leaders, entrepreneurs and politicians to offer their assistance.</p>
<p>&#8220;In view of the very serious situation in the city of Manaus, it is urgent to call upon Christians and all sensitive people faced with the suffering of others; it is time to help,&#8221; he said.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_38_b30 td_block_template_1">
<style>
/* custom css */
.tdi_38_b30.td-a-rec{
					text-align: center;
				}.tdi_38_b30 .td-element-style{
					z-index: -1;
				}.tdi_38_b30.td-a-rec-img{
				    text-align: left;
				}.tdi_38_b30.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_b30.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-82a40acb870707dd11dc7d3fbe47cd89" id="catho-82a40acb870707dd11dc7d3fbe47cd89"></div></div>
<p>Retired Bishop Erwin Kräutler, president of the Brazilian branch of the Pan-Amazonian Church Network, also expressed his support for the bishops&#8217; calls for help and asked local and federal governments to provide oxygen cylinders for hospitals in Manaus and the Amazon.</p>
<p>&#8220;We are seeing our sisters and brothers die of suffocation; a terrible death,&#8221; said the bishop, known for his work with the Indigenous population of the Amazon.</p>
<figure id="attachment_51071" aria-describedby="caption-attachment-51071" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-51071" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0915-BRAZIL-AMAZON-OXYGEN-1012776-scaled-e1611008482784.jpg" alt="" width="850" height="552" /><figcaption id="caption-attachment-51071" class="wp-caption-text">Funeral service workers, wearing protective clothing, prepare to remove the body of Adamor Mendonca, 75, from his home in Manaus, Brazil, 16 January 2021. PHOTO: CNS/Bruno Kelly, Reuters</figcaption></figure>
<p>&#8220;It is not possible for Brazil to forget the peoples of the Amazon at such a cruel time and to close our ears to the clamor of people who are dying; and (to) their families and health professionals, who cannot care for patients due to lack of oxygen and have to look passively as patients die, suffocated by lack of oxygen, in terrible conditions,&#8221; said Bishop Kräutler.</p>
<p>&#8220;For the love of God and of Our Lady: Manaus, the Amazon, are (part of) Brazil. Please wake up, for the people who live here and want to survive this pandemic,&#8221; he said.</p>
<p><strong>Related articles:</strong></p>
<ul>
<li><a href="https://www.catholicweekly.com.au/archbishop-speaks-on-ethics-around-covid-19/">Archbishop speaks on ethics around COVID</a></li>
<li><a href="https://www.catholicweekly.com.au/pope-outlines-criteria-for-covid-response/">Pope outlines criteria for COVID response</a></li>
</ul>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/amazon/">Amazon</a></li><li><a href="https://www.catholicweekly.com.au/tag/brazil/">Brazil</a></li><li><a href="https://www.catholicweekly.com.au/tag/covid/">COVID</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbrazil-bishops-plead-for-oxygen%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brazil+bishops+plead+for+oxygen&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fbrazil-bishops-plead-for-oxygen%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-scaled-e1611008569531.jpg&description=Brazil+bishops+plead+for+oxygen">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/&title=Brazil+bishops+plead+for+oxygen">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee91a1b2a9babff3b1baa0bbbca3a0f3a3bfb6b2b7f3b5bca1f3bcabaab4b6bdf5b1bcb7aaeebba7a7a3a0e9fcfca4a4a4fdb0b2a7bbbcbfbab0a4b6b6b8bfaafdb0bcbefdb2a6fcb1a1b2a9babffeb1baa0bbbca3a0fea3bfb6b2b7feb5bca1febcabaab4b6bdfc">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/">Call for prayers after death of Archbishop Philip Wilson</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/cns/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/download-100x100.jpeg" width="96" height="96" alt="Catholic News Service" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/cns/">Catholic News Service</a></span></div><div class="td-author-description">Catholic News Service is an American news agency that reports on the Roman Catholic Church. CNS was established in 1920 as the National Catholic Welfare Council Press Department</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catholic News Service"></span><meta itemprop="datePublished" content="2021-01-19T09:27:20+11:00"><meta itemprop="dateModified" content="2021-01-19T09:27:20+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Brazil bishops plead for oxygen"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-scaled-e1611008569531.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="508"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_060 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_060"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_060 = new tdBlock();
block_tdi_39_060.id = "tdi_39_060";
block_tdi_39_060.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_060","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":51067,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_060","tdc_css_class_style":"tdi_39_060_rand_style"}';
block_tdi_39_060.td_column_number = "3";
block_tdi_39_060.block_type = "td_block_related_posts";
block_tdi_39_060.post_count = "3";
block_tdi_39_060.found_posts = "1039";
block_tdi_39_060.header_color = "";
block_tdi_39_060.ajax_pagination_infinite_stop = "";
block_tdi_39_060.max_num_pages = "347";
tdBlocksArray.push(block_tdi_39_060);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_bb6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_060" href="#">RELATED ARTICLES</a><a id="tdi_41_290" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_060" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_060 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/faithful-mark-eileens-centenary/" rel="bookmark" class="td-image-wrap " title="Faithful mark Eileen&#8217;s centenary"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Ryan-Eileen-130121-3-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Ryan-Eileen-130121-3-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Ryan-Eileen-130121-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bishop Terry Brady preaches at the 100th anniversary Mass at St Brigid’s in Coogee. Photo: Giovanni Portelli" title="Faithful mark Eileen&#8217;s centenary" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/faithful-mark-eileens-centenary/" rel="bookmark" title="Faithful mark Eileen&#8217;s centenary">Faithful mark Eileen&#8217;s centenary</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/padre-in-paris-fr-joshs-mission-trip-to-france/" rel="bookmark" class="td-image-wrap " title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/padre-in-paris-fr-joshs-mission-trip-to-france/" rel="bookmark" title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France">Padre in Paris: Fr Josh&#8217;s Mission trip to France</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-the-fairy-tale-of-america/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: The fairy tale of America"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210106T1615-CAPITOL-BREACH-1012263-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210106T1615-CAPITOL-BREACH-1012263-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210106T1615-CAPITOL-BREACH-1012263-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simcha Fisher: The fairy tale of America" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/" class="td-post-category">Simcha Fisher</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-the-fairy-tale-of-america/" rel="bookmark" title="Simcha Fisher: The fairy tale of America">Simcha Fisher: The fairy tale of America</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_060" data-td_block_id="tdi_39_060"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_060" data-td_block_id="tdi_39_060"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_600 td_block_template_1">
<style>
/* custom css */
.tdi_42_600.td-a-rec{
					text-align: center;
				}.tdi_42_600 .td-element-style{
					z-index: -1;
				}.tdi_42_600.td-a-rec-img{
				    text-align: left;
				}.tdi_42_600.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_600.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-f4fa994b1c5cdee511aaa99b7c017f41" id="catho-f4fa994b1c5cdee511aaa99b7c017f41"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_43_300 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_300">
<style>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</style><script>var block_tdi_43_300 = new tdBlock();
block_tdi_43_300.id = "tdi_43_300";
block_tdi_43_300.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_300","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_300","tdc_css_class_style":"tdi_43_300_rand_style"}';
block_tdi_43_300.td_column_number = "1";
block_tdi_43_300.block_type = "td_block_1";
block_tdi_43_300.post_count = "4";
block_tdi_43_300.found_posts = "182";
block_tdi_43_300.header_color = "#";
block_tdi_43_300.ajax_pagination_infinite_stop = "";
block_tdi_43_300.max_num_pages = "46";
tdBlocksArray.push(block_tdi_43_300);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_300 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" class="td-image-wrap " title="New Greater Sydney rules: masks at Mass and congregations of 100"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-324x235.jpg" alt="" title="New Greater Sydney rules: masks at Mass and congregations of 100" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" title="New Greater Sydney rules: masks at Mass and congregations of 100">New Greater Sydney rules: masks at Mass and congregations of 100</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/peter-rosengren/">Peter Rosengren</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-02T12:23:54+11:00">January 2, 2021</time></span> </div>
<div class="td-excerpt">
Premier Berejiklian defended her decision on the go-ahead for the New Year's Test as necessary to preserve jobs and keep public morale high </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" class="td-image-wrap " title="Vatican issues 20-point call for equitable vaccine access"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vatican issues 20-point call for equitable vaccine access" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" title="Vatican issues 20-point call for equitable vaccine access">Vatican issues 20-point call for equitable vaccine access</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T12:24:49+11:00">December 31, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" class="td-image-wrap " title="A vaccine for all: 20 points for a fairer world"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A vaccine for all: 20 points for a fairer world" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" title="A vaccine for all: 20 points for a fairer world">A vaccine for all: 20 points for a fairer world</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T00:04:35+11:00">December 31, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/60-years-a-brother-with-no-regrets/" rel="bookmark" class="td-image-wrap " title="60 years a Brother with no regrets"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201116_cw_patbro_010-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201116_cw_patbro_010-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201116_cw_patbro_010-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="60 years a Brother with no regrets" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/60-years-a-brother-with-no-regrets/" rel="bookmark" title="60 years a Brother with no regrets">60 years a Brother with no regrets</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T06:00:12+11:00">December 28, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_016 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_016">
<style>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</style><script>var block_tdi_44_016 = new tdBlock();
block_tdi_44_016.id = "tdi_44_016";
block_tdi_44_016.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_016","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_016","tdc_css_class_style":"tdi_44_016_rand_style"}';
block_tdi_44_016.td_column_number = "1";
block_tdi_44_016.block_type = "td_block_7";
block_tdi_44_016.post_count = "3";
block_tdi_44_016.found_posts = "5254";
block_tdi_44_016.header_color = "#";
block_tdi_44_016.ajax_pagination_infinite_stop = "";
block_tdi_44_016.max_num_pages = "1752";
tdBlocksArray.push(block_tdi_44_016);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_016 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" class="td-image-wrap " title="Brazil bishops plead for oxygen"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brazil bishops plead for oxygen" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" title="Brazil bishops plead for oxygen">Brazil bishops plead for oxygen</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T09:27:20+11:00">January 19, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" class="td-image-wrap " title="Call for prayers after death of Archbishop Philip Wilson"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Call for prayers after death of Archbishop Philip Wilson" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" title="Call for prayers after death of Archbishop Philip Wilson">Call for prayers after death of Archbishop Philip Wilson</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T09:14:03+11:00">January 18, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Our giant credibility problem"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: Our giant credibility problem" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" title="Philippa Martyr: Our giant credibility problem">Philippa Martyr: Our giant credibility problem</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T10:30:55+11:00">January 17, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_016" data-td_block_id="tdi_44_016"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_016" data-td_block_id="tdi_44_016"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_696 td_block_template_1">
<style>
/* custom css */
.tdi_45_696.td-a-rec{
					text-align: center;
				}.tdi_45_696 .td-element-style{
					z-index: -1;
				}.tdi_45_696.td-a-rec-img{
				    text-align: left;
				}.tdi_45_696.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_696.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-7ff725f59c56b130a129808e325dd8a8" id="catho-7ff725f59c56b130a129808e325dd8a8"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_000 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_000">
<style>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</style><script>var block_tdi_46_000 = new tdBlock();
block_tdi_46_000.id = "tdi_46_000";
block_tdi_46_000.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_000","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_000","tdc_css_class_style":"tdi_46_000_rand_style"}';
block_tdi_46_000.td_column_number = "1";
block_tdi_46_000.block_type = "td_block_7";
block_tdi_46_000.post_count = "3";
block_tdi_46_000.found_posts = "5254";
block_tdi_46_000.header_color = "#";
block_tdi_46_000.ajax_pagination_infinite_stop = "";
block_tdi_46_000.max_num_pages = "1752";
tdBlocksArray.push(block_tdi_46_000);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_000 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" class="td-image-wrap " title="Brazil bishops plead for oxygen"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brazil bishops plead for oxygen" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" title="Brazil bishops plead for oxygen">Brazil bishops plead for oxygen</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T09:27:20+11:00">January 19, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" class="td-image-wrap " title="Call for prayers after death of Archbishop Philip Wilson"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Call for prayers after death of Archbishop Philip Wilson" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" title="Call for prayers after death of Archbishop Philip Wilson">Call for prayers after death of Archbishop Philip Wilson</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T09:14:03+11:00">January 18, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Our giant credibility problem"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: Our giant credibility problem" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" title="Philippa Martyr: Our giant credibility problem">Philippa Martyr: Our giant credibility problem</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T10:30:55+11:00">January 17, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_60f td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_60f">
<style>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</style><script>var block_tdi_47_60f = new tdBlock();
block_tdi_47_60f.id = "tdi_47_60f";
block_tdi_47_60f.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_60f","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_60f","tdc_css_class_style":"tdi_47_60f_rand_style"}';
block_tdi_47_60f.td_column_number = "1";
block_tdi_47_60f.block_type = "td_block_7";
block_tdi_47_60f.post_count = "3";
block_tdi_47_60f.found_posts = "653";
block_tdi_47_60f.header_color = "#";
block_tdi_47_60f.ajax_pagination_infinite_stop = "";
block_tdi_47_60f.max_num_pages = "218";
tdBlocksArray.push(block_tdi_47_60f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_60f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" class="td-image-wrap " title="Brazil bishops plead for oxygen"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210118T0920-1012778-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brazil bishops plead for oxygen" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/brazil-bishops-plead-for-oxygen/" rel="bookmark" title="Brazil bishops plead for oxygen">Brazil bishops plead for oxygen</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T09:27:20+11:00">January 19, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/faithful-mark-eileens-centenary/" rel="bookmark" class="td-image-wrap " title="Faithful mark Eileen&#8217;s centenary"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Ryan-Eileen-130121-3-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Ryan-Eileen-130121-3-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Ryan-Eileen-130121-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bishop Terry Brady preaches at the 100th anniversary Mass at St Brigid’s in Coogee. Photo: Giovanni Portelli" title="Faithful mark Eileen&#8217;s centenary" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/faithful-mark-eileens-centenary/" rel="bookmark" title="Faithful mark Eileen&#8217;s centenary">Faithful mark Eileen&#8217;s centenary</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T06:00:05+11:00">January 14, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/padre-in-paris-fr-joshs-mission-trip-to-france/" rel="bookmark" class="td-image-wrap " title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Fr-Josh-furnace-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/padre-in-paris-fr-joshs-mission-trip-to-france/" rel="bookmark" title="Padre in Paris:  Fr Josh&#8217;s Mission trip to France">Padre in Paris: Fr Josh&#8217;s Mission trip to France</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T11:28:39+11:00">January 11, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_06b td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_06b">
<style>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</style><script>var block_tdi_48_06b = new tdBlock();
block_tdi_48_06b.id = "tdi_48_06b";
block_tdi_48_06b.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_06b","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_06b","tdc_css_class_style":"tdi_48_06b_rand_style"}';
block_tdi_48_06b.td_column_number = "1";
block_tdi_48_06b.block_type = "td_block_7";
block_tdi_48_06b.post_count = "3";
block_tdi_48_06b.found_posts = "1364";
block_tdi_48_06b.header_color = "#";
block_tdi_48_06b.ajax_pagination_infinite_stop = "";
block_tdi_48_06b.max_num_pages = "455";
tdBlocksArray.push(block_tdi_48_06b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_06b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Our giant credibility problem"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: Our giant credibility problem" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" title="Philippa Martyr: Our giant credibility problem">Philippa Martyr: Our giant credibility problem</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T10:30:55+11:00">January 17, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-uk-consciously-drops-the-unconscious-bias/" rel="bookmark" class="td-image-wrap " title="Dr Kevin Donnelly: UK consciously drops the unconscious bias"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Donnelly-1Truss-40121-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Donnelly-1Truss-40121-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Donnelly-1Truss-40121-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dr Kevin Donnelly: UK consciously drops the unconscious bias" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-uk-consciously-drops-the-unconscious-bias/" rel="bookmark" title="Dr Kevin Donnelly: UK consciously drops the unconscious bias">Dr Kevin Donnelly: UK consciously drops the unconscious bias</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-16T10:30:21+11:00">January 16, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-show-us-the-money/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Show us the money"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Doumit-VaticnBank-140121-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Doumit-VaticnBank-140121-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Doumit-VaticnBank-140121-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="$2.3 billion over six years, it is reported. Surely that’s worth looking into, Victoria Police? Photo: unsplash.com" title="Monica Doumit: Show us the money" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-show-us-the-money/" rel="bookmark" title="Monica Doumit: Show us the money">Monica Doumit: Show us the money</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T10:30:21+11:00">January 15, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#1c7f6b79787568736e5c7f7d68747370757f6b7979777065327f7371327d69"><span class="__cf_email__" data-cfemail="791a0e1c1d100d160b391a180d111615101a0e1c1c121500571a161457180c">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2021 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-e77a137813454d4a7ccb6739f8ad5d04 catho-ab-newsletter" id="catho-e77a137813454d4a7ccb6739f8ad5d04"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" class="td-image-wrap " title="Call for prayers after death of Archbishop Philip Wilson"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/ArchbishopWilson1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Call for prayers after death of Archbishop Philip Wilson" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/call-for-prayers-after-death-of-archbishop-philip-wilson/" rel="bookmark" title="Call for prayers after death of Archbishop Philip Wilson">Call for prayers after death of Archbishop Philip Wilson</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T09:14:03+11:00">January 18, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Our giant credibility problem"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/woman_prays_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: Our giant credibility problem" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-our-giant-credibility-problem/" rel="bookmark" title="Philippa Martyr: Our giant credibility problem">Philippa Martyr: Our giant credibility problem</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T10:30:55+11:00">January 17, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.6' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.6' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":51067,"postSlug":"brazil-bishops-plead-for-oxygen","cats":"archdiocese-news,world"};
                			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'613f1e8f29437497',m:'90dc76a30e249ed928399d410c3984cf90120190-1611044247-1800-AUUrBTrwKw1HUEkpDt8bcsz1VIgzarac7Xx/F5bS3++iHMhzkq5bf4aQ5ockEwKV9VSiC2WmOSwPF8qRNDL+CO6xLS/EWzSZ05TdRGSyM+IdQsxHFdZw/OJZqOPOlsfW/9cYnoTPznQFq4WRV0slq81yuicORlxvLceGHSTbIjmx',s:[0x980362ddda,0x27bfefa233],}})();</script></body>
</html>

