<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Simcha Fisher: What counts as a work of mercy?</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Simcha Fisher: What counts as a work of mercy?" />
<meta property="og:description" content="Several years ago, I was in a group of parents, mostly mothers, talking about our lives. We circled around to a favourite topic: How to make sure we had an active spiritual life, when every bit of energy and every moment of the day was taken up with the most mundane obligations: wiping bottoms, fetching [&hellip;]" />
<meta property="og:url" content="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2020-12-12T19:00:04+00:00" />
<meta property="article:modified_time" content="2020-12-12T01:13:38+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-scaled-e1607735433155.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Simcha Fisher">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Simcha Fisher: What counts as a work of mercy? Comments Feed" href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62763224-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62763224-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.13.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.22.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/50186" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=50186' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-what-counts-as-a-work-of-mercy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-what-counts-as-a-work-of-mercy%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e8d8fefbfb","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"e8d8fefbfb","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/",
                    "name": "Simcha Fisher: What counts as a work of mercy?"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body class="post-template-default single single-post postid-50186 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js simcha-fisher-what-counts-as-a-work-of-mercy global-block-template-1 aa-prefix-catho- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_f6f td_block_template_1">
<style>
/* custom css */
.tdi_1_f6f.td-a-rec{
					text-align: center;
				}.tdi_1_f6f .td-element-style{
					z-index: -1;
				}.tdi_1_f6f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_f6f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_f6f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-68b2dce113fea1fb8b6a43454f4604b5" id="catho-68b2dce113fea1fb8b6a43454f4604b5"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_858 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_858"><script>var block_tdi_2_858 = new tdBlock();
block_tdi_2_858.id = "tdi_2_858";
block_tdi_2_858.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_858","tdc_css_class":"tdi_2_858","tdc_css_class_style":"tdi_2_858_rand_style"}';
block_tdi_2_858.td_column_number = "3";
block_tdi_2_858.block_type = "td_block_mega_menu";
block_tdi_2_858.post_count = "4";
block_tdi_2_858.found_posts = "2938";
block_tdi_2_858.header_color = "";
block_tdi_2_858.ajax_pagination_infinite_stop = "";
block_tdi_2_858.max_num_pages = "735";
tdBlocksArray.push(block_tdi_2_858);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_858" id="tdi_3_b98" data-td_block_id="tdi_2_858" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_4_111" data-td_block_id="tdi_2_858" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_5_098" data-td_block_id="tdi_2_858" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_6_890" data-td_block_id="tdi_2_858" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_7_d89" data-td_block_id="tdi_2_858" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_8_5d5" data-td_block_id="tdi_2_858" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_9_9d9" data-td_block_id="tdi_2_858" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_10_189" data-td_block_id="tdi_2_858" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_11_598" data-td_block_id="tdi_2_858" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_12_805" data-td_block_id="tdi_2_858" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_13_8f8" data-td_block_id="tdi_2_858" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_14_dd1" data-td_block_id="tdi_2_858" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_15_122" data-td_block_id="tdi_2_858" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_858" id="tdi_16_b11" data-td_block_id="tdi_2_858" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_858 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" class="td-image-wrap " title="Catholics welcome launch of Go Make Disciples"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholics welcome launch of Go Make Disciples" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" title="Catholics welcome launch of Go Make Disciples">Catholics welcome launch of Go Make Disciples</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: What counts as a work of mercy?"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simcha Fisher: What counts as a work of mercy?" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" rel="bookmark" title="Simcha Fisher: What counts as a work of mercy?">Simcha Fisher: What counts as a work of mercy?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" class="td-image-wrap " title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-300x206.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-768x529.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-696x479.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-610x420.jpg 610w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-600x413.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples">Archbishop&#8217;s new Mission Plan is a vision for all to become&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bishop-macbeth-green-launches-groundbreaking-re-program-2/" rel="bookmark" class="td-image-wrap " title="Bishop Macbeth-Green launches &#8220;groundbreaking&#8221; RE program"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/0J8A8897-scaled-e1607512818979-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/0J8A8897-scaled-e1607512818979-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/0J8A8897-scaled-e1607512818979-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bishop Macbeth-Green launches &#8220;groundbreaking&#8221; RE program" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/nsw/" class="td-post-category">NSW</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bishop-macbeth-green-launches-groundbreaking-re-program-2/" rel="bookmark" title="Bishop Macbeth-Green launches &#8220;groundbreaking&#8221; RE program">Bishop Macbeth-Green launches &#8220;groundbreaking&#8221; RE program</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_858" data-td_block_id="tdi_2_858"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_858" data-td_block_id="tdi_2_858"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_95d td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_95d"><script>var block_tdi_17_95d = new tdBlock();
block_tdi_17_95d.id = "tdi_17_95d";
block_tdi_17_95d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_95d","tdc_css_class":"tdi_17_95d","tdc_css_class_style":"tdi_17_95d_rand_style"}';
block_tdi_17_95d.td_column_number = "3";
block_tdi_17_95d.block_type = "td_block_mega_menu";
block_tdi_17_95d.post_count = "4";
block_tdi_17_95d.found_posts = "1345";
block_tdi_17_95d.header_color = "";
block_tdi_17_95d.ajax_pagination_infinite_stop = "";
block_tdi_17_95d.max_num_pages = "337";
tdBlocksArray.push(block_tdi_17_95d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_95d" id="tdi_18_f88" data-td_block_id="tdi_17_95d" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_19_65c" data-td_block_id="tdi_17_95d" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_20_85f" data-td_block_id="tdi_17_95d" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_21_935" data-td_block_id="tdi_17_95d" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_22_50b" data-td_block_id="tdi_17_95d" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_23_566" data-td_block_id="tdi_17_95d" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_24_859" data-td_block_id="tdi_17_95d" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_25_c88" data-td_block_id="tdi_17_95d" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_95d" id="tdi_26_58d" data-td_block_id="tdi_17_95d" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_95d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-joyfully-married-sometimes/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Joyfully married&#8230;sometimes"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Francine and Byron Pirola: Joyfully married&#8230;sometimes" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/family-marriage/" class="td-post-category">Family &amp; Marriage</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-joyfully-married-sometimes/" rel="bookmark" title="Francine and Byron Pirola: Joyfully married&#8230;sometimes">Francine and Byron Pirola: Joyfully married&#8230;sometimes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-what-covids-numbers-reveal/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: What Covid’s numbers reveal"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200330T1308-269-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200330T1308-269-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200330T1308-269-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippa Martyr: What Covid’s numbers reveal" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-what-covids-numbers-reveal/" rel="bookmark" title="Philippa Martyr: What Covid’s numbers reveal">Philippa Martyr: What Covid’s numbers reveal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-eric-skruzny-seminary-for-missionaries-is-a-fruit-of-vatican-ii/" rel="bookmark" class="td-image-wrap " title="Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican II"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/6006323717_678c88e6b4_b-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/6006323717_678c88e6b4_b-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/6006323717_678c88e6b4_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican II" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-eric-skruzny-seminary-for-missionaries-is-a-fruit-of-vatican-ii/" rel="bookmark" title="Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican II">Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-time-to-walk-the-walk/" rel="bookmark" class="td-image-wrap " title="Dr Kevin Donnelly: Time to walk the walk"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Donnelly-291120-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Donnelly-291120-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Donnelly-291120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Protest at UN Climate Summit. Photo: SFT HQ, CC BY 2.0" title="Dr Kevin Donnelly: Time to walk the walk" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-kevin-donnelly-time-to-walk-the-walk/" rel="bookmark" title="Dr Kevin Donnelly: Time to walk the walk">Dr Kevin Donnelly: Time to walk the walk</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_95d" data-td_block_id="tdi_17_95d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_95d" data-td_block_id="tdi_17_95d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_99d td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_99d"><script>var block_tdi_27_99d = new tdBlock();
block_tdi_27_99d.id = "tdi_27_99d";
block_tdi_27_99d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_99d","tdc_css_class":"tdi_27_99d","tdc_css_class_style":"tdi_27_99d_rand_style"}';
block_tdi_27_99d.td_column_number = "3";
block_tdi_27_99d.block_type = "td_block_mega_menu";
block_tdi_27_99d.post_count = "4";
block_tdi_27_99d.found_posts = "176";
block_tdi_27_99d.header_color = "";
block_tdi_27_99d.ajax_pagination_infinite_stop = "";
block_tdi_27_99d.max_num_pages = "44";
tdBlocksArray.push(block_tdi_27_99d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_99d" id="tdi_28_9df" data-td_block_id="tdi_27_99d" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_99d" id="tdi_29_c31" data-td_block_id="tdi_27_99d" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_99d" id="tdi_30_555" data-td_block_id="tdi_27_99d" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_99d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cabin-mass-a-high-point/" rel="bookmark" class="td-image-wrap " title="Cabin Mass a High Point"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Cronulla-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Cronulla-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Cronulla-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cabin Mass a High Point" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cabin-mass-a-high-point/" rel="bookmark" title="Cabin Mass a High Point">Cabin Mass a High Point</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-pell-the-persecution-of-an-innocent-man/" rel="bookmark" class="td-image-wrap " title="George Pell: the persecution of an innocent man"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Pell_media_pack-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Pell_media_pack-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Pell_media_pack-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Pell: the persecution of an innocent man" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-pell-the-persecution-of-an-innocent-man/" rel="bookmark" title="George Pell: the persecution of an innocent man">George Pell: the persecution of an innocent man</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" class="td-image-wrap " title="Innovative &#8216;cuddle beds&#8217; for humane palliative care"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care">Innovative &#8216;cuddle beds&#8217; for humane palliative care</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" class="td-image-wrap " title="Promising ethical COVID vaccine welcomed"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Promising ethical COVID vaccine welcomed" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" title="Promising ethical COVID vaccine welcomed">Promising ethical COVID vaccine welcomed</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_99d" data-td_block_id="tdi_27_99d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_99d" data-td_block_id="tdi_27_99d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_a93 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_a93"><script>var block_tdi_31_a93 = new tdBlock();
block_tdi_31_a93.id = "tdi_31_a93";
block_tdi_31_a93.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_a93","tdc_css_class":"tdi_31_a93","tdc_css_class_style":"tdi_31_a93_rand_style"}';
block_tdi_31_a93.td_column_number = "3";
block_tdi_31_a93.block_type = "td_block_mega_menu";
block_tdi_31_a93.post_count = "4";
block_tdi_31_a93.found_posts = "1118";
block_tdi_31_a93.header_color = "";
block_tdi_31_a93.ajax_pagination_infinite_stop = "";
block_tdi_31_a93.max_num_pages = "280";
tdBlocksArray.push(block_tdi_31_a93);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_a93" id="tdi_32_0cd" data-td_block_id="tdi_31_a93" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_a93" id="tdi_33_fd9" data-td_block_id="tdi_31_a93" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_a93" id="tdi_34_c5c" data-td_block_id="tdi_31_a93" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_a93" id="tdi_35_f55" data-td_block_id="tdi_31_a93" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_a93" id="tdi_36_188" data-td_block_id="tdi_31_a93" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_a93 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-joyfully-married-sometimes/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Joyfully married&#8230;sometimes"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Francine and Byron Pirola: Joyfully married&#8230;sometimes" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/family-marriage/" class="td-post-category">Family &amp; Marriage</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-joyfully-married-sometimes/" rel="bookmark" title="Francine and Byron Pirola: Joyfully married&#8230;sometimes">Francine and Byron Pirola: Joyfully married&#8230;sometimes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/love-people-use-things/" rel="bookmark" class="td-image-wrap " title="Love People, Use Things"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Group-Shot-218x150.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Group-Shot-218x150.png 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Group-Shot-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Love People, Use Things" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/love-people-use-things/" rel="bookmark" title="Love People, Use Things">Love People, Use Things</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/i-went-to-confession/" rel="bookmark" class="td-image-wrap " title="I Went to Confession"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/07/Doumit-confession-1-280719-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/07/Doumit-confession-1-280719-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/07/Doumit-confession-1-280719-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I Went to Confession" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/i-went-to-confession/" rel="bookmark" title="I Went to Confession">I Went to Confession</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/letters-to-a-nameless-friend/" rel="bookmark" class="td-image-wrap " title="Letters to a Nameless Friend"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-300x205.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-768x525.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-696x476.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-614x420.jpg 614w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main-600x411.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/stcharles_main.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letters to a Nameless Friend" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/letters-to-a-nameless-friend/" rel="bookmark" title="Letters to a Nameless Friend">Letters to a Nameless Friend</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_a93" data-td_block_id="tdi_31_a93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_a93" data-td_block_id="tdi_31_a93"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_9d5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_9d5"><script>var block_tdi_37_9d5 = new tdBlock();
block_tdi_37_9d5.id = "tdi_37_9d5";
block_tdi_37_9d5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_9d5","tdc_css_class":"tdi_37_9d5","tdc_css_class_style":"tdi_37_9d5_rand_style"}';
block_tdi_37_9d5.td_column_number = "3";
block_tdi_37_9d5.block_type = "td_block_mega_menu";
block_tdi_37_9d5.post_count = "5";
block_tdi_37_9d5.found_posts = "26";
block_tdi_37_9d5.header_color = "";
block_tdi_37_9d5.ajax_pagination_infinite_stop = "";
block_tdi_37_9d5.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37_9d5);
</script><div id=tdi_37_9d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" class="td-image-wrap " title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers">Fr Josh Miechels: good ideas and a few howlers in Plenary&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_9d5" data-td_block_id="tdi_37_9d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_9d5" data-td_block_id="tdi_37_9d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.catholicweekly.com.au/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Simcha Fisher: What counts as a work of mercy?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-50186" class="post-50186 post type-post status-publish format-standard has-post-thumbnail category-news tag-catholic-spirituality tag-parenting tag-works-of-mercy" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Simcha Fisher: What counts as a work of mercy?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/simcha-fisher/">Simcha Fisher</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T06:00:04+11:00">December 13, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-what-counts-as-a-work-of-mercy%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Simcha+Fisher%3A+What+counts+as+a+work+of+mercy%3F&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-what-counts-as-a-work-of-mercy%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-scaled-e1607735433155.jpg&description=Simcha+Fisher%3A+What+counts+as+a+work+of+mercy%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/&title=Simcha+Fisher%3A+What+counts+as+a+work+of+mercy%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#201f5355424a4543541d73494d434841006649534845521a007748415400434f554e5453004153004100574f524b004f46004d455243591f06424f44591d48545450531a0f0f5757570e434154484f4c49435745454b4c590e434f4d0e41550f53494d4348410d4649534845520d574841540d434f554e54530d41530d410d574f524b0d4f460d4d455243590f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">5</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_50187" aria-describedby="caption-attachment-50187" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-50187" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-scaled-e1607735433155.jpg" alt="" width="850" height="567" /><figcaption id="caption-attachment-50187" class="wp-caption-text">Unsplash/Johnny McClung</figcaption></figure>
<p>Several years ago, I was in a group of parents, mostly mothers, talking about our lives. We circled around to a favourite topic: How to make sure we had an active spiritual life, when every bit of energy and every moment of the day was taken up with the most mundane obligations: wiping bottoms, fetching juice, cleaning up spills of said juice, wiping away tears related to said spilled juice, and wiping bottoms again.</p>
<p>One of the more experienced mothers suggested that, when we give one of our own children a drink, we <em>are</em> engaging actively in our spiritual lives, specifically, by giving drink to the thirsty, which is a corporal work of mercy.</p>
<blockquote><p>&#8220;one person&#8217;s bare minimum could be another person&#8217;s heroic maximum, and God sees the difference&#8221;</p></blockquote>
<p>One of the few fathers in the group scoffed at the idea. It doesn&#8217;t &#8220;count&#8221; to give your own child a drink, he argued. You <em>have</em> to do that; it&#8217;s your job. It&#8217;s the bare minimum, and you definitely don&#8217;t deserve any accolades for doing the bare minimum, especially when it&#8217;s something so easy and basic as handing a sippy cup to a kid.</p>
<p>I remember the conversation so well because I was a young mother with several small children at the time, and his response crushed me. I felt there was something wrong with his argument, but I wasn&#8217;t sure what, so I assumed he was right, and I just needed to try harder.</p>
<p>But I&#8217;ve had years to think about it, and I think I&#8217;ve teased out his errors. There are several, and they are common.</p>
<p><strong>The first error is the idea that, when we do something because we must, we deserve no credit for it.</strong> There is some truth here. Everyone has some obligation in life, and we shouldn&#8217;t go begging for applause every time we do what we have to do.</p>
<p>But the spiritual and corporal works of mercy aren&#8217;t about getting applause, or racking up points, or earning extra credit; so it&#8217;s not relevant whether or not some work we do counts as &#8220;extra&#8221;. The works of mercy are about allowing or inviting the Holy Spirit to imbue with grace the things that all humans are obligated to do. They are about echoing, in human terms, the things that God has done for us.</p>
<p>It is about seeing a human need and alleviating it. It doesn&#8217;t have to be sparkly. Giving drink to the thirsty could be something as dramatic as going on a mission trip and helping to drill a well for an impoverished village, but it could be (and usually is) about filling a sippy cup with juice and handing it to your toddler. <a href="https://www.simchafisher.com/2015/12/08/why-its-okay-to-say-i-have-to-go-to-mass-today/">There is a certain holy simplicity in doing what we must, simply because it is what God has asked us to do</a>. Christ values humble obedience very highly, which is why he modeled it in his life on earth.</p>
<p>It&#8217;s also worth noting that sometimes it takes heroic effort to do what could be considered the bare minimum. I remember clearly being so severely sleep deprived and emotionally depleted that dealing with a thirsty child felt monumentally difficult; but I did it, because obviously my child needed to drink. Sometimes I even did it with gentleness and patience. So one person&#8217;s bare minimum could be another person&#8217;s heroic maximum, and God sees the difference even if a well-rested person doesn&#8217;t.</p>
<p><strong>The second error is the belief that doing things for your own family is less spiritually burnished than doing things for other people</strong>. (This is an error that more liberal people are especially prone to.) This error is related to the first, because it stems from the idea that doing things for our own families is the bare minimum and therefore less significant. The idea is that of <em>course</em> you will do things for your own family, but once you&#8217;ve gotten that obligation out of the way, then you have the obligation to look further and see how else you can be helpful.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_38_98e td_block_template_1">
<style>
/* custom css */
.tdi_38_98e.td-a-rec{
					text-align: center;
				}.tdi_38_98e .td-element-style{
					z-index: -1;
				}.tdi_38_98e.td-a-rec-img{
				    text-align: left;
				}.tdi_38_98e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_98e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-53314f21244707fa335ecc7c73a9258f" id="catho-53314f21244707fa335ecc7c73a9258f"></div></div>
<p>This sounds right. But what I have noticed is that, when I am out in the world Making a Difference and Serving the Poor and Bettering Humanity, I forget to take care of my family. I really do. Or else I know they need me, but it&#8217;s a heck of a lot more emotionally rewarding to organise and host a well-publicised fundraiser for strangers than it is to stay home and make meatloaf.</p>
<p>The truth is that it&#8217;s very hard to be an amazingly generous person to strangers and also take good care of your family. The family usually suffers, and when you think of them as a mere obligation, you begin thinking of them as expendable, because where else are they gonna go?</p>
<p>So while it&#8217;s not right to simply hunker down and only care for our tiny little circle of immediate relatives, it&#8217;s also not right to behave as if there&#8217;s nothing special about caring for them. The family exists, ideally, so that we will all be taken care of; and, ideally, cared-for people will be more able and willing to bring that security to others they meet.</p>
<p>When we have the opportunity to care for people outside our families, we do this by expanding our family&#8217;s scope, not by leapfrogging over the people close to us in favour of people more far removed. (Of course I am using a broad brush, here. Sometimes we cannot or should not spend too much time with the people we happen to be related to! But this is the exception, for difficult circumstances, not the norm.)</p>
<p><strong>The third error the dad made is thinking that the corporal works of mercy are intrinsically second rate, and less important then the spiritual works of mercy.</strong> This error is one more conservative people are especially prone to: the idea that truly good Catholics really lean into the spiritual works of mercy and have a sort of majestic contempt for the body and its needs.</p>
<p>This simply isn&#8217;t what the Church teaches. One is not more important than the other. We are called upon to make sacrifices with our <em>own</em> bodies, in various ways; but it&#8217;s a very different thing &#8212; a sin, in fact &#8212; to <a href="https://www.ncregister.com/blog/god-and-the-hungry-belly">require other people to make sacrifices with their bodies, and saying we&#8217;re doing it because we&#8217;re just so spiritua</a>l.</p>
<p>I know I&#8217;m wading into deep waters here, but James 2 spells this out pretty clearly:</p>
<p><em>&#8220;Suppose a brother or a sister is without clothes and daily food. <sup> </sup>If one of you says to them, “Go in peace; keep warm and well fed,” but does nothing about their physical needs, what good is it? In the same way, faith by itself, if it is not accompanied by action, is dead.</em><br />
<em>But someone will say, “You have faith; I have deeds.”</em><br />
<em>Show me your faith without deeds, and I will show you my faith by my deeds. <sup> </sup>You believe that there is one God. Good! Even the demons believe that—and shudder.</em><br />
<em>You foolish person, do you want evidence that faith without deeds is useless? <sup> </sup>Was not our father Abraham considered righteous for what he did when he offered his son Isaac on the altar? <sup> </sup>You see that his faith and his actions were working together, and his faith was made complete by what he did. <sup> </sup>And the scripture was fulfilled that says, “Abraham believed God, and it was credited to him as righteousness,and he was called God’s friend. <sup> </sup>You see that a person is considered righteous by what they do and not by faith alone.&#8221;</em></p>
<p>The story of Abraham and Isaac is a pretty heavy hitter, and James knew it. This is what the Church teaches about the things we do with our bodies: They matter. We can&#8217;t just wave our hands and say &#8220;I&#8217;m spiritual, instead&#8221;. Do the thing with the hands God made for you. That&#8217;s how you show you&#8217;re spiritual.</p>
<p>So if you are stuck in the corporal trenches and feel like your soul is being neglected while every bit of energy goes into the works of your hands, try to take heart. This is the real deal. This doesn&#8217;t mean you&#8217;re not entitled to a break, when you can rest your body and refresh your mind with less corporeal thoughts; but it does mean you&#8217;re doing what you&#8217;re supposed to do for your spiritual life right now, and there&#8217;s nothing second rate or shabby about your work. It is pleasing to God.</p>
<p><strong>Related article:</strong></p>
<ul>
<li><a href="https://www.catholicweekly.com.au/faith-makes-family-that-much-sweeter/">Faith makes family that much sweeter</a></li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&#8212;</p>
<p>Author of <em><a href="https://www.amazon.com/dp/B00FRM6Q72/ref=rdr_kindle_ext_tmb">The Sinner&#8217;s Guide to Natural Family Planning</a></em></p>
<p><a href="http://www.SimchaFisher.com">www.SimchaFisher.com</a></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/catholic-spirituality/">Catholic Spirituality</a></li><li><a href="https://www.catholicweekly.com.au/tag/parenting/">Parenting</a></li><li><a href="https://www.catholicweekly.com.au/tag/works-of-mercy/">Works of mercy</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-what-counts-as-a-work-of-mercy%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Simcha+Fisher%3A+What+counts+as+a+work+of+mercy%3F&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-what-counts-as-a-work-of-mercy%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-scaled-e1607735433155.jpg&description=Simcha+Fisher%3A+What+counts+as+a+work+of+mercy%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/&title=Simcha+Fisher%3A+What+counts+as+a+work+of+mercy%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe688b2b6b8b3bafb9db2a8b3bea9e1fb8cb3baaffbb8b4aeb5afa8fbbaa8fbbafbacb4a9b0fbb4bdfbb6bea9b8a2e4fdb9b4bfa2e6b3afafaba8e1f4f4acacacf5b8baafb3b4b7b2b8acbebeb0b7a2f5b8b4b6f5baaef4a8b2b6b8b3baf6bdb2a8b3bea9f6acb3baaff6b8b4aeb5afa8f6baa8f6baf6acb4a9b0f6b4bdf6b6bea9b8a2f4">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/">Archbishop&#8217;s new Mission Plan is a vision for all to become disciples</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/">Catholics welcome launch of Go Make Disciples</a></div></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/simcha-fisher/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Fisher-user-pic-300-b-and-w-very-short-150x150-100x100.jpg" width="96" height="96" alt="Simcha Fisher" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/simcha-fisher/">Simcha Fisher</a></span></div><div class="td-author-description">Simcha Fisher is the author of <a href="https://www.amazon.com/dp/B00FRM6Q72/ref=rdr_kindle_ext_tmb">The Sinner's Guide to Natural Family Planning</a> and blogs daily at <a href="https://www.simchafisher.com">simchafisher.com</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Simcha Fisher"></span><meta itemprop="datePublished" content="2020-12-13T06:00:04+11:00"><meta itemprop="dateModified" content="2020-12-12T12:13:38+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Simcha Fisher: What counts as a work of mercy?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-scaled-e1607735433155.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="567"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_a99 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_a99"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_a99 = new tdBlock();
block_tdi_39_a99.id = "tdi_39_a99";
block_tdi_39_a99.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_a99","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":50186,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_a99","tdc_css_class_style":"tdi_39_a99_rand_style"}';
block_tdi_39_a99.td_column_number = "3";
block_tdi_39_a99.block_type = "td_block_related_posts";
block_tdi_39_a99.post_count = "3";
block_tdi_39_a99.found_posts = "955";
block_tdi_39_a99.header_color = "";
block_tdi_39_a99.ajax_pagination_infinite_stop = "";
block_tdi_39_a99.max_num_pages = "319";
tdBlocksArray.push(block_tdi_39_a99);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_811" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_a99" href="#">RELATED ARTICLES</a><a id="tdi_41_580" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_a99" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_a99 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" class="td-image-wrap " title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-300x206.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-768x529.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-696x479.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-610x420.jpg 610w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-600x413.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples">Archbishop&#8217;s new Mission Plan is a vision for all to become disciples</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/come-home-to-mass-says-archbishop-fisher-in-new-pastoral-letter/" rel="bookmark" class="td-image-wrap " title="Come home to Mass says Archbishop Fisher"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Archbishop-Fisher-consecration850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Archbishop-Fisher-consecration850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Archbishop-Fisher-consecration850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Come home to Mass says Archbishop Fisher" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/come-home-to-mass-says-archbishop-fisher-in-new-pastoral-letter/" rel="bookmark" title="Come home to Mass says Archbishop Fisher">Come home to Mass says Archbishop Fisher</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-proclaims-year-dedicated-to-st-joseph/" rel="bookmark" class="td-image-wrap " title="Pope proclaims year dedicated to St Joseph"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201208T1000-POPE-YEAR-JOSEPH-1010671-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201208T1000-POPE-YEAR-JOSEPH-1010671-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201208T1000-POPE-YEAR-JOSEPH-1010671-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope proclaims year dedicated to St Joseph" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-proclaims-year-dedicated-to-st-joseph/" rel="bookmark" title="Pope proclaims year dedicated to St Joseph">Pope proclaims year dedicated to St Joseph</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_a99" data-td_block_id="tdi_39_a99"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_a99" data-td_block_id="tdi_39_a99"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary"> 
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_85a td_block_template_1">
<style>
/* custom css */
.tdi_42_85a.td-a-rec{
					text-align: center;
				}.tdi_42_85a .td-element-style{
					z-index: -1;
				}.tdi_42_85a.td-a-rec-img{
				    text-align: left;
				}.tdi_42_85a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_85a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-2278a0ff089fcb07f6a191bdf2207a6e" id="catho-2278a0ff089fcb07f6a191bdf2207a6e"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_43_f57 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_f57">
<style>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</style><script>var block_tdi_43_f57 = new tdBlock();
block_tdi_43_f57.id = "tdi_43_f57";
block_tdi_43_f57.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_f57","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_f57","tdc_css_class_style":"tdi_43_f57_rand_style"}';
block_tdi_43_f57.td_column_number = "1";
block_tdi_43_f57.block_type = "td_block_1";
block_tdi_43_f57.post_count = "4";
block_tdi_43_f57.found_posts = "176";
block_tdi_43_f57.header_color = "#";
block_tdi_43_f57.ajax_pagination_infinite_stop = "";
block_tdi_43_f57.max_num_pages = "44";
tdBlocksArray.push(block_tdi_43_f57);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_f57 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cabin-mass-a-high-point/" rel="bookmark" class="td-image-wrap " title="Cabin Mass a High Point"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Cronulla-1-324x235.jpg" alt="" title="Cabin Mass a High Point" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cabin-mass-a-high-point/" rel="bookmark" title="Cabin Mass a High Point">Cabin Mass a High Point</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/debbie-cramsie/">Debbie Cramsie</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T09:27:14+11:00">December 1, 2020</time></span> </div>
<div class="td-excerpt">
The Shire landscaper is one of thousands of people watching the online offerings by Cronulla’s St Aloysius, and he says he has never felt... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-pell-the-persecution-of-an-innocent-man/" rel="bookmark" class="td-image-wrap " title="George Pell: the persecution of an innocent man"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Pell_media_pack-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Pell_media_pack-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Pell_media_pack-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Pell: the persecution of an innocent man" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-pell-the-persecution-of-an-innocent-man/" rel="bookmark" title="George Pell: the persecution of an innocent man">George Pell: the persecution of an innocent man</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T16:01:47+11:00">November 29, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" class="td-image-wrap " title="Innovative &#8216;cuddle beds&#8217; for humane palliative care"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Hospital-Bed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/innovative-cuddle-beds-for-humane-palliative-care/" rel="bookmark" title="Innovative &#8216;cuddle beds&#8217; for humane palliative care">Innovative &#8216;cuddle beds&#8217; for humane palliative care</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T18:36:19+11:00">November 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" class="td-image-wrap " title="Promising ethical COVID vaccine welcomed"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/20200810T1130-BRAZIL-VACCINE-1003472-small-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promising ethical COVID vaccine welcomed" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/promising-ethical-covid-vaccine-welcomed/" rel="bookmark" title="Promising ethical COVID vaccine welcomed">Promising ethical COVID vaccine welcomed</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T09:12:10+11:00">November 11, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_5b5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_5b5">
<style>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</style><script>var block_tdi_44_5b5 = new tdBlock();
block_tdi_44_5b5.id = "tdi_44_5b5";
block_tdi_44_5b5.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_5b5","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_5b5","tdc_css_class_style":"tdi_44_5b5_rand_style"}';
block_tdi_44_5b5.td_column_number = "1";
block_tdi_44_5b5.block_type = "td_block_7";
block_tdi_44_5b5.post_count = "3";
block_tdi_44_5b5.found_posts = "5171";
block_tdi_44_5b5.header_color = "#";
block_tdi_44_5b5.ajax_pagination_infinite_stop = "";
block_tdi_44_5b5.max_num_pages = "1724";
tdBlocksArray.push(block_tdi_44_5b5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_5b5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" class="td-image-wrap " title="Catholics welcome launch of Go Make Disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholics welcome launch of Go Make Disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" title="Catholics welcome launch of Go Make Disciples">Catholics welcome launch of Go Make Disciples</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T14:51:17+11:00">December 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: What counts as a work of mercy?"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: What counts as a work of mercy?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" rel="bookmark" title="Simcha Fisher: What counts as a work of mercy?">Simcha Fisher: What counts as a work of mercy?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T06:00:04+11:00">December 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" class="td-image-wrap " title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-300x206.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-768x529.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-696x479.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-610x420.jpg 610w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-600x413.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples">Archbishop&#8217;s new Mission Plan is a vision for all to become...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T17:03:14+11:00">December 12, 2020</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_5b5" data-td_block_id="tdi_44_5b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_5b5" data-td_block_id="tdi_44_5b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_c5f td_block_template_1">
<style>
/* custom css */
.tdi_45_c5f.td-a-rec{
					text-align: center;
				}.tdi_45_c5f .td-element-style{
					z-index: -1;
				}.tdi_45_c5f.td-a-rec-img{
				    text-align: left;
				}.tdi_45_c5f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_c5f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-dab29b825296e6d4f1ae1baa6162ba77" id="catho-dab29b825296e6d4f1ae1baa6162ba77"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_445 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_445">
<style>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</style><script>var block_tdi_46_445 = new tdBlock();
block_tdi_46_445.id = "tdi_46_445";
block_tdi_46_445.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_445","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_445","tdc_css_class_style":"tdi_46_445_rand_style"}';
block_tdi_46_445.td_column_number = "1";
block_tdi_46_445.block_type = "td_block_7";
block_tdi_46_445.post_count = "3";
block_tdi_46_445.found_posts = "5171";
block_tdi_46_445.header_color = "#";
block_tdi_46_445.ajax_pagination_infinite_stop = "";
block_tdi_46_445.max_num_pages = "1724";
tdBlocksArray.push(block_tdi_46_445);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_445 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" class="td-image-wrap " title="Catholics welcome launch of Go Make Disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholics welcome launch of Go Make Disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" title="Catholics welcome launch of Go Make Disciples">Catholics welcome launch of Go Make Disciples</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T14:51:17+11:00">December 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: What counts as a work of mercy?"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/johnny-mcclung-uDM99xirqI4-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: What counts as a work of mercy?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-counts-as-a-work-of-mercy/" rel="bookmark" title="Simcha Fisher: What counts as a work of mercy?">Simcha Fisher: What counts as a work of mercy?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T06:00:04+11:00">December 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" class="td-image-wrap " title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-300x206.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-768x529.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-696x479.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-610x420.jpg 610w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-600x413.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples">Archbishop&#8217;s new Mission Plan is a vision for all to become...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T17:03:14+11:00">December 12, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_055 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_055">
<style>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</style><script>var block_tdi_47_055 = new tdBlock();
block_tdi_47_055.id = "tdi_47_055";
block_tdi_47_055.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_055","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_055","tdc_css_class_style":"tdi_47_055_rand_style"}';
block_tdi_47_055.td_column_number = "1";
block_tdi_47_055.block_type = "td_block_7";
block_tdi_47_055.post_count = "3";
block_tdi_47_055.found_posts = "640";
block_tdi_47_055.header_color = "#";
block_tdi_47_055.ajax_pagination_infinite_stop = "";
block_tdi_47_055.max_num_pages = "214";
tdBlocksArray.push(block_tdi_47_055);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_055 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" class="td-image-wrap " title="Catholics welcome launch of Go Make Disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholics welcome launch of Go Make Disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" title="Catholics welcome launch of Go Make Disciples">Catholics welcome launch of Go Make Disciples</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T14:51:17+11:00">December 13, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" class="td-image-wrap " title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-300x206.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-768x529.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-696x479.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-610x420.jpg 610w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-600x413.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples">Archbishop&#8217;s new Mission Plan is a vision for all to become...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T17:03:14+11:00">December 12, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">

<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishop-laments-missed-chance-for-australia-on-vaccine/" rel="bookmark" class="td-image-wrap " title="Archbishop laments missed chance for Australia on vaccine"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/vaccine_feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop laments missed chance for Australia on vaccine" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishop-laments-missed-chance-for-australia-on-vaccine/" rel="bookmark" title="Archbishop laments missed chance for Australia on vaccine">Archbishop laments missed chance for Australia on vaccine</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T17:46:52+11:00">December 11, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_955 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_955">
<style>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</style><script>var block_tdi_48_955 = new tdBlock();
block_tdi_48_955.id = "tdi_48_955";
block_tdi_48_955.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_955","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_955","tdc_css_class_style":"tdi_48_955_rand_style"}';
block_tdi_48_955.td_column_number = "1";
block_tdi_48_955.block_type = "td_block_7";
block_tdi_48_955.post_count = "3";
block_tdi_48_955.found_posts = "1345";
block_tdi_48_955.header_color = "#";
block_tdi_48_955.ajax_pagination_infinite_stop = "";
block_tdi_48_955.max_num_pages = "449";
tdBlocksArray.push(block_tdi_48_955);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_955 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-joyfully-married-sometimes/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Joyfully married&#8230;sometimes"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/11/Couple_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Francine and Byron Pirola: Joyfully married&#8230;sometimes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-joyfully-married-sometimes/" rel="bookmark" title="Francine and Byron Pirola: Joyfully married&#8230;sometimes">Francine and Byron Pirola: Joyfully married&#8230;sometimes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T06:30:44+11:00">December 12, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-what-covids-numbers-reveal/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: What Covid’s numbers reveal"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200330T1308-269-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200330T1308-269-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200330T1308-269-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: What Covid’s numbers reveal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-what-covids-numbers-reveal/" rel="bookmark" title="Philippa Martyr: What Covid’s numbers reveal">Philippa Martyr: What Covid’s numbers reveal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T10:30:33+11:00">December 6, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-eric-skruzny-seminary-for-missionaries-is-a-fruit-of-vatican-ii/" rel="bookmark" class="td-image-wrap " title="Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican II"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/6006323717_678c88e6b4_b-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/6006323717_678c88e6b4_b-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/6006323717_678c88e6b4_b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican II" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-eric-skruzny-seminary-for-missionaries-is-a-fruit-of-vatican-ii/" rel="bookmark" title="Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican II">Fr Eric Skruzny: Seminary for missionaries is a fruit of Vatican...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T10:30:08+11:00">December 5, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#791a0e1c1d100d160b391a180d111615101a0e1c1c121500571a161457180c"><span class="__cf_email__" data-cfemail="dbb8acbebfb2afb4a99bb8baafb3b4b7b2b8acbebeb0b7a2f5b8b4b6f5baae">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2020 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-9fa224348f185dcc7cb837a10715f7c3 catho-ab-newsletter" id="catho-9fa224348f185dcc7cb837a10715f7c3"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" class="td-image-wrap " title="Catholics welcome launch of Go Make Disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201213_cw_gomakedisciples_069-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholics welcome launch of Go Make Disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-welcome-launch-of-go-make-disciples/" rel="bookmark" title="Catholics welcome launch of Go Make Disciples">Catholics welcome launch of Go Make Disciples</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T14:51:17+11:00">December 13, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" class="td-image-wrap " title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-300x206.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-768x529.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-696x479.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-610x420.jpg 610w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays-600x413.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Woman_prays.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishops-new-mission-plan-is-a-vision-for-all-to-become-disciples/" rel="bookmark" title="Archbishop&#8217;s new Mission Plan is a vision for all to become disciples">Archbishop&#8217;s new Mission Plan is a vision for all to become...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T17:03:14+11:00">December 12, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.6' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.6' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":50186,"postSlug":"simcha-fisher-what-counts-as-a-work-of-mercy","cats":"news"};
                			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'600d2863e946e09e',m:'ace1b9245a76adad4bf9713cd5705e439256ee59-1607836007-1800-AUlsMbC9fFJBZVEFm6f2HUcuCN0YAHWbzvv6W2JhF4annNUTq9Mx90FIBuEMpmInThRvvxXyTSOPlKuvBpLiD/67lmhmJObDRFY7kEEURAMVW+13vDRjtrN/40bnNKmXNcjAsu4TtBctPfERrGRqLiOl7mpq17I2tGoF/lGOUIc1',s:[0x85d1f632ab,0x093a2dcb9e],}})();</script></body>
</html>


