<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Simcha Fisher: 10 ways to let the pandemic shape your Lent</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Simcha Fisher: 10 ways to let the pandemic shape your Lent" />
<meta property="og:description" content="Didn&#8217;t we just have Lent? Aren&#8217;t we going through it still? It comes as a shock every year when I look at the calendar and see that it&#8217;s almost Ash Wednesday; but this year feels especially unreasonable. The pandemic and all its wretched offspring have made most of 2020 and all of the new year [&hellip;]" />
<meta property="og:url" content="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2021-02-14T20:00:52+00:00" />
<meta property="article:modified_time" content="2021-02-10T06:31:27+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Simcha Fisher">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Simcha Fisher: 10 ways to let the pandemic shape your Lent Comments Feed" href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-62763224-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-62763224-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-62763224-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false","ua":"UA-62763224-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/51806" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=51806' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"300f1ee568","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"300f1ee568","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/",
                    "name": "Simcha Fisher: 10 ways to let the pandemic shape your Lent"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-51806 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent global-block-template-1 aa-prefix-catho- td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>  </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_1e2 td_block_template_1">
<style>
/* custom css */
.tdi_1_1e2.td-a-rec{
					text-align: center;
				}.tdi_1_1e2 .td-element-style{
					z-index: -1;
				}.tdi_1_1e2.td-a-rec-img{
				    text-align: left;
				}.tdi_1_1e2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_1e2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-0b6af58329ca6f62e378337d42d478cc" id="catho-0b6af58329ca6f62e378337d42d478cc"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_b09 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_b09"><script>var block_tdi_2_b09 = new tdBlock();
block_tdi_2_b09.id = "tdi_2_b09";
block_tdi_2_b09.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_b09","tdc_css_class":"tdi_2_b09","tdc_css_class_style":"tdi_2_b09_rand_style"}';
block_tdi_2_b09.td_column_number = "3";
block_tdi_2_b09.block_type = "td_block_mega_menu";
block_tdi_2_b09.post_count = "4";
block_tdi_2_b09.found_posts = "3030";
block_tdi_2_b09.header_color = "";
block_tdi_2_b09.ajax_pagination_infinite_stop = "";
block_tdi_2_b09.max_num_pages = "758";
tdBlocksArray.push(block_tdi_2_b09);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_b09" id="tdi_3_266" data-td_block_id="tdi_2_b09" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_4_c09" data-td_block_id="tdi_2_b09" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_5_66b" data-td_block_id="tdi_2_b09" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_6_11b" data-td_block_id="tdi_2_b09" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_7_1bc" data-td_block_id="tdi_2_b09" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_8_716" data-td_block_id="tdi_2_b09" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_9_6c9" data-td_block_id="tdi_2_b09" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_10_d11" data-td_block_id="tdi_2_b09" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_11_8a9" data-td_block_id="tdi_2_b09" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_12_262" data-td_block_id="tdi_2_b09" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_13_116" data-td_block_id="tdi_2_b09" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_14_ae0" data-td_block_id="tdi_2_b09" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_15_164" data-td_block_id="tdi_2_b09" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_b09" id="tdi_16_4e1" data-td_block_id="tdi_2_b09" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_b09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" class="td-image-wrap " title="George Weigel: The Eucharist is our centre"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Weigel: The Eucharist is our centre" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" title="George Weigel: The Eucharist is our centre">George Weigel: The Eucharist is our centre</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Something worth dying for"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Francine and Byron Pirola: Something worth dying for" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/family-marriage/" class="td-post-category">Family &amp; Marriage</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" title="Francine and Byron Pirola: Something worth dying for">Francine and Byron Pirola: Something worth dying for</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/aid-to-the-church-in-need-founder-was-accused-of-assault/" rel="bookmark" class="td-image-wrap " title="Aid to the Church in Need founder was accused of assault"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/RedWednesday_ACN_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/RedWednesday_ACN_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/RedWednesday_ACN_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/RedWednesday_ACN_850-600x409.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="Red Wednesday" title="Aid to the Church in Need founder was accused of assault" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/aid-to-the-church-in-need-founder-was-accused-of-assault/" rel="bookmark" title="Aid to the Church in Need founder was accused of assault">Aid to the Church in Need founder was accused of assault</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishop-fisher-lifts-dispensation-as-restrictions-ease/" rel="bookmark" class="td-image-wrap " title="Archbishop Fisher lifts dispensation as restrictions ease"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Communion-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Communion-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Communion-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Communion-1-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Archbishop Fisher lifts dispensation as restrictions ease" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishop-fisher-lifts-dispensation-as-restrictions-ease/" rel="bookmark" title="Archbishop Fisher lifts dispensation as restrictions ease">Archbishop Fisher lifts dispensation as restrictions ease</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b09" data-td_block_id="tdi_2_b09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_b09" data-td_block_id="tdi_2_b09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_6b1 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_6b1"><script>var block_tdi_17_6b1 = new tdBlock();
block_tdi_17_6b1.id = "tdi_17_6b1";
block_tdi_17_6b1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_6b1","tdc_css_class":"tdi_17_6b1","tdc_css_class_style":"tdi_17_6b1_rand_style"}';
block_tdi_17_6b1.td_column_number = "3";
block_tdi_17_6b1.block_type = "td_block_mega_menu";
block_tdi_17_6b1.post_count = "4";
block_tdi_17_6b1.found_posts = "1381";
block_tdi_17_6b1.header_color = "";
block_tdi_17_6b1.ajax_pagination_infinite_stop = "";
block_tdi_17_6b1.max_num_pages = "346";
tdBlocksArray.push(block_tdi_17_6b1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_6b1" id="tdi_18_6a6" data-td_block_id="tdi_17_6b1" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_19_b01" data-td_block_id="tdi_17_6b1" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_20_a16" data-td_block_id="tdi_17_6b1" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_21_a6b" data-td_block_id="tdi_17_6b1" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_22_16a" data-td_block_id="tdi_17_6b1" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_23_a01" data-td_block_id="tdi_17_6b1" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_24_825" data-td_block_id="tdi_17_6b1" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_25_96a" data-td_block_id="tdi_17_6b1" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_6b1" id="tdi_26_162" data-td_block_id="tdi_17_6b1" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_6b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: 10 ways to let the pandemic shape your Lent"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent">Simcha Fisher: 10 ways to let the pandemic shape your Lent</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/editorial-denouncing-victorians/" rel="bookmark" class="td-image-wrap " title="Editorial: Denouncing Victorians"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: Denouncing Victorians" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/editorial-denouncing-victorians/" rel="bookmark" title="Editorial: Denouncing Victorians">Editorial: Denouncing Victorians</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-time-to-make-a-habit-of-forgiveness/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Time to make a habit of forgiveness"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: Time to make a habit of forgiveness" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-time-to-make-a-habit-of-forgiveness/" rel="bookmark" title="Monica Doumit: Time to make a habit of forgiveness">Monica Doumit: Time to make a habit of forgiveness</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" class="td-image-wrap " title="Daniel Ang: Opportunities amid the crisis"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-600x409.gif 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Daniel Ang: Opportunities amid the crisis" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" title="Daniel Ang: Opportunities amid the crisis">Daniel Ang: Opportunities amid the crisis</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_6b1" data-td_block_id="tdi_17_6b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_6b1" data-td_block_id="tdi_17_6b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_c9b td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_c9b"><script>var block_tdi_27_c9b = new tdBlock();
block_tdi_27_c9b.id = "tdi_27_c9b";
block_tdi_27_c9b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_c9b","tdc_css_class":"tdi_27_c9b","tdc_css_class_style":"tdi_27_c9b_rand_style"}';
block_tdi_27_c9b.td_column_number = "3";
block_tdi_27_c9b.block_type = "td_block_mega_menu";
block_tdi_27_c9b.post_count = "4";
block_tdi_27_c9b.found_posts = "183";
block_tdi_27_c9b.header_color = "";
block_tdi_27_c9b.ajax_pagination_infinite_stop = "";
block_tdi_27_c9b.max_num_pages = "46";
tdBlocksArray.push(block_tdi_27_c9b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_c9b" id="tdi_28_229" data-td_block_id="tdi_27_c9b" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_c9b" id="tdi_29_cbd" data-td_block_id="tdi_27_c9b" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_c9b" id="tdi_30_671" data-td_block_id="tdi_27_c9b" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_c9b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/drawn-to-the-land-down-under/" rel="bookmark" class="td-image-wrap " title="Drawn to the Land Down Under"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Cramsie-MigrantFamily-240121-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Cramsie-MigrantFamily-240121-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Cramsie-MigrantFamily-240121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Happy to be stuck in Australia: the Caron family hopes to make a land Down Under their permanent home. Photo: Michael Boyle Photography" title="Drawn to the Land Down Under" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/drawn-to-the-land-down-under/" rel="bookmark" title="Drawn to the Land Down Under">Drawn to the Land Down Under</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" class="td-image-wrap " title="New Greater Sydney rules: masks at Mass and congregations of 100"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Greater Sydney rules: masks at Mass and congregations of 100" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" title="New Greater Sydney rules: masks at Mass and congregations of 100">New Greater Sydney rules: masks at Mass and congregations of 100</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" class="td-image-wrap " title="Vatican issues 20-point call for equitable vaccine access"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vatican issues 20-point call for equitable vaccine access" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" title="Vatican issues 20-point call for equitable vaccine access">Vatican issues 20-point call for equitable vaccine access</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" class="td-image-wrap " title="A vaccine for all: 20 points for a fairer world"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A vaccine for all: 20 points for a fairer world" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" title="A vaccine for all: 20 points for a fairer world">A vaccine for all: 20 points for a fairer world</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_c9b" data-td_block_id="tdi_27_c9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_c9b" data-td_block_id="tdi_27_c9b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_b1b td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_b1b"><script>var block_tdi_31_b1b = new tdBlock();
block_tdi_31_b1b.id = "tdi_31_b1b";
block_tdi_31_b1b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_b1b","tdc_css_class":"tdi_31_b1b","tdc_css_class_style":"tdi_31_b1b_rand_style"}';
block_tdi_31_b1b.td_column_number = "3";
block_tdi_31_b1b.block_type = "td_block_mega_menu";
block_tdi_31_b1b.post_count = "4";
block_tdi_31_b1b.found_posts = "1140";
block_tdi_31_b1b.header_color = "";
block_tdi_31_b1b.ajax_pagination_infinite_stop = "";
block_tdi_31_b1b.max_num_pages = "285";
tdBlocksArray.push(block_tdi_31_b1b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_b1b" id="tdi_32_1ba" data-td_block_id="tdi_31_b1b" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_b1b" id="tdi_33_b69" data-td_block_id="tdi_31_b1b" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_b1b" id="tdi_34_0c6" data-td_block_id="tdi_31_b1b" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_b1b" id="tdi_35_667" data-td_block_id="tdi_31_b1b" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_b1b" id="tdi_36_2a9" data-td_block_id="tdi_31_b1b" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_b1b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" class="td-image-wrap " title="Daniel Ang: Opportunities amid the crisis"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-600x409.gif 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Daniel Ang: Opportunities amid the crisis" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" title="Daniel Ang: Opportunities amid the crisis">Daniel Ang: Opportunities amid the crisis</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/receive-the-grace-to-go-make-disciples-a-lenten-companion/" rel="bookmark" class="td-image-wrap " title="Receive the Grace to Go Make Disciples: A Lenten Companion"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Untitled-1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Untitled-1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Untitled-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Receive the Grace to Go Make Disciples: A Lenten Companion" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/receive-the-grace-to-go-make-disciples-a-lenten-companion/" rel="bookmark" title="Receive the Grace to Go Make Disciples: A Lenten Companion">Receive the Grace to Go Make Disciples: A Lenten Companion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/home-where-the-heart-is-for-tyburn-nuns/" rel="bookmark" class="td-image-wrap " title="Home where the heart is for Tyburn Nuns"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/IMG_2789-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/IMG_2789-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/IMG_2789-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home where the heart is for Tyburn Nuns" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/home-where-the-heart-is-for-tyburn-nuns/" rel="bookmark" title="Home where the heart is for Tyburn Nuns">Home where the heart is for Tyburn Nuns</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/seven-sorrows-of-st-joseph-devotional/" rel="bookmark" class="td-image-wrap " title="Seven Sorrows of St Joseph Devotional"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/St_Joseph_Thinking_Contemplating_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/St_Joseph_Thinking_Contemplating_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/St_Joseph_Thinking_Contemplating_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seven Sorrows of St Joseph Devotional" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/saints/" class="td-post-category">Saints</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/seven-sorrows-of-st-joseph-devotional/" rel="bookmark" title="Seven Sorrows of St Joseph Devotional">Seven Sorrows of St Joseph Devotional</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_b1b" data-td_block_id="tdi_31_b1b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_b1b" data-td_block_id="tdi_31_b1b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_692 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_692"><script>var block_tdi_37_692 = new tdBlock();
block_tdi_37_692.id = "tdi_37_692";
block_tdi_37_692.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_692","tdc_css_class":"tdi_37_692","tdc_css_class_style":"tdi_37_692_rand_style"}';
block_tdi_37_692.td_column_number = "3";
block_tdi_37_692.block_type = "td_block_mega_menu";
block_tdi_37_692.post_count = "5";
block_tdi_37_692.found_posts = "27";
block_tdi_37_692.header_color = "";
block_tdi_37_692.ajax_pagination_infinite_stop = "";
block_tdi_37_692.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37_692);
</script><div id=tdi_37_692 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" class="td-image-wrap " title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee">Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_692" data-td_block_id="tdi_37_692"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_692" data-td_block_id="tdi_37_692"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Simcha Fisher: 10 ways to let the pandemic shape your Lent</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
 <div class="td-ss-main-content">
<article id="post-51806" class="post-51806 post type-post status-publish format-standard has-post-thumbnail category-featured category-opinion tag-catholic tag-god tag-lent tag-pandemic tag-simcha-fisher" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Simcha Fisher: 10 ways to let the pandemic shape your Lent</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/simcha-fisher/">Simcha Fisher</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T07:00:52+11:00">February 15, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Simcha+Fisher%3A+10+ways+to+let+the+pandemic+shape+your+Lent&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post.jpg&description=Simcha+Fisher%3A+10+ways+to+let+the+pandemic+shape+your+Lent">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/&title=Simcha+Fisher%3A+10+ways+to+let+the+pandemic+shape+your+Lent">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
 <div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#27185452454d4244531a744e4a444f4607614e544f42551d0716170750465e54075348074b425307534f420757464943424a4e4407544f465742075e485255076b424953014548435e1a4f535357541d0808505050094446534f484b4e445042424c4b5e0944484a09465208544e4a444f460a414e544f42550a16170a50465e540a53480a4b42530a534f420a57464943424a4e440a544f4657420a5e4852550a4b42495308">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">5</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_40097" aria-describedby="caption-attachment-40097" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-40097" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post.jpg" alt="" width="850" height="567" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-600x400.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-40097" class="wp-caption-text">Lent was certainly different last year, and in 2021 as the pandemic is still with us there are ways we can creatively embrace this penitential season. PHOTO: CNS, Zoey Maraist, Arlington Herald</figcaption></figure>
<h2>Didn&#8217;t we just have Lent? Aren&#8217;t we going through it still?</h2>
<p>It comes as a shock every year when I look at the calendar and see that it&#8217;s almost Ash Wednesday; but this year feels especially unreasonable. The pandemic and all its wretched offspring have made most of 2020 and all of the new year feel so very penitential.</p>
<p>Almost everyone I know has lost someone to COVID. And we&#8217;ve lost so many other things that make life pleasant and rich: Eating together, gathering with friends, traveling, visiting family. Many of us can&#8217;t even go back to Mass yet. Adoration isn&#8217;t safe; confession takes massive planning and coordination. Weddings and other sacraments have been postponed or sadly muted. Even if we haven&#8217;t lost anyone we love, we have all lost so much.</p>
<p>So when I think about what we will do for Lent this year, I feel dull and discouraged. What to do? I know intellectually that people throughout history have suffered through much tougher times, but that doesn&#8217;t make it easier to muster up any enthusiasm for the coming season of penitence.</p>
<blockquote><p>Maybe it&#8217;s a good thing to go into Lent feeling like we&#8217;re just not capable of much.</p></blockquote>
<p>The only sensible plan I can think of is to accept that the pandemic is going to make things different this year, and to lean into that. To try to accept our situation as a gift from God, and to use the pandemic as a framework for Lent.</p>
<p>I asked around, and here&#8217;s what some of my Catholic friends are contemplating, as a way of letting the pandemic shape our Lent:</p>
<p><strong>1.</strong> Don&#8217;t add any extra penance or practice, but commit to intentionally offering up the suffering we can&#8217;t seem to avoid. When masks start feeling stuffy, offer it up. When our hands are cracked and sore from so much washing and sanitising, offer it up. When we have to forgo a party or a visit, offer it up. If we are sick with the virus ourselves, or dealing with the long-term effects of it, offer it up.</p>
<p><strong>2.</strong> When it&#8217;s not safe to congregate indoors for typical Lenten practices, bring Lent outdoors, and maybe discover some new spiritual practice we wouldn&#8217;t otherwise have considered. Consider setting up a simple Stations of the Cross on your land if we&#8217;ve got it, or say a daily rosary while going for a walk.</p>
<figure id="attachment_21194" aria-describedby="caption-attachment-21194" style="width: 808px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-21194" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Flader-070419.jpg" alt="The early Church practice of fasting in the strict sense consisted of eating only one meal a day, towards evening, writes Fr Flader." width="808" height="488" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Flader-070419.jpg 808w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Flader-070419-300x181.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Flader-070419-768x464.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Flader-070419-696x420.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Flader-070419-695x420.jpg 695w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Flader-070419-600x362.jpg 600w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption id="caption-attachment-21194" class="wp-caption-text">Simple meals at home during Lent may be a suitable sacrifice for some this year.</figcaption></figure>
<p><strong>3.</strong> Have a simple and cheap meal at home every Friday, and donate the money saved to a food pantry.</p>
<p><strong>4.</strong> Whenever we face not being able to go to indulge ourselves, to go to restaurants or entertain ourselves with movies or activities, dwell on the idea that poor people live this way all the time, pandemic or no. Let this thought shape how generous we are toward the poor.</p>
<p><strong>5.</strong> Make a resolution to stop complaining. It&#8217;s not a sin to express how we feel when we&#8217;re suffering, but complaining can become a way of life that drags us down and brings others with us. We can make the choice to take a deep breath, expel it slowly, and decide not to give it voice every time we&#8217;re frustrated or thwarted, inconvenienced or disappointed.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_38_111 td_block_template_1">
<style>
/* custom css */
.tdi_38_111.td-a-rec{
					text-align: center;
				}.tdi_38_111 .td-element-style{
					z-index: -1;
				}.tdi_38_111.td-a-rec-img{
				    text-align: left;
				}.tdi_38_111.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_111.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-9261d6c46a08b90386115f3301ca4348" id="catho-9261d6c46a08b90386115f3301ca4348"></div></div>
<p><strong>6.</strong> Choose someone who&#8217;s elderly or otherwise homebound because of the pandemic and make a particular, focused effort to minister to them. Do their shopping, pick up their prescriptions, call to check in and chat. If we have the funds, pay for food delivery or something to cheer their day, like a bouquet of fresh flowers or a fruit basket.</p>
<figure id="attachment_30624" aria-describedby="caption-attachment-30624" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-30624 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/11/hand-1549399_960_720.jpg" alt="" width="850" height="567" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/11/hand-1549399_960_720.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2019/11/hand-1549399_960_720-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2019/11/hand-1549399_960_720-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2019/11/hand-1549399_960_720-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2019/11/hand-1549399_960_720-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2019/11/hand-1549399_960_720-600x400.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-30624" class="wp-caption-text">Flowers or a basket of fresh fruit can be the perfect almsgiving option for someone in isolation due to COVID-19.</figcaption></figure>
<p><strong>7.</strong> If we&#8217;re not able to go to Mass, resolve to stream it as attentively as possible and make a good spiritual communion, even though there is no obligation to do this.</p>
<p><strong>8.</strong> Consider the relationships that have been harmed during the pandemic &#8212; either because we haven&#8217;t been able to meet in person, or because disagreements over politics and science have turned ugly and caused a rupture. Commit to doing what we can to repair one relationship. If the stress and fear of dealing with the pandemic have led us to become habitually angry, harsh, or accusatory, take the time to step back and practice a more gentle approach to people we disagree with.</p>
<p><strong>9.</strong> If we&#8217;ve been dealing with boredom and frustration by spending vast amounts of time online and on social media, take Lent as a detox time. Install timers or other ways of limiting how much time we waste endlessly scrolling, and use those hours to read, pray, create, or just rest.</p>
<p><strong>10.</strong> If we&#8217;ve allowed ourselves to do unsafe things during the pandemic for any reason &#8212; out of selfishness, out of carelessness, or in an effort to make some kind of political statement &#8212; reassess our responsibility, and recommit to making the sacrifices necessary to keep vulnerable people more safe. This is, after all, at the heart of our faith: To be willing to suffer for the good of others.</p>
<figure id="attachment_42804" aria-describedby="caption-attachment-42804" style="width: 709px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-42804" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new.jpg" alt="" width="709" height="472" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-696x463.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-631x420.jpg 631w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/20200330T1308-277-CNS-HOLY-WEEK-EASTER-LIVESTREAM-new-600x399.jpg 600w" sizes="(max-width: 709px) 100vw, 709px" /><figcaption id="caption-attachment-42804" class="wp-caption-text">Simple prayers and sacrifices may be the way to go this year, rather than grand ones that actually increase our pride. PHOTO: CNS/Katie Rutter</figcaption></figure>
<p>Maybe it&#8217;s a good thing to go into Lent feeling like we&#8217;re just not capable of much. There are years when we eagerly bound toward the season, telling ourselves we&#8217;re going to take Lent by the horns and show it who&#8217;s boss. We decide we&#8217;re going to wow God with our incredible sacrifices and transform our spiritual lives singlehandedly.</p>
<p>But the whole point of Lent is that we&#8217;re hopeless on our own. We&#8217;ve always been this helpless; it&#8217;s just easy to forget when we can set up complicated structures of liturgical practices.</p>
<p>Lent is supposed to be a time when all the extras are stripped away and we let ourselves stand before God just as we are, and look to Him to make us whole again. What better time to do this than during a pandemic?</p>
<p>So many choices have been made for us, and all that&#8217;s left to us is to decide how to respond, and whether or not to go to God for help.</p>
<p><strong>Related:</strong></p>
<ul>
<li><a href="https://www.catholicweekly.com.au/receive-the-grace-to-go-make-disciples-a-lenten-companion/">Receive the Grace to Go Make Disciples: A Lenten Companion</a></li>
<li><a href="https://www.catholicweekly.com.au/lent-a-time-for-love-not-useless-sermons/">Lent a time for love, not useless sermons</a></li>
</ul>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/catholic/">Catholic</a></li><li><a href="https://www.catholicweekly.com.au/tag/god/">God</a></li><li><a href="https://www.catholicweekly.com.au/tag/lent/">Lent</a></li><li><a href="https://www.catholicweekly.com.au/tag/pandemic/">Pandemic</a></li><li><a href="https://www.catholicweekly.com.au/tag/simcha-fisher/">Simcha Fisher</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Simcha+Fisher%3A+10+ways+to+let+the+pandemic+shape+your+Lent&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fsimcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post.jpg&description=Simcha+Fisher%3A+10+ways+to+let+the+pandemic+shape+your+Lent">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/&title=Simcha+Fisher%3A+10+ways+to+let+the+pandemic+shape+your+Lent">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d244a70747a7178395f706a717c6b23392829396e78606a396d7639757c6d396d717c396978777d7c74707a396a7178697c3960766c6b39557c776d3f7b767d6024716d6d696a2336366e6e6e377a786d717675707a6e7c7c727560377a767437786c366a70747a7178347f706a717c6b342829346e78606a346d7634757c6d346d717c346978777d7c74707a346a7178697c3460766c6b34757c776d36">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/">George Weigel: The Eucharist is our centre</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/simcha-fisher/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Fisher-user-pic-300-b-and-w-very-short-150x150-100x100.jpg" width="96" height="96" alt="Simcha Fisher" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/simcha-fisher/">Simcha Fisher</a></span></div><div class="td-author-description">Simcha Fisher is the author of <a href="https://www.amazon.com/dp/B00FRM6Q72/ref=rdr_kindle_ext_tmb">The Sinner's Guide to Natural Family Planning</a> and blogs daily at <a href="https://www.simchafisher.com">simchafisher.com</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Simcha Fisher"></span><meta itemprop="datePublished" content="2021-02-15T07:00:52+11:00"><meta itemprop="dateModified" content="2021-02-10T17:31:27+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Simcha Fisher: 10 ways to let the pandemic shape your Lent"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="567"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_aa0 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_aa0"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_aa0 = new tdBlock();
block_tdi_39_aa0.id = "tdi_39_aa0";
block_tdi_39_aa0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_aa0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":51806,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_aa0","tdc_css_class_style":"tdi_39_aa0_rand_style"}';
block_tdi_39_aa0.td_column_number = "3";
block_tdi_39_aa0.block_type = "td_block_related_posts";
block_tdi_39_aa0.post_count = "3";
block_tdi_39_aa0.found_posts = "942";
block_tdi_39_aa0.header_color = "";
block_tdi_39_aa0.ajax_pagination_infinite_stop = "";
block_tdi_39_aa0.max_num_pages = "314";
tdBlocksArray.push(block_tdi_39_aa0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_061" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_aa0" href="#">RELATED ARTICLES</a><a id="tdi_41_620" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_aa0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_aa0 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/editorial-denouncing-victorians/" rel="bookmark" class="td-image-wrap " title="Editorial: Denouncing Victorians"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: Denouncing Victorians" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/editorial-denouncing-victorians/" rel="bookmark" title="Editorial: Denouncing Victorians">Editorial: Denouncing Victorians</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-time-to-make-a-habit-of-forgiveness/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Time to make a habit of forgiveness"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: Time to make a habit of forgiveness" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-time-to-make-a-habit-of-forgiveness/" rel="bookmark" title="Monica Doumit: Time to make a habit of forgiveness">Monica Doumit: Time to make a habit of forgiveness</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" class="td-image-wrap " title="Daniel Ang: Opportunities amid the crisis"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-600x409.gif 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Daniel Ang: Opportunities amid the crisis" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" title="Daniel Ang: Opportunities amid the crisis">Daniel Ang: Opportunities amid the crisis</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_aa0" data-td_block_id="tdi_39_aa0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_aa0" data-td_block_id="tdi_39_aa0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_096 td_block_template_1">
<style>
/* custom css */
.tdi_42_096.td-a-rec{
					text-align: center;
				}.tdi_42_096 .td-element-style{
					z-index: -1;
				}.tdi_42_096.td-a-rec-img{
				    text-align: left;
				}.tdi_42_096.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_096.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-9cd890941012e45d33d309b41e7540a6" id="catho-9cd890941012e45d33d309b41e7540a6"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_43_2ad td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_2ad">
<style>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</style><script>var block_tdi_43_2ad = new tdBlock();
block_tdi_43_2ad.id = "tdi_43_2ad";
block_tdi_43_2ad.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_2ad","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_2ad","tdc_css_class_style":"tdi_43_2ad_rand_style"}';
block_tdi_43_2ad.td_column_number = "1";
block_tdi_43_2ad.block_type = "td_block_1";
block_tdi_43_2ad.post_count = "4";
block_tdi_43_2ad.found_posts = "183";
block_tdi_43_2ad.header_color = "#";
block_tdi_43_2ad.ajax_pagination_infinite_stop = "";
block_tdi_43_2ad.max_num_pages = "46";
tdBlocksArray.push(block_tdi_43_2ad);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_2ad class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/drawn-to-the-land-down-under/" rel="bookmark" class="td-image-wrap " title="Drawn to the Land Down Under"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/Cramsie-MigrantFamily-240121-324x235.jpg" alt="Happy to be stuck in Australia: the Caron family hopes to make a land Down Under their permanent home. Photo: Michael Boyle Photography" title="Drawn to the Land Down Under" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/drawn-to-the-land-down-under/" rel="bookmark" title="Drawn to the Land Down Under">Drawn to the Land Down Under</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/debbie-cramsie/">Debbie Cramsie</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T06:00:40+11:00">January 22, 2021</time></span> </div>
<div class="td-excerpt">
NSW southern highlands parish and Vinnies rescue a Belgian family stranded in Australia. </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" class="td-image-wrap " title="New Greater Sydney rules: masks at Mass and congregations of 100"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/NIKON-D700-2020-12-25-11-35-30-DSC_3689-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Greater Sydney rules: masks at Mass and congregations of 100" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-sydney-rules-masks-at-mass-and-congregations-of-100/" rel="bookmark" title="New Greater Sydney rules: masks at Mass and congregations of 100">New Greater Sydney rules: masks at Mass and congregations of 100</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-02T12:23:54+11:00">January 2, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" class="td-image-wrap " title="Vatican issues 20-point call for equitable vaccine access"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/20201229T0910-COVID-VATICAN-VACCINE-1011754-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vatican issues 20-point call for equitable vaccine access" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vatican-issues-20-point-call-for-equitable-vaccine-access/" rel="bookmark" title="Vatican issues 20-point call for equitable vaccine access">Vatican issues 20-point call for equitable vaccine access</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T12:24:49+11:00">December 31, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" class="td-image-wrap " title="A vaccine for all: 20 points for a fairer world"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/12/Moderna_vaccine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A vaccine for all: 20 points for a fairer world" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-vaccine-for-all-20-points-for-a-fairer-world/" rel="bookmark" title="A vaccine for all: 20 points for a fairer world">A vaccine for all: 20 points for a fairer world</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T00:04:35+11:00">December 31, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_960 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_960">
<style>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</style><script>var block_tdi_44_960 = new tdBlock();
block_tdi_44_960.id = "tdi_44_960";
block_tdi_44_960.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_960","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_960","tdc_css_class_style":"tdi_44_960_rand_style"}';
block_tdi_44_960.td_column_number = "1";
block_tdi_44_960.block_type = "td_block_7";
block_tdi_44_960.post_count = "3";
block_tdi_44_960.found_posts = "5323";
block_tdi_44_960.header_color = "#";
block_tdi_44_960.ajax_pagination_infinite_stop = "";
block_tdi_44_960.max_num_pages = "1775";
tdBlocksArray.push(block_tdi_44_960);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_960 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: 10 ways to let the pandemic shape your Lent"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent">Simcha Fisher: 10 ways to let the pandemic shape your Lent</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T07:00:52+11:00">February 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" class="td-image-wrap " title="George Weigel: The Eucharist is our centre"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: The Eucharist is our centre" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" title="George Weigel: The Eucharist is our centre">George Weigel: The Eucharist is our centre</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T07:00:50+11:00">February 14, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Something worth dying for"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Francine and Byron Pirola: Something worth dying for" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" title="Francine and Byron Pirola: Something worth dying for">Francine and Byron Pirola: Something worth dying for</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T11:59:51+11:00">February 13, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_960" data-td_block_id="tdi_44_960"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_960" data-td_block_id="tdi_44_960"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_927 td_block_template_1">
<style>
/* custom css */
.tdi_45_927.td-a-rec{
					text-align: center;
				}.tdi_45_927 .td-element-style{
					z-index: -1;
				}.tdi_45_927.td-a-rec-img{
				    text-align: left;
				}.tdi_45_927.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_927.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-3e26676885fc8a2f81dc94b06d9bfe28" id="catho-3e26676885fc8a2f81dc94b06d9bfe28"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_9bc td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_9bc">
<style>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</style><script>var block_tdi_46_9bc = new tdBlock();
block_tdi_46_9bc.id = "tdi_46_9bc";
block_tdi_46_9bc.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_9bc","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_9bc","tdc_css_class_style":"tdi_46_9bc_rand_style"}';
block_tdi_46_9bc.td_column_number = "1";
block_tdi_46_9bc.block_type = "td_block_7";
block_tdi_46_9bc.post_count = "3";
block_tdi_46_9bc.found_posts = "5323";
block_tdi_46_9bc.header_color = "#";
block_tdi_46_9bc.ajax_pagination_infinite_stop = "";
block_tdi_46_9bc.max_num_pages = "1775";
tdBlocksArray.push(block_tdi_46_9bc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_9bc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: 10 ways to let the pandemic shape your Lent"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent">Simcha Fisher: 10 ways to let the pandemic shape your Lent</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T07:00:52+11:00">February 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" class="td-image-wrap " title="George Weigel: The Eucharist is our centre"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: The Eucharist is our centre" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" title="George Weigel: The Eucharist is our centre">George Weigel: The Eucharist is our centre</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T07:00:50+11:00">February 14, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Something worth dying for"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Francine and Byron Pirola: Something worth dying for" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" title="Francine and Byron Pirola: Something worth dying for">Francine and Byron Pirola: Something worth dying for</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T11:59:51+11:00">February 13, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_e1d td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_e1d">
<style>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</style><script>var block_tdi_47_e1d = new tdBlock();
block_tdi_47_e1d.id = "tdi_47_e1d";
block_tdi_47_e1d.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_e1d","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_e1d","tdc_css_class_style":"tdi_47_e1d_rand_style"}';
block_tdi_47_e1d.td_column_number = "1";
block_tdi_47_e1d.block_type = "td_block_7";
block_tdi_47_e1d.post_count = "3";
block_tdi_47_e1d.found_posts = "676";
block_tdi_47_e1d.header_color = "#";
block_tdi_47_e1d.ajax_pagination_infinite_stop = "";
block_tdi_47_e1d.max_num_pages = "226";
tdBlocksArray.push(block_tdi_47_e1d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_e1d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/aid-to-the-church-in-need-founder-was-accused-of-assault/" rel="bookmark" class="td-image-wrap " title="Aid to the Church in Need founder was accused of assault"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/RedWednesday_ACN_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/RedWednesday_ACN_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/RedWednesday_ACN_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Red Wednesday" title="Aid to the Church in Need founder was accused of assault" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/aid-to-the-church-in-need-founder-was-accused-of-assault/" rel="bookmark" title="Aid to the Church in Need founder was accused of assault">Aid to the Church in Need founder was accused of assault</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T19:00:22+11:00">February 12, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/archbishop-fisher-lifts-dispensation-as-restrictions-ease/" rel="bookmark" class="td-image-wrap " title="Archbishop Fisher lifts dispensation as restrictions ease"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Communion-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Communion-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Communion-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Archbishop Fisher lifts dispensation as restrictions ease" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/archbishop-fisher-lifts-dispensation-as-restrictions-ease/" rel="bookmark" title="Archbishop Fisher lifts dispensation as restrictions ease">Archbishop Fisher lifts dispensation as restrictions ease</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T11:47:47+11:00">February 12, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/melkites-mark-130-year-milestone-in-australia/" rel="bookmark" class="td-image-wrap " title="Melkites mark 130 year milestone in Australia"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/MELKIREEE-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/MELKIREEE-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/MELKIREEE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Melkites mark 130 year milestone in Australia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/melkites-mark-130-year-milestone-in-australia/" rel="bookmark" title="Melkites mark 130 year milestone in Australia">Melkites mark 130 year milestone in Australia</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T19:00:16+11:00">February 11, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_52a td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_52a">
<style>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</style><script>var block_tdi_48_52a = new tdBlock();
block_tdi_48_52a.id = "tdi_48_52a";
block_tdi_48_52a.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_52a","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_52a","tdc_css_class_style":"tdi_48_52a_rand_style"}';
block_tdi_48_52a.td_column_number = "1";
block_tdi_48_52a.block_type = "td_block_7";
block_tdi_48_52a.post_count = "3";
block_tdi_48_52a.found_posts = "1381";
block_tdi_48_52a.header_color = "#";
block_tdi_48_52a.ajax_pagination_infinite_stop = "";
block_tdi_48_52a.max_num_pages = "461";
tdBlocksArray.push(block_tdi_48_52a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_52a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: 10 ways to let the pandemic shape your Lent"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/CONFESSIONS_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent/" rel="bookmark" title="Simcha Fisher: 10 ways to let the pandemic shape your Lent">Simcha Fisher: 10 ways to let the pandemic shape your Lent</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T07:00:52+11:00">February 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/editorial-denouncing-victorians/" rel="bookmark" class="td-image-wrap " title="Editorial: Denouncing Victorians"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/pointing-finger-accusing_pixabay_850-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Editorial: Denouncing Victorians" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/editorial-denouncing-victorians/" rel="bookmark" title="Editorial: Denouncing Victorians">Editorial: Denouncing Victorians</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T07:00:34+11:00">February 13, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-time-to-make-a-habit-of-forgiveness/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Time to make a habit of forgiveness"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Sakr-Mass_300121_Portelli-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: Time to make a habit of forgiveness" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-time-to-make-a-habit-of-forgiveness/" rel="bookmark" title="Monica Doumit: Time to make a habit of forgiveness">Monica Doumit: Time to make a habit of forgiveness</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T07:00:23+11:00">February 12, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d4b7a3b1b0bda0bba694b7b5a0bcbbb8bdb7a3b1b1bfb8adfab7bbb9fab5a1"><span class="__cf_email__" data-cfemail="adcedac8c9c4d9c2dfedceccd9c5c2c1c4cedac8c8c6c1d483cec2c083ccd8">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2021 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-bfa2e0fcac57c269e1887a0d9ca42ac6 catho-ab-newsletter" id="catho-bfa2e0fcac57c269e1887a0d9ca42ac6"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" class="td-image-wrap " title="George Weigel: The Eucharist is our centre"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/the-eucharistic-christ-new-e1607496831878-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: The Eucharist is our centre" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/" rel="bookmark" title="George Weigel: The Eucharist is our centre">George Weigel: The Eucharist is our centre</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T07:00:50+11:00">February 14, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Something worth dying for"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/midsection-of-woman-making-heart-shape-with-hands-256737-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Francine and Byron Pirola: Something worth dying for" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-something-worth-dying-for/" rel="bookmark" title="Francine and Byron Pirola: Something worth dying for">Francine and Byron Pirola: Something worth dying for</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T11:59:51+11:00">February 13, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.6.1' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.6.1' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":51806,"postSlug":"simcha-fisher-10-ways-to-let-the-pandemic-shape-your-lent","cats":"featured,opinion"};
                			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'621b1b2c991a29a7',m:'5ba58b11ec0b472959aaa13acac248a50d47f5d1-1613350975-1800-AVBs7aXvbRXX9uO5W9nXk8dSIupcSYagk3W4BtrcWCRRzV8DMBeqxs/3FIT5rKxIKM8SDnq++xQAzlNzCCgKiB8Z9cf/AA3la08L37sftPDCWwu+sK7CtiVjSQP7qWoKmtPiqhNL//drZfMJPBzRwRpfDSIsq+/q9uFta0m2RrFp8gabAPmAE6pp3e/7JLZeoQ==',s:[0xd27341d10e,0x3786967cbc],}})();</script></body>
</html>

