<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Resurrect the mystery - The Catholic Weekly</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<link rel="canonical" href="https://www.catholicweekly.com.au/?p=153424" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Resurrect the mystery" />
<meta property="og:description" content="In his Occasional Address at the Campion College graduation ceremony on Wednesday, journalist and author Greg Sheridan described the liberal arts college’s mission as nothing less than the re-enchantment of Western culture." />
<meta property="og:url" content="https://www.catholicweekly.com.au/?p=153424" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2021-12-28T19:00:28+00:00" />
<meta property="article:modified_time" content="2021-12-22T03:19:45+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg" />
<meta property="og:image:width" content="709" />
<meta property="og:image:height" content="472" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Anna Hitchings" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Place"],"@id":"https://www.catholicweekly.com.au/#organization","name":"Catholic Archdiocese Of Sydney","url":"https://www.catholicweekly.com.au/","sameAs":["https://www.facebook.com/TheCatholicWeekly/","https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg","https://twitter.com/catholic_weekly"],"logo":{"@id":"https://www.catholicweekly.com.au/?p=153424#local-main-organization-logo"},"image":{"@id":"https://www.catholicweekly.com.au/?p=153424#local-main-organization-logo"},"address":{"@id":"https://www.catholicweekly.com.au/?p=153424#local-main-place-address"},"telephone":["(02) 9390 5400"],"openingHoursSpecification":[{"@type":"OpeningHoursSpecification","dayOfWeek":["Monday","Tuesday","Wednesday","Thursday","Friday","Saturday","Sunday"],"opens":"09:00","closes":"17:00"}],"email":"cweditor@catholicweekly.com.au"},{"@type":"WebSite","@id":"https://www.catholicweekly.com.au/#website","url":"https://www.catholicweekly.com.au/","name":"The Catholic Weekly","description":"The Church. All of it.","publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.catholicweekly.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/?p=153424#primaryimage","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg","contentUrl":"https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg","width":709,"height":472},{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/?p=153424#webpage","url":"https://www.catholicweekly.com.au/?p=153424","name":"Resurrect the mystery - The Catholic Weekly","isPartOf":{"@id":"https://www.catholicweekly.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.catholicweekly.com.au/?p=153424#primaryimage"},"datePublished":"2021-12-28T19:00:28+00:00","dateModified":"2021-12-22T03:19:45+00:00","breadcrumb":{"@id":"https://www.catholicweekly.com.au/?p=153424#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.catholicweekly.com.au/?p=153424"]}]},{"@type":"BreadcrumbList","@id":"https://www.catholicweekly.com.au/?p=153424#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.catholicweekly.com.au/"},{"@type":"ListItem","position":2,"name":"Resurrect the mystery"}]},{"@type":"Article","@id":"https://www.catholicweekly.com.au/?p=153424#article","isPartOf":{"@id":"https://www.catholicweekly.com.au/?p=153424#webpage"},"author":{"@id":"https://www.catholicweekly.com.au/#/schema/person/a02107a7f3300de07cc5bc3b726aa2e9"},"headline":"Resurrect the mystery","datePublished":"2021-12-28T19:00:28+00:00","dateModified":"2021-12-22T03:19:45+00:00","mainEntityOfPage":{"@id":"https://www.catholicweekly.com.au/?p=153424#webpage"},"wordCount":487,"publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"image":{"@id":"https://www.catholicweekly.com.au/?p=153424#primaryimage"},"thumbnailUrl":"https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg","keywords":["campion","Education","Liberal Arts"],"articleSection":["Education","News"],"inLanguage":"en-AU","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.catholicweekly.com.au/#organization"}},{"@type":"Person","@id":"https://www.catholicweekly.com.au/#/schema/person/a02107a7f3300de07cc5bc3b726aa2e9","name":"Anna Hitchings","image":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2019/05/Anna_Hitchings-100x100.jpg","contentUrl":"https://www.catholicweekly.com.au/wp-content/uploads/2019/05/Anna_Hitchings-100x100.jpg","caption":"Anna Hitchings"},"description":"Anna Hitchings is a Sydney freelance writer.","url":"https://www.catholicweekly.com.au/author/anna-hitchings/"},{"@type":"PostalAddress","@id":"https://www.catholicweekly.com.au/?p=153424#local-main-place-address","streetAddress":"133 Liverpool Street","addressLocality":"Sydney","postalCode":"2000","addressRegion":"NSW","addressCountry":"AU"},{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/?p=153424#local-main-organization-logo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Vimeo-CAS-Logo_200x200.png","contentUrl":"https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Vimeo-CAS-Logo_200x200.png","width":200,"height":200,"caption":"Catholic Archdiocese Of Sydney"}]}</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Resurrect the mystery Comments Feed" href="https://www.catholicweekly.com.au/resurrect-the-mystery/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-62763224-1" type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="catho-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='envira-tags-tags-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/envira-tags/assets/css/frontend.css?ver=1.9.4.1' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.10.3' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false","ua":"UA-62763224-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.10.3' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.15.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/153424" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicweekly.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 6.0.0" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=153424' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fresurrect-the-mystery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fresurrect-the-mystery%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"20ce2c2d56","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style>
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"20ce2c2d56","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"20ce2c2d56","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":153424};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/news/education/",
                    "name": "Education"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/resurrect-the-mystery/",
                    "name": "Resurrect the mystery"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			.td-boxed-layout #td-outer-wrap {
    cursor: pointer;
}
.woocommerce-info.wc-memberships-restriction-message.wc-memberships-message.wc-memberships-content-restricted-message {
    font-size: 18px;
    line-height: 28px;
    border: 5px solid #333 !important;
    background: #fff7df !important;
}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-153424 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js resurrect-the-mystery global-block-template-1 aa-prefix-catho- td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/subscriptions-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-8e9dc4e6f507c6367a13e60b4d0a3e81" id="catho-8e9dc4e6f507c6367a13e60b4d0a3e81"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "3496";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "874";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_11" data-td_block_id="tdi_2" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_12" data-td_block_id="tdi_2" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_13" data-td_block_id="tdi_2" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_14" data-td_block_id="tdi_2" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_15" data-td_block_id="tdi_2" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_16" data-td_block_id="tdi_2" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/resurrect-the-mystery/" rel="bookmark" class="td-image-wrap " title="Resurrect the mystery"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Resurrect the mystery" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/resurrect-the-mystery/" rel="bookmark" title="Resurrect the mystery">Resurrect the mystery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" class="td-image-wrap " title="The fresh face of the Church"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The fresh face of the Church" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" title="The fresh face of the Church">The fresh face of the Church</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" class="td-image-wrap " title="September 2022 date set for beatification of John Paul I"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="September 2022 date set for beatification of John Paul I" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/saints/" class="td-post-category">Saints</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" title="September 2022 date set for beatification of John Paul I">September 2022 date set for beatification of John Paul I</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francis-prays-christmas-will-bring-yearning-for-peace-dialogue/" rel="bookmark" class="td-image-wrap " title="Francis prays Christmas will bring yearning for peace, dialogue"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/poperear_right-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/poperear_right-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/poperear_right-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Francis prays Christmas will bring yearning for peace, dialogue" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/vatican/" class="td-post-category">Vatican</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francis-prays-christmas-will-bring-yearning-for-peace-dialogue/" rel="bookmark" title="Francis prays Christmas will bring yearning for peace, dialogue">Francis prays Christmas will bring yearning for peace, dialogue</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17"><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "1711";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "428";
tdBlocksArray.push(block_tdi_17);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="58099" href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_27" data-td_block_id="tdi_17" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-a-resolution-for-2022-live-your-faith/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: A resolution for 2022: live your faith"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Homeless_postB-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Homeless_postB-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Homeless_postB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippa Martyr: A resolution for 2022: live your faith" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/" class="td-post-category">Dr Philippa Martyr</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-a-resolution-for-2022-live-your-faith/" rel="bookmark" title="Philippa Martyr: A resolution for 2022: live your faith">Philippa Martyr: A resolution for 2022: live your faith</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-the-earthiness-of-the-incarnation/" rel="bookmark" class="td-image-wrap " title="George Weigel: The earthiness of the Incarnation"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20181019T1343-21569-CNS-CHRISTMAS-ARTWORK-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20181019T1343-21569-CNS-CHRISTMAS-ARTWORK-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20181019T1343-21569-CNS-CHRISTMAS-ARTWORK-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20181019T1343-21569-CNS-CHRISTMAS-ARTWORK-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Weigel: The earthiness of the Incarnation" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/" class="td-post-category">George Weigel</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-the-earthiness-of-the-incarnation/" rel="bookmark" title="George Weigel: The earthiness of the Incarnation">George Weigel: The earthiness of the Incarnation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-darkest-hour-is-when-you-keep-going/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Darkest hour is when you keep going"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Deacon-ordinations_041221_Portelli-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Deacon-ordinations_041221_Portelli-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Deacon-ordinations_041221_Portelli-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: Darkest hour is when you keep going" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-darkest-hour-is-when-you-keep-going/" rel="bookmark" title="Monica Doumit: Darkest hour is when you keep going">Monica Doumit: Darkest hour is when you keep going</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/mark-shea-the-fulfilment-of-israels-faith/" rel="bookmark" class="td-image-wrap " title="Mark Shea: The fulfilment of Israel’s faith"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/12/HorsleyParkParish_ChristmasLights_Nativity_GPortelli_011218_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/12/HorsleyParkParish_ChristmasLights_Nativity_GPortelli_011218_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/12/HorsleyParkParish_ChristmasLights_Nativity_GPortelli_011218_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mark Shea: The fulfilment of Israel’s faith" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/" class="td-post-category">Mark Shea</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/mark-shea-the-fulfilment-of-israels-faith/" rel="bookmark" title="Mark Shea: The fulfilment of Israel’s faith">Mark Shea: The fulfilment of Israel’s faith</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28"><script>var block_tdi_28 = new tdBlock();
block_tdi_28.id = "tdi_28";
block_tdi_28.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28","tdc_css_class":"tdi_28","tdc_css_class_style":"tdi_28_rand_style"}';
block_tdi_28.td_column_number = "3";
block_tdi_28.block_type = "td_block_mega_menu";
block_tdi_28.post_count = "4";
block_tdi_28.found_posts = "212";
block_tdi_28.header_color = "";
block_tdi_28.ajax_pagination_infinite_stop = "";
block_tdi_28.max_num_pages = "53";
tdBlocksArray.push(block_tdi_28);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28" id="tdi_29" data-td_block_id="tdi_28" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_30" data-td_block_id="tdi_28" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_31" data-td_block_id="tdi_28" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/seeing-the-cross-up-close/" rel="bookmark" class="td-image-wrap " title="Seeing the cross up close"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211130T1500-PHOENIX-WHITE-MASS-PELL-1513085web-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211130T1500-PHOENIX-WHITE-MASS-PELL-1513085web-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211130T1500-PHOENIX-WHITE-MASS-PELL-1513085web-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211130T1500-PHOENIX-WHITE-MASS-PELL-1513085web-850x580.gif 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seeing the cross up close" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/seeing-the-cross-up-close/" rel="bookmark" title="Seeing the cross up close">Seeing the cross up close</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/book-shatters-the-pretence-in-pell-affair/" rel="bookmark" class="td-image-wrap " title="Book shatters the pretence in Pell affair"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211124_cw_gerardhenderson_web-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211124_cw_gerardhenderson_web-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211124_cw_gerardhenderson_web-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book shatters the pretence in Pell affair" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/book-shatters-the-pretence-in-pell-affair/" rel="bookmark" title="Book shatters the pretence in Pell affair">Book shatters the pretence in Pell affair</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-hunting-of-an-innocent-man/" rel="bookmark" class="td-image-wrap " title="The hunting of an innocent man"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20190227T0740-VATICAN-PELL-CANONICAL-PROCESS-web-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20190227T0740-VATICAN-PELL-CANONICAL-PROCESS-web-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20190227T0740-VATICAN-PELL-CANONICAL-PROCESS-web-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The hunting of an innocent man" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-hunting-of-an-innocent-man/" rel="bookmark" title="The hunting of an innocent man">The hunting of an innocent man</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/parents-unvaccinated-covid-kids/" rel="bookmark" class="td-image-wrap " title="Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/lifestyle-child-wheelchair-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/lifestyle-child-wheelchair-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/11/lifestyle-child-wheelchair-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/parents-unvaccinated-covid-kids/" rel="bookmark" title="Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously">Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32"><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "3";
block_tdi_32.block_type = "td_block_mega_menu";
block_tdi_32.post_count = "4";
block_tdi_32.found_posts = "1220";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "305";
tdBlocksArray.push(block_tdi_32);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" class="td-image-wrap " title="The fresh face of the Church"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The fresh face of the Church" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" title="The fresh face of the Church">The fresh face of the Church</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" class="td-image-wrap " title="September 2022 date set for beatification of John Paul I"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="September 2022 date set for beatification of John Paul I" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/saints/" class="td-post-category">Saints</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" title="September 2022 date set for beatification of John Paul I">September 2022 date set for beatification of John Paul I</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-at-christmas-god-comes-into-the-world-in-littleness/" rel="bookmark" class="td-image-wrap " title="Pope at Christmas: &#8216;God comes into the world in littleness&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211224T1456-POPE-CHRISTMAS-MASS-1514757-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211224T1456-POPE-CHRISTMAS-MASS-1514757-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211224T1456-POPE-CHRISTMAS-MASS-1514757-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope at Christmas: &#8216;God comes into the world in littleness&#8217;" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/vatican/" class="td-post-category">Vatican</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-at-christmas-god-comes-into-the-world-in-littleness/" rel="bookmark" title="Pope at Christmas: &#8216;God comes into the world in littleness&#8217;">Pope at Christmas: &#8216;God comes into the world in littleness&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/our-god-is-a-god-of-closeness-archbishop-tells-sydney-christmas-worshippers/" rel="bookmark" class="td-image-wrap " title="Our God is a God of closeness, Archbishop tells Sydney Christmas worshippers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Fr_Don_bab_Jesus-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Fr_Don_bab_Jesus-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Fr_Don_bab_Jesus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our God is a God of closeness, Archbishop tells Sydney Christmas worshippers" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/our-god-is-a-god-of-closeness-archbishop-tells-sydney-christmas-worshippers/" rel="bookmark" title="Our God is a God of closeness, Archbishop tells Sydney Christmas worshippers">Our God is a God of closeness, Archbishop tells Sydney Christmas&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38"><script>var block_tdi_38 = new tdBlock();
block_tdi_38.id = "tdi_38";
block_tdi_38.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38","tdc_css_class":"tdi_38","tdc_css_class_style":"tdi_38_rand_style"}';
block_tdi_38.td_column_number = "3";
block_tdi_38.block_type = "td_block_mega_menu";
block_tdi_38.post_count = "5";
block_tdi_38.found_posts = "76";
block_tdi_38.header_color = "";
block_tdi_38.ajax_pagination_infinite_stop = "";
block_tdi_38.max_num_pages = "16";
tdBlocksArray.push(block_tdi_38);
</script><div id=tdi_38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/craven-plenary-reformers-demolitionists/" rel="bookmark" class="td-image-wrap " title="Greg Craven: Plenary &#8216;reformers&#8217; are really demolitionists"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20210422T0800-EMPTY-PEWS-1246420-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20210422T0800-EMPTY-PEWS-1246420-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20210422T0800-EMPTY-PEWS-1246420-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greg Craven: Plenary &#8216;reformers&#8217; are really demolitionists" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/craven-plenary-reformers-demolitionists/" rel="bookmark" title="Greg Craven: Plenary &#8216;reformers&#8217; are really demolitionists">Greg Craven: Plenary &#8216;reformers&#8217; are really demolitionists</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/without-change-churchs-mission-is-at-risk-plenary-reformers-say/" rel="bookmark" class="td-image-wrap " title="Without change Church&#8217;s mission is at risk, Plenary reformers say"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20170323T1032-VATICAN-ABUSE-SEMINAR-573275-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20170323T1032-VATICAN-ABUSE-SEMINAR-573275-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20170323T1032-VATICAN-ABUSE-SEMINAR-573275-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Without change Church&#8217;s mission is at risk, Plenary reformers say" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/without-change-churchs-mission-is-at-risk-plenary-reformers-say/" rel="bookmark" title="Without change Church&#8217;s mission is at risk, Plenary reformers say">Without change Church&#8217;s mission is at risk, Plenary reformers say</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-voices-fr-anthony-percy/" rel="bookmark" class="td-image-wrap " title="Plenary voices: Fr Anthony Percy"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/PC1-Costelloe-Opening-Address-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/PC1-Costelloe-Opening-Address-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/10/PC1-Costelloe-Opening-Address-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary voices: Fr Anthony Percy" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-voices-fr-anthony-percy/" rel="bookmark" title="Plenary voices: Fr Anthony Percy">Plenary voices: Fr Anthony Percy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-voices-chris-lee-2/" rel="bookmark" class="td-image-wrap " title="Plenary voices: Chris Lee"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/08/Chris-Lee-2021-08-12_Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/08/Chris-Lee-2021-08-12_Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/08/Chris-Lee-2021-08-12_Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chris Lee pictured at Sumner House. Photo: Giovanni Portelli" title="Plenary voices: Chris Lee" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-voices-chris-lee-2/" rel="bookmark" title="Plenary voices: Chris Lee">Plenary voices: Chris Lee</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-voices-bishop-robert-rabbat/" rel="bookmark" class="td-image-wrap " title="Plenary voices: Bishop Robert Rabbat"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Bishop-Rabbat_St-John-the-Beloved_Greenacre_2019_Portelli-1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Bishop-Rabbat_St-John-the-Beloved_Greenacre_2019_Portelli-1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/10/Bishop-Rabbat_St-John-the-Beloved_Greenacre_2019_Portelli-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary voices: Bishop Robert Rabbat" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-voices-bishop-robert-rabbat/" rel="bookmark" title="Plenary voices: Bishop Robert Rabbat">Plenary voices: Bishop Robert Rabbat</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/subscriptions-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.catholicweekly.com.au/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://www.catholicweekly.com.au/category/news/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Resurrect the mystery</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-153424" class="post-153424 post type-post status-publish format-standard has-post-thumbnail category-education category-news tag-campion tag-education tag-liberal-arts" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/news/">News</a></li><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Resurrect the mystery</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/anna-hitchings/">Anna Hitchings</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-29T06:00:28+11:00">December 29, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fresurrect-the-mystery%2F" title="Facebook">
 <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Resurrect+the+mystery&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fresurrect-the-mystery%2F&via=catholic_weekly" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/resurrect-the-mystery/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg&description=Resurrect+the+mystery" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/resurrect-the-mystery/&title=Resurrect+the+mystery" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#67581412050d0204135a35021412151502041347130f02470a1e141302151e410508031e5a0f131317145d4848101010490406130f080b0e041002020c0b1e4904080a490612481502141215150204134a130f024a0a1e141302151e48" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_153427" aria-describedby="caption-attachment-153427" style="width: 709px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-153427 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg" alt="" width="709" height="472" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-696x463.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-631x420.jpg 631w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-600x399.jpg 600w" sizes="(max-width: 709px) 100vw, 709px" /><figcaption id="caption-attachment-153427" class="wp-caption-text">Ready for the world: Catherine Meese and Charity Power were delighted to graduate from Campion College last week &#8211; as was snappily dressed James Griffin. PHOTOs: SUPPLIED</figcaption></figure>
<h3>Their college may be small, but it’s got a clear view of its mission &#8211; unlike massive Australian tertiary education production lines, leading national journalist tells students</h3>
<p style="text-align: left;">In his Occasional Address at the Campion College graduation ceremony on Wednesday, journalist and author Greg Sheridan described the liberal arts college’s mission as nothing less than the re-enchantment of Western culture.</p>
<p style="text-align: left;">Mr Sheridan, who recently wrote two Christian-themed books, said Campion’s three-year liberal arts degree was an antidote to the poisonous spread of modernism, much as his books attempted to be.</p>
<p style="text-align: left;">“There is a destructive element in the great project of modernism … and this has been the project of disenchantment,” he said. “To erase enchantment, to erase mystery and transcendence from life.”</p>
<p style="text-align: left;">Mr Sheridan said this project rested on two erroneous propositions.</p>
<p style="text-align: left;">“The first is that God is dead; that science has declared that there is no God,” he said.</p>
<p style="text-align: left;">“The second proposition is that the Bible, particularly the New Testament, is worthless, consists of lies or mythology or incoherent oral tradition put down in print hundreds of years after the events it alleges it describes.”</p>
<p style="text-align: left;">Mr Sheridan said that like Campion, his two recent books, <em>God is Good for You: A defence of Christianity in troubled times</em> and <em>Christians: The urgent case for Jesus in our world</em>, were attempts to answer both propositions.</p>
<p style="text-align: left;">“Campion today pursues its vocation magnificently, and that vocation is the enchantment of students’ lives and the re-enchantment of our culture,” he said.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-153442" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-2.jpg" alt="" width="709" height="472" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-2.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-2-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-2-696x463.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-2-631x420.jpg 631w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-2-600x399.jpg 600w" sizes="(max-width: 709px) 100vw, 709px" /></p>
<p style="text-align: left;">Sheridan has appeared as a speaker at Campion several times over recent years and was made an honorary fellow of Campion in 2019. He was invited to be the Occasional Speaker at the 2021 graduation, which was held at St Patrick’s Cathedral in Parramatta, and celebrated by Bishop of Broken Bay, Most Rev Anthony Randazzo.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_39 td_block_template_1">
<style>
/* custom css */
.tdi_39.td-a-rec{
					text-align: center;
				}.tdi_39 .td-element-style{
					z-index: -1;
				}.tdi_39.td-a-rec-img{
				    text-align: left;
				}.tdi_39.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_39.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-47b927d4ae46ba0d6b2b5634c2b9b6df" id="catho-47b927d4ae46ba0d6b2b5634c2b9b6df"></div></div>
<p style="text-align: left;">Despite interstate travel restrictions, about 250 people gathered to celebrate and support the graduates and diplomates. This year was also the first to see graduates of the Grad Diploma in Religious Education (Primary), though in absentia.</p>
<p style="text-align: left;">The College Medal, given to the student with the highest academic record, was this year awarded to Queensland student Sophia Shogren, who also served as Secretary of the Campion College Student Association (CCSA) this year.</p>
<p style="text-align: left;">The Valedictory Speech was given by CCSA President Campbell Evans, who reflected on how the turbulence of the last two years of the degree forced him and the other students to become creative and tenacious in keeping the Campion community spirit alive.</p>
<p style="text-align: left;">In closing his speech, Mr Sheridan urged the graduates to waste no time in getting busy out in the wide world, quoting Robert Frost by saying they had “miles and miles to go before you sleep”.</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/campion/">campion</a></li><li><a href="https://www.catholicweekly.com.au/tag/education/">Education</a></li><li><a href="https://www.catholicweekly.com.au/tag/liberal-arts/">Liberal Arts</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/resurrect-the-mystery/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fresurrect-the-mystery%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Resurrect+the+mystery&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fresurrect-the-mystery%2F&via=catholic_weekly" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/resurrect-the-mystery/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg&description=Resurrect+the+mystery" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/resurrect-the-mystery/&title=Resurrect+the+mystery" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc93a4b2b4b3b3a4a2b5e1b5a9a4e1acb8b2b5a4b3b8e7a3aea5b8fca9b5b5b1b2fbeeeeb6b6b6efa2a0b5a9aeada8a2b6a4a4aaadb8efa2aeacefa0b4eeb3a4b2b4b3b3a4a2b5ecb5a9a4ecacb8b2b5a4b3b8ee" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/">The fresh face of the Church</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/anna-hitchings/" aria-label="author-photo"><img data-del="avatar" src='https://www.catholicweekly.com.au/wp-content/uploads/2019/05/Anna_Hitchings-100x100.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/anna-hitchings/">Anna Hitchings</a></span></div><div class="td-author-description">Anna Hitchings is a Sydney freelance writer.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anna Hitchings"></span><meta itemprop="datePublished" content="2021-12-29T06:00:28+11:00"><meta itemprop="dateModified" content="2021-12-22T14:19:45+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/resurrect-the-mystery/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Resurrect the mystery"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1.jpg"><meta itemprop="width" content="709"><meta itemprop="height" content="472"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_40"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_40 = new tdBlock();
block_tdi_40.id = "tdi_40";
block_tdi_40.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_40","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":153424,"live_filter_cur_post_author":"327","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_40","tdc_css_class_style":"tdi_40_rand_style"}';
block_tdi_40.td_column_number = "3";
block_tdi_40.block_type = "td_block_related_posts";
block_tdi_40.post_count = "3";
block_tdi_40.found_posts = "1685";
block_tdi_40.header_color = "";
block_tdi_40.ajax_pagination_infinite_stop = "";
block_tdi_40.max_num_pages = "562";
tdBlocksArray.push(block_tdi_40);
</script><h4 class="td-related-title td-block-title"><a id="tdi_41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_40" href="#">RELATED ARTICLES</a><a id="tdi_42" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_40" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_40 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" class="td-image-wrap " title="The fresh face of the Church"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The fresh face of the Church" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" title="The fresh face of the Church">The fresh face of the Church</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-at-christmas-god-comes-into-the-world-in-littleness/" rel="bookmark" class="td-image-wrap " title="Pope at Christmas: &#8216;God comes into the world in littleness&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211224T1456-POPE-CHRISTMAS-MASS-1514757-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211224T1456-POPE-CHRISTMAS-MASS-1514757-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211224T1456-POPE-CHRISTMAS-MASS-1514757-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope at Christmas: &#8216;God comes into the world in littleness&#8217;" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/vatican/" class="td-post-category">Vatican</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-at-christmas-god-comes-into-the-world-in-littleness/" rel="bookmark" title="Pope at Christmas: &#8216;God comes into the world in littleness&#8217;">Pope at Christmas: &#8216;God comes into the world in littleness&#8217;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/romes-open-and-calling-you-to-visit/" rel="bookmark" class="td-image-wrap " title="Rome’s open &#8211; and calling you to visit"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Domus-outside-rome-pilgrmages-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Domus-outside-rome-pilgrmages-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Domus-outside-rome-pilgrmages-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Domus-outside-rome-pilgrmages-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rome’s open &#8211; and calling you to visit" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/romes-open-and-calling-you-to-visit/" rel="bookmark" title="Rome’s open &#8211; and calling you to visit">Rome’s open &#8211; and calling you to visit</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_43 td_block_template_1">
<style>
/* custom css */
.tdi_43.td-a-rec{
					text-align: center;
				}.tdi_43 .td-element-style{
					z-index: -1;
				}.tdi_43.td-a-rec-img{
				    text-align: left;
				}.tdi_43.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_43.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-3a90ca6740bf0559872adc40c0b4373b" id="catho-3a90ca6740bf0559872adc40c0b4373b"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_44 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_44"><script>var block_tdi_44 = new tdBlock();
block_tdi_44.id = "tdi_44";
block_tdi_44.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44","tdc_css_class_style":"tdi_44_rand_style"}';
block_tdi_44.td_column_number = "1";
block_tdi_44.block_type = "td_block_1";
block_tdi_44.post_count = "4";
block_tdi_44.found_posts = "212";
block_tdi_44.header_color = "#";
block_tdi_44.ajax_pagination_infinite_stop = "";
block_tdi_44.max_num_pages = "53";
tdBlocksArray.push(block_tdi_44);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_44 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/seeing-the-cross-up-close/" rel="bookmark" class="td-image-wrap " title="Seeing the cross up close"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211130T1500-PHOENIX-WHITE-MASS-PELL-1513085web-324x235.gif" alt="" title="Seeing the cross up close" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/seeing-the-cross-up-close/" rel="bookmark" title="Seeing the cross up close">Seeing the cross up close</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/cns/">Catholic News Service</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-08T15:27:03+11:00">December 8, 2021</time></span> </div>
<div class="td-excerpt">
In the third volume of his prison diaries, Cardinal Pell reveals the insights he gained into suffering
Cardinal George Pell, jailed for more than a year... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/book-shatters-the-pretence-in-pell-affair/" rel="bookmark" class="td-image-wrap " title="Book shatters the pretence in Pell affair"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211124_cw_gerardhenderson_web-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211124_cw_gerardhenderson_web-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20211124_cw_gerardhenderson_web-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Book shatters the pretence in Pell affair" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/book-shatters-the-pretence-in-pell-affair/" rel="bookmark" title="Book shatters the pretence in Pell affair">Book shatters the pretence in Pell affair</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T21:00:43+11:00">December 2, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-hunting-of-an-innocent-man/" rel="bookmark" class="td-image-wrap " title="The hunting of an innocent man"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20190227T0740-VATICAN-PELL-CANONICAL-PROCESS-web-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20190227T0740-VATICAN-PELL-CANONICAL-PROCESS-web-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/20190227T0740-VATICAN-PELL-CANONICAL-PROCESS-web-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The hunting of an innocent man" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-hunting-of-an-innocent-man/" rel="bookmark" title="The hunting of an innocent man">The hunting of an innocent man</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-01T21:00:12+11:00">December 1, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/parents-unvaccinated-covid-kids/" rel="bookmark" class="td-image-wrap " title="Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/lifestyle-child-wheelchair-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/11/lifestyle-child-wheelchair-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/11/lifestyle-child-wheelchair-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/parents-unvaccinated-covid-kids/" rel="bookmark" title="Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously">Catholic Parents of Unvaccinated Kids Plead: Take COVID-19 Seriously</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-25T18:00:32+11:00">November 25, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_45 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_45"><script>var block_tdi_45 = new tdBlock();
block_tdi_45.id = "tdi_45";
block_tdi_45.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_45","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_45","tdc_css_class_style":"tdi_45_rand_style"}';
block_tdi_45.td_column_number = "1";
block_tdi_45.block_type = "td_block_7";
block_tdi_45.post_count = "3";
block_tdi_45.found_posts = "6275";
block_tdi_45.header_color = "#";
block_tdi_45.ajax_pagination_infinite_stop = "";
block_tdi_45.max_num_pages = "2092";
tdBlocksArray.push(block_tdi_45);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_45 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/resurrect-the-mystery/" rel="bookmark" class="td-image-wrap " title="Resurrect the mystery"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Resurrect the mystery" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/resurrect-the-mystery/" rel="bookmark" title="Resurrect the mystery">Resurrect the mystery</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-29T06:00:28+11:00">December 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" class="td-image-wrap " title="The fresh face of the Church"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-300x209.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-696x486.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-602x420.jpg 602w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-600x419.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The fresh face of the Church" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" title="The fresh face of the Church">The fresh face of the Church</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-28T11:00:32+11:00">December 28, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" class="td-image-wrap " title="September 2022 date set for beatification of John Paul I"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="September 2022 date set for beatification of John Paul I" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" title="September 2022 date set for beatification of John Paul I">September 2022 date set for beatification of John Paul I</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-27T10:16:03+11:00">December 27, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_46 td_block_template_1">
<style>
/* custom css */
.tdi_46.td-a-rec{
					text-align: center;
				}.tdi_46 .td-element-style{
					z-index: -1;
				}.tdi_46.td-a-rec-img{
				    text-align: left;
				}.tdi_46.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_46.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-be00f8334b5511cce331931cddd51f87" id="catho-be00f8334b5511cce331931cddd51f87"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47"><script>var block_tdi_47 = new tdBlock();
block_tdi_47.id = "tdi_47";
block_tdi_47.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47","tdc_css_class_style":"tdi_47_rand_style"}';
block_tdi_47.td_column_number = "1";
block_tdi_47.block_type = "td_block_7";
block_tdi_47.post_count = "3";
block_tdi_47.found_posts = "6275";
block_tdi_47.header_color = "#";
block_tdi_47.ajax_pagination_infinite_stop = "";
block_tdi_47.max_num_pages = "2092";
tdBlocksArray.push(block_tdi_47);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_47 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/resurrect-the-mystery/" rel="bookmark" class="td-image-wrap " title="Resurrect the mystery"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/campion-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Resurrect the mystery" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/resurrect-the-mystery/" rel="bookmark" title="Resurrect the mystery">Resurrect the mystery</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-29T06:00:28+11:00">December 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" class="td-image-wrap " title="The fresh face of the Church"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-300x209.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-696x486.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-602x420.jpg 602w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-600x419.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The fresh face of the Church" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" title="The fresh face of the Church">The fresh face of the Church</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-28T11:00:32+11:00">December 28, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" class="td-image-wrap " title="September 2022 date set for beatification of John Paul I"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="September 2022 date set for beatification of John Paul I" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" title="September 2022 date set for beatification of John Paul I">September 2022 date set for beatification of John Paul I</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-27T10:16:03+11:00">December 27, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48"><script>var block_tdi_48 = new tdBlock();
block_tdi_48.id = "tdi_48";
block_tdi_48.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48","tdc_css_class_style":"tdi_48_rand_style"}';
block_tdi_48.td_column_number = "1";
block_tdi_48.block_type = "td_block_7";
block_tdi_48.post_count = "3";
block_tdi_48.found_posts = "848";
block_tdi_48.header_color = "#";
block_tdi_48.ajax_pagination_infinite_stop = "";
block_tdi_48.max_num_pages = "283";
tdBlocksArray.push(block_tdi_48);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_48 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-little-kindness-goes-a-long-way/" rel="bookmark" class="td-image-wrap " title="A little kindness goes a long way"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Vinnies-Sutherland-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Vinnies-Sutherland-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Vinnies-Sutherland-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Vinnies-Sutherland-709x486.jpg 709w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A little kindness goes a long way" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-little-kindness-goes-a-long-way/" rel="bookmark" title="A little kindness goes a long way">A little kindness goes a long way</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-24T06:00:49+11:00">December 24, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-message-from-archbishop-anthony-fisher-op-for-christmas-2021/" rel="bookmark" class="td-image-wrap " title="A message from Archbishop Anthony Fisher OP for Christmas 2021"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Archbishop_Maorubra-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Archbishop_Maorubra-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Archbishop_Maorubra-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A message from Archbishop Anthony Fisher OP for Christmas 2021" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-message-from-archbishop-anthony-fisher-op-for-christmas-2021/" rel="bookmark" title="A message from Archbishop Anthony Fisher OP for Christmas 2021">A message from Archbishop Anthony Fisher OP for Christmas 2021</a></h3> <div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-23T14:34:57+11:00">December 23, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-mission-its-you/" rel="bookmark" class="td-image-wrap " title="The Mission? It&#8217;s you"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/young_man_at_window-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/young_man_at_window-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/young_man_at_window-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Mission? It&#8217;s you" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-mission-its-you/" rel="bookmark" title="The Mission? It&#8217;s you">The Mission? It&#8217;s you</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-23T13:50:10+11:00">December 23, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_49 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_49"><script>var block_tdi_49 = new tdBlock();
block_tdi_49.id = "tdi_49";
block_tdi_49.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_49","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';
block_tdi_49.td_column_number = "1";
block_tdi_49.block_type = "td_block_7";
block_tdi_49.post_count = "3";
block_tdi_49.found_posts = "1711";
block_tdi_49.header_color = "#";
block_tdi_49.ajax_pagination_infinite_stop = "";
block_tdi_49.max_num_pages = "571";
tdBlocksArray.push(block_tdi_49);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_49 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-a-resolution-for-2022-live-your-faith/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: A resolution for 2022: live your faith"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Homeless_postB-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Homeless_postB-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/Homeless_postB-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: A resolution for 2022: live your faith" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-a-resolution-for-2022-live-your-faith/" rel="bookmark" title="Philippa Martyr: A resolution for 2022: live your faith">Philippa Martyr: A resolution for 2022: live your faith</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-24T21:00:35+11:00">December 24, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/george-weigel-the-earthiness-of-the-incarnation/" rel="bookmark" class="td-image-wrap " title="George Weigel: The earthiness of the Incarnation"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20181019T1343-21569-CNS-CHRISTMAS-ARTWORK-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20181019T1343-21569-CNS-CHRISTMAS-ARTWORK-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/20181019T1343-21569-CNS-CHRISTMAS-ARTWORK-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="George Weigel: The earthiness of the Incarnation" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/george-weigel-the-earthiness-of-the-incarnation/" rel="bookmark" title="George Weigel: The earthiness of the Incarnation">George Weigel: The earthiness of the Incarnation</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-24T21:00:06+11:00">December 24, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-darkest-hour-is-when-you-keep-going/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Darkest hour is when you keep going"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Deacon-ordinations_041221_Portelli-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Deacon-ordinations_041221_Portelli-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Deacon-ordinations_041221_Portelli-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: Darkest hour is when you keep going" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-darkest-hour-is-when-you-keep-going/" rel="bookmark" title="Monica Doumit: Darkest hour is when you keep going">Monica Doumit: Darkest hour is when you keep going</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-24T18:00:25+11:00">December 24, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#07647062636e736875476466736f686b6e647062626c6b7e2964686a296672"><span class="__cf_email__" data-cfemail="64071301000d100b16240705100c0b080d071301010f081d4a070b094a0511">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2021 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="UA-62763224-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" class="td-image-wrap " title="The fresh face of the Church"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-300x209.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-696x486.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-602x420.jpg 602w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders.jpg 709w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/Youth-ministry-leaders-600x419.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The fresh face of the Church" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fresh-face-of-the-church/" rel="bookmark" title="The fresh face of the Church">The fresh face of the Church</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-28T11:00:32+11:00">December 28, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" class="td-image-wrap " title="September 2022 date set for beatification of John Paul I"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/12/close_up-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="September 2022 date set for beatification of John Paul I" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/september-2022-date-set-for-beatification-of-john-paul-i/" rel="bookmark" title="September 2022 date set for beatification of John Paul I">September 2022 date set for beatification of John Paul I</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-27T10:16:03+11:00">December 27, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.8.2' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion-custom.js?ver=5.8.2' id='call_ac-custom-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.8.2' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8bf83a5c9d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"39600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.15.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"catho-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"catho-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.1.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div class="catho-621463bebf507ae33044aad7156b0940 catho-background-banner" id="catho-621463bebf507ae33044aad7156b0940"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<script>
    
</script>
<script id="catho-tracking">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</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":153424,"postSlug":"resurrect-the-mystery","cats":"education,news"};
							</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c4d4c7dac4857ee',m:'VapmNBkPDnBZNb5KhKSncpHS0OrJGAIWezlitWF2Nhk-1640720829-0-AZ+vAnauJHJm6znba7fN35uuYTVf5q4IgvX6uOtolBQIRDTcJnSjtpjHmI/y1Yy2EoPxfdc6Qm8/YmgJX+PjgU4NrtqSx6jLdg4cba5wvZzkUe0P1LX8NKcRUAwCThyT/TmWCKQZFY8UrEuurPcqEEY=',s:[0xad09df2032,0x63bccc437a],}})();</script></body>
</html>

