<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Fr John Flader: Non-Catholic communions</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<link rel="canonical" href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fr John Flader: Non-Catholic communions" />
<meta property="og:description" content="Dear Father, I saw the recent article in The Catholic Weekly saying that a German bishop is giving Holy Communion to Protestants who ask for it. I thought this was not allowed. My husband is Lutheran and he would like to receive Communion too. Can this be done? In article in The Catholic Weekly on [&hellip;]" />
<meta property="og:url" content="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2021-03-28T19:00:59+00:00" />
<meta property="article:modified_time" content="2021-03-26T05:17:59+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Fr John Flader">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Q&#038;A with Fr John Flader: Non-Catholic communions Comments Feed" href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-62763224-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-62763224-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-62763224-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='envira-tags-tags-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/envira-tags/assets/css/frontend.css?ver=1.9.3' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false","ua":"UA-62763224-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.7' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/52862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.7" />
<meta name="generator" content="WooCommerce 5.1.0" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=52862' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Ffr-john-flader-non-catholic-communions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Ffr-john-flader-non-catholic-communions%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2b631d5955","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"2b631d5955","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/",
                    "name": "Q&#038;A with Fr John Flader: Non-Catholic communions"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-52862 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js fr-john-flader-non-catholic-communions global-block-template-1 aa-prefix-catho- td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertising &amp; Magazines</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
 <div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_8da td_block_template_1">
<style>
/* custom css */
.tdi_1_8da.td-a-rec{
					text-align: center;
				}.tdi_1_8da .td-element-style{
					z-index: -1;
				}.tdi_1_8da.td-a-rec-img{
				    text-align: left;
				}.tdi_1_8da.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_8da.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-8403d3a42da94afb812c98375af0e467" id="catho-8403d3a42da94afb812c98375af0e467"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_118 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_118"><script>var block_tdi_2_118 = new tdBlock();
block_tdi_2_118.id = "tdi_2_118";
block_tdi_2_118.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_118","tdc_css_class":"tdi_2_118","tdc_css_class_style":"tdi_2_118_rand_style"}';
block_tdi_2_118.td_column_number = "3";
block_tdi_2_118.block_type = "td_block_mega_menu";
block_tdi_2_118.post_count = "4";
block_tdi_2_118.found_posts = "3085";
block_tdi_2_118.header_color = "";
block_tdi_2_118.ajax_pagination_infinite_stop = "";
block_tdi_2_118.max_num_pages = "772";
tdBlocksArray.push(block_tdi_2_118);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_118" id="tdi_3_8fb" data-td_block_id="tdi_2_118" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_4_d16" data-td_block_id="tdi_2_118" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertising &amp; Magazines</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_5_a00" data-td_block_id="tdi_2_118" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_6_882" data-td_block_id="tdi_2_118" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_7_0d0" data-td_block_id="tdi_2_118" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_8_12a" data-td_block_id="tdi_2_118" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_9_b46" data-td_block_id="tdi_2_118" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_10_82a" data-td_block_id="tdi_2_118" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_11_2d0" data-td_block_id="tdi_2_118" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_12_8d3" data-td_block_id="tdi_2_118" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_13_b86" data-td_block_id="tdi_2_118" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_14_18a" data-td_block_id="tdi_2_118" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_15_dbd" data-td_block_id="tdi_2_118" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_118" id="tdi_16_6f6" data-td_block_id="tdi_2_118" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_118 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" class="td-image-wrap " title="Paul Catalanotto: Wrong reasons for being there"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paul Catalanotto: Wrong reasons for being there" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" title="Paul Catalanotto: Wrong reasons for being there">Paul Catalanotto: Wrong reasons for being there</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-grizzlies-story-of-salvation-through-sport-will-inspire/" rel="bookmark" class="td-image-wrap " title="The Grizzlies: Story of salvation through sport will inspire"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Movie-040421-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Movie-040421-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Movie-040421-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Russ Sheppard (played by Ben Schnetzer), at centre, enjoys a light moment with his students amidst the darkenss of their suffering. Photo: Inspiring Grizzlies Inc/Blake Hannahson" title="The Grizzlies: Story of salvation through sport will inspire" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-grizzlies-story-of-salvation-through-sport-will-inspire/" rel="bookmark" title="The Grizzlies: Story of salvation through sport will inspire">The Grizzlies: Story of salvation through sport will inspire</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/sydneys-filipinos-celebrate-christianitys-half-millennium-in-their-homeland/" rel="bookmark" class="td-image-wrap " title="Sydney&#8217;s Filipinos celebrate Christianity&#8217;s half-millennium in their homeland"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sydney&#8217;s Filipinos celebrate Christianity&#8217;s half-millennium in their homeland" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/sydneys-filipinos-celebrate-christianitys-half-millennium-in-their-homeland/" rel="bookmark" title="Sydney&#8217;s Filipinos celebrate Christianity&#8217;s half-millennium in their homeland">Sydney&#8217;s Filipinos celebrate Christianity&#8217;s half-millennium in their homeland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/mary-is-mother-not-co-redeemer-says-pope/" rel="bookmark" class="td-image-wrap " title="Mary is mother, not &#8216;co-redeemer&#8217;, says Pope"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210324T0900-POPE-AUDIENCE-MARY-1240993-1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210324T0900-POPE-AUDIENCE-MARY-1240993-1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210324T0900-POPE-AUDIENCE-MARY-1240993-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mary is mother, not &#8216;co-redeemer&#8217;, says Pope" /></a></div> <a href="https://www.catholicweekly.com.au/category/featured/" class="td-post-category">Featured</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/mary-is-mother-not-co-redeemer-says-pope/" rel="bookmark" title="Mary is mother, not &#8216;co-redeemer&#8217;, says Pope">Mary is mother, not &#8216;co-redeemer&#8217;, says Pope</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_118" data-td_block_id="tdi_2_118"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_118" data-td_block_id="tdi_2_118"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_dd1 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_dd1"><script>var block_tdi_17_dd1 = new tdBlock();
block_tdi_17_dd1.id = "tdi_17_dd1";
block_tdi_17_dd1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_dd1","tdc_css_class":"tdi_17_dd1","tdc_css_class_style":"tdi_17_dd1_rand_style"}';
block_tdi_17_dd1.td_column_number = "3";
block_tdi_17_dd1.block_type = "td_block_mega_menu";
block_tdi_17_dd1.post_count = "4";
block_tdi_17_dd1.found_posts = "1414";
block_tdi_17_dd1.header_color = "";
block_tdi_17_dd1.ajax_pagination_infinite_stop = "";
block_tdi_17_dd1.max_num_pages = "354";
tdBlocksArray.push(block_tdi_17_dd1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_dd1" id="tdi_18_271" data-td_block_id="tdi_17_dd1" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_19_640" data-td_block_id="tdi_17_dd1" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_20_721" data-td_block_id="tdi_17_dd1" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_21_60d" data-td_block_id="tdi_17_dd1" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_22_386" data-td_block_id="tdi_17_dd1" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_23_38b" data-td_block_id="tdi_17_dd1" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_24_681" data-td_block_id="tdi_17_dd1" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_25_db6" data-td_block_id="tdi_17_dd1" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_dd1" id="tdi_26_0b6" data-td_block_id="tdi_17_dd1" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_dd1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: Non-Catholic communions"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A with Fr John Flader: Non-Catholic communions" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" title="Q&#038;A with Fr John Flader: Non-Catholic communions">Q&#038;A with Fr John Flader: Non-Catholic communions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: The secret to consent education is in the why"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: The secret to consent education is in the why" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" title="Monica Doumit: The secret to consent education is in the why">Monica Doumit: The secret to consent education is in the why</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-when-science-outruns-ethics/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: When science outruns ethics"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/11/embryo_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/11/embryo_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/11/embryo_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: When science outruns ethics" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-when-science-outruns-ethics/" rel="bookmark" title="Monica Doumit: When science outruns ethics">Monica Doumit: When science outruns ethics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/artificial-embryos-first-doesnt-cancel-out-fundamental-human-life-questions/" rel="bookmark" class="td-image-wrap " title="&#8216;Artificial embryos&#8217; first doesn&#8217;t cancel out fundamental human life questions"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/cell_blue-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/cell_blue-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/cell_blue-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/cell_blue-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Artificial embryos&#8217; first doesn&#8217;t cancel out fundamental human life questions" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/" class="td-post-category">Archbishop Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/artificial-embryos-first-doesnt-cancel-out-fundamental-human-life-questions/" rel="bookmark" title="&#8216;Artificial embryos&#8217; first doesn&#8217;t cancel out fundamental human life questions">&#8216;Artificial embryos&#8217; first doesn&#8217;t cancel out fundamental human life questions</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_dd1" data-td_block_id="tdi_17_dd1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_dd1" data-td_block_id="tdi_17_dd1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_dbb td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_dbb"><script>var block_tdi_27_dbb = new tdBlock();
block_tdi_27_dbb.id = "tdi_27_dbb";
block_tdi_27_dbb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_dbb","tdc_css_class":"tdi_27_dbb","tdc_css_class_style":"tdi_27_dbb_rand_style"}';
block_tdi_27_dbb.td_column_number = "3";
block_tdi_27_dbb.block_type = "td_block_mega_menu";
block_tdi_27_dbb.post_count = "4";
block_tdi_27_dbb.found_posts = "189";
block_tdi_27_dbb.header_color = "";
block_tdi_27_dbb.ajax_pagination_infinite_stop = "";
block_tdi_27_dbb.max_num_pages = "48";
tdBlocksArray.push(block_tdi_27_dbb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_dbb" id="tdi_28_086" data-td_block_id="tdi_27_dbb" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_dbb" id="tdi_29_016" data-td_block_id="tdi_27_dbb" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_dbb" id="tdi_30_d32" data-td_block_id="tdi_27_dbb" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_dbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/spirituality-on-sydneys-streets/" rel="bookmark" class="td-image-wrap " title="Spirituality on Sydney&#8217;s streets"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210222_cw_PoCha_018-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210222_cw_PoCha_018-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210222_cw_PoCha_018-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spirituality on Sydney&#8217;s streets" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/spirituality-on-sydneys-streets/" rel="bookmark" title="Spirituality on Sydney&#8217;s streets">Spirituality on Sydney&#8217;s streets</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-john-steenhof-human-rights-lawyer/" rel="bookmark" class="td-image-wrap " title="Q@A with John Steenhof, human rights lawyer"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/190711_John-Steenhof-profile-shot_bw-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/190711_John-Steenhof-profile-shot_bw-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/190711_John-Steenhof-profile-shot_bw-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q@A with John Steenhof, human rights lawyer" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-john-steenhof-human-rights-lawyer/" rel="bookmark" title="Q@A with John Steenhof, human rights lawyer"><span class="__cf_email__" data-cfemail="02534243">[email&#160;protected]</span> with John Steenhof, human rights lawyer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cobbler-put-his-heart-and-sole-into-job/" rel="bookmark" class="td-image-wrap " title="Cobbler put his heart and sole into job"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210305_CW_PapalShoes_017-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210305_CW_PapalShoes_017-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210305_CW_PapalShoes_017-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cobbler put his heart and sole into job" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cobbler-put-his-heart-and-sole-into-job/" rel="bookmark" title="Cobbler put his heart and sole into job">Cobbler put his heart and sole into job</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/tuning-into-faith-and-friendship/" rel="bookmark" class="td-image-wrap " title="Tuning into faith and friendship"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Ukele_group_180221_Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Ukele_group_180221_Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Ukele_group_180221_Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tuning into faith and friendship" /></a></div> <a href="https://www.catholicweekly.com.au/category/featured/" class="td-post-category">Featured</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/tuning-into-faith-and-friendship/" rel="bookmark" title="Tuning into faith and friendship">Tuning into faith and friendship</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_dbb" data-td_block_id="tdi_27_dbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_dbb" data-td_block_id="tdi_27_dbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_800 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_800"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_31_800 = new tdBlock();
block_tdi_31_800.id = "tdi_31_800";
block_tdi_31_800.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_800","tdc_css_class":"tdi_31_800","tdc_css_class_style":"tdi_31_800_rand_style"}';
block_tdi_31_800.td_column_number = "3";
block_tdi_31_800.block_type = "td_block_mega_menu";
block_tdi_31_800.post_count = "4";
block_tdi_31_800.found_posts = "1143";
block_tdi_31_800.header_color = "";
block_tdi_31_800.ajax_pagination_infinite_stop = "";
block_tdi_31_800.max_num_pages = "286";
tdBlocksArray.push(block_tdi_31_800);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_800" id="tdi_32_d62" data-td_block_id="tdi_31_800" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_800" id="tdi_33_274" data-td_block_id="tdi_31_800" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_800" id="tdi_34_762" data-td_block_id="tdi_31_800" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_800" id="tdi_35_16e" data-td_block_id="tdi_31_800" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_800" id="tdi_36_64d" data-td_block_id="tdi_31_800" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_800 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-very-special-mass/" rel="bookmark" class="td-image-wrap " title="A Very Special Mass"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/A-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/A-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/A-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Very Special Mass" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/" class="td-post-category">Religious Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-very-special-mass/" rel="bookmark" title="A Very Special Mass">A Very Special Mass</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/inspired-by-jesus-many-step-forward/" rel="bookmark" class="td-image-wrap " title="Inspired by Jesus, many step forward"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/RCIA-Mass_2021-02-21-15_Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/RCIA-Mass_2021-02-21-15_Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/RCIA-Mass_2021-02-21-15_Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Inspired by Jesus, many step forward" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/inspired-by-jesus-many-step-forward/" rel="bookmark" title="Inspired by Jesus, many step forward">Inspired by Jesus, many step forward</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/seminarians-urged-to-call-on-gifts-among-the-faithful/" rel="bookmark" class="td-image-wrap " title="Seminarians urged to call on gifts among the faithful"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Tania_SCE-seminary-formation-week_2021-02-17_Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Tania_SCE-seminary-formation-week_2021-02-17_Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Tania_SCE-seminary-formation-week_2021-02-17_Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seminarians urged to call on gifts among the faithful" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/" class="td-post-category">Religious Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/seminarians-urged-to-call-on-gifts-among-the-faithful/" rel="bookmark" title="Seminarians urged to call on gifts among the faithful">Seminarians urged to call on gifts among the faithful</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" class="td-image-wrap " title="Daniel Ang: Opportunities amid the crisis"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Man_FAITH-ALIVE_stock_850-600x409.gif 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Daniel Ang: Opportunities amid the crisis" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/daniel-ang-opportunities-amid-the-crisis/" rel="bookmark" title="Daniel Ang: Opportunities amid the crisis">Daniel Ang: Opportunities amid the crisis</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_800" data-td_block_id="tdi_31_800"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_800" data-td_block_id="tdi_31_800"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_810 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_810"><script>var block_tdi_37_810 = new tdBlock();
block_tdi_37_810.id = "tdi_37_810";
block_tdi_37_810.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_810","tdc_css_class":"tdi_37_810","tdc_css_class_style":"tdi_37_810_rand_style"}';
block_tdi_37_810.td_column_number = "3";
block_tdi_37_810.block_type = "td_block_mega_menu";
block_tdi_37_810.post_count = "5";
block_tdi_37_810.found_posts = "27";
block_tdi_37_810.header_color = "";
block_tdi_37_810.ajax_pagination_infinite_stop = "";
block_tdi_37_810.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37_810);
</script><div id=tdi_37_810 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" class="td-image-wrap " title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Archbishop Anthony Fisher OP hands a candle to Plenary Council delegate Chris Lee in St Mary’s Cathedral. Photo: Giovanni Portelli" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee">Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_810" data-td_block_id="tdi_37_810"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_810" data-td_block_id="tdi_37_810"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Q&#038;A with Fr John Flader: Non-Catholic communions</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-52862" class="post-52862 post type-post status-publish format-standard has-post-thumbnail category-fr-john-flader tag-catholic tag-christian-unity tag-communion tag-eucharist" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a></li><li class="entry-category"><a style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Q&#038;A with Fr John Flader: Non-Catholic communions</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/fr-john-flader/">Fr John Flader</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T06:00:59+11:00">March 29, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Ffr-john-flader-non-catholic-communions%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Q%26A+with+Fr+John+Flader%3A+Non-Catholic+communions&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Ffr-john-flader-non-catholic-communions%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850.jpg&description=Q%26A+with+Fr+John+Flader%3A+Non-Catholic+communions">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/&title=Q%26A+with+Fr+John+Flader%3A+Non-Catholic+communions">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d64087f7a696a616218792e302d31791f2b7913363137791f35383d3c2b6379173637741a382d313635303a793a3634342c373036372a7f3b363d2064312d2d292a6376762e2e2e773a382d313635303a2e3c3c323520773a363477382c763f2b7433363137743f35383d3c2b74373637743a382d313635303a743a3634342c373036372a76">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_42475" aria-describedby="caption-attachment-42475" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-42475" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850.jpg" alt="" width="850" height="538" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-300x190.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-768x486.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-696x441.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-664x420.jpg 664w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-600x380.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-42475" class="wp-caption-text">A priest wearing a protective face mask gives holy Communion to a man May 1, 2020, in a Catholic church in Kevelaer, Germany, during the first public Mass in the city since churches were closed because of the coronavirus pandemic. PHOTO: CNS/Thilo Schmuelgen, Reuters</figcaption></figure>
<p><strong><em>Dear Father, I saw the recent article in </em>The Catholic Weekly<em> saying that a German bishop is giving Holy Communion to Protestants who ask for it. I thought this was not allowed. My husband is Lutheran and he would like to receive Communion too. Can this be done?</em></strong></p>
<p>In article in <em>The Catholic Weekly</em> on 7 March 2021 reported that the President of the German Catholic Bishops Conference, Archbishop Georg Bätzing of Limburg, has said that he would continue to give Holy Communion to Protestants who ask for it, and that it was necessary to respect the “personal decision of conscience” of those seeking to receive it.</p>
<p>He said this was already a practice in Germany every Sunday, and that it was in line with papal documents.</p>
<p>We should understand that while it may be a practice in the diocese of Limburg, and perhaps in some other dioceses, it is most certainly not a practice throughout the country. There are many bishops in that country who are faithful to the Church and opposed to the practice.</p>
<blockquote><p>the word “Communion” means “union with”&#8230;in the Catholic Church only those who are in full union with the Church on doctrinal matters and in their personal lives – with their soul in the state of grace – may receive Holy Communion.</p></blockquote>
<p>That the practice is not in line with papal documents is clear in a four-page critique by the Congregation for the Doctrine of the Faith sent to Archbishop Bätzing in September 2020. It emphasised that significant differences in understanding of the Eucharist and ministry remained between Protestants and Catholics: “The doctrinal differences are still so important that they currently rule out reciprocal participation in the Lord’s Supper and the Eucharist.”</p>
<p>We should remember that the word “Communion” means “union with”, and that in the Catholic Church only those who are in full union with the Church on doctrinal matters and in their personal lives – with their soul in the state of grace – may receive Holy Communion.</p>
<p>What then is the teaching of the Church on who may be admitted to Communion? As a general rule, the Code of Canon Law states that “Catholic ministers may lawfully administer the sacraments only to Catholic members of Christ’s faithful, who equally may lawfully receive them only from Catholic ministers” (Can. 844 §1).</p>
<figure id="attachment_40500" aria-describedby="caption-attachment-40500" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-40500" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Post.jpg" alt="" width="850" height="820" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Post.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Post-300x289.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Post-768x741.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Post-696x671.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Post-435x420.jpg 435w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Post-600x579.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-40500" class="wp-caption-text">Bishop Terry Brady concelebrates the Eucharist at the centenary of St John of God Parish in Auburn in 2015. PHOTO: Giovanni Portelli</figcaption></figure>
<p>There are a few exceptions to this rule. A distinction is made between the Eastern Churches not in full communion with the Catholic Church, i.e., the Orthodox, and the communities derived from the Reformation, usually known as Protestants.</p>
<p>The reason for the distinction is that the Orthodox Churches, by virtue of their apostolic succession, have a valid priesthood and therefore valid sacraments. Moreover, they have the same faith as regards the sacraments; eg, that the Eucharist is the Real Presence of Christ, and not just a symbol. The Protestants, on the other hand, do not have apostolic succession or a valid priesthood, and their theology of the sacraments is very different from ours.</p>
<p>With respect to the Orthodox, the Code says: “Catholic ministers may lawfully administer the sacraments of penance, the Eucharist and anointing of the sick to members of the eastern Churches not in full communion with the Catholic Church, if they spontaneously ask for them and are properly disposed. The same applies to members of other Churches which the Apostolic See judges to be in the same position as the aforesaid eastern Churches so far as the sacraments are concerned” (Can. 844 §3).</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_38_808 td_block_template_1">
<style>
/* custom css */
.tdi_38_808.td-a-rec{
					text-align: center;
				}.tdi_38_808 .td-element-style{
					z-index: -1;
				}.tdi_38_808.td-a-rec-img{
				    text-align: left;
				}.tdi_38_808.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_808.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-9a96682d64b8ba0227a3ade11236f5f5" id="catho-9a96682d64b8ba0227a3ade11236f5f5"></div></div>
<blockquote><p>We should pray for the German bishops, that they may be in full communion with the Church as regards her teachings and discipline</p></blockquote>
<p>As regards Protestants, the criterion is more strict: “If there is a danger of death or if, in the judgment of the diocesan Bishop or of the Episcopal Conference, there is some other grave and pressing need, Catholic ministers may lawfully administer these same sacraments to other Christians not in full communion with the Catholic Church, who cannot approach a minister of their own community and who spontaneously ask for them, provided that they demonstrate the Catholic faith in respect of these sacraments and are properly disposed” (Can. 844 §4).</p>
<p>Protestants do not share our faith in the Real Presence and so only in danger of death or in some other grave and pressing need can they be admitted to Holy Communion.</p>
<p>The Church in Germany is going through a very trying time, as many are aware. We should pray for the German bishops, that they may be in full communion with the Church as regards her teachings and discipline, and for Pope Francis, who has the difficult task of restoring and preserving this unity.</p>
<p><strong>Related:</strong></p>
<ul>
<li><a href="https://www.catholicweekly.com.au/george-weigel-the-eucharist-is-our-centre/">George Weigel: The Eucharist is our centre</a></li>
<li><a href="https://www.catholicweekly.com.au/10-reasons-why-we-take-our-children-to-eucharistic-processions/">Steven Buhagiar: 10 reasons why we take our children to Eucharistic processions</a></li>
</ul>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/catholic/">Catholic</a></li><li><a href="https://www.catholicweekly.com.au/tag/christian-unity/">Christian unity</a></li><li><a href="https://www.catholicweekly.com.au/tag/communion/">Communion</a></li><li><a href="https://www.catholicweekly.com.au/tag/eucharist/">Eucharist</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Ffr-john-flader-non-catholic-communions%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Q%26A+with+Fr+John+Flader%3A+Non-Catholic+communions&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Ffr-john-flader-non-catholic-communions%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850.jpg&description=Q%26A+with+Fr+John+Flader%3A+Non-Catholic+communions">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/&title=Q%26A+with+Fr+John+Flader%3A+Non-Catholic+communions">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e5da9690878f808691d8b4c3c6d5d6dddea4c5928c918dc5a397c5af8a8d8bc5a38984818097dfc5ab8a8bc8a684918d8a898c86c5868a8888908b8c8a8b96c3878a819cd88d91919596dfcaca929292cb8684918d8a898c869280808e899ccb868a88cb8490ca8397c88f8a8d8bc8838984818097c88b8a8bc88684918d8a898c86c8868a8888908b8c8a8b96ca">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/">Paul Catalanotto: Wrong reasons for being there</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/fr-john-flader/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Father-Flader-BW-Web-e1475213367343-150x150-100x100.jpg" width="96" height="96" alt="Fr John Flader" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/fr-john-flader/">Fr John Flader</a></span></div><div class="td-author-description">Fr Flader is an American-born priest who arrived in Australia in 1968. A former director of the Catholic Adult Education Centre in Sydney, he has written Question Time for <i>The Catholic Weekly</i> since 2005. Submit your question <a href="/cdn-cgi/l/email-protection#4a2c38202c262b2e2f380a2d272b232664292527">here</a>. Fr Flader blogs at <a href="https://fatherfladerblog.com/">fatherfladerblog.com</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fr John Flader"></span><meta itemprop="datePublished" content="2021-03-29T06:00:59+11:00"><meta itemprop="dateModified" content="2021-03-26T16:17:59+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Q&amp;A with Fr John Flader: Non-Catholic communions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="538"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_dd8 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_dd8"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_dd8 = new tdBlock();
block_tdi_39_dd8.id = "tdi_39_dd8";
block_tdi_39_dd8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_dd8","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":52862,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_dd8","tdc_css_class_style":"tdi_39_dd8_rand_style"}';
block_tdi_39_dd8.td_column_number = "3";
block_tdi_39_dd8.block_type = "td_block_related_posts";
block_tdi_39_dd8.post_count = "3";
block_tdi_39_dd8.found_posts = "138";
block_tdi_39_dd8.header_color = "";
block_tdi_39_dd8.ajax_pagination_infinite_stop = "";
block_tdi_39_dd8.max_num_pages = "46";
tdBlocksArray.push(block_tdi_39_dd8);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_670" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_dd8" href="#">RELATED ARTICLES</a><a id="tdi_41_7dd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_dd8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_dd8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-biden-and-the-eucharist/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: Biden and the Eucharist"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210126T1000-USA-BIDEN-1015910-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210126T1000-USA-BIDEN-1015910-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/01/20210126T1000-USA-BIDEN-1015910-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A with Fr Flader: Biden and the Eucharist" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/" class="td-post-category">Fr. John Flader</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-biden-and-the-eucharist/" rel="bookmark" title="Q&#038;A with Fr Flader: Biden and the Eucharist">Q&#038;A with Fr Flader: Biden and the Eucharist</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-can-catholics-take-a-covid-vaccine-linked-to-abortion/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr Flader: Can Catholics take a COVID vaccine linked to abortion?"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210223T2015-COVID-PATENTS-VATICAN-1165368-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210223T2015-COVID-PATENTS-VATICAN-1165368-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210223T2015-COVID-PATENTS-VATICAN-1165368-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A with Fr Flader: Can Catholics take a COVID vaccine linked to abortion?" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-flader-can-catholics-take-a-covid-vaccine-linked-to-abortion/" rel="bookmark" title="Q&#038;A with Fr Flader: Can Catholics take a COVID vaccine linked to abortion?">Q&#038;A with Fr Flader: Can Catholics take a COVID vaccine linked to abortion?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-fr-john-flader-law-would-address-a-vital-issue/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: Law would address a vital issue"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/delia-giandeini-Q8urQ8ow7CU-unsplash-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/delia-giandeini-Q8urQ8ow7CU-unsplash-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/delia-giandeini-Q8urQ8ow7CU-unsplash-new-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A with Fr John Flader: Law would address a vital issue" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-fr-john-flader-law-would-address-a-vital-issue/" rel="bookmark" title="Q&#038;A with Fr John Flader: Law would address a vital issue">Q&#038;A with Fr John Flader: Law would address a vital issue</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_dd8" data-td_block_id="tdi_39_dd8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_dd8" data-td_block_id="tdi_39_dd8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_78d td_block_template_1">
<style>
/* custom css */
.tdi_42_78d.td-a-rec{
					text-align: center;
				}.tdi_42_78d .td-element-style{
					z-index: -1;
				}.tdi_42_78d.td-a-rec-img{
				    text-align: left;
				}.tdi_42_78d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_78d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-ff4f572a0e9dc479a0542089cf67bcec" id="catho-ff4f572a0e9dc479a0542089cf67bcec"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_43_999 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_999">
<style>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</style><script>var block_tdi_43_999 = new tdBlock();
block_tdi_43_999.id = "tdi_43_999";
block_tdi_43_999.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_999","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_999","tdc_css_class_style":"tdi_43_999_rand_style"}';
block_tdi_43_999.td_column_number = "1";
block_tdi_43_999.block_type = "td_block_1";
block_tdi_43_999.post_count = "4";
block_tdi_43_999.found_posts = "189";
block_tdi_43_999.header_color = "#";
block_tdi_43_999.ajax_pagination_infinite_stop = "";
block_tdi_43_999.max_num_pages = "48";
tdBlocksArray.push(block_tdi_43_999);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_999 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/spirituality-on-sydneys-streets/" rel="bookmark" class="td-image-wrap " title="Spirituality on Sydney&#8217;s streets"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210222_cw_PoCha_018-324x235.gif" alt="" title="Spirituality on Sydney&#8217;s streets" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/spirituality-on-sydneys-streets/" rel="bookmark" title="Spirituality on Sydney&#8217;s streets">Spirituality on Sydney&#8217;s streets</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/debbie-cramsie/">Debbie Cramsie</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T21:00:03+11:00">March 22, 2021</time></span> </div>
<div class="td-excerpt">
Not just a chaplain but a sign of hope amid evil </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-john-steenhof-human-rights-lawyer/" rel="bookmark" class="td-image-wrap " title="Q@A with John Steenhof, human rights lawyer"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/190711_John-Steenhof-profile-shot_bw-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/190711_John-Steenhof-profile-shot_bw-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/190711_John-Steenhof-profile-shot_bw-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Q@A with John Steenhof, human rights lawyer" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-john-steenhof-human-rights-lawyer/" rel="bookmark" title="Q@A with John Steenhof, human rights lawyer"><span class="__cf_email__" data-cfemail="4c1d0c0d">[email&#160;protected]</span> with John Steenhof, human rights lawyer</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T08:00:24+11:00">March 20, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/cobbler-put-his-heart-and-sole-into-job/" rel="bookmark" class="td-image-wrap " title="Cobbler put his heart and sole into job"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210305_CW_PapalShoes_017-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210305_CW_PapalShoes_017-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210305_CW_PapalShoes_017-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cobbler put his heart and sole into job" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/cobbler-put-his-heart-and-sole-into-job/" rel="bookmark" title="Cobbler put his heart and sole into job">Cobbler put his heart and sole into job</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T21:00:33+11:00">March 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/tuning-into-faith-and-friendship/" rel="bookmark" class="td-image-wrap " title="Tuning into faith and friendship"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Ukele_group_180221_Portelli-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Ukele_group_180221_Portelli-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Ukele_group_180221_Portelli-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tuning into faith and friendship" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/tuning-into-faith-and-friendship/" rel="bookmark" title="Tuning into faith and friendship">Tuning into faith and friendship</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T07:00:53+11:00">March 11, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_102 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_102">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_44_102 = new tdBlock();
block_tdi_44_102.id = "tdi_44_102";
block_tdi_44_102.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_102","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_102","tdc_css_class_style":"tdi_44_102_rand_style"}';
block_tdi_44_102.td_column_number = "1";
block_tdi_44_102.block_type = "td_block_7";
block_tdi_44_102.post_count = "3";
block_tdi_44_102.found_posts = "5423";
block_tdi_44_102.header_color = "#";
block_tdi_44_102.ajax_pagination_infinite_stop = "";
block_tdi_44_102.max_num_pages = "1808";
tdBlocksArray.push(block_tdi_44_102);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_102 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: Non-Catholic communions"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Q&#038;A with Fr John Flader: Non-Catholic communions" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" title="Q&#038;A with Fr John Flader: Non-Catholic communions">Q&#038;A with Fr John Flader: Non-Catholic communions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T06:00:59+11:00">March 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" class="td-image-wrap " title="Paul Catalanotto: Wrong reasons for being there"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Paul Catalanotto: Wrong reasons for being there" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" title="Paul Catalanotto: Wrong reasons for being there">Paul Catalanotto: Wrong reasons for being there</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T06:00:01+11:00">March 28, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: The secret to consent education is in the why"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: The secret to consent education is in the why" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" title="Monica Doumit: The secret to consent education is in the why">Monica Doumit: The secret to consent education is in the why</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T06:00:44+11:00">March 27, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_102" data-td_block_id="tdi_44_102"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_102" data-td_block_id="tdi_44_102"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_884 td_block_template_1">
<style>
/* custom css */
.tdi_45_884.td-a-rec{
					text-align: center;
				}.tdi_45_884 .td-element-style{
					z-index: -1;
				}.tdi_45_884.td-a-rec-img{
				    text-align: left;
				}.tdi_45_884.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_884.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-514b3959b2570b18785890319afafead" id="catho-514b3959b2570b18785890319afafead"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_dd0 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_dd0">
<style>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</style><script>var block_tdi_46_dd0 = new tdBlock();
block_tdi_46_dd0.id = "tdi_46_dd0";
block_tdi_46_dd0.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_dd0","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_dd0","tdc_css_class_style":"tdi_46_dd0_rand_style"}';
block_tdi_46_dd0.td_column_number = "1";
block_tdi_46_dd0.block_type = "td_block_7";
block_tdi_46_dd0.post_count = "3";
block_tdi_46_dd0.found_posts = "5423";
block_tdi_46_dd0.header_color = "#";
block_tdi_46_dd0.ajax_pagination_infinite_stop = "";
block_tdi_46_dd0.max_num_pages = "1808";
tdBlocksArray.push(block_tdi_46_dd0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_dd0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: Non-Catholic communions"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Q&#038;A with Fr John Flader: Non-Catholic communions" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" title="Q&#038;A with Fr John Flader: Non-Catholic communions">Q&#038;A with Fr John Flader: Non-Catholic communions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T06:00:59+11:00">March 29, 2021</time></span>  </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" class="td-image-wrap " title="Paul Catalanotto: Wrong reasons for being there"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Paul Catalanotto: Wrong reasons for being there" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" title="Paul Catalanotto: Wrong reasons for being there">Paul Catalanotto: Wrong reasons for being there</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T06:00:01+11:00">March 28, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: The secret to consent education is in the why"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: The secret to consent education is in the why" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" title="Monica Doumit: The secret to consent education is in the why">Monica Doumit: The secret to consent education is in the why</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T06:00:44+11:00">March 27, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_0d0 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_0d0">
<style>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</style><script>var block_tdi_47_0d0 = new tdBlock();
block_tdi_47_0d0.id = "tdi_47_0d0";
block_tdi_47_0d0.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_0d0","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_0d0","tdc_css_class_style":"tdi_47_0d0_rand_style"}';
block_tdi_47_0d0.td_column_number = "1";
block_tdi_47_0d0.block_type = "td_block_7";
block_tdi_47_0d0.post_count = "3";
block_tdi_47_0d0.found_posts = "699";
block_tdi_47_0d0.header_color = "#";
block_tdi_47_0d0.ajax_pagination_infinite_stop = "";
block_tdi_47_0d0.max_num_pages = "233";
tdBlocksArray.push(block_tdi_47_0d0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_0d0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/mary-is-mother-not-co-redeemer-says-pope/" rel="bookmark" class="td-image-wrap " title="Mary is mother, not &#8216;co-redeemer&#8217;, says Pope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210324T0900-POPE-AUDIENCE-MARY-1240993-1-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210324T0900-POPE-AUDIENCE-MARY-1240993-1-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210324T0900-POPE-AUDIENCE-MARY-1240993-1-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mary is mother, not &#8216;co-redeemer&#8217;, says Pope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/mary-is-mother-not-co-redeemer-says-pope/" rel="bookmark" title="Mary is mother, not &#8216;co-redeemer&#8217;, says Pope">Mary is mother, not &#8216;co-redeemer&#8217;, says Pope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T11:00:53+11:00">March 25, 2021</time></span> </div>
</div>
</div>

</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-kene-receives-prized-military-award/" rel="bookmark" class="td-image-wrap " title="Fr Kene receives prized military award"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/IMG_0938-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/IMG_0938-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/IMG_0938-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fr Kene receives prized military award" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-kene-receives-prized-military-award/" rel="bookmark" title="Fr Kene receives prized military award">Fr Kene receives prized military award</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T21:00:20+11:00">March 24, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/spirituality-on-sydneys-streets/" rel="bookmark" class="td-image-wrap " title="Spirituality on Sydney&#8217;s streets"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210222_cw_PoCha_018-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210222_cw_PoCha_018-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20210222_cw_PoCha_018-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Spirituality on Sydney&#8217;s streets" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/spirituality-on-sydneys-streets/" rel="bookmark" title="Spirituality on Sydney&#8217;s streets">Spirituality on Sydney&#8217;s streets</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T21:00:03+11:00">March 22, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_2df td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_2df">
<style>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</style><script>var block_tdi_48_2df = new tdBlock();
block_tdi_48_2df.id = "tdi_48_2df";
block_tdi_48_2df.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_2df","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_2df","tdc_css_class_style":"tdi_48_2df_rand_style"}';
block_tdi_48_2df.td_column_number = "1";
block_tdi_48_2df.block_type = "td_block_7";
block_tdi_48_2df.post_count = "3";
block_tdi_48_2df.found_posts = "1414";
block_tdi_48_2df.header_color = "#";
block_tdi_48_2df.ajax_pagination_infinite_stop = "";
block_tdi_48_2df.max_num_pages = "472";
tdBlocksArray.push(block_tdi_48_2df);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_2df class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" class="td-image-wrap " title="Q&#038;A with Fr John Flader: Non-Catholic communions"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/Europe_covid_080520_CNS_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Q&#038;A with Fr John Flader: Non-Catholic communions" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-john-flader-non-catholic-communions/" rel="bookmark" title="Q&#038;A with Fr John Flader: Non-Catholic communions">Q&#038;A with Fr John Flader: Non-Catholic communions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T06:00:59+11:00">March 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: The secret to consent education is in the why"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: The secret to consent education is in the why" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" title="Monica Doumit: The secret to consent education is in the why">Monica Doumit: The secret to consent education is in the why</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T06:00:44+11:00">March 27, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-when-science-outruns-ethics/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: When science outruns ethics"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/11/embryo_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/11/embryo_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/11/embryo_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: When science outruns ethics" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-when-science-outruns-ethics/" rel="bookmark" title="Monica Doumit: When science outruns ethics">Monica Doumit: When science outruns ethics</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T12:00:18+11:00">March 21, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2c4f5b49484558435e6c4f4d58444340454f5b4949474055024f4341024d59"><span class="__cf_email__" data-cfemail="dfbca8babbb6abb0ad9fbcbeabb7b0b3b6bca8babab4b3a6f1bcb0b2f1beaa">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
 <i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2021 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-bf8c9fd7b79be38e16c462398311abde catho-ab-newsletter" id="catho-bf8c9fd7b79be38e16c462398311abde"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" class="td-image-wrap " title="Paul Catalanotto: Wrong reasons for being there"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/20200817T0945-COVID-ITALY-MASS-CHANGES-1003739-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Paul Catalanotto: Wrong reasons for being there" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/paul-catalanotto-wrong-reasons-for-being-there/" rel="bookmark" title="Paul Catalanotto: Wrong reasons for being there">Paul Catalanotto: Wrong reasons for being there</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T06:00:01+11:00">March 28, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: The secret to consent education is in the why"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/Simon-Sinek-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: The secret to consent education is in the why" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-the-secret-to-consent-education-is-in-the-why/" rel="bookmark" title="Monica Doumit: The secret to consent education is in the why">Monica Doumit: The secret to consent education is in the why</a></h3> <div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T06:00:44+11:00">March 27, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.7' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.7' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":52862,"postSlug":"fr-john-flader-non-catholic-communions","cats":"fr-john-flader"};
                			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'637431075e035ca0',m:'fdf97dbbdccfad4b0716ef9e0e0f3c30090f75c8-1616969458-1800-AZKwSjx1Qvey2mpu+FJcdo9C+M9LV3qdSBISX1WtXDKla+2Bmwb4cp1Jem2eolc0pCvzYJdPoiQ3z1FdhH0zYV+fC4tYjdOD5cxSFfHLoQY4uYr2kCprCNIhaEAKNJTx1eCCPhn9Yb3YvRd6Eet2UjpjngGBYm5xLGrtX91iQ1hv',s:[0x765e374e37,0x5056a5a74a],}})();</script></body>
</html>

