<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>This Catholic Life Podcast: Dystopia | The Catholic Weekly</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/?p=48124" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Catholic Life Podcast: Dystopia | The Catholic Weekly" />
<meta property="og:description" content="Episode #62 &#8211; Dystopia Hosts: Peter Holmes &amp; Rian Galliott Guest: Peter Rosengren Find It On iTunes &#8211; This Catholic Life Podcast Subscribe On: iTunes, Google Play, Pocket Casts, Spotify, Stitcher, Anchor, TuneIn, Blubrry, Spreaker, Player.fm, Radio Public, Overcast Connect with us: Email: info@thiscatholiclife.com.au Facebook: @thiscatholiclifeau Twitter: @catholiclifeau Instagram: thiscatholiclifeau" />
<meta property="og:url" content="https://www.catholicweekly.com.au/?p=48124" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2020-10-07T14:00:21+00:00" />
<meta property="article:modified_time" content="2020-10-06T23:51:55+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.catholicweekly.com.au/#organization","name":"Catholic Archdiocese Of Sydney","url":"https://www.catholicweekly.com.au/","sameAs":["https://www.facebook.com/TheCatholicWeekly/","https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg","https://twitter.com/catholic_weekly"],"logo":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#logo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Vimeo-CAS-Logo_200x200.png","width":200,"height":200,"caption":"Catholic Archdiocese Of Sydney"},"image":{"@id":"https://www.catholicweekly.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.catholicweekly.com.au/#website","url":"https://www.catholicweekly.com.au/","name":"The Catholic Weekly","description":"The Church. All of it.","publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.catholicweekly.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/?p=48124#primaryimage","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail.jpg","width":850,"height":567},{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/?p=48124#webpage","url":"https://www.catholicweekly.com.au/?p=48124","name":"This Catholic Life Podcast: Dystopia | The Catholic Weekly","isPartOf":{"@id":"https://www.catholicweekly.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.catholicweekly.com.au/?p=48124#primaryimage"},"datePublished":"2020-10-07T14:00:21+00:00","dateModified":"2020-10-06T23:51:55+00:00","breadcrumb":{"@id":"https://www.catholicweekly.com.au/?p=48124#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.catholicweekly.com.au/?p=48124"]}]},{"@type":"BreadcrumbList","@id":"https://www.catholicweekly.com.au/?p=48124#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/","url":"https://www.catholicweekly.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/?p=48124","url":"https://www.catholicweekly.com.au/?p=48124","name":"This Catholic Life Podcast: Dystopia"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.catholicweekly.com.au/?p=48124#article","isPartOf":{"@id":"https://www.catholicweekly.com.au/?p=48124#webpage"},"author":{"@id":"https://www.catholicweekly.com.au/#/schema/person/d3aab647ce8706db4dc265b1b09a80c6"},"headline":"This Catholic Life Podcast: Dystopia","datePublished":"2020-10-07T14:00:21+00:00","dateModified":"2020-10-06T23:51:55+00:00","mainEntityOfPage":{"@id":"https://www.catholicweekly.com.au/?p=48124#webpage"},"publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"image":{"@id":"https://www.catholicweekly.com.au/?p=48124#primaryimage"},"articleSection":"This Catholic Life","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.catholicweekly.com.au/#organization"}},{"@type":"Person","@id":"https://www.catholicweekly.com.au/#/schema/person/d3aab647ce8706db4dc265b1b09a80c6","name":"Peter Holmes","image":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2019/07/Peter-Holmes-Thumbnail.jpg","caption":"Peter Holmes"},"description":"Peter Holmes teaches at Notre Dame University in Sydney."}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; This Catholic Life Podcast: Dystopia Comments Feed" href="https://www.catholicweekly.com.au/dystopia/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.5' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.1' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/48124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=48124' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdystopia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdystopia%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ba5566e0fa","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"ba5566e0fa","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62763224-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/podcasts/",
                    "name": "Podcasts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/podcasts/this-catholic-life/",
                    "name": "This Catholic Life"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/dystopia/",
                    "name": "This Catholic Life Podcast: Dystopia"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style></head>
<body class="post-template-default single single-post postid-48124 single-format-audio theme-Newspaper td-standard-pack woocommerce-no-js dystopia global-block-template-1 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
 </a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-45278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45278"><a href="https://www.catholicweekly.com.au/subscription/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li id="menu-item-45472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45472"><a href="https://www.catholicweekly.com.au/product/the-catholic-weekly-digital-edition/">Digital Subscription</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_f57 td_block_template_1">
<style>
/* custom css */
.tdi_1_f57.td-a-rec{
					text-align: center;
				}.tdi_1_f57 .td-element-style{
					z-index: -1;
				}.tdi_1_f57.td-a-rec-img{
				    text-align: left;
				}.tdi_1_f57.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_f57.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-fa93262bdd6f8c75a4a9badc036a9886" id="catho-fa93262bdd6f8c75a4a9badc036a9886"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_fdd td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_fdd"><script>var block_tdi_2_fdd = new tdBlock();
block_tdi_2_fdd.id = "tdi_2_fdd";
block_tdi_2_fdd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_fdd","tdc_css_class":"tdi_2_fdd","tdc_css_class_style":"tdi_2_fdd_rand_style"}';
block_tdi_2_fdd.td_column_number = "3";
block_tdi_2_fdd.block_type = "td_block_mega_menu";
block_tdi_2_fdd.post_count = "4";
block_tdi_2_fdd.found_posts = "2824";
block_tdi_2_fdd.header_color = "";
block_tdi_2_fdd.ajax_pagination_infinite_stop = "";
block_tdi_2_fdd.max_num_pages = "706";
tdBlocksArray.push(block_tdi_2_fdd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_fdd" id="tdi_3_7a4" data-td_block_id="tdi_2_fdd" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_4_f5c" data-td_block_id="tdi_2_fdd" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_5_fd7" data-td_block_id="tdi_2_fdd" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_6_554" data-td_block_id="tdi_2_fdd" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_7_55c" data-td_block_id="tdi_2_fdd" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_8_c55" data-td_block_id="tdi_2_fdd" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_9_add" data-td_block_id="tdi_2_fdd" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_10_5fe" data-td_block_id="tdi_2_fdd" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_11_71f" data-td_block_id="tdi_2_fdd" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_12_30d" data-td_block_id="tdi_2_fdd" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_13_76c" data-td_block_id="tdi_2_fdd" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_14_d0f" data-td_block_id="tdi_2_fdd" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_15_994" data-td_block_id="tdi_2_fdd" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_fdd" id="tdi_16_005" data-td_block_id="tdi_2_fdd" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_fdd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" class="td-image-wrap " title="Pope Benedict approved draft China agreement: Parolin"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope Benedict approved draft China agreement: Parolin" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" title="Pope Benedict approved draft China agreement: Parolin">Pope Benedict approved draft China agreement: Parolin</a></h3> </div>
 </div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" class="td-image-wrap " title="Proposed school inspired by saint and Italy"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Some tips for parents to get students focussed again for Term 4 of class." title="Proposed school inspired by saint and Italy" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" title="Proposed school inspired by saint and Italy">Proposed school inspired by saint and Italy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vocations-flow-in-broken-bay-diocese/" rel="bookmark" class="td-image-wrap " title="Vocations flow in Broken Bay diocese"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Ryan-BrokenBay-111020-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Ryan-BrokenBay-111020-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Ryan-BrokenBay-111020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sam French, left, Roger Delmonte and Aldrin Valdehueza make their profession of faith to Bishop Anthony Randazzo at Our Lady of the Rosary Cathedral, Waitara. Photo: Diocese of Broken Bay" title="Vocations flow in Broken Bay diocese" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vocations-flow-in-broken-bay-diocese/" rel="bookmark" title="Vocations flow in Broken Bay diocese">Vocations flow in Broken Bay diocese</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-activists-applaud-encyclicals-stance-against-death-penalty/" rel="bookmark" class="td-image-wrap " title="Catholic activists applaud encyclical&#8217;s stance against death penalty"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Pope-Francis-Hiroshima-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Pope-Francis-Hiroshima-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Pope-Francis-Hiroshima-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic activists applaud encyclical&#8217;s stance against death penalty" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/vatican/" class="td-post-category">Vatican</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-activists-applaud-encyclicals-stance-against-death-penalty/" rel="bookmark" title="Catholic activists applaud encyclical&#8217;s stance against death penalty">Catholic activists applaud encyclical&#8217;s stance against death penalty</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_fdd" data-td_block_id="tdi_2_fdd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_fdd" data-td_block_id="tdi_2_fdd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_ae5 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_ae5"><script>var block_tdi_17_ae5 = new tdBlock();
block_tdi_17_ae5.id = "tdi_17_ae5";
block_tdi_17_ae5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_ae5","tdc_css_class":"tdi_17_ae5","tdc_css_class_style":"tdi_17_ae5_rand_style"}';
block_tdi_17_ae5.td_column_number = "3";
block_tdi_17_ae5.block_type = "td_block_mega_menu";
block_tdi_17_ae5.post_count = "4";
block_tdi_17_ae5.found_posts = "1296";
block_tdi_17_ae5.header_color = "";
block_tdi_17_ae5.ajax_pagination_infinite_stop = "";
block_tdi_17_ae5.max_num_pages = "324";
tdBlocksArray.push(block_tdi_17_ae5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_ae5" id="tdi_18_555" data-td_block_id="tdi_17_ae5" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_19_007" data-td_block_id="tdi_17_ae5" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_20_5f5" data-td_block_id="tdi_17_ae5" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_21_957" data-td_block_id="tdi_17_ae5" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_22_5ac" data-td_block_id="tdi_17_ae5" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_23_65f" data-td_block_id="tdi_17_ae5" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_24_7cf" data-td_block_id="tdi_17_ae5" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_25_7aa" data-td_block_id="tdi_17_ae5" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_ae5" id="tdi_26_7f6" data-td_block_id="tdi_17_ae5" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_ae5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-faiths-duty-and-responsibility/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Faith’s duty – and responsibility"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-300x207.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-768x530.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-696x481.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-608x420.jpg 608w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-600x414.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippa Martyr: Faith’s duty – and responsibility" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-faiths-duty-and-responsibility/" rel="bookmark" title="Philippa Martyr: Faith’s duty – and responsibility">Philippa Martyr: Faith’s duty – and responsibility</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-teens-conflict-and-discipline/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: Teens, conflict, and discipline"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/sammie-vasquez-RmO3If0EYHM-unsplash-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/sammie-vasquez-RmO3If0EYHM-unsplash-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/sammie-vasquez-RmO3If0EYHM-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simcha Fisher: Teens, conflict, and discipline" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/" class="td-post-category">Simcha Fisher</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-teens-conflict-and-discipline/" rel="bookmark" title="Simcha Fisher: Teens, conflict, and discipline">Simcha Fisher: Teens, conflict, and discipline</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-paul-morrissey-fully-human-fully-divine/" rel="bookmark" class="td-image-wrap " title="Dr Paul Morrissey: Fully human, fully divine"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Krohn-230619-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Krohn-230619-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Krohn-230619-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="This mosaic depicts the Trinity in traditional terms. Interestingly, the Holy Spirit is portrayed not as a male person but as a dove. Photo: CNS/Tyler Orsburn" title="Dr Paul Morrissey: Fully human, fully divine" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-paul-morrissey-fully-human-fully-divine/" rel="bookmark" title="Dr Paul Morrissey: Fully human, fully divine">Dr Paul Morrissey: Fully human, fully divine</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-learning-the-values-that-shift/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Learning the values that shift"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/studying-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/studying-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/studying-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The new Australian citizenship test requires that any would-be citizen answering all five questions relating to Australian values correctly." title="Monica Doumit: Learning the values that shift" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-learning-the-values-that-shift/" rel="bookmark" title="Monica Doumit: Learning the values that shift">Monica Doumit: Learning the values that shift</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_ae5" data-td_block_id="tdi_17_ae5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_ae5" data-td_block_id="tdi_17_ae5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_69c td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_69c"><script>var block_tdi_27_69c = new tdBlock();
block_tdi_27_69c.id = "tdi_27_69c";
block_tdi_27_69c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_69c","tdc_css_class":"tdi_27_69c","tdc_css_class_style":"tdi_27_69c_rand_style"}';
block_tdi_27_69c.td_column_number = "3";
block_tdi_27_69c.block_type = "td_block_mega_menu";
block_tdi_27_69c.post_count = "4";
block_tdi_27_69c.found_posts = "164";
block_tdi_27_69c.header_color = "";
block_tdi_27_69c.ajax_pagination_infinite_stop = "";
block_tdi_27_69c.max_num_pages = "41";
tdBlocksArray.push(block_tdi_27_69c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_69c" id="tdi_28_7fc" data-td_block_id="tdi_27_69c" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_69c" id="tdi_29_ee6" data-td_block_id="tdi_27_69c" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_69c" id="tdi_30_00e" data-td_block_id="tdi_27_69c" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_69c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-the-lighthouse-author-michael-d-obrien/" rel="bookmark" class="td-image-wrap " title="Q@A with The Lighthouse author Michael D O&#8217;Brien"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/michaelobrien-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/michaelobrien-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/michaelobrien-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q@A with The Lighthouse author Michael D O&#8217;Brien" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-the-lighthouse-author-michael-d-obrien/" rel="bookmark" title="Q@A with The Lighthouse author Michael D O&#8217;Brien"><span class="__cf_email__" data-cfemail="ecbdacad">[email&#160;protected]</span> with The Lighthouse author Michael D O&#8217;Brien</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-ratzinger-prize-winner-dr-tracey-rowland/" rel="bookmark" class="td-image-wrap " title="Q@A with Ratzinger Prize winner Dr Tracey Rowland"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/BENEDICT-SEEWALD-BIOGRAPHY2_CNS_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/BENEDICT-SEEWALD-BIOGRAPHY2_CNS_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/BENEDICT-SEEWALD-BIOGRAPHY2_CNS_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q@A with Ratzinger Prize winner Dr Tracey Rowland" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-ratzinger-prize-winner-dr-tracey-rowland/" rel="bookmark" title="Q@A with Ratzinger Prize winner Dr Tracey Rowland"><span class="__cf_email__" data-cfemail="c1908180">[email&#160;protected]</span> with Ratzinger Prize winner Dr Tracey Rowland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" class="td-image-wrap " title="Your Life, Your Way: Self help for teens"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Life, Your Way: Self help for teens" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" title="Your Life, Your Way: Self help for teens">Your Life, Your Way: Self help for teens</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" class="td-image-wrap " title="Peak health group rejects dying bill"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nurses provide care to a patient in the palliative care unit of a hospital near Paris. Photo: CNS photo/Philippe Wojazer, Reuters" title="Peak health group rejects dying bill" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" title="Peak health group rejects dying bill">Peak health group rejects dying bill</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_69c" data-td_block_id="tdi_27_69c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_69c" data-td_block_id="tdi_27_69c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_a7a td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_a7a"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_31_a7a = new tdBlock();
block_tdi_31_a7a.id = "tdi_31_a7a";
block_tdi_31_a7a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_a7a","tdc_css_class":"tdi_31_a7a","tdc_css_class_style":"tdi_31_a7a_rand_style"}';
block_tdi_31_a7a.td_column_number = "3";
block_tdi_31_a7a.block_type = "td_block_mega_menu";
block_tdi_31_a7a.post_count = "4";
block_tdi_31_a7a.found_posts = "1095";
block_tdi_31_a7a.header_color = "";
block_tdi_31_a7a.ajax_pagination_infinite_stop = "";
block_tdi_31_a7a.max_num_pages = "274";
tdBlocksArray.push(block_tdi_31_a7a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_a7a" id="tdi_32_857" data-td_block_id="tdi_31_a7a" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_a7a" id="tdi_33_5c4" data-td_block_id="tdi_31_a7a" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_a7a" id="tdi_34_0a6" data-td_block_id="tdi_31_a7a" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_a7a" id="tdi_35_75d" data-td_block_id="tdi_31_a7a" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_a7a" id="tdi_36_62c" data-td_block_id="tdi_31_a7a" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_a7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/new-rosary-pilgrimage-of-hope-during-covid-19/" rel="bookmark" class="td-image-wrap " title="New Rosary Pilgrimage of Hope during COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/20200925_cw_pietystore_012-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/20200925_cw_pietystore_012-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/20200925_cw_pietystore_012-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Rosary Pilgrimage of Hope during COVID-19" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/new-rosary-pilgrimage-of-hope-during-covid-19/" rel="bookmark" title="New Rosary Pilgrimage of Hope during COVID-19">New Rosary Pilgrimage of Hope during COVID-19</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-kevin-wagner-book-review-greek-orthodox-archbishop-makarios/" rel="bookmark" class="td-image-wrap " title="Dr Kevin Wagner: Book Review &#8211; Greek Orthodox Archbishop Makarios"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/800px-Ephrem_the_Syrian_mosaic_in_Nea_Moni-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/800px-Ephrem_the_Syrian_mosaic_in_Nea_Moni-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/800px-Ephrem_the_Syrian_mosaic_in_Nea_Moni-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Kevin Wagner: Book Review &#8211; Greek Orthodox Archbishop Makarios" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-kevin-wagner-book-review-greek-orthodox-archbishop-makarios/" rel="bookmark" title="Dr Kevin Wagner: Book Review &#8211; Greek Orthodox Archbishop Makarios">Dr Kevin Wagner: Book Review &#8211; Greek Orthodox Archbishop Makarios</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-why-every-catholic-must-engage-in-mental-prayer/" rel="bookmark" title="Peter McGregor: Why Every Catholic Must engage in Mental Prayer">Peter McGregor: Why Every Catholic Must engage in Mental Prayer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/principal-recognised-for-service-and-leadership/" rel="bookmark" class="td-image-wrap " title="Principal recognised for service and leadership"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/prinicpal-welcome-Damien-Carlton-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/prinicpal-welcome-Damien-Carlton-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/prinicpal-welcome-Damien-Carlton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Principal recognised for service and leadership" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/principal-recognised-for-service-and-leadership/" rel="bookmark" title="Principal recognised for service and leadership">Principal recognised for service and leadership</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_a7a" data-td_block_id="tdi_31_a7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_a7a" data-td_block_id="tdi_31_a7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_eef td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_eef"><script>var block_tdi_37_eef = new tdBlock();
block_tdi_37_eef.id = "tdi_37_eef";
block_tdi_37_eef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_eef","tdc_css_class":"tdi_37_eef","tdc_css_class_style":"tdi_37_eef_rand_style"}';
block_tdi_37_eef.td_column_number = "3";
block_tdi_37_eef.block_type = "td_block_mega_menu";
block_tdi_37_eef.post_count = "5";
block_tdi_37_eef.found_posts = "26";
block_tdi_37_eef.header_color = "";
block_tdi_37_eef.ajax_pagination_infinite_stop = "";
block_tdi_37_eef.max_num_pages = "6";
tdBlocksArray.push(block_tdi_37_eef);
</script><div id=tdi_37_eef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" class="td-image-wrap " title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers">Fr Josh Miechels: good ideas and a few howlers in Plenary&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_eef" data-td_block_id="tdi_37_eef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_eef" data-td_block_id="tdi_37_eef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45278"><a href="https://www.catholicweekly.com.au/subscription/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45471"><a href="https://www.catholicweekly.com.au/product/subscription-to-the-catholic-weekly/">Print Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45472"><a href="https://www.catholicweekly.com.au/product/the-catholic-weekly-digital-edition/">Digital Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Podcasts" class="entry-crumb" href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in This Catholic Life" class="entry-crumb" href="https://www.catholicweekly.com.au/category/podcasts/this-catholic-life/">This Catholic Life</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Catholic Life Podcast: Dystopia</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-48124" class="post-48124 post type-post status-publish format-audio has-post-thumbnail category-this-catholic-life post_format-post-format-audio" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li><li class="entry-category"><a href="https://www.catholicweekly.com.au/category/podcasts/this-catholic-life/">This Catholic Life</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">This Catholic Life Podcast: Dystopia</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/peter-holmes/">Peter Holmes</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T01:00:21+11:00">October 8, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdystopia%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Catholic+Life+Podcast%3A+Dystopia&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdystopia%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/dystopia/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail.jpg&description=This+Catholic+Life+Podcast%3A+Dystopia">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/dystopia/&title=This+Catholic+Life+Podcast%3A+Dystopia">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1b24686e79717e786f264f7372683b587a6f73747772783b57727d7e3b4b747f787a686f213b5f62686f746b727a3d79747f6226736f6f6b682134346c6c6c35787a6f73747772786c7e7e70776235787476357a6e347f62686f746b727a34">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">&lt; 1</span> <span class="rt-label rt-postfix">minute</span></span><p><img loading="lazy" class="aligncenter wp-image-48158 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail.jpg" alt="" width="850" height="567" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-600x400.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><br />
<iframe style="border: none;" title="Mugged by Reality" src="https://www.podbean.com/media/player/dc2ih-ed6bbf?from=pb6admin&amp;download=1&amp;version=1&amp;auto=0&amp;share=1&amp;download=1&amp;rtl=0&amp;fonts=Helvetica&amp;skin=1&amp;pfauth=&amp;btn-skin=104" width="100%" height="122" scrolling="no" data-name="pb-iframe-player"></iframe></p>
<p><a href="https://geo.itunes.apple.com/au/podcast/feed/id1474917899?at=10l4We" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignleft wp-image-36731 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/This-Catholic-Life_Apple_Podcasts_Listen_Badge.png" alt="Subscribe to This Catholic Life" width="165" height="40" /></a><br />
<br />
</p>
<h2><span style="color: #00ccff;"><strong>Episode #62 &#8211; Dystopia</strong></span></h2>
<p>Hosts: Peter Holmes &amp; Rian Galliott<br />
Guest: Peter Rosengren</p>
<p><a href="https://geo.itunes.apple.com/au/podcast/feed/id1474917899?at=10l4We" target="_blank" rel="noopener noreferrer"><strong>Find It On iTunes &#8211; This Catholic Life Podcast</strong></a></p>
<h3><strong>Subscribe On:</strong></h3>
<p><strong><a title="Subscribe to iTunes" href="https://geo.itunes.apple.com/au/podcast/feed/id1474917899?at=10l4We" target="_blank" rel="noopener noreferrer">iTunes, </a><a title="Subscribe on Google Play" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9mZWVkLnBvZGJlYW4uY29tL3d3dy50aGlzY2F0aG9saWNsaWZlLmNvbS5hdS9mZWVkLnhtbA%3D%3D" target="_blank" rel="noopener noreferrer">Google Play, </a><a title="Pocket Casts" href="https://pca.st/7cF9" target="_blank" rel="noopener noreferrer">Pocket Casts, </a><a title="Spotify" href="https://open.spotify.com/show/6xpeKB8HKeBXZt1btyYYIa?si=6Sn2q6j3QASYBcGJ0oUTlw&amp;fbclid=IwAR2HTnu4jArT6mbHiZPDBoc4QftDU2EfhVYPyGgADLtFGrPyvMqzJHmcBjI" target="_blank" rel="noopener noreferrer">Spotify, </a><a title="Subscribe on Stitcher" href="https://www.stitcher.com/podcast/this-catholic-life-podcast" target="_blank" rel="noopener noreferrer">Stitcher, </a><a title="Subscribe on Anchor" href="https://anchor.fm/thiscatholiclife" target="_blank" rel="noopener noreferrer">Anchor, </a><a title="Subscribe on TuneIn" href="https://tunein.com/podcasts/Religion--Spirituality-Podcas/This-Catholic-Life-Podcast-p1237906/" target="_blank" rel="noopener noreferrer">TuneIn, </a><a title="Subscribe on Blubrry" href="https://www.blubrry.com/thiscatholiclife/" target="_blank" rel="noopener noreferrer">Blubrry, </a><a title="Subscribe on Spreaker" href="https://www.spreaker.com/show/this-catholic-life-podcast" target="_blank" rel="noopener noreferrer">Spreaker, </a><a title="Subscribe on Player.fm" href="https://player.fm/series/this-catholic-life-podcast" target="_blank" rel="noopener noreferrer">Player.fm, </a><a title="Subscribe on Radio Public" href="https://radiopublic.com/this-catholic-life-podcast-85DVZo" target="_blank" rel="noopener noreferrer">Radio Public, </a><a title="Subscribe on Overcast" href="https://overcast.fm/itunes1474917899/this-catholic-life-podcast" target="_blank" rel="noopener noreferrer">Overcast</a></strong></p>
<h3><strong>Connect with us:</strong></h3>
<p><strong>Email: </strong><a href="/cdn-cgi/l/email-protection#e980878f86a99d81809a8a889d818685808a85808f8cc78a8684c7889c"><span class="__cf_email__" data-cfemail="e38a8d858ca3978b8a908082978b8c8f8a808f8a8586cd808c8ecd8296">[email&#160;protected]</span></a></p><div class="catho-ba476b2bd0ae00305022779a0d80306c" id="catho-ba476b2bd0ae00305022779a0d80306c"></div>
<p><strong>Facebook: </strong><a title="Facebook" href="https://www.facebook.com/thiscatholiclifeau/">@thiscatholiclifeau</a></p>
<p><strong>Twitter:</strong> <a title="Twitter" href="https://twitter.com/catholiclifeau">@catholiclifeau</a></p>
<p><strong>Instagram:</strong> <a href="https://www.instagram.com/thiscatholiclifeau/?hl=en">thiscatholiclifeau</a></p>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/dystopia/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdystopia%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Catholic+Life+Podcast%3A+Dystopia&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdystopia%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/dystopia/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail.jpg&description=This+Catholic+Life+Podcast%3A+Dystopia">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/dystopia/&title=This+Catholic+Life+Podcast%3A+Dystopia">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5c632f293e36393f28610834352f7c1f3d28343330353f7c10353a397c0c33383f3d2f28667c18252f28332c353d7a3e333825613428282c2f6673732b2b2b723f3d28343330353f2b3939373025723f3331723d297338252f28332c353d73">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
 </a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/">Pope Benedict approved draft China agreement: Parolin</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/peter-holmes/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2019/07/Peter-Holmes-Thumbnail-100x100.jpg" width="96" height="96" alt="Peter Holmes" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/peter-holmes/">Peter Holmes</a></span></div><div class="td-author-description">Peter Holmes teaches at Notre Dame University in Sydney.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peter Holmes"></span><meta itemprop="datePublished" content="2020-10-08T01:00:21+11:00"><meta itemprop="dateModified" content="2020-10-07T10:51:55+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/dystopia/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="This Catholic Life Podcast: Dystopia"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="567"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_07a td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_07a"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_07a = new tdBlock();
block_tdi_39_07a.id = "tdi_39_07a";
block_tdi_39_07a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_07a","td_column_number":3,"live_filter_cur_post_id":48124,"live_filter_cur_post_author":"303","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_07a","tdc_css_class_style":"tdi_39_07a_rand_style"}';
block_tdi_39_07a.td_column_number = "3";
block_tdi_39_07a.block_type = "td_block_related_posts";
block_tdi_39_07a.post_count = "3";
block_tdi_39_07a.found_posts = "65";
block_tdi_39_07a.header_color = "";
block_tdi_39_07a.ajax_pagination_infinite_stop = "";
block_tdi_39_07a.max_num_pages = "22";
tdBlocksArray.push(block_tdi_39_07a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_a55" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_07a" href="#">RELATED ARTICLES</a><a id="tdi_41_a70" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_07a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_07a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-dealing-with-trolls/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Dealing with Trolls"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP61_Dealing-with-Trolls_Thumbnail-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP61_Dealing-with-Trolls_Thumbnail-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP61_Dealing-with-Trolls_Thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Catholic Life Podcast: Dealing with Trolls" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div> <a href="https://www.catholicweekly.com.au/category/podcasts/this-catholic-life/" class="td-post-category">This Catholic Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-dealing-with-trolls/" rel="bookmark" title="This Catholic Life Podcast: Dealing with Trolls">This Catholic Life Podcast: Dealing with Trolls</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-practical-masculinity/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Practical Masculinity"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP50_Practical-Masculinity_Thumbnail-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP50_Practical-Masculinity_Thumbnail-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP50_Practical-Masculinity_Thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Catholic Life Podcast: Practical Masculinity" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div> <a href="https://www.catholicweekly.com.au/category/podcasts/this-catholic-life/" class="td-post-category">This Catholic Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-practical-masculinity/" rel="bookmark" title="This Catholic Life Podcast: Practical Masculinity">This Catholic Life Podcast: Practical Masculinity</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-addiction/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Addiction"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP59_Addiction_Thumbnail-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP59_Addiction_Thumbnail-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/This-Catholic-Life-Podcast_EP59_Addiction_Thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Catholic Life Podcast: Addiction" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div> <a href="https://www.catholicweekly.com.au/category/podcasts/this-catholic-life/" class="td-post-category">This Catholic Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-addiction/" rel="bookmark" title="This Catholic Life Podcast: Addiction">This Catholic Life Podcast: Addiction</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_07a" data-td_block_id="tdi_39_07a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_07a" data-td_block_id="tdi_39_07a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_cde td_block_template_1">
<style>
/* custom css */
.tdi_42_cde.td-a-rec{
					text-align: center;
				}.tdi_42_cde .td-element-style{
					z-index: -1;
				}.tdi_42_cde.td-a-rec-img{
				    text-align: left;
				}.tdi_42_cde.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_cde.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-99287277b21d3281fea832de2caf4229" id="catho-99287277b21d3281fea832de2caf4229"></div></div><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><img width="650" height="650" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Digitised-edition-Facebook-Tile-111020.jpg" class="image wp-image-48428  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Digitised-edition-Facebook-Tile-111020.jpg 650w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Digitised-edition-Facebook-Tile-111020-300x300.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Digitised-edition-Facebook-Tile-111020-150x150.jpg 150w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Digitised-edition-Facebook-Tile-111020-420x420.jpg 420w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Digitised-edition-Facebook-Tile-111020-600x600.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Digitised-edition-Facebook-Tile-111020-100x100.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_43_5ad td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_5ad"><script>var block_tdi_43_5ad = new tdBlock();
block_tdi_43_5ad.id = "tdi_43_5ad";
block_tdi_43_5ad.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_5ad","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_5ad","tdc_css_class_style":"tdi_43_5ad_rand_style"}';
block_tdi_43_5ad.td_column_number = "1";
block_tdi_43_5ad.block_type = "td_block_1";
block_tdi_43_5ad.post_count = "4";
block_tdi_43_5ad.found_posts = "164";
block_tdi_43_5ad.header_color = "#";
block_tdi_43_5ad.ajax_pagination_infinite_stop = "";
block_tdi_43_5ad.max_num_pages = "41";
tdBlocksArray.push(block_tdi_43_5ad);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_5ad class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-the-lighthouse-author-michael-d-obrien/" rel="bookmark" class="td-image-wrap " title="Q@A with The Lighthouse author Michael D O&#8217;Brien"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/michaelobrien-324x235.jpg" alt="" title="Q@A with The Lighthouse author Michael D O&#8217;Brien" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-the-lighthouse-author-michael-d-obrien/" rel="bookmark" title="Q@A with The Lighthouse author Michael D O&#8217;Brien"><span class="__cf_email__" data-cfemail="01504140">[email&#160;protected]</span> with The Lighthouse author Michael D O&#8217;Brien</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/">Marilyn Rodrigues</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-03T08:09:09+10:00">October 3, 2020</time></span> </div>
<div class="td-excerpt">
The Lighthouse is the latest tale by popular Canadian Catholic novelist, iconographer and artist Michael D O’Brien, published by Ignatius Press this month. More... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/qa-with-ratzinger-prize-winner-dr-tracey-rowland/" rel="bookmark" class="td-image-wrap " title="Q@A with Ratzinger Prize winner Dr Tracey Rowland"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/BENEDICT-SEEWALD-BIOGRAPHY2_CNS_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/BENEDICT-SEEWALD-BIOGRAPHY2_CNS_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/BENEDICT-SEEWALD-BIOGRAPHY2_CNS_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Q@A with Ratzinger Prize winner Dr Tracey Rowland" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/qa-with-ratzinger-prize-winner-dr-tracey-rowland/" rel="bookmark" title="Q@A with Ratzinger Prize winner Dr Tracey Rowland"><span class="__cf_email__" data-cfemail="aeffeeef">[email&#160;protected]</span> with Ratzinger Prize winner Dr Tracey Rowland</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T00:28:13+10:00">October 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" class="td-image-wrap " title="Your Life, Your Way: Self help for teens"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/JosephCiarrochi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Your Life, Your Way: Self help for teens" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/your-life-your-way-self-help-for-teens/" rel="bookmark" title="Your Life, Your Way: Self help for teens">Your Life, Your Way: Self help for teens</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:00:11+10:00">September 23, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" class="td-image-wrap " title="Peak health group rejects dying bill"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/01/Flader-020220-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Nurses provide care to a patient in the palliative care unit of a hospital near Paris. Photo: CNS photo/Philippe Wojazer, Reuters" title="Peak health group rejects dying bill" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peak-health-group-rejects-dying-bill/" rel="bookmark" title="Peak health group rejects dying bill">Peak health group rejects dying bill</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T06:00:00+10:00">September 17, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_585 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_585"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_44_585 = new tdBlock();
block_tdi_44_585.id = "tdi_44_585";
block_tdi_44_585.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_585","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_585","tdc_css_class_style":"tdi_44_585_rand_style"}';
block_tdi_44_585.td_column_number = "1";
block_tdi_44_585.block_type = "td_block_7";
block_tdi_44_585.post_count = "3";
block_tdi_44_585.found_posts = "4976";
block_tdi_44_585.header_color = "#";
block_tdi_44_585.ajax_pagination_infinite_stop = "";
block_tdi_44_585.max_num_pages = "1659";
tdBlocksArray.push(block_tdi_44_585);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_585 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dystopia/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Dystopia"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: Dystopia" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dystopia/" rel="bookmark" title="This Catholic Life Podcast: Dystopia">This Catholic Life Podcast: Dystopia</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T01:00:21+11:00">October 8, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" class="td-image-wrap " title="Pope Benedict approved draft China agreement: Parolin"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pope Benedict approved draft China agreement: Parolin" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" title="Pope Benedict approved draft China agreement: Parolin">Pope Benedict approved draft China agreement: Parolin</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T16:16:42+11:00">October 7, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" class="td-image-wrap " title="Proposed school inspired by saint and Italy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Some tips for parents to get students focussed again for Term 4 of class." title="Proposed school inspired by saint and Italy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" title="Proposed school inspired by saint and Italy">Proposed school inspired by saint and Italy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T15:30:52+11:00">October 7, 2020</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_585" data-td_block_id="tdi_44_585"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_585" data-td_block_id="tdi_44_585"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_825 td_block_template_1">
<style>
/* custom css */
.tdi_45_825.td-a-rec{
					text-align: center;
				}.tdi_45_825 .td-element-style{
					z-index: -1;
				}.tdi_45_825.td-a-rec-img{
				    text-align: left;
				}.tdi_45_825.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_825.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-dfa783107f02266a493b4e73701eb6ad" id="catho-dfa783107f02266a493b4e73701eb6ad"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_46_dd5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_dd5"><script>var block_tdi_46_dd5 = new tdBlock();
block_tdi_46_dd5.id = "tdi_46_dd5";
block_tdi_46_dd5.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_dd5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_dd5","tdc_css_class_style":"tdi_46_dd5_rand_style"}';
block_tdi_46_dd5.td_column_number = "1";
block_tdi_46_dd5.block_type = "td_block_7";
block_tdi_46_dd5.post_count = "3";
block_tdi_46_dd5.found_posts = "4976";
block_tdi_46_dd5.header_color = "#";
block_tdi_46_dd5.ajax_pagination_infinite_stop = "";
block_tdi_46_dd5.max_num_pages = "1659";
tdBlocksArray.push(block_tdi_46_dd5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_46_dd5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dystopia/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Dystopia"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/This-Catholic-Life-Podcast_EP62_Dystopia_Thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: Dystopia" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dystopia/" rel="bookmark" title="This Catholic Life Podcast: Dystopia">This Catholic Life Podcast: Dystopia</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T01:00:21+11:00">October 8, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" class="td-image-wrap " title="Pope Benedict approved draft China agreement: Parolin"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pope Benedict approved draft China agreement: Parolin" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" title="Pope Benedict approved draft China agreement: Parolin">Pope Benedict approved draft China agreement: Parolin</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T16:16:42+11:00">October 7, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" class="td-image-wrap " title="Proposed school inspired by saint and Italy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Some tips for parents to get students focussed again for Term 4 of class." title="Proposed school inspired by saint and Italy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" title="Proposed school inspired by saint and Italy">Proposed school inspired by saint and Italy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T15:30:52+11:00">October 7, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47_dfa td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_dfa"><script>var block_tdi_47_dfa = new tdBlock();
block_tdi_47_dfa.id = "tdi_47_dfa";
block_tdi_47_dfa.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47_dfa","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47_dfa","tdc_css_class_style":"tdi_47_dfa_rand_style"}';
block_tdi_47_dfa.td_column_number = "1";
block_tdi_47_dfa.block_type = "td_block_7";
block_tdi_47_dfa.post_count = "3";
block_tdi_47_dfa.found_posts = "598";
block_tdi_47_dfa.header_color = "#";
block_tdi_47_dfa.ajax_pagination_infinite_stop = "";
block_tdi_47_dfa.max_num_pages = "200";
tdBlocksArray.push(block_tdi_47_dfa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_47_dfa class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/body-of-carlo-acutis-displayed-for-veneration/" rel="bookmark" class="td-image-wrap " title="Body of Carlo Acutis venerated in Assisi"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/20201001T1215-ACUTIS-TOMB-OPENING-1006241-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/20201001T1215-ACUTIS-TOMB-OPENING-1006241-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/20201001T1215-ACUTIS-TOMB-OPENING-1006241-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Body of Carlo Acutis venerated in Assisi" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/body-of-carlo-acutis-displayed-for-veneration/" rel="bookmark" title="Body of Carlo Acutis venerated in Assisi">Body of Carlo Acutis venerated in Assisi</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T09:12:31+10:00">October 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/aussie-academic-wins-prestigious-prize-for-theology/" rel="bookmark" class="td-image-wrap " title="Aussie academic wins prestigious Ratzinger Prize for theology"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Krohn-2-210419-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Krohn-2-210419-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/04/Krohn-2-210419-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Professor Tracey Rowland, one of the“bright stars” upon whom the JPII Institute Melbourne campus was founded." title="Aussie academic wins prestigious Ratzinger Prize for theology" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/aussie-academic-wins-prestigious-prize-for-theology/" rel="bookmark" title="Aussie academic wins prestigious Ratzinger Prize for theology">Aussie academic wins prestigious Ratzinger Prize for theology</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T00:10:04+10:00">October 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/carmelites-launch-their-spirit-online/" rel="bookmark" class="td-image-wrap " title="Carmelites launch their spirit online"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Capture-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Capture-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/Capture-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carmelites launch their spirit online" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/carmelites-launch-their-spirit-online/" rel="bookmark" title="Carmelites launch their spirit online">Carmelites launch their spirit online</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T11:23:12+10:00">October 1, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48_ada td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48_ada"><script>var block_tdi_48_ada = new tdBlock();
block_tdi_48_ada.id = "tdi_48_ada";
block_tdi_48_ada.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48_ada","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48_ada","tdc_css_class_style":"tdi_48_ada_rand_style"}';
block_tdi_48_ada.td_column_number = "1";
block_tdi_48_ada.block_type = "td_block_7";
block_tdi_48_ada.post_count = "3";
block_tdi_48_ada.found_posts = "1296";
block_tdi_48_ada.header_color = "#";
block_tdi_48_ada.ajax_pagination_infinite_stop = "";
block_tdi_48_ada.max_num_pages = "432";
tdBlocksArray.push(block_tdi_48_ada);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_48_ada class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-faiths-duty-and-responsibility/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Faith’s duty – and responsibility"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-300x207.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-768x530.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-696x481.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-608x420.jpg 608w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850-600x414.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/Sheep_Pixabay_850.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippa Martyr: Faith’s duty – and responsibility" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-faiths-duty-and-responsibility/" rel="bookmark" title="Philippa Martyr: Faith’s duty – and responsibility">Philippa Martyr: Faith’s duty – and responsibility</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T10:30:17+11:00">October 7, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-teens-conflict-and-discipline/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: Teens, conflict, and discipline"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/sammie-vasquez-RmO3If0EYHM-unsplash-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/09/sammie-vasquez-RmO3If0EYHM-unsplash-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/09/sammie-vasquez-RmO3If0EYHM-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: Teens, conflict, and discipline" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-teens-conflict-and-discipline/" rel="bookmark" title="Simcha Fisher: Teens, conflict, and discipline">Simcha Fisher: Teens, conflict, and discipline</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-03T06:00:02+10:00">October 3, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-paul-morrissey-fully-human-fully-divine/" rel="bookmark" class="td-image-wrap " title="Dr Paul Morrissey: Fully human, fully divine"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Krohn-230619-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Krohn-230619-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Krohn-230619-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="This mosaic depicts the Trinity in traditional terms. Interestingly, the Holy Spirit is portrayed not as a male person but as a dove. Photo: CNS/Tyler Orsburn" title="Dr Paul Morrissey: Fully human, fully divine" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-paul-morrissey-fully-human-fully-divine/" rel="bookmark" title="Dr Paul Morrissey: Fully human, fully divine">Dr Paul Morrissey: Fully human, fully divine</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T10:30:25+10:00">October 2, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8fecf8eaebe6fbe0fdcfeceefbe7e0e3e6ecf8eaeae4e3f6a1ece0e2a1eefa"><span class="__cf_email__" data-cfemail="e4879381808d908b96a48785908c8b888d879381818f889dca878b89ca8591">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2020 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-05b7d505f22156313c22c634404c1133" id="catho-05b7d505f22156313c22c634404c1133"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" class="td-image-wrap " title="Pope Benedict approved draft China agreement: Parolin"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/10/woman_prays_feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pope Benedict approved draft China agreement: Parolin" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/pope-benedict-approved-draft-china-agreement-parolin/" rel="bookmark" title="Pope Benedict approved draft China agreement: Parolin">Pope Benedict approved draft China agreement: Parolin</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T16:16:42+11:00">October 7, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" class="td-image-wrap " title="Proposed school inspired by saint and Italy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/10/School-211019-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Some tips for parents to get students focussed again for Term 4 of class." title="Proposed school inspired by saint and Italy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/proposed-school-inspired-by-saint-and-italy/" rel="bookmark" title="Proposed school inspired by saint and Italy">Proposed school inspired by saint and Italy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T15:30:52+11:00">October 7, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.5.1' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.5.1' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["popup-and-layer-ads"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.0' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<div class="catho-8b968c5b66f55d7e69d591d7a3bff4a8" id="catho-8b968c5b66f55d7e69d591d7a3bff4a8"></div><script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":48124,"postSlug":"dystopia","cats":"this-catholic-life"};
                			</script>
</body>
</html>


