<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>Discerning the Church with the Church at the Fifth Plenary Council of Australia - The Catholic Weekly</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="description" content="The fifth Plenary Council of Australia is a historic opportunity for the Church in Australia to renew its commitment to the mission of Jesus" />
<link rel="canonical" href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Discerning the Church with the Church at the Fifth Plenary Council of Australia" />
<meta property="og:description" content="The fifth Plenary Council of Australia is a historic opportunity for the Church in Australia to renew its commitment to the mission of Jesus" />
<meta property="og:url" content="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2021-09-30T05:16:08+00:00" />
<meta property="article:modified_time" content="2021-09-30T08:21:03+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Daniel Ang" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="17 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="Sydney" />
<meta name="geo.region" content="Australia" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Discerning the Church with the Church at the Fifth Plenary Council of Australia Comments Feed" href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-62763224-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="catho-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='envira-tags-tags-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/envira-tags/assets/css/frontend.css?ver=1.9.4' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css' href='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.10.0' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicweekly.com.au","hash_tracking":"false","ua":"UA-62763224-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.10.0' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.catholicweekly.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catholicweekly.com.au/wp-json/wp/v2/posts/113268" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicweekly.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="WooCommerce 5.7.1" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=113268' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdiscerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdiscerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"4acf387eaa","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"4acf387eaa","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"4acf387eaa","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":113268};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/faith/",
                    "name": "Faith"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/",
                    "name": "Discerning the Church with the Church at the Fifth Plenary Council of..."                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-113268 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia global-block-template-1 aa-prefix-catho- td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-49156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-45492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li id="menu-item-49153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-4543b3d66bcca82ce14ce0b7e7c83a10" id="catho-4543b3d66bcca82ce14ce0b7e7c83a10"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "3334";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "834";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Magazines &amp; Supplements</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_11" data-td_block_id="tdi_2" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_12" data-td_block_id="tdi_2" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_13" data-td_block_id="tdi_2" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_14" data-td_block_id="tdi_2" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_15" data-td_block_id="tdi_2" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2" id="tdi_16" data-td_block_id="tdi_2" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/webinar-to-launch-new-care-project-for-the-dying/" rel="bookmark" class="td-image-wrap " title="Webinar to launch new care project for the dying"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/aged-care_stock-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/aged-care_stock-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/aged-care_stock-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Webinar to launch new care project for the dying" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/webinar-to-launch-new-care-project-for-the-dying/" rel="bookmark" title="Webinar to launch new care project for the dying">Webinar to launch new care project for the dying</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-should-debate-issues-not-debase-each-other-cardinal-says/" rel="bookmark" class="td-image-wrap " title="Catholics should debate issues, not debase each other, cardinal says"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Cardinal-Pell_2021-08-25_Portelli-1-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Cardinal-Pell_2021-08-25_Portelli-1-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Cardinal-Pell_2021-08-25_Portelli-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholics should debate issues, not debase each other, cardinal says" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-should-debate-issues-not-debase-each-other-cardinal-says/" rel="bookmark" title="Catholics should debate issues, not debase each other, cardinal says">Catholics should debate issues, not debase each other, cardinal says</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/earthquake-shock-captured-in-livestream-masses/" rel="bookmark" class="td-image-wrap " title="Earthquake shock captured in livestream Masses"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Fr-Dan-Serratore-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Fr-Dan-Serratore-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Fr-Dan-Serratore-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Earthquake shock captured in livestream Masses" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/earthquake-shock-captured-in-livestream-masses/" rel="bookmark" title="Earthquake shock captured in livestream Masses">Earthquake shock captured in livestream Masses</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-harvest-the-eucharist-the-laity-and-the-missing/" rel="bookmark" class="td-image-wrap " title="The Harvest, the Eucharist, the Laity and the Missing"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-candle-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-candle-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-candle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Harvest, the Eucharist, the Laity and the Missing" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-harvest-the-eucharist-the-laity-and-the-missing/" rel="bookmark" title="The Harvest, the Eucharist, the Laity and the Missing">The Harvest, the Eucharist, the Laity and the Missing</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17"><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "1609";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "403";
tdBlocksArray.push(block_tdi_17);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="58099" href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/">Dr Philippa Martyr</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17" id="tdi_27" data-td_block_id="tdi_17" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/mark-shea-models-of-the-church-john-and-the-church-of-contemplation/" rel="bookmark" class="td-image-wrap " title="Mark Shea: Models of the Church: John and the Church of Contemplation"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_315416315-woman-hands-prayer-bible-rosary-beads-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_315416315-woman-hands-prayer-bible-rosary-beads-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_315416315-woman-hands-prayer-bible-rosary-beads-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mark Shea: Models of the Church: John and the Church of Contemplation" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/" class="td-post-category">Mark Shea</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/mark-shea-models-of-the-church-john-and-the-church-of-contemplation/" rel="bookmark" title="Mark Shea: Models of the Church: John and the Church of Contemplation">Mark Shea: Models of the Church: John and the Church of&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-philippa-martyr-beige-catholicism-emptied-our-churches/" rel="bookmark" class="td-image-wrap " title="Dr Philippa Martyr: Beige Catholicism emptied our churches"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/46902-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/46902-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/46902-new-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Philippa Martyr: Beige Catholicism emptied our churches" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/dr-philippa-martyr/" class="td-post-category">Dr Philippa Martyr</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-philippa-martyr-beige-catholicism-emptied-our-churches/" rel="bookmark" title="Dr Philippa Martyr: Beige Catholicism emptied our churches">Dr Philippa Martyr: Beige Catholicism emptied our churches</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-undoing-the-knots-is-easier-than-you-think/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Undoing the knots is easier than you think"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Our Lady Undoer of Knots" title="Francine and Byron Pirola: Undoing the knots is easier than you think" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/relationships/" class="td-post-category">Relationships</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-undoing-the-knots-is-easier-than-you-think/" rel="bookmark" title="Francine and Byron Pirola: Undoing the knots is easier than you think">Francine and Byron Pirola: Undoing the knots is easier than you&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-believers-dumped-law-by-law/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Believers dumped, law by law"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/08/Protest4-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/08/Protest4-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/08/Protest4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: Believers dumped, law by law" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-believers-dumped-law-by-law/" rel="bookmark" title="Monica Doumit: Believers dumped, law by law">Monica Doumit: Believers dumped, law by law</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28"><script>var block_tdi_28 = new tdBlock();
block_tdi_28.id = "tdi_28";
block_tdi_28.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28","tdc_css_class":"tdi_28","tdc_css_class_style":"tdi_28_rand_style"}';
block_tdi_28.td_column_number = "3";
block_tdi_28.block_type = "td_block_mega_menu";
block_tdi_28.post_count = "4";
block_tdi_28.found_posts = "204";
block_tdi_28.header_color = "";
block_tdi_28.ajax_pagination_infinite_stop = "";
block_tdi_28.max_num_pages = "51";
tdBlocksArray.push(block_tdi_28);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28" id="tdi_29" data-td_block_id="tdi_28" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_30" data-td_block_id="tdi_28" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_31" data-td_block_id="tdi_28" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/being-with-jesus-in-jail/" rel="bookmark" class="td-image-wrap " title="Being with Jesus in Jail"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Rodrigues-PrisonMinistry-220921-3-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Rodrigues-PrisonMinistry-220921-3-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Rodrigues-PrisonMinistry-220921-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="When I was in jail, you visited me: a US prison chaplain, main photo, delivers Communion to a prisoner. Photo: Karen Callaway, Northwest Indiana Catholic" title="Being with Jesus in Jail" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/being-with-jesus-in-jail/" rel="bookmark" title="Being with Jesus in Jail">Being with Jesus in Jail</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-prophetic-voice-for-the-needy/" rel="bookmark" class="td-image-wrap " title="A prophetic voice for the needy"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/07/sick-patient-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/07/sick-patient-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/07/sick-patient-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A prophetic voice for the needy" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-prophetic-voice-for-the-needy/" rel="bookmark" title="A prophetic voice for the needy">A prophetic voice for the needy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vaccine-mandates-questioned/" rel="bookmark" class="td-image-wrap " title="Vaccine mandates questioned"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Vaccines-300828-2-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Vaccines-300828-2-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Vaccines-300828-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="professor Margaret Somerville told The Catholic Weekly that she agrees many people will conscientiously object to a vaccination linked to an electively aborted human foetus." title="Vaccine mandates questioned" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vaccine-mandates-questioned/" rel="bookmark" title="Vaccine mandates questioned">Vaccine mandates questioned</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-vaccine-coercion-is-deeply-troubling/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Vaccine coercion is deeply troubling"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/08/medical-science-laboratory-concept-virus-bacteria-research-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/08/medical-science-laboratory-concept-virus-bacteria-research-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/08/medical-science-laboratory-concept-virus-bacteria-research-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monica Doumit: Vaccine coercion is deeply troubling" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/" class="td-post-category">Monica Doumit</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-vaccine-coercion-is-deeply-troubling/" rel="bookmark" title="Monica Doumit: Vaccine coercion is deeply troubling">Monica Doumit: Vaccine coercion is deeply troubling</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32"><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "3";
block_tdi_32.block_type = "td_block_mega_menu";
block_tdi_32.post_count = "4";
block_tdi_32.found_posts = "1182";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "296";
tdBlocksArray.push(block_tdi_32);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" class="td-image-wrap " title="Discerning the Church with the Church at the Fifth Plenary Council of Australia"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia">Discerning the Church with the Church at the Fifth Plenary Council&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" class="td-image-wrap " title="Course equips lay leaders for mission"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Course equips lay leaders for mission" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" title="Course equips lay leaders for mission">Course equips lay leaders for mission</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-undoing-the-knots-is-easier-than-you-think/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Undoing the knots is easier than you think"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Our Lady Undoer of Knots" title="Francine and Byron Pirola: Undoing the knots is easier than you think" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/relationships/" class="td-post-category">Relationships</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-undoing-the-knots-is-easier-than-you-think/" rel="bookmark" title="Francine and Byron Pirola: Undoing the knots is easier than you think">Francine and Byron Pirola: Undoing the knots is easier than you&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dating-game-rules-for-young-players/" rel="bookmark" class="td-image-wrap " title="Dating game rules for young players"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Girl_mobile_phone-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Girl_mobile_phone-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Girl_mobile_phone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dating game rules for young players" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/relationships/" class="td-post-category">Relationships</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dating-game-rules-for-young-players/" rel="bookmark" title="Dating game rules for young players">Dating game rules for young players</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38"><script>var block_tdi_38 = new tdBlock();
block_tdi_38.id = "tdi_38";
block_tdi_38.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38","tdc_css_class":"tdi_38","tdc_css_class_style":"tdi_38_rand_style"}';
block_tdi_38.td_column_number = "3";
block_tdi_38.block_type = "td_block_mega_menu";
block_tdi_38.post_count = "5";
block_tdi_38.found_posts = "28";
block_tdi_38.header_color = "";
block_tdi_38.ajax_pagination_infinite_stop = "";
block_tdi_38.max_num_pages = "6";
tdBlocksArray.push(block_tdi_38);
</script><div id=tdi_38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" class="td-image-wrap " title="Discerning the Church with the Church at the Fifth Plenary Council of Australia"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia">Discerning the Church with the Church at the Fifth Plenary Council&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" class="td-image-wrap " title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/02/Chris-Lee-Plenary-Delegate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Archbishop Anthony Fisher OP hands a candle to Plenary Council delegate Chris Lee in St Mary’s Cathedral. Photo: Giovanni Portelli" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholic-youth-have-a-deep-yearning-for-christ-says-plenary-delegate-chris-lee/" rel="bookmark" title="Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate Chris Lee">Catholic youth have a &#8216;deep yearning for Christ&#8217; says plenary delegate&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/last-supper-eucharist808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-prayerful-and-eucharistic-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Prayerful and Eucharistic Plenary Council Paper">Peter McGregor: Prayerful and Eucharistic Plenary Council Paper</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" class="td-image-wrap " title="Plenary ‘map’ is well in hand, says President"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/07/Costelloe_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary ‘map’ is well in hand, says President" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-map-is-well-in-hand-says-president/" rel="bookmark" title="Plenary ‘map’ is well in hand, says President">Plenary ‘map’ is well in hand, says President</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" class="td-image-wrap " title="Peter McGregor: Comments on The Plenary Council Paper"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/01/Flader-200119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A collection of biblical manuscripts. Photo: CNS photo/courtesy Museum of the Bible" title="Peter McGregor: Comments on The Plenary Council Paper" /></a></div> <a href="https://www.catholicweekly.com.au/category/plenary-2020/" class="td-post-category">Plenary 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/peter-mcgregor-comments-on-the-plenary-council-paper/" rel="bookmark" title="Peter McGregor: Comments on The Plenary Council Paper">Peter McGregor: Comments on The Plenary Council Paper</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49156"><a href="/product/subscription-to-the-catholic-weekly/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45492"><a href="https://www.catholicweekly.com.au/catholic-weekly-newspaper-online/">Free Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49153"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Faith" class="entry-crumb" href="https://www.catholicweekly.com.au/category/faith/">Faith</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Discerning the Church with the Church at the Fifth Plenary Council of...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-113268" class="post-113268 post type-post status-publish format-standard has-post-thumbnail category-faith category-plenary-2020 tag-australia tag-catholic-church tag-daniel-ang tag-faith tag-the-plenary-council" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.catholicweekly.com.au/category/faith/">Faith</a></li><li class="entry-category"><a style="background-color:#8224e3; color:#fff; border-color:#8224e3;" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Discerning the Church with the Church at the Fifth Plenary Council of Australia</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/daniel-ang/">Daniel Ang</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T15:16:08+10:00">September 30, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdiscerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Discerning+the+Church+with+the+Church+at+the+Fifth+Plenary+Council+of+Australia&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdiscerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia%2F&via=catholic_weekly" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1.jpg&description=The fifth Plenary Council of Australia is a historic opportunity for the Church in Australia to renew its commitment to the mission of Jesus" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/&title=Discerning+the+Church+with+the+Church+at+the+Fifth+Plenary+Council+of+Australia" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#754a0600171f10160148311c061610071b1c1b1255011d1055361d0007161d55021c011d55011d1055361d0007161d55140155011d1055331c13011d552519101b14070c55361a001b161c19551a1355340006010714191c1453171a110c481d010105064f5a5a0202025b1614011d1a191c160210101e190c5b161a185b14005a111c061610071b1c1b1258011d1058161d0007161d58021c011d58011d1058161d0007161d58140158011d1058131c13011d580519101b14070c58161a001b161c19581a1358140006010714191c145a" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">13</span> <span class="rt-label rt-postfix">minutes</span></span><figure id="attachment_113878" aria-describedby="caption-attachment-113878" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-113878 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1.jpg" alt="" width="800" height="532" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1.jpg 800w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-768x511.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-696x463.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-632x420.jpg 632w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-600x399.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-113878" class="wp-caption-text">The Plenary Council will be an historic and decisive moment for the Church in Australia. Photo: Giovanni Portelli</figcaption></figure>
<p>This Sunday the fifth Plenary Council of Australian will commence, a historic opportunity for the Catholic Church in Australia to renew its commitment to the mission of Jesus Christ in this ‘Great South Land of the Holy Spirit’.</p>
<p>Throughout the past three years, an exhaustive consultation process has been conducted toward this ecclesial gathering which will convene for two assemblies, the first of which will be held online due to the ongoing coronavirus pandemic and a second assembly to be held in Sydney, the setting in which the Catholic Church was first established in this country.</p>
<p>As a member of the preparatory Executive Committee for the Plenary Council and co-author of its <a href="https://plenarycouncil.catholic.org.au/wp-content/uploads/2021/02/IL-document-single-pages.pdf"><em>Instrumentum Laboris</em></a> or working document, it has been a privilege to reflect on the process and principles of synodality over this time and upon the many thousands of submissions offered toward this nation-wide process of discernment taking place within our Church.</p>
<p>Given the serious opportunity that the Plenary Council represents – to renew the Church in Australia, its spiritual life as well as its social mission – and its nature as a concrete expression of the synodality to which Pope Francis invites the whole Church, it is helpful to identify hermeneutical principles that can assist us enter into that genuine discernment of which the Pope has spoken with frequency and conviction.<a href="#_ftn1" name="_ftnref1">[1]</a></p>
<p>This brief reflection and the principles articulated within it are offered as a lens through which to consider the matters of the Plenary Council for the renewal of the Church in Australia from the perspective of ecclesial faith. It seeks to support the task of ‘discerning the Church with the Church’ as it were, as a positive contribution to the Plenary Council, its delegates and those with an interest in this ecclesial gathering.</p>
<figure id="attachment_113292" aria-describedby="caption-attachment-113292" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-113292 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Unity.jpg" alt="" width="850" height="566" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Unity.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Unity-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Unity-768x511.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Unity-696x463.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Unity-631x420.jpg 631w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Unity-600x400.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-113292" class="wp-caption-text">Pope Francis concelebrates the Mass with fellow bishops in St Peter&#8217;s Basilica at the Vatican on 23 September 2021. Photo: CNS, Cristian Gennari, pool</figcaption></figure>
<p><strong>Foundations </strong></p>
<p>As shared earlier this month by Pope Francis in his address to the faithful of Rome, the process of synodality involves ‘interrogating Revelation according to <em>a pilgrim hermeneutic</em> that knows how to safeguard the journey begun in the Acts of the Apostles”.<a href="#_ftn2" name="_ftnref2">[2]</a> This process of synodality or ‘journeying together’ is led by the Holy Spirit who is received by the whole Church, all the faithful as the People of God and the ministry of bishops in collegiality with one another and the Bishop of Rome.</p>
<p>It demands an authentic discernment that “cultivate[s] an attitude of listening, growing in the freedom of relinquishing one’s own point of view (when it is shown to be partial and insufficient), to assume that of God.”<a href="#_ftn3" name="_ftnref3">[3]</a> This instinct of faith is developed by our growing openness as the baptised to the Word received in the Scriptures, the tradition of the Church as received from the Apostles, and in ‘the sense of all the faithful’ today as we seek to ‘tradition’ God’s loving outreach to humanity in Christ in the present.</p>
<p>Hence, the hermeneutical principles that follow treat the Plenary Council not as a mere ‘gathering of opinions’ as Pope Francis has cautioned against<a href="#_ftn4" name="_ftnref4">[4]</a>, even less as the subject of ecclesiastical political science, but as an event of <em>faith </em>that responds to God’s revelation. It approaches the Plenary Council as a concrete expression of synodality that arises from the nature of the Church itself: as a communion that depends upon its life and vitality on listening and responding to the mission of Christ given to us; in the words of the International Theological Commission, “as the People of God journeying together and gathering in assembly, summoned by the Lord Jesus in the power of the Holy Spirit to proclaim the Gospel”.<a href="#_ftn5" name="_ftnref5">[5]</a></p>
<figure id="attachment_113287" aria-describedby="caption-attachment-113287" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-113287 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge.jpg" alt="" width="850" height="557" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge-300x197.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge-768x503.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge-696x456.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge-641x420.jpg 641w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge-741x486.jpg 741w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Coleridge-600x393.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-113287" class="wp-caption-text">Archbishop Mark Coleridge of Brisbane, president of the Australian bishops&#8217; conference and a key driving force behind the Plenary. Photo: CNS, David Gray, Reuters</figcaption></figure>
<p>The principles, while not exhaustive, recognise the specific mandate of the Plenary Council to consider the ways in which the Church in Australia can most faithfully and fruitfully practice its mission amid the challenges and prospects of our time.  As well, they draw from the <a href="https://plenarycouncil.catholic.org.au/wp-content/uploads/2021/02/IL-document-single-pages.pdf"><em>Instrumentum Laboris</em> </a>or preparatory document for the Council that was itself the result of the listening and dialogue process and submissions received since Pentecost 2018 and working papers developed by discernment and writing groups that followed.<a href="#_ftn6" name="_ftnref6">[6]</a> While not exhaustive, the principles also seek to take into account those provided in the recent <a href="https://www.synod.va/content/dam/synod/document/common/vademecum/Vademecum-EN-A4.pdf"><em>Vademecum</em></a> or guide for local churches in listening and discernment, produced by the Secretary General for the Synod of Bishops ahead of the universal Synod to take place in 2023.<a href="#_ftn7" name="_ftnref7">[7]</a></p><div class="td-a-rec td-a-rec-id-content_inline  tdi_39 td_block_template_1">
<style>
/* custom css */
.tdi_39.td-a-rec{
					text-align: center;
				}.tdi_39 .td-element-style{
					z-index: -1;
				}.tdi_39.td-a-rec-img{
				    text-align: left;
				}.tdi_39.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_39.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="catho-fb17e75f848bab8baada7f9f3f95d8fc" id="catho-fb17e75f848bab8baada7f9f3f95d8fc"></div></div>
<p><strong>Some Hermeneutical Principles</strong></p>
<ul>
<li><strong>Deliberations at the Plenary Council should bear in mind the expressed purpose of the Council</strong> which is “to decide what seems opportune for the increase of faith, the organisation of common pastoral action, and the regulation of morals and of the common ecclesiastical discipline which is to be observed, promoted and protected”.<a href="#_ftn8" name="_ftnref8">[8]</a> This means that the function of the Plenary Council is not to define or determine articles of faith (what Catholics are to believe) nor can it legislate on matters of discipline which the Holy See has reserved to itself. Some matters that may be raised will belong to the universal tradition and teaching of the Catholic Church. They are, in that sense, beyond the capacity of the Church in Australia to change. This does not mean that they cannot be discussed; only that they cannot be decided upon by the Church in Australia. However, a Plenary Council can pass legislation regulating how doctrine is to be taught, how worship is to be regulated and how governance is to be better exercised in practice. It is these concrete matters that the Council can consider in benefit to the Church’s missionary mandate.</li>
<li><strong>The Plenary Council in Australia takes place within the life of the communion of the Catholic Church, which is universal. </strong>The Plenary Council preparations and celebration invites discernment and a response to the fundamental question as to ‘what God is asking of us in Australia at this time’. This discernment is undertaken by Catholics in Australia conscious of our communion with all the local Churches scattered throughout the world and in communion, together with them, with the Church of Rome. It is this ‘communion of churches’ which constitutes the Catholic Church of which the Church in Australia is a concrete manifestation.</li>
</ul>
<figure id="attachment_113521" aria-describedby="caption-attachment-113521" style="width: 960px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-113521 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Ignite_youth_2018.jpg" alt="" width="960" height="640" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Ignite_youth_2018.jpg 960w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Ignite_youth_2018-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Ignite_youth_2018-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Ignite_youth_2018-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Ignite_youth_2018-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Ignite_youth_2018-600x400.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-113521" class="wp-caption-text">Youth take part in Eucharistic adoration at an Ignite Conference in 2018.</figcaption></figure>
<ul>
<li>As identified by the Second Vatican Council, <strong>critical to the exercise of ecclesial discernment is the duty of</strong> “<strong>scrutinising the signs of the times and</strong><strong> of interpreting them in the light of the Gospel” </strong>(<a href="https://www.vatican.va/archive/hist_councils/ii_vatican_council/documents/vat-ii_const_19651207_gaudium-et-spes_en.html"><em>Gaudium et Spes</em></a> 4). The opportunities and challenges for the Catholic Church in Australia are discernible through a variety of sources, including those submissions made as part of preparations for the Council, the significant insights of pastoral research in Australia offered by our National Centre for Pastoral Research, the experiences and testimony of local communities of faith, the insights of the Royal Commission into Institutional Responses to Child Sexual Abuse and the subsequent governance review, and the social, political and cultural realities of wider Australian society to which the Church cannot be indifferent.<a href="#_ftn9" name="_ftnref9">[9]</a> This demands a Christian realism, as the <a href="https://plenarycouncil.catholic.org.au/wp-content/uploads/2021/02/IL-document-single-pages.pdf"><em>Instrumentum Laboris</em></a> for the Council affirms, for “we are a people of hope, not dismissive of the failures, not blind to the challenges, not complacent about the future, but confident that because it is the Lord’s Church of which we are a part we can move forward with trusting faith”.<a href="#_ftn10" name="_ftnref10">[10]</a> By faith we hold that the ‘light of the Gospel’ that guides our response to these complex realities is found in and communicated by the Church, through the Word of God and the Church’s living tradition which includes its body of teaching, worship and practices.</li>
<li>The deliberations of the Plenary Council should bear in mind that <strong>synodality is lived out in service of the Church’s mission of evangelisation</strong>. The Plenary Council and its proposals provide an opportunity to witness to, and orient the Church in Australia toward, an ecclesial way of being that is a prophetic example for Australian society, addressing the prospects for the deepening of discipleship and strengthening of our evangelising mission in this context. It is this mission of evangelisation that is to be the guiding criteria for the Church’s renewal and the fruit of the Church’s synodality par excellence.<a href="#_ftn11" name="_ftnref11">[11]</a></li>
</ul>
<figure id="attachment_113519" aria-describedby="caption-attachment-113519" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-113519 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Archbishop_and_members.jpg" alt="" width="800" height="376" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Archbishop_and_members.jpg 800w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Archbishop_and_members-300x141.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Archbishop_and_members-768x361.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Archbishop_and_members-696x327.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Archbishop_and_members-600x282.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-113519" class="wp-caption-text">Archbishop Anthony Fisher OP stands in St Mary&#8217;s Cathedral with Sydney Catholics who will attend the Plenary as members. Photo: Giovanni Portelli</figcaption></figure>
<ul>
<li>The Plenary Council in its preparations and forthcoming celebration invites us to be <strong>attentive to the <em>sensus fidei</em></strong> which is the gift of the Holy Spirit given to all the faithful and an instinct for the truth of the Gospel. This instinct, informed by the Holy Spirit in Scripture and tradition, enables the Church to recognise and endorse authentic Christian doctrine and practice, to receive more deeply and to transmit more effectively and faithfully the Catholic faith. All the Catholic faithful play an active and critical role in this articulation and development so that ‘the Tradition that comes from the apostles makes progress in the Church, with the help of the Holy Spirit’ (<a href="https://www.vatican.va/archive/hist_councils/ii_vatican_council/documents/vat-ii_const_19651118_dei-verbum_en.html"><em>Dei Verbum</em></a> 8). It is the Holy Spirit who allows us to be anchored in our faith and move at the same time. In this ‘journeying together’ of the whole Church in fidelity to Christ it is the particular charism and ministry of the bishops to discern whether opinions which are present among the people of God, and which may seem to be the <em>sensus fidelium</em>, actually correspond to the truth of the Tradition received from the Apostles.<a href="#_ftn12" name="_ftnref12">[12]</a></li>
<li>In its dialogue, the Plenary Council and its participants can recognise <strong>two inseparable elements</strong> in Pope Francis’ vision of the Church in discernment, “episcopal collegiality within an entirely synodal Church”.<a href="#_ftn13" name="_ftnref13">[13]</a> The synodality of the whole Church is that in which “the faithful people, the college of bishops, the Bishop of Rome [are] all listening to each other, and all listening to the Holy Spirit, the ‘Spirit of truth’ Jn 14:17], in order to know what he ‘says to the Churches’”<a href="#_ftn14" name="_ftnref14">[14]</a>; while episcopal collegiality refers to the role that bishops, as a college and as successors of the Apostles, in communion with each other and with the Bishop of Rome, act as “authentic guardians, interpreters and witnesses of the faith of the whole Church, which they need to discern carefully from the changing currents of public opinion”.<a href="#_ftn15" name="_ftnref15">[15]</a> In short, the magisterium must sense with the Church as a whole where the Spirit’s inspiration is leading, with the bishops serving as a listening and learning body of teachers, attentive to the sense of faith throughout the Church, as well as discharging an apostolic commission to authentically interpret what is true to and advantageous for the faith.</li>
</ul>
<figure id="attachment_113522" aria-describedby="caption-attachment-113522" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-113522 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Sumner-House.jpg" alt="" width="850" height="476" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Sumner-House.jpg 850w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Sumner-House-300x168.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Sumner-House-768x430.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Sumner-House-696x390.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Sumner-House-750x420.jpg 750w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Sumner-House-600x336.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-113522" class="wp-caption-text">Young men gather in the kitchen of Sumner House, a vocational discernment residence, to prepare dinner. What the Plenary has to say to young Australian Catholics will be one of the many tasks confronting it throughout the coming week. Photo: Bernardo Caballero</figcaption></figure>
<ul>
<li>A consensus of the submissions made to the Plenary Council is that, in its deepest sense,<strong> the renewal of the Church demands and depends upon the ongoing conversion of all of its members. </strong>Our hope and future as a Church in Australia cannot be found outside our need for God and our repentance for the ways in which members of our Church have failed to be faithful to its call. By the correction of those flaws introduced by its members and by the increase in the Church’s faithfulness to the mission given to her by Christ, the Church becomes more of itself as a sacrament or effective sign of God’s presence in the world. As such, every renewal of the Church essentially consists in “an increase of fidelity to her own calling… Christ summons the Church as she goes her pilgrim way… to that continual reformation of which she always has need, in so far as she is a human institution here on earth”.<a href="#_ftn16" name="_ftnref16">[16]</a></li>
<li>A consequence of this dynamic of ecclesial renewal is that<strong> consideration of the Church‘s structures</strong> <strong>cannot be separated from the personal conversion</strong> of those who form the Church and who shape the way in which those structures build up the Church and its mission or otherwise. As recognised by Pope Francis, “There are ecclesial structures which can hamper efforts at evangelisation, yet even good structures are only helpful when there is a life constantly driving, sustaining and assessing them.”<a href="#_ftn17" name="_ftnref17">[17]</a> <a href="https://www.synod.va/content/dam/synod/document/common/vademecum/Vademecum-EN-A4.pdf">The <em>Vademecum </em>for the Synod on Synodality</a> affirms this very point, “The conversion and renewal of structures will come about only through the on-going conversion and renewal of all the members of the Body of Christ”.<a href="#_ftn18" name="_ftnref18">[18]</a></li>
</ul>
<blockquote><p>The <em>Vademecum </em>for the Synod on Synodality affirms this very point, “The conversion and renewal of structures will come about only through the on-going conversion and renewal of all the members of the Body of Christ”.</p></blockquote>
<ul>
<li>In discernment of proposals of renewal, the Plenary Council in Australia should avoid <strong>the temptation of a “new pelagianism”</strong> which attempts to correct problems and reduce difficulties and tensions within the Church by relying on bureaucratic and administrative reforms.<a href="#_ftn19" name="_ftnref19"><sup>[19]</sup></a> As underscored by Pope Francis to the Church in Germany, it is the encounter with Christ and the irruption of the Holy Spirit within hearts and structures that renews the entire body of the Church, not the mere reorganisation of existing realities.<a href="#_ftn20" name="_ftnref20">[20]</a></li>
<li><strong>Ecclesiological assumptions underpinning proposals for renewal </strong>should be taken into consideration by the Plenary Council and its delegates in the discernment of change, as there are a variety of ways in which the concept of ‘renewal’ can be engaged. For some, ‘renewal’ will refer to a process whereby something is corrected which was in error; for others, it represents a return to past forms; while for still others it has the character of growth or development, an account which assumes continuity, that our present conditions as a reflection of where the past naturally tended. Different understandings of the identity and mission of the Church will produce varying proposals of the way in which ‘renewal’ might be realised, including by excision, addition, revival, accommodation, development or a combination of these approaches.<a href="#_ftn21" name="_ftnref21">[21]</a> Identifying these fundamental ecclesiologies can support the dialogue and discernment of change.</li>
<li>In the study of proposals, <strong>critical distinctions also need to be made at the Plenary Council regarding the nature of the matter under discussion</strong>. As the <em>Instrumentum Laboris </em>emphasised in acknowledging the range of issues which are troubling Catholics in Australia at this time, it is prudent to ask whether the matter of discussion is “man-made” law or custom which can be modified or even abandoned, or if the matter is a moral absolute, fidelity to which is essential to the Church’s response to Christ and His teaching.<a href="#_ftn22" name="_ftnref22">[22]</a></li>
<li>A key concern for the Plenary Council in discussions will be to ensure that<strong> nothing in the Church’s preaching or witness is lacking in mercy, while at the same time remaining faithful to all that the Lord has given to us </strong>in the Church’s doctrinal and moral teachings. The <a href="https://plenarycouncil.catholic.org.au/wp-content/uploads/2021/02/IL-document-single-pages.pdf"><em>Instrumentum Laboris</em></a> and working papers that informed it describe this concern as constituting “one of the great contemporary pastoral and catechetical challenges for the Church in Australia”.<a href="#_ftn23" name="_ftnref23">[23]</a> Pope Francis’s teaching in <a href="https://www.vatican.va/content/francesco/en/apost_exhortations/documents/papa-francesco_esortazione-ap_20131124_evangelii-gaudium.html"><em>Evangelii Gaudium</em></a> on what he calls the “art of accompaniment” offers essential guidance toward this end.<a href="#_ftn24" name="_ftnref24">[24]</a></li>
</ul>
<figure id="attachment_113288" aria-describedby="caption-attachment-113288" style="width: 200px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-113288" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang-200x300.jpg" alt="" width="200" height="300" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang-200x300.jpg 200w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang-683x1024.jpg 683w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang-768x1152.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang-696x1044.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang-280x420.jpg 280w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang-600x900.jpg 600w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Daniel_Ang.jpg 850w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-113288" class="wp-caption-text"><em>Daniel Ang, Director of the Archdiocese of Sydney’s Centre for Evangelisation, outside of St Mary’s Cathedral in Sydney: May, 27, 2020. Ang is a co-author of the working document for the upcoming Fifth Plenary Council of the Church in Australia, set to begin Oct. 3, and will serve as a theological adviser to the Plenary delegates. Photo: CNS, Alphonsus Fok, The Catholic Weekly</em></figcaption></figure>
<p><strong>Conclusion</strong></p>
<p>These principles seek to offer a lens through which matters of the Plenary Council in Australia can be considered from the perspective of Catholic faith and as informed by the process of listening and dialogue as synthesised through its <a href="https://plenarycouncil.catholic.org.au/wp-content/uploads/2021/02/IL-document-single-pages.pdf"><em>Instrumentum Laboris</em></a> or working document.</p>
<p>Informed by the purpose of the Plenary Council and the nature of the Church as a communion, inspired and led by the Holy Spirit, they are also presented with the Christian realism that, as St John Henry Newman affirmed, “truth is the daughter of time”.<a href="#_ftn25" name="_ftnref25">[25]</a> That is, there will be tensions or issues that arise from the fifth Plenary Council that will be left open for future synthesis and require discernment well past its two forthcoming assemblies.</p>
<p>However, it is with great hope and anticipation that we as Catholics in Australia enter into this fifth Plenary Council in our short history, with a common desire that the Church in Australia experiences a greater conversion under the influence of the Spirit of Christ and is renewed and ultimately better equipped to proclaim the unchanging Gospel with new ardour and vitality.</p>
<p>The Catholic tradition is none other than the Church’s reception of Jesus through time under the guidance of this Holy Spirit and in this time of challenge and opportunity for the Church in Australia it is incumbent upon us to seek out, receive and now voice in the days ahead what this Spirit is saying to the churches (Rev 2:7).</p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> See, for instance, Chapter 9 of Pope Francis’ Post-Synodal Apostolic Exhortation to Young People, <em>Christus Vivit</em>, <a href="https://www.vatican.va/content/francesco/en/apost_exhortations/documents/papa-francesco_esortazione-ap_20190325_christus-vivit.html">https://www.vatican.va/content/francesco/en/apost_exhortations/documents/papa-francesco_esortazione-ap_20190325_christus-vivit.html</a></p>
<p><a href="#_ftnref2" name="_ftn2">[2]</a> Pope Francis, <em>Address to the Faithful of the Diocese of Rome</em>, 18 September, 2021.</p>
<p><a href="#_ftnref3" name="_ftn3">[3]</a> Pope Francis, <em>Address to Bishops Ordained Over the Past Year</em>, 14 September, 2017: <a href="https://www.vatican.va/content/francesco/en/speeches/2017/september/documents/papa-francesco_20170914_nuovi-vescovi.html">https://www.vatican.va/content/francesco/en/speeches/2017/september/documents/papa-francesco_20170914_nuovi-vescovi.html</a></p>
<p><a href="#_ftnref4" name="_ftn4">[4]</a> Pope Francis, <em>Address to the Faithful of the Diocese of Rome</em>, 18 September, 2021: <a href="https://www.vatican.va/content/francesco/it/speeches/2021/september/documents/20210918-fedeli-diocesiroma.html">https://www.vatican.va/content/francesco/it/speeches/2021/september/documents/20210918-fedeli-diocesiroma.html</a></p>
<p><a href="#_ftnref5" name="_ftn5">[5]</a> International Theological Commission, “Synodality in the Life and Mission of the Church” n.70:  <a href="https://www.vatican.va/roman_curia/congregations/cfaith/cti_documents/rc_cti_20180302_sinodalita_en.html">https://www.vatican.va/roman_curia/congregations/cfaith/cti_documents/rc_cti_20180302_sinodalita_en.html</a>.</p>
<p><a href="#_ftnref6" name="_ftn6">[6]</a> A summary of the nation-wide consultation process, the six papers that resulted from discussion of these submissions and the <em>Instrumentum Laboris</em> can be found on the website for the Plenary Council: <a href="https://plenarycouncil.catholic.org.au">https://plenarycouncil.catholic.org.au</a></p>
<p><a href="#_ftnref7" name="_ftn7">[7]</a> Secretary General for the Synod of Bishops, <em>Vademecum for the Synod on Synodality: Official Handbook for Listening and Discernment in Local Churches: First Phase [October 2021 – April 2022] in Dioceses and Bishops’ Conferences Leading up to the Assembly of Bishops in Synod in October</em> 2023: <a href="https://www.synod.va/en/news/vademecum-for-the-synod-on-synodality.html">https://www.synod.va/en/news/vademecum-for-the-synod-on-synodality.html</a></p>
<p><a href="#_ftnref8" name="_ftn8">[8]</a> Code of Canon Law 445.</p>
<p><a href="#_ftnref9" name="_ftn9">[9]</a> The report on governance within the Church, commissioned by the Australian Catholic Bishops Conference and Catholic Religious Australia, entitled <em>The Light of the Southern Cross: Promoting Co-Responsible Governance in the Catholic Church in Australia</em> is available online at: <a href="https://www.catholicreligious.org.au/light-from-the-southern-cross">https://www.catholicreligious.org.au/light-from-the-southern-cross</a>. The initial response of the Australian Bishops to the report can be found at: <a href="https://drive.google.com/file/d/1okB3jSsJ4dYAt_0GzrIJyVZS2l1cZBtC/view">https://drive.google.com/file/d/1okB3jSsJ4dYAt_0GzrIJyVZS2l1cZBtC/view</a></p>
<p><a href="#_ftnref10" name="_ftn10">[10]</a> <em>Instrumentum Laboris</em> <em>for the Plenary Council in Australia</em> 51: available at <a href="https://plenarycouncil.catholic.org.au/wp-content/uploads/2021/09/PC-IL-210902-online.pdf">https://plenarycouncil.catholic.org.au/wp-content/uploads/2021/09/PC-IL-210902-online.pdf</a></p>
<p><a href="#_ftnref11" name="_ftn11">[11]</a> Pope Francis, <em>Letter to the Pilgrim People of God in Germany</em>, 29 June, 2020: <a href="http://www.vatican.va/content/francesco/it/letters/2019/documents/papa-francesco_20190629_lettera-fedeligermania.html">http://www.vatican.va/content/francesco/it/letters/2019/documents/papa-francesco_20190629_lettera-fedeligermania.html</a></p>
<p><a href="#_ftnref12" name="_ftn12">[12]</a> International Theological Commission, “<em>Sensus Fidei</em> in the Life of the Church”, n77. <a href="https://www.vatican.va/roman_curia/congregations/cfaith/cti_documents/rc_cti_20140610_sensus-fidei_en.html#_ftn84">https://www.vatican.va/roman_curia/congregations/cfaith/cti_documents/rc_cti_20140610_sensus-fidei_en.html#_ftn84</a></p>
<p><a href="#_ftnref13" name="_ftn13">[13]</a> Pope Francis, <em>Address Commemorating the 50<sup>th</sup> Anniversary of the Institution of the Synod of Bishops</em>, <a href="https://www.vatican.va/content/francesco/en/speeches/2015/october/documents/papa-francesco_20151017_50-anniversario-sinodo.html">https://www.vatican.va/content/francesco/en/speeches/2015/october/documents/papa-francesco_20151017_50-anniversario-sinodo.html</a></p>
<p><a href="#_ftnref14" name="_ftn14">[14]</a> Pope Francis, <em>Evangelii Gaudium</em> 171, repeated in his <em>Address Commemorating the 50<sup>th</sup> Anniversary of the Institution of the Synod of Bishops</em>.</p>
<p><a href="#_ftnref15" name="_ftn15">[15]</a> Pope Francis, <em>Address Commemorating the 50<sup>th</sup> Anniversary of the Institution of the Synod of Bishops</em>; <em>Instrumentum Laboris</em> 31.</p>
<p><a href="#_ftnref16" name="_ftn16">[16]</a> Pope Francis, <em>Evangelii Gaudium</em> 26. <em>Instrumentum Laboris</em> 55; 61.</p>
<p><a href="#_ftnref17" name="_ftn17">[17]</a> Pope Francis, <em>Evangelii Gaudium</em> 26; <em>Instrumentum Laboris</em> 64.</p>
<p><a href="#_ftnref18" name="_ftn18">[18]</a> Secretary General for the Synod of Bishops, <em>Vademecum for the Synod on Synodality.</em></p>
<p><a href="#_ftnref19" name="_ftn19">[19]</a> Pope Francis, <em>Evangelii Gaudium</em> 11.</p>
<p><a href="#_ftnref20" name="_ftn20">[20]</a> Pope Francis, <em>Letter to the Pilgrim People of God in Germany</em>; see also <em>Evangelii Gaudium</em>, 94; <em>Instrumentum Laboris</em> 62.</p>
<p><a href="#_ftnref21" name="_ftn21">[21]</a> See John O’Malley, “Reform, Historical Consciousness and Vatican II’s Aggiornamento”, <em>Theological Studies </em>32 (1971): 573-601; and also Ormond Rush, <em>Still Interpreting Vatican II: Some Hermeneutical Principles, </em>72-75 for a summary of O’Malley’s taxonomy of renewal.</p>
<p><a href="#_ftnref22" name="_ftn22">[22]</a> <em>Instrumentum Laboris </em>39.</p>
<p><a href="#_ftnref23" name="_ftn23">[23]</a> <em>Instrumentum Laboris </em>40.</p>
<p><a href="#_ftnref24" name="_ftn24">[24]</a> See Pope Francis, <em>Evangelii Gaudium</em> 169-173.</p>
<p><a href="#_ftnref25" name="_ftn25">[25]</a> John Henry Newman, <em>An Essay on the Development of Christian Doctrine</em> (1878).</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/australia/">Australia</a></li><li><a href="https://www.catholicweekly.com.au/tag/catholic-church/">Catholic Church</a></li><li><a href="https://www.catholicweekly.com.au/tag/daniel-ang/">Daniel Ang</a></li><li><a href="https://www.catholicweekly.com.au/tag/faith/">Faith</a></li><li><a href="https://www.catholicweekly.com.au/tag/the-plenary-council/">The Plenary Council</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdiscerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Discerning+the+Church+with+the+Church+at+the+Fifth+Plenary+Council+of+Australia&url=https%3A%2F%2Fwww.catholicweekly.com.au%2Fdiscerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia%2F&via=catholic_weekly" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1.jpg&description=The fifth Plenary Council of Australia is a historic opportunity for the Church in Australia to renew its commitment to the mission of Jesus" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/&title=Discerning+the+Church+with+the+Church+at+the+Fifth+Plenary+Council+of+Australia" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49de4c9d3c3c5d2cec9cec780d4c8c580e3c8d5d2c3c880d7c9d4c880d4c8c580e3c8d5d2c3c880c1d480d4c8c580e6c9c6d4c880f0ccc5cec1d2d980e3cfd5cec3c9cc80cfc680e1d5d3d4d2c1ccc9c186c2cfc4d99dc8d4d4d0d39a8f8fd7d7d78ec3c1d4c8cfccc9c3d7c5c5cbccd98ec3cfcd8ec1d58fc4c9d3c3c5d2cec9cec78dd4c8c58dc3c8d5d2c3c88dd7c9d4c88dd4c8c58dc3c8d5d2c3c88dc1d48dd4c8c58dc6c9c6d4c88dd0ccc5cec1d2d98dc3cfd5cec3c9cc8dcfc68dc1d5d3d4d2c1ccc9c18f" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-hometown-rivalry/">This Catholic Life Podcast: Hometown Rivalry</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/daniel-ang/" aria-label="author-photo"><img data-del="avatar" src='https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Daniel-Ang-150x150-100x100.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/daniel-ang/">Daniel Ang</a></span></div><div class="td-author-description">Daniel Ang is the Director of the Archdiocese of Sydney's Centre for Evangelisation.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniel Ang"></span><meta itemprop="datePublished" content="2021-09-30T15:16:08+10:00"><meta itemprop="dateModified" content="2021-09-30T18:21:03+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="Discerning the Church with the Church at the Fifth Plenary Council of Australia"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="532"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_40"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_40 = new tdBlock();
block_tdi_40.id = "tdi_40";
block_tdi_40.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_40","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":113268,"live_filter_cur_post_author":"42","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_40","tdc_css_class_style":"tdi_40_rand_style"}';
block_tdi_40.td_column_number = "3";
block_tdi_40.block_type = "td_block_related_posts";
block_tdi_40.post_count = "3";
block_tdi_40.found_posts = "388";
block_tdi_40.header_color = "";
block_tdi_40.ajax_pagination_infinite_stop = "";
block_tdi_40.max_num_pages = "130";
tdBlocksArray.push(block_tdi_40);
</script><h4 class="td-related-title td-block-title"><a id="tdi_41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_40" href="#">RELATED ARTICLES</a><a id="tdi_42" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_40" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_40 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" class="td-image-wrap " title="Course equips lay leaders for mission"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Course equips lay leaders for mission" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" title="Course equips lay leaders for mission">Course equips lay leaders for mission</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/god-is-always-present/" rel="bookmark" class="td-image-wrap " title="God is always present"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/ashes_web-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/ashes_web-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/ashes_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="God is always present" /></a></div> <a href="https://www.catholicweekly.com.au/category/faith/" class="td-post-category">Faith</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/god-is-always-present/" rel="bookmark" title="God is always present">God is always present</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/nigel-zimmermann-stagnation-and-death-in-the-church/" rel="bookmark" class="td-image-wrap " title="Nigel Zimmermann: Stagnation and death in the Church"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/desousa-1-300619-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/desousa-1-300619-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/06/desousa-1-300619-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="St. Francis of Assisi is depicted in a stained-glass display at St. Francis of Assisi Church in New York City. Photo: CNS photo/Gregory A. Shemitz" title="Nigel Zimmermann: Stagnation and death in the Church" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/nigel-zimmermann-stagnation-and-death-in-the-church/" rel="bookmark" title="Nigel Zimmermann: Stagnation and death in the Church">Nigel Zimmermann: Stagnation and death in the Church</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_43 td_block_template_1">
<style>
/* custom css */
.tdi_43.td-a-rec{
					text-align: center;
				}.tdi_43 .td-element-style{
					z-index: -1;
				}.tdi_43.td-a-rec-img{
				    text-align: left;
				}.tdi_43.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_43.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-058757bfcf5ca5ce20bc64e38d5cf955" id="catho-058757bfcf5ca5ce20bc64e38d5cf955"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_44 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_44"><script>var block_tdi_44 = new tdBlock();
block_tdi_44.id = "tdi_44";
block_tdi_44.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44","tdc_css_class_style":"tdi_44_rand_style"}';
block_tdi_44.td_column_number = "1";
block_tdi_44.block_type = "td_block_1";
block_tdi_44.post_count = "4";
block_tdi_44.found_posts = "204";
block_tdi_44.header_color = "#";
block_tdi_44.ajax_pagination_infinite_stop = "";
block_tdi_44.max_num_pages = "51";
tdBlocksArray.push(block_tdi_44);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_44 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/being-with-jesus-in-jail/" rel="bookmark" class="td-image-wrap " title="Being with Jesus in Jail"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Rodrigues-PrisonMinistry-220921-3-324x235.jpg" alt="When I was in jail, you visited me: a US prison chaplain, main photo, delivers Communion to a prisoner. Photo: Karen Callaway, Northwest Indiana Catholic" title="Being with Jesus in Jail" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a>  </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/being-with-jesus-in-jail/" rel="bookmark" title="Being with Jesus in Jail">Being with Jesus in Jail</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/marilyn-rodrigues/">Marilyn Rodrigues</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T21:00:08+10:00">September 23, 2021</time></span> </div>
<div class="td-excerpt">
Meet four people who couldn’t be happier about spending time in some of the country’s harshest places.
Fran Schubert, Deacon Mike Williams, Fr Greg Walsh... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/a-prophetic-voice-for-the-needy/" rel="bookmark" class="td-image-wrap " title="A prophetic voice for the needy"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/07/sick-patient-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/07/sick-patient-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/07/sick-patient-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A prophetic voice for the needy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/a-prophetic-voice-for-the-needy/" rel="bookmark" title="A prophetic voice for the needy">A prophetic voice for the needy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-22T06:00:32+10:00">September 22, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/vaccine-mandates-questioned/" rel="bookmark" class="td-image-wrap " title="Vaccine mandates questioned"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Vaccines-300828-2-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Vaccines-300828-2-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/08/Rodrigues-Vaccines-300828-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="professor Margaret Somerville told The Catholic Weekly that she agrees many people will conscientiously object to a vaccination linked to an electively aborted human foetus." title="Vaccine mandates questioned" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/vaccine-mandates-questioned/" rel="bookmark" title="Vaccine mandates questioned">Vaccine mandates questioned</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T17:00:58+10:00">September 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/monica-doumit-vaccine-coercion-is-deeply-troubling/" rel="bookmark" class="td-image-wrap " title="Monica Doumit: Vaccine coercion is deeply troubling"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/08/medical-science-laboratory-concept-virus-bacteria-research-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/08/medical-science-laboratory-concept-virus-bacteria-research-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/08/medical-science-laboratory-concept-virus-bacteria-research-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Monica Doumit: Vaccine coercion is deeply troubling" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/monica-doumit-vaccine-coercion-is-deeply-troubling/" rel="bookmark" title="Monica Doumit: Vaccine coercion is deeply troubling">Monica Doumit: Vaccine coercion is deeply troubling</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-28T06:00:19+10:00">August 28, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_45 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_45"><script>var block_tdi_45 = new tdBlock();
block_tdi_45.id = "tdi_45";
block_tdi_45.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_45","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_45","tdc_css_class_style":"tdi_45_rand_style"}';
block_tdi_45.td_column_number = "1";
block_tdi_45.block_type = "td_block_7";
block_tdi_45.post_count = "3";
block_tdi_45.found_posts = "5947";
block_tdi_45.header_color = "#";
block_tdi_45.ajax_pagination_infinite_stop = "";
block_tdi_45.max_num_pages = "1983";
tdBlocksArray.push(block_tdi_45);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_45 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" class="td-image-wrap " title="Discerning the Church with the Church at the Fifth Plenary Council of Australia"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia">Discerning the Church with the Church at the Fifth Plenary Council...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T15:16:08+10:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-hometown-rivalry/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Hometown Rivalry"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-100x70.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-100x70.png 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: Hometown Rivalry" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-hometown-rivalry/" rel="bookmark" title="This Catholic Life Podcast: Hometown Rivalry">This Catholic Life Podcast: Hometown Rivalry</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T01:00:34+10:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" class="td-image-wrap " title="Course equips lay leaders for mission"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Course equips lay leaders for mission" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" title="Course equips lay leaders for mission">Course equips lay leaders for mission</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T21:10:41+10:00">September 29, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_46 td_block_template_1">
<style>
/* custom css */
.tdi_46.td-a-rec{
					text-align: center;
				}.tdi_46 .td-element-style{
					z-index: -1;
				}.tdi_46.td-a-rec-img{
				    text-align: left;
				}.tdi_46.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_46.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-a26b526a43b94d4c86466358a6484709" id="catho-a26b526a43b94d4c86466358a6484709"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_47 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47"><script>var block_tdi_47 = new tdBlock();
block_tdi_47.id = "tdi_47";
block_tdi_47.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_47","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_47","tdc_css_class_style":"tdi_47_rand_style"}';
block_tdi_47.td_column_number = "1";
block_tdi_47.block_type = "td_block_7";
block_tdi_47.post_count = "3";
block_tdi_47.found_posts = "5947";
block_tdi_47.header_color = "#";
block_tdi_47.ajax_pagination_infinite_stop = "";
block_tdi_47.max_num_pages = "1983";
tdBlocksArray.push(block_tdi_47);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_47 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" class="td-image-wrap " title="Discerning the Church with the Church at the Fifth Plenary Council of Australia"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Plenary-Candle-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia/" rel="bookmark" title="Discerning the Church with the Church at the Fifth Plenary Council of Australia">Discerning the Church with the Church at the Fifth Plenary Council...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T15:16:08+10:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-hometown-rivalry/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Hometown Rivalry"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-100x70.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-100x70.png 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: Hometown Rivalry" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-hometown-rivalry/" rel="bookmark" title="This Catholic Life Podcast: Hometown Rivalry">This Catholic Life Podcast: Hometown Rivalry</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T01:00:34+10:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" class="td-image-wrap " title="Course equips lay leaders for mission"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Course equips lay leaders for mission" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" title="Course equips lay leaders for mission">Course equips lay leaders for mission</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T21:10:41+10:00">September 29, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.woocommerce-product-gallery__image {
    pointer-events: none;
}
</style></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_48 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_48"><script>var block_tdi_48 = new tdBlock();
block_tdi_48.id = "tdi_48";
block_tdi_48.atts = '{"custom_title":"Archdiocesan News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"128","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_48","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_48","tdc_css_class_style":"tdi_48_rand_style"}';
block_tdi_48.td_column_number = "1";
block_tdi_48.block_type = "td_block_7";
block_tdi_48.post_count = "3";
block_tdi_48.found_posts = "804";
block_tdi_48.header_color = "#";
block_tdi_48.ajax_pagination_infinite_stop = "";
block_tdi_48.max_num_pages = "268";
tdBlocksArray.push(block_tdi_48);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Archdiocesan News</span></h4></div><div id=tdi_48 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" class="td-image-wrap " title="Course equips lay leaders for mission"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Course equips lay leaders for mission" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" title="Course equips lay leaders for mission">Course equips lay leaders for mission</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T21:10:41+10:00">September 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/webinar-to-launch-new-care-project-for-the-dying/" rel="bookmark" class="td-image-wrap " title="Webinar to launch new care project for the dying"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/aged-care_stock-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/03/aged-care_stock-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/03/aged-care_stock-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Webinar to launch new care project for the dying" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/webinar-to-launch-new-care-project-for-the-dying/" rel="bookmark" title="Webinar to launch new care project for the dying">Webinar to launch new care project for the dying</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T21:00:13+10:00">September 28, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/catholics-should-debate-issues-not-debase-each-other-cardinal-says/" rel="bookmark" class="td-image-wrap " title="Catholics should debate issues, not debase each other, cardinal says"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Cardinal-Pell_2021-08-25_Portelli-1-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Cardinal-Pell_2021-08-25_Portelli-1-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Cardinal-Pell_2021-08-25_Portelli-1-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Catholics should debate issues, not debase each other, cardinal says" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/catholics-should-debate-issues-not-debase-each-other-cardinal-says/" rel="bookmark" title="Catholics should debate issues, not debase each other, cardinal says">Catholics should debate issues, not debase each other, cardinal says</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-27T10:47:53+10:00">September 27, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_49 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_49"><script>var block_tdi_49 = new tdBlock();
block_tdi_49.id = "tdi_49";
block_tdi_49.atts = '{"custom_title":"Latest Opinion","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"255","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_49","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';
block_tdi_49.td_column_number = "1";
block_tdi_49.block_type = "td_block_7";
block_tdi_49.post_count = "3";
block_tdi_49.found_posts = "1609";
block_tdi_49.header_color = "#";
block_tdi_49.ajax_pagination_infinite_stop = "";
block_tdi_49.max_num_pages = "537";
tdBlocksArray.push(block_tdi_49);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Opinion</span></h4></div><div id=tdi_49 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/mark-shea-models-of-the-church-john-and-the-church-of-contemplation/" rel="bookmark" class="td-image-wrap " title="Mark Shea: Models of the Church: John and the Church of Contemplation"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_315416315-woman-hands-prayer-bible-rosary-beads-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_315416315-woman-hands-prayer-bible-rosary-beads-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/shutterstock_315416315-woman-hands-prayer-bible-rosary-beads-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mark Shea: Models of the Church: John and the Church of Contemplation" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/mark-shea-models-of-the-church-john-and-the-church-of-contemplation/" rel="bookmark" title="Mark Shea: Models of the Church: John and the Church of Contemplation">Mark Shea: Models of the Church: John and the Church of...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T06:00:30+10:00">September 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-philippa-martyr-beige-catholicism-emptied-our-churches/" rel="bookmark" class="td-image-wrap " title="Dr Philippa Martyr: Beige Catholicism emptied our churches"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/46902-new-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/04/46902-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/04/46902-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dr Philippa Martyr: Beige Catholicism emptied our churches" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-philippa-martyr-beige-catholicism-emptied-our-churches/" rel="bookmark" title="Dr Philippa Martyr: Beige Catholicism emptied our churches">Dr Philippa Martyr: Beige Catholicism emptied our churches</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T18:00:41+10:00">September 28, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-undoing-the-knots-is-easier-than-you-think/" rel="bookmark" class="td-image-wrap " title="Francine and Byron Pirola: Undoing the knots is easier than you think"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/02/Mary-Undoer-Knots_AFok_240219_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Our Lady Undoer of Knots" title="Francine and Byron Pirola: Undoing the knots is easier than you think" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/francine-and-byron-pirola-undoing-the-knots-is-easier-than-you-think/" rel="bookmark" title="Francine and Byron Pirola: Undoing the knots is easier than you think">Francine and Byron Pirola: Undoing the knots is easier than you...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T06:00:21+10:00">September 28, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." width="272" height="90" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#22415547464b564d50624143564a4d4e4b41554747494e5b0c414d4f0c4357"><span class="__cf_email__" data-cfemail="ff9c889a9b968b908dbf9c9e8b979093969c889a9a949386d19c9092d19e8a">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2021 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="UA-62763224-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div class="catho-a81426b80c572ffbe76b9ceb36766f56 catho-ab-newsletter" id="catho-a81426b80c572ffbe76b9ceb36766f56"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-hometown-rivalry/" rel="bookmark" class="td-image-wrap " title="This Catholic Life Podcast: Hometown Rivalry"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-100x70.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-100x70.png 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/This-Catholic-Life_EP112_Hometown-Rivalry_CW-Thumb-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Catholic Life Podcast: Hometown Rivalry" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/this-catholic-life-podcast-hometown-rivalry/" rel="bookmark" title="This Catholic Life Podcast: Hometown Rivalry">This Catholic Life Podcast: Hometown Rivalry</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T01:00:34+10:00">September 30, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" class="td-image-wrap " title="Course equips lay leaders for mission"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-100x70.gif 100w, https://www.catholicweekly.com.au/wp-content/uploads/2021/09/Laura-Neeson_Arete_Giovanni-Portelli-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Course equips lay leaders for mission" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/course-equips-lay-leaders-for-mission/" rel="bookmark" title="Course equips lay leaders for mission">Course equips lay leaders for mission</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T21:10:41+10:00">September 29, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.8.1' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.8.1' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"835245c2ba","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"36000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer","placements":["ab-newsletter"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"catho-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.1.2' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.1.2' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.catholicweekly.com.au/wp-content/uploads/2021/09/CJO-6AUG21_V3-scaled.jpg\' alt="CJO 6AUG21_V3">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>
<script id="catho-tracking">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</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":113268,"postSlug":"discerning-the-church-with-the-church-at-the-fifth-plenary-council-of-australia","cats":"faith,plenary-2020"};
							</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'696e08b43bcc5a93',m:'OnL1NujttXvExUQwCCxdTlH0ZmaiWkVJAyKjR4nHpCQ-1633011020-0-AcfR76nSGqo6pT9/VIpQgZwZK3mCyWR37Err6toJVasKBU1MlZKNJNyycz/+rW6pxBhyjbRP9U/POIm2F1lLf3ETUzfHaw8sC/IBzWIH0HQ6x7qY2tyotiMEtQHs4boDb2+m8wo7Y7RiFUaqe+ino5iLtizDWBX0SJ+NsDU+gXds0qMrI2QTR0aR3C7fgJsKEwveBAAam8VnbmoreCtt7sdsEN33fiVXGr8daEBXsXHV',s:[0x4401b81c9f,0x7111f6bbaa],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>

