<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
<title>20 great ideas for the July school holidays | The Catholic Weekly</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<link rel="icon" type="image/png" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Logo_76x76.jpg" />

<meta name="description" content="Looking for something to do these school holidays? We&#039;ve got you covered with 20 great activities and experiences for the whole family." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 great ideas for the July school holidays | The Catholic Weekly" />
<meta property="og:description" content="Looking for something to do these school holidays? We&#039;ve got you covered with 20 great activities and experiences for the whole family." />
<meta property="og:url" content="https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/" />
<meta property="og:site_name" content="The Catholic Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheCatholicWeekly/" />
<meta property="article:published_time" content="2020-07-01T02:00:02+00:00" />
<meta property="article:modified_time" content="2020-06-30T23:29:50+00:00" />
<meta property="og:image" content="https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@catholic_weekly" />
<meta name="twitter:site" content="@catholic_weekly" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.catholicweekly.com.au/#organization","name":"Catholic Archdiocese Of Sydney","url":"https://www.catholicweekly.com.au/","sameAs":["https://www.facebook.com/TheCatholicWeekly/","https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg","https://twitter.com/catholic_weekly"],"logo":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#logo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Vimeo-CAS-Logo_200x200.png","width":200,"height":200,"caption":"Catholic Archdiocese Of Sydney"},"image":{"@id":"https://www.catholicweekly.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.catholicweekly.com.au/#website","url":"https://www.catholicweekly.com.au/","name":"The Catholic Weekly","description":"The Church. All of it.","publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.catholicweekly.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#primaryimage","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530.jpg","width":700,"height":530},{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#webpage","url":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/","name":"20 great ideas for the July school holidays | The Catholic Weekly","isPartOf":{"@id":"https://www.catholicweekly.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#primaryimage"},"datePublished":"2020-07-01T02:00:02+00:00","dateModified":"2020-06-30T23:29:50+00:00","description":"Looking for something to do these school holidays? We've got you covered with 20 great activities and experiences for the whole family.","breadcrumb":{"@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/"]}]},{"@type":"BreadcrumbList","@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/","url":"https://www.catholicweekly.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/","url":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/","name":"20 great ideas for the July school holidays"}}]},{"@type":"NewsArticle","@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#article","isPartOf":{"@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#webpage"},"author":{"@id":"https://www.catholicweekly.com.au/#/schema/person/e460a9ffd454a979fe21190075f07e0c"},"headline":"20 great ideas for the July school holidays","datePublished":"2020-07-01T02:00:02+00:00","dateModified":"2020-06-30T23:29:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#webpage"},"publisher":{"@id":"https://www.catholicweekly.com.au/#organization"},"image":{"@id":"https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/#primaryimage"},"keywords":"holiday,holiday activities,holiday list,School Holidays,things to do,things to do these holidays","articleSection":"Parenting","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.catholicweekly.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.catholicweekly.com.au/#/schema/person/e460a9ffd454a979fe21190075f07e0c","name":"Benjamin Conolly","image":{"@type":"ImageObject","@id":"https://www.catholicweekly.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.catholicweekly.com.au/wp-content/uploads/2020/01/2019-12-16-13-31-01-NIKON-D3S-DSC_3426-scaled-e1578886764882.jpg","caption":"Benjamin Conolly"},"description":"Benjamin Conolly is a Multi Media Journalist for the Catholic Archdiocese of Sydney, writing for the Catholic Weekly newspaper and the Archdiocese's Connect Newsletter."}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Feed" href="https://www.catholicweekly.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; Comments Feed" href="https://www.catholicweekly.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Weekly &raquo; 20 great ideas for the July school holidays Comments Feed" href="https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicweekly.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicweekly.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css' href='https://www.catholicweekly.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.catholicweekly.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://www.catholicweekly.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicweekly.com.au/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://www.catholicweekly.com.au/?p=44629' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2F20-great-ideas-for-the-july-school-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicweekly.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicweekly.com.au%2F20-great-ideas-for-the-july-school-holidays%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="catho-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"d2835d475e","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/","wpRestNonce":"d2835d475e","wpRestUrl":"https:\/\/www.catholicweekly.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>

			if ( window.fbAsyncInit === undefined ) {

				window.fbAsyncInit = function() {
					FB.init({
					appId      : '2317757811685080',
					xfbml      : true,
					version    : 'v2.7'
					});
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = '//connect.facebook.net/en_AU/sdk.js';
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			}

		</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<script>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</script>

<style>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</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62763224-1', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.catholicweekly.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/category/parenting/",
                    "name": "Parenting"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/",
                    "name": "20 great ideas for the July school holidays"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.td-gallery-slide-copywrite {
  font-size: 14px;
}
input[type=submit] {
  margin-top: 25px;
}
.grecaptcha-badge {
  bottom: 64px !important;
}
.gform_wrapper ul.gfield_checkbox li label,
.gform_wrapper ul.gfield_radio li label {
  padding: 4px !important;
}
.gform_wrapper form {
  background-color: #F8F8F8;
  padding: 30px;
}
.rt-reading-time {
  font: bold 16px raleway;
  color: #4db2ec;
  margin-bottom: 15px;
  margin-left: 5px;
}
.gquiz-indicator {
  margin-left: -23px;
  margin-top: -18px !important;
  margin-bottom: 0 !important;
}
.gquiz-correct-choice {
  color: #4db2ec;
}
</style></head>
<body class="post-template-default single single-post postid-44629 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js 20-great-ideas-for-the-july-school-holidays global-block-template-1 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu" class="td-mobile-main-menu"><li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/world/">World</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-13574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></li>
</ul>
</li>
<li id="menu-item-13558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></li>
</ul>
</li>
<li id="menu-item-13553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a></li>
<li class="menu-item-0"><a href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></li>
</ul>
</li>
<li id="menu-item-37156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24077"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li id="menu-item-14986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-30028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a></li>
<li id="menu-item-41491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41491"><a title="Subscribe to The Catholic Weekly Print Edition" href="https://www.catholicweekly.com.au/shop/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
<span class="td-visual-hidden">The Catholic Weekly</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_3f5 td_block_template_1">
<style>
/* custom css */
.tdi_1_3f5.td-a-rec{
					text-align: center;
				}.tdi_1_3f5 .td-element-style{
					z-index: -1;
				}.tdi_1_3f5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3f5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_3f5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title"> - Advertisement -</span><div class="catho-951d9eef64739a08c27a4da5c9212329" id="catho-951d9eef64739a08c27a4da5c9212329"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.catholicweekly.com.au/">
<img class="td-retina-data" data-retina="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/CW-Retina-Logo_544x180_v2.png" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png" alt="The Catholic Weekly" title="The Church. All of it." />
</a>
</div>
<div class="menu-td-header-menu-container"><ul id="menu-td-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-929"><a title="Home" href="https://www.catholicweekly.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13560"><a title="Catholic News" href="https://www.catholicweekly.com.au/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_4fd td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_4fd"><script>var block_tdi_2_4fd = new tdBlock();
block_tdi_2_4fd.id = "tdi_2_4fd";
block_tdi_2_4fd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_4fd","tdc_css_class":"tdi_2_4fd","tdc_css_class_style":"tdi_2_4fd_rand_style"}';
block_tdi_2_4fd.td_column_number = "3";
block_tdi_2_4fd.block_type = "td_block_mega_menu";
block_tdi_2_4fd.post_count = "4";
block_tdi_2_4fd.found_posts = "2612";
block_tdi_2_4fd.header_color = "";
block_tdi_2_4fd.ajax_pagination_infinite_stop = "";
block_tdi_2_4fd.max_num_pages = "653";
tdBlocksArray.push(block_tdi_2_4fd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_4fd" id="tdi_3_aaf" data-td_block_id="tdi_2_4fd" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_4_fdf" data-td_block_id="tdi_2_4fd" data-td_filter_value="252" href="https://www.catholicweekly.com.au/category/news/advertorial-news/">Advertorial</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_5_5ac" data-td_block_id="tdi_2_4fd" data-td_filter_value="249" href="https://www.catholicweekly.com.au/category/news/archbishop-news/">Archbishop</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_6_4f3" data-td_block_id="tdi_2_4fd" data-td_filter_value="251" href="https://www.catholicweekly.com.au/category/news/arts-entertainment/">Arts &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_7_eee" data-td_block_id="tdi_2_4fd" data-td_filter_value="143" href="https://www.catholicweekly.com.au/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_8_f10" data-td_block_id="tdi_2_4fd" data-td_filter_value="246" href="https://www.catholicweekly.com.au/category/news/national/">National</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_9_f5d" data-td_block_id="tdi_2_4fd" data-td_filter_value="245" href="https://www.catholicweekly.com.au/category/news/nsw/">NSW</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_10_bef" data-td_block_id="tdi_2_4fd" data-td_filter_value="247" href="https://www.catholicweekly.com.au/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_11_4c2" data-td_block_id="tdi_2_4fd" data-td_filter_value="250" href="https://www.catholicweekly.com.au/category/news/royal-commission-news/">Royal Commission</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_12_400" data-td_block_id="tdi_2_4fd" data-td_filter_value="248" href="https://www.catholicweekly.com.au/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_13_f4d" data-td_block_id="tdi_2_4fd" data-td_filter_value="254" href="https://www.catholicweekly.com.au/category/news/synod-news/">Synod</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_14_dd7" data-td_block_id="tdi_2_4fd" data-td_filter_value="130" href="https://www.catholicweekly.com.au/category/news/vatican/">Vatican</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_15_454" data-td_block_id="tdi_2_4fd" data-td_filter_value="131" href="https://www.catholicweekly.com.au/category/news/world/">World</a><a class="mega-menu-sub-cat-tdi_2_4fd" id="tdi_16_bea" data-td_block_id="tdi_2_4fd" data-td_filter_value="253" href="https://www.catholicweekly.com.au/category/news/youth/">Youth</a></div></div><div id=tdi_2_4fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/reset-the-family-over-the-holidays-after-months-of-covid-chaos/" rel="bookmark" class="td-image-wrap " title="Reset the family over the holidays after months of COVID chaos"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reset the family over the holidays after months of COVID chaos" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/reset-the-family-over-the-holidays-after-months-of-covid-chaos/" rel="bookmark" title="Reset the family over the holidays after months of COVID chaos">Reset the family over the holidays after months of COVID chaos</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/world-cup-announcement-sparks-excitment/" rel="bookmark" class="td-image-wrap " title="World Cup announcement sparks excitment"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/IMG_5861-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/IMG_5861-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/IMG_5861-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/IMG_5861-705x486.jpg 705w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Cup announcement sparks excitment" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/world-cup-announcement-sparks-excitment/" rel="bookmark" title="World Cup announcement sparks excitment">World Cup announcement sparks excitment</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/st-ursulas-dinner/" rel="bookmark" class="td-image-wrap " title="St. Ursula&#8217;s dinner"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200624_cw_stursula_017-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200624_cw_stursula_017-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200624_cw_stursula_017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Ursula&#8217;s dinner" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/st-ursulas-dinner/" rel="bookmark" title="St. Ursula&#8217;s dinner">St. Ursula&#8217;s dinner</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/winter-holidays-reading-list/" rel="bookmark" class="td-image-wrap " title="Winter Holidays Reading List"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/O6R96F0-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/O6R96F0-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/O6R96F0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winter Holidays Reading List" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/winter-holidays-reading-list/" rel="bookmark" title="Winter Holidays Reading List">Winter Holidays Reading List</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_4fd" data-td_block_id="tdi_2_4fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_4fd" data-td_block_id="tdi_2_4fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13574"><a title="Opinion" href="https://www.catholicweekly.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_f4b td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_17_f4b"><script>var block_tdi_17_f4b = new tdBlock();
block_tdi_17_f4b.id = "tdi_17_f4b";
block_tdi_17_f4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"255","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_f4b","tdc_css_class":"tdi_17_f4b","tdc_css_class_style":"tdi_17_f4b_rand_style"}';
block_tdi_17_f4b.td_column_number = "3";
block_tdi_17_f4b.block_type = "td_block_mega_menu";
block_tdi_17_f4b.post_count = "4";
block_tdi_17_f4b.found_posts = "1217";
block_tdi_17_f4b.header_color = "";
block_tdi_17_f4b.ajax_pagination_infinite_stop = "";
block_tdi_17_f4b.max_num_pages = "305";
tdBlocksArray.push(block_tdi_17_f4b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_f4b" id="tdi_18_2ef" data-td_block_id="tdi_17_f4b" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/opinion/">All</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_19_ade" data-td_block_id="tdi_17_f4b" data-td_filter_value="262" href="https://www.catholicweekly.com.au/category/opinion/anna-krohn/">Anna Krohn</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_20_59b" data-td_block_id="tdi_17_f4b" data-td_filter_value="256" href="https://www.catholicweekly.com.au/category/opinion/archbishop-opinion/">Archbishop Opinion</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_21_4ea" data-td_block_id="tdi_17_f4b" data-td_filter_value="257" href="https://www.catholicweekly.com.au/category/opinion/fr-john-flader/">Fr. John Flader</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_22_4da" data-td_block_id="tdi_17_f4b" data-td_filter_value="261" href="https://www.catholicweekly.com.au/category/opinion/george-weigel/">George Weigel</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_23_927" data-td_block_id="tdi_17_f4b" data-td_filter_value="44554" href="https://www.catholicweekly.com.au/category/opinion/kevin-donnelly/">Kevin Donnelly</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_24_2b9" data-td_block_id="tdi_17_f4b" data-td_filter_value="258" href="https://www.catholicweekly.com.au/category/opinion/mark-shea/">Mark Shea</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_25_fef" data-td_block_id="tdi_17_f4b" data-td_filter_value="259" href="https://www.catholicweekly.com.au/category/opinion/monica-doumit/">Monica Doumit</a><a class="mega-menu-sub-cat-tdi_17_f4b" id="tdi_26_fa7" data-td_block_id="tdi_17_f4b" data-td_filter_value="260" href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/">Simcha Fisher</a></div></div><div id=tdi_17_f4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/dr-philippa-martyr-will-someone-please-explain-whats-going-down-in-germany/" rel="bookmark" class="td-image-wrap " title="Dr Philippa Martyr: Will someone please explain what&#8217;s going down in Germany?"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200402T1309-342-CNS-SAINTS-INTERCESSION-PLAGUE-small-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200402T1309-342-CNS-SAINTS-INTERCESSION-PLAGUE-small-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200402T1309-342-CNS-SAINTS-INTERCESSION-PLAGUE-small-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200402T1309-342-CNS-SAINTS-INTERCESSION-PLAGUE-small-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Philippa Martyr: Will someone please explain what&#8217;s going down in Germany?" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/dr-philippa-martyr-will-someone-please-explain-whats-going-down-in-germany/" rel="bookmark" title="Dr Philippa Martyr: Will someone please explain what&#8217;s going down in Germany?">Dr Philippa Martyr: Will someone please explain what&#8217;s going down in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-i-learned-on-corpus-christi/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: What I learned on Corpus Christi"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Rodrigues-Corpus-Christi-3-300619-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Rodrigues-Corpus-Christi-3-300619-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Rodrigues-Corpus-Christi-3-300619-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Blessed Sacrament was processed from St Jerome&#039;s, Punchbowl, to St Charbel’s where there was Benediction and a Maronite Mass in English. Photo: Giovanni Portelli" title="Simcha Fisher: What I learned on Corpus Christi" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/simcha-fisher/" class="td-post-category">Simcha Fisher</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-what-i-learned-on-corpus-christi/" rel="bookmark" title="Simcha Fisher: What I learned on Corpus Christi">Simcha Fisher: What I learned on Corpus Christi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/principals-lessons-learnt-from-covid-19/" rel="bookmark" class="td-image-wrap " title="Principal&#8217;s lessons learnt from COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Doumit-230619-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Doumit-230619-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/06/Doumit-230619-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Catholic school senior student organises a pro-abortion rally and announces two of her teachers are there supporting it. What’s going on?" title="Principal&#8217;s lessons learnt from COVID-19" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/principals-lessons-learnt-from-covid-19/" rel="bookmark" title="Principal&#8217;s lessons learnt from COVID-19">Principal&#8217;s lessons learnt from COVID-19</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/philippa-martyr-women-equality-and-the-church/" rel="bookmark" class="td-image-wrap " title="Philippa Martyr: Women, equality and the Church"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/women-equality-small-e1593152380391-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/women-equality-small-e1593152380391-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/women-equality-small-e1593152380391-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippa Martyr: Women, equality and the Church" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/philippa-martyr-women-equality-and-the-church/" rel="bookmark" title="Philippa Martyr: Women, equality and the Church">Philippa Martyr: Women, equality and the Church</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_f4b" data-td_block_id="tdi_17_f4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_f4b" data-td_block_id="tdi_17_f4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13558"><a title="Features" href="https://www.catholicweekly.com.au/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_552 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_552"><script>var block_tdi_27_552 = new tdBlock();
block_tdi_27_552.id = "tdi_27_552";
block_tdi_27_552.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"269","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_552","tdc_css_class":"tdi_27_552","tdc_css_class_style":"tdi_27_552_rand_style"}';
block_tdi_27_552.td_column_number = "3";
block_tdi_27_552.block_type = "td_block_mega_menu";
block_tdi_27_552.post_count = "4";
block_tdi_27_552.found_posts = "146";
block_tdi_27_552.header_color = "";
block_tdi_27_552.ajax_pagination_infinite_stop = "";
block_tdi_27_552.max_num_pages = "37";
tdBlocksArray.push(block_tdi_27_552);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_552" id="tdi_28_5b3" data-td_block_id="tdi_27_552" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/features/">All</a><a class="mega-menu-sub-cat-tdi_27_552" id="tdi_29_ab5" data-td_block_id="tdi_27_552" data-td_filter_value="264" href="https://www.catholicweekly.com.au/category/features/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_27_552" id="tdi_30_7f8" data-td_block_id="tdi_27_552" data-td_filter_value="45458" href="https://www.catholicweekly.com.au/category/features/quiz-features/">Quiz</a></div></div><div id=tdi_27_552 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" class="td-image-wrap " title="Up close and personal at Featherdale Wildlife Park"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Up close and personal at Featherdale Wildlife Park" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" title="Up close and personal at Featherdale Wildlife Park">Up close and personal at Featherdale Wildlife Park</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/doctors-urge-ministers-over-youth-gender-treatments/" rel="bookmark" class="td-image-wrap " title="Doctors urge ministers over youth gender treatments"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/trans-sexuality-pixabay_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/trans-sexuality-pixabay_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/trans-sexuality-pixabay_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Doctors urge ministers over youth gender treatments" /></a></div> <a href="https://www.catholicweekly.com.au/category/featured/" class="td-post-category">Featured</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/doctors-urge-ministers-over-youth-gender-treatments/" rel="bookmark" title="Doctors urge ministers over youth gender treatments">Doctors urge ministers over youth gender treatments</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bishop-tells-of-surviving-covid-19/" rel="bookmark" class="td-image-wrap " title="Bishop tells of surviving COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Covid-italy-bishop_160620_CNS_850-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Covid-italy-bishop_160620_CNS_850-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Covid-italy-bishop_160620_CNS_850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bishop tells of surviving COVID-19" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bishop-tells-of-surviving-covid-19/" rel="bookmark" title="Bishop tells of surviving COVID-19">Bishop tells of surviving COVID-19</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/miss-connection-why-your-daughter-hates-you-expects-the-world-and-needs-to-talk/" rel="bookmark" class="td-image-wrap " title="Miss-connection: how to connect with your teenage daughter"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/justin2-218x150.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/justin2-218x150.png 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/justin2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miss-connection: how to connect with your teenage daughter" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/health-wellbeing/" class="td-post-category">Health &amp; Wellbeing</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/miss-connection-why-your-daughter-hates-you-expects-the-world-and-needs-to-talk/" rel="bookmark" title="Miss-connection: how to connect with your teenage daughter">Miss-connection: how to connect with your teenage daughter</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_552" data-td_block_id="tdi_27_552"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_552" data-td_block_id="tdi_27_552"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13553"><a title="Faith" href="https://www.catholicweekly.com.au/category/faith/">Faith</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31_ff4 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_ff4"><script>var block_tdi_31_ff4 = new tdBlock();
block_tdi_31_ff4.id = "tdi_31_ff4";
block_tdi_31_ff4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"265","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31_ff4","tdc_css_class":"tdi_31_ff4","tdc_css_class_style":"tdi_31_ff4_rand_style"}';
block_tdi_31_ff4.td_column_number = "3";
block_tdi_31_ff4.block_type = "td_block_mega_menu";
block_tdi_31_ff4.post_count = "4";
block_tdi_31_ff4.found_posts = "1064";
block_tdi_31_ff4.header_color = "";
block_tdi_31_ff4.ajax_pagination_infinite_stop = "";
block_tdi_31_ff4.max_num_pages = "266";
tdBlocksArray.push(block_tdi_31_ff4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31_ff4" id="tdi_32_554" data-td_block_id="tdi_31_ff4" data-td_filter_value="" href="https://www.catholicweekly.com.au/category/faith/">All</a><a class="mega-menu-sub-cat-tdi_31_ff4" id="tdi_33_eab" data-td_block_id="tdi_31_ff4" data-td_filter_value="268" href="https://www.catholicweekly.com.au/category/faith/family-marriage/">Family &amp; Marriage</a><a class="mega-menu-sub-cat-tdi_31_ff4" id="tdi_34_e53" data-td_block_id="tdi_31_ff4" data-td_filter_value="266" href="https://www.catholicweekly.com.au/category/faith/relationships/">Relationships</a><a class="mega-menu-sub-cat-tdi_31_ff4" id="tdi_35_5af" data-td_block_id="tdi_31_ff4" data-td_filter_value="267" href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/">Religious Life</a><a class="mega-menu-sub-cat-tdi_31_ff4" id="tdi_36_b5e" data-td_block_id="tdi_31_ff4" data-td_filter_value="45480" href="https://www.catholicweekly.com.au/category/faith/saints/">Saints</a></div></div><div id=tdi_31_ff4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/st-ursulas-dinner/" rel="bookmark" class="td-image-wrap " title="St. Ursula&#8217;s dinner"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200624_cw_stursula_017-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200624_cw_stursula_017-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/20200624_cw_stursula_017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Ursula&#8217;s dinner" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/st-ursulas-dinner/" rel="bookmark" title="St. Ursula&#8217;s dinner">St. Ursula&#8217;s dinner</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bishop-bradys-podcast-of-hope/" rel="bookmark" class="td-image-wrap " title="Bishop Brady&#8217;s podcast of hope"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/bishop-brady808-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/bishop-brady808-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/bishop-brady808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bishop Brady&#8217;s podcast of hope" /></a></div> <a href="https://www.catholicweekly.com.au/category/archdiocese-news/" class="td-post-category">Archdiocese News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bishop-bradys-podcast-of-hope/" rel="bookmark" title="Bishop Brady&#8217;s podcast of hope">Bishop Brady&#8217;s podcast of hope</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/mother-of-hope-amid-new-titles-for-mary/" rel="bookmark" class="td-image-wrap " title="Mother of Hope amid new titles for Mary"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20160513T1206-3377-CNS-FATIMA-PORTUGAL-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20160513T1206-3377-CNS-FATIMA-PORTUGAL-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/20160513T1206-3377-CNS-FATIMA-PORTUGAL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mother of Hope amid new titles for Mary" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/vatican/" class="td-post-category">Vatican</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/mother-of-hope-amid-new-titles-for-mary/" rel="bookmark" title="Mother of Hope amid new titles for Mary">Mother of Hope amid new titles for Mary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/simcha-fisher-conversation-with-a-religious-sister/" rel="bookmark" class="td-image-wrap " title="Conversation with a religious sister"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/edited-SAT-2018-0758-e1592781534506-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/edited-SAT-2018-0758-e1592781534506-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/edited-SAT-2018-0758-e1592781534506-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Conversation with a religious sister" /></a></div>  <a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/" class="td-post-category">Religious Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/simcha-fisher-conversation-with-a-religious-sister/" rel="bookmark" title="Conversation with a religious sister">Conversation with a religious sister</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_ff4" data-td_block_id="tdi_31_ff4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_31_ff4" data-td_block_id="tdi_31_ff4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37156"><a href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24077"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30186"><a href="https://www.catholicweekly.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14986"><a title="Videos" href="https://www.catholicweekly.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25732"><a href="https://www.catholicweekly.com.au/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30028"><a title="Plenary 2020" href="https://www.catholicweekly.com.au/category/plenary-2020/">Plenary 2020</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37_bbf td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_bbf"><script>var block_tdi_37_bbf = new tdBlock();
block_tdi_37_bbf.id = "tdi_37_bbf";
block_tdi_37_bbf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"41689","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_bbf","tdc_css_class":"tdi_37_bbf","tdc_css_class_style":"tdi_37_bbf_rand_style"}';
block_tdi_37_bbf.td_column_number = "3";
block_tdi_37_bbf.block_type = "td_block_mega_menu";
block_tdi_37_bbf.post_count = "5";
block_tdi_37_bbf.found_posts = "23";
block_tdi_37_bbf.header_color = "";
block_tdi_37_bbf.ajax_pagination_infinite_stop = "";
block_tdi_37_bbf.max_num_pages = "5";
tdBlocksArray.push(block_tdi_37_bbf);
</script><div id=tdi_37_bbf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" class="td-image-wrap " title="Precisely which Church? A response to the Plenary Discernment papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precisely which Church? A response to the Plenary Discernment papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/precisely-which-church-a-response-to-the-plenary-discernment-papers/" rel="bookmark" title="Precisely which Church? A response to the Plenary Discernment papers">Precisely which Church? A response to the Plenary Discernment papers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" class="td-image-wrap " title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Plenary-new-709x486.jpg 709w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/fr-josh-miechels-disernment-papers-offer-insights/" rel="bookmark" title="Fr Josh Miechels: good ideas and a few howlers in Plenary papers">Fr Josh Miechels: good ideas and a few howlers in Plenary&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-continues-despite-road-bump/" rel="bookmark" class="td-image-wrap " title="Plenary continues despite road bump"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/JOYFUL-ADVENT-post-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/JOYFUL-ADVENT-post-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/JOYFUL-ADVENT-post-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary continues despite road bump" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-continues-despite-road-bump/" rel="bookmark" title="Plenary continues despite road bump">Plenary continues despite road bump</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/opening-plenary-council-assembly-postponed/" rel="bookmark" class="td-image-wrap " title="Opening Plenary Council assembly postponed"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/crucifixion_pixabay-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/02/crucifixion_pixabay-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/02/crucifixion_pixabay-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opening Plenary Council assembly postponed" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/opening-plenary-council-assembly-postponed/" rel="bookmark" title="Opening Plenary Council assembly postponed">Opening Plenary Council assembly postponed</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/plenary-2020-the-creeping-clericalisation-of-the-laity/" rel="bookmark" class="td-image-wrap " title="Plenary 2020: the creeping clericalisation of the laity"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Pope_mass_feature-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Pope_mass_feature-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/03/Pope_mass_feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenary 2020: the creeping clericalisation of the laity" /></a></div> <a href="https://www.catholicweekly.com.au/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/plenary-2020-the-creeping-clericalisation-of-the-laity/" rel="bookmark" title="Plenary 2020: the creeping clericalisation of the laity">Plenary 2020: the creeping clericalisation of the laity</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_bbf" data-td_block_id="tdi_37_bbf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_bbf" data-td_block_id="tdi_37_bbf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-41491"><a title="Subscribe to The Catholic Weekly Print Edition" href="https://www.catholicweekly.com.au/shop/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15542"><a title="My Account" href="https://www.catholicweekly.com.au/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137"><a title="Advertise" href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24127"><a href="https://www.catholicweekly.com.au/newsletter-subscription/">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1161"><a title="Share Your Story" href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1155"><a title="Terms and Conditions for Contributors" href="https://www.catholicweekly.com.au/terms-and-conditions-for-contributors/">Terms and Conditions for Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1136"><a title="Circulation" href="https://www.catholicweekly.com.au/circulation/">Circulation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1167"><a title="Jobs" target="_blank" href="https://catholicjobsonline.com.au">Jobs</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.catholicweekly.com.au/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.catholicweekly.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Parenting" class="entry-crumb" href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">20 great ideas for the July school holidays</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-44629" class="post-44629 post type-post status-publish format-standard has-post-thumbnail category-parenting tag-holiday tag-holiday-activities tag-holiday-list tag-school-holidays tag-things-to-do tag-things-to-do-these-holidays" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#8224e3; color:#fff; border-color:#8224e3;" href="https://www.catholicweekly.com.au/category/parenting/">Parenting</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">20 great ideas for the July school holidays</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.catholicweekly.com.au/author/benjamin_j_conolly/">Benjamin Conolly</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:00:02+10:00">July 1, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2F20-great-ideas-for-the-july-school-holidays%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=20+great+ideas+for+the+July+school+holidays&url=https%3A%2F%2Fwww.catholicweekly.com.au%2F20-great-ideas-for-the-july-school-holidays%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530.jpg&description=Looking for something to do these school holidays? We&#039;ve got you covered with 20 great activities and experiences for the whole family.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/&title=20+great+ideas+for+the+July+school+holidays">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39a959787c0d5c2c6d387cec3c2c6d487c1c8d587d3cfc287edd2cbde87d4c4cfc8c8cb87cfc8cbcec3c6ded481c5c8c3de9acfd3d3d7d49d8888d0d0d089c4c6d3cfc8cbcec4d0c2c2cccbde89c4c8ca89c6d28895978ac0d5c2c6d38acec3c2c6d48ac1c8d58ad3cfc28acdd2cbde8ad4c4cfc8c8cb8acfc8cbcec3c6ded488">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">6</span> <span class="rt-label rt-postfix">minutes</span></span><p>Looking for something to do these school holidays? We&#8217;ve got you covered with 20 great activities and experiences for the whole family.</p>
<h1><span class="td_text_highlight_marker_blue td_text_highlight_marker"><strong>1. Whale Watching.</strong> </span></h1>
<p>This is that wonderful time of year when Whales make their way from the south, up Australia&#8217;s coast headed for warmer waters. More than 30,000 humpback and southern right whales will make the trek between May and November. Get a great view from coastal vantage points like Cape Solander, North Head and Barrenjoey Lighthouse, or join a whale watching cruise.<a href="https://www.whalewatchingsydney.com.au/" target="_blank" rel="noopener noreferrer"> Find out more here!</a></p>
<figure id="attachment_44635" aria-describedby="caption-attachment-44635" style="width: 200px" class="wp-caption alignright"><img class="wp-image-44635 size-medium" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-200x300.jpg" alt="" width="200" height="300" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-200x300.jpg 200w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-683x1024.jpg 683w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-768x1152.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-1024x1536.jpg 1024w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-scaled.jpg 1365w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-696x1044.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-1068x1602.jpg 1068w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-1920x2880.jpg 1920w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-280x420.jpg 280w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/A75I2381-600x900.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-44635" class="wp-caption-text">Spend some time with some of Australia&#8217;s cuddliest animals PHOTO: Featherdale Wildlife Park</figcaption></figure>
<h1><span class="td_text_highlight_marker_red td_text_highlight_marker"><strong>2. Head to the Zoo!</strong></span></h1>
<p>With easing restrictions in New South Wales, it&#8217;s a great time to take the kids for some much needed outdoor time. Click here to find out how you can win one of 50 free passes to <a href="https://www.featherdale.com.au/" target="_blank" rel="noopener noreferrer">Featherdale Wildlife Park</a>, or check <a href="https://taronga.org.au/sydney-zoo" target="_blank" rel="noopener noreferrer">Taronga Zoo</a> in Sydney or <a href="https://sydneyzoo.com/" target="_blank" rel="noopener noreferrer">WILD LIFE Sydney Zoo</a> in Blacktown for a great day out. Follow the links to find out more!</p>
<h1><strong><span class="td_text_highlight_marker_green td_text_highlight_marker">3. Maritime Museum</span></strong></h1>
<h3><strong>Sea Monsters: Prehistoric Ocean Predators</strong></h3>
<p>Sydney&#8217;s Maritime Museum is back and open for business! For a great day of fun you can head down to Darling Harbour and check out their many exhibits including <em>Sea Monsters: Prehistoric Ocean Predators. </em>&#8220;Millions of years ago, Earth&#8217;s oceans were home to some of the largest, fiercest and most successful predators ever. While dinosaurs ruled the land, huge prehistoric reptiles hunted the depths.&#8221; The exhibition runs from 22 June to 11 October. To find out more <a href="https://www.sea.museum/whats-on/exhibitions/sea-monsters" target="_blank" rel="noopener noreferrer">click here</a>.</p>
<h1 style="text-align: left;"><span class="td_text_highlight_marker_yellow td_text_highlight_marker" style="color: #ffffff;"><strong>4. Hyde Park Barracks</strong></span></h1>
<p>Hyde Park Barracks in the heart of Sydney is a World Heritage listed site, and is described as &#8220;an extraordinary living record of early colonial Australia.&#8221; the Barracks has also served as an immigration depot, asylum, law courts and government offices. Today it is a cutting-edge museum which you and your family can visit any time. Find out more <a href="https://hydeparkbarracks.sydneylivingmuseums.com.au/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<h1><strong><span class="td_text_highlight_marker_pink td_text_highlight_marker">5. The Three Sisters Katoomba</span><br />
</strong></h1>
<p>In the mood for a day trip? The Incredible Three Sisters in the Blue Mountains is an incredible landmark and fantastic place to spend a day and experience the history and incredible story attributed to the three sisters &#8216;Meehni&#8217;, &#8216;Wimlah&#8217; and &#8216;Gunnedoo&#8217;. Just an hour and a half from the heart of Sydney, <a href="https://www.bluemts.com.au/info/thingstodo/threesisters/" target="_blank" rel="noopener noreferrer">Katoomba&#8217;s Echo Point</a> is a great place to visit these school holidays.</p>
<h1><span class="td_text_highlight_marker_red td_text_highlight_marker td_text_highlight_marker_blue"><strong>6. Camp Quality&#8217;s &#8220;Camp In&#8221;</strong></span></h1>
<p><img class="alignleft wp-image-44636 size-full" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/jG5kVlrw_400x400.jpg" alt="" width="400" height="400" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/jG5kVlrw_400x400.jpg 400w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/jG5kVlrw_400x400-300x300.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/jG5kVlrw_400x400-150x150.jpg 150w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/jG5kVlrw_400x400-100x100.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" />We&#8217;re all looking forward to the end of iso. But for families facing cancer, compromised immune systems mean every germ is a serious threat, not just COVID-19. So when Australia&#8217;s isolation ends, stress and anxiety won&#8217;t end for Camp Quality families. That&#8217;s why Camp Quality are calling on Australians to be part of a &#8220;Camp In&#8221; this Friday 4 July. What better way to start the school holidays then helping Aussie families by spending a great night with your own. <a href="https://fundraise.campquality.org.au/event/camp-in/the-cause" target="_blank" rel="noopener noreferrer">Click here for more</a></p>
<h1><span class="td_text_highlight_marker_red td_text_highlight_marker"><strong>7. The Rocks Discovery Museum</strong></span></h1>
<p>The Discovery Museum, set in an 1850&#8217;s sandstone warehouse tells the story of The Rocks from pre-European days to the present. Spread over three floors, the museum traces the history of the Aboriginal inhabitants who lived along the shores of Sydney Harbour prior to the arrival of the First Fleet right through to the present day. With free entry, the Rocks Discovery Museum is a great way to spend time in the city. <a href="https://www.sydney.com.au/discovery-museum.htm" target="_blank" rel="noopener noreferrer">Click here for more</a>.</p>
<h1><span class="td_text_highlight_marker_green td_text_highlight_marker"><strong>8. Royal Botanic Gardens</strong></span></h1>
<p>Established in 1816, the Royal Botanic Garden Sydney is the oldest botanic garden and scientific institution in Australia. As well as being one of the most beautiful sites in Sydney, the Garden experience is more than meets the eye. Home to thousands of different plants, Australia&#8217;s oldest scientific institution, museums, shops and more, there is something for the whole family at the <a href="https://www.rbgsyd.nsw.gov.au/" target="_blank" rel="noopener noreferrer">Royal Botanic Gardens</a>.</p>
<h1><span class="td_text_highlight_marker_yellow td_text_highlight_marker"><strong>9. Sydney Sights Free Tour</strong></span></h1>
<figure id="attachment_44637" aria-describedby="caption-attachment-44637" style="width: 300px" class="wp-caption alignright"><img class="wp-image-44637 size-medium" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/sydney-sights-free-walking-tour-45-300x164.png" alt="" width="300" height="164" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/sydney-sights-free-walking-tour-45-300x164.png 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/sydney-sights-free-walking-tour-45-768x419.png 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/sydney-sights-free-walking-tour-45-696x380.png 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/sydney-sights-free-walking-tour-45-600x327.png 600w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/sydney-sights-free-walking-tour-45.png 770w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-44637" class="wp-caption-text">Sydney Sights Free Walking Tour Guides PHOTO: Freetour.com</figcaption></figure>
<p>This Free Sydney Sights tour is a three hour, easy walking tour that will uncover the history and explore the sites of our beautiful city. A friendly tour guide will take you to some incredible places including our own amazing St. Mary&#8217;s Cathedral. Head to <a href="https://www.freetour.com/sydney/sydney-sights-free-walking-tour" target="_blank" rel="noopener noreferrer">their website</a> for more info and to find out how you can play tourist in your own city.</p>
<p>&nbsp;</p>
<h1><span class="td_text_highlight_marker_pink td_text_highlight_marker"><strong>10. Sydney Sea Life Aquarium</strong></span></h1>
<p>Closed for months due to COVID, Sydney Sea Life Aquarium is back open and better than ever. Meet the best of Australia&#8217;s marine life AND the stars of the attraction&#8217;s famous live streams which have kept thousands of families entertained whilst Sea Life has been closed. <a href="https://www.sydneyaquarium.com.au/explore/sydneys-aquarium/" target="_blank" rel="noopener noreferrer">Click here to book your tickets.</a></p><div class="catho-28e7477379c51846ac273320faca5c19" id="catho-28e7477379c51846ac273320faca5c19"></div>
<h1><span class="td_text_highlight_marker_red td_text_highlight_marker td_text_highlight_marker_blue"><strong>11. Tree Top Adventure Park</strong></span></h1>
<p>Less than 50 minutes from Sydney&#8217;s CBD, Western Sydney Tree Tops in Abbotsbury is great for the family. With an Adventure Park and Crazy Rider, you&#8217;re sure to have a great time. Follow <a href="https://www.treetops.com.au/locations/westernsydney" target="_blank" rel="noopener noreferrer">this link to book your time now</a>.</p>
<h1><span class="td_text_highlight_marker_red td_text_highlight_marker"><strong>12. School Holiday Gymnastics Camp.</strong></span></h1>
<p>Is your child interested in gymnastics? Eastern Gymnastics Academy invites you to join them for some fun learning with a free school holiday gymnastics camp in Waterloo, helping to keep kids active while they learn to flip, fly and tumble. <a href="https://whatson.cityofsydney.nsw.gov.au/events/school-holiday-gymnastics-camp" target="_blank" rel="noopener noreferrer">Click here for more info</a>.</p>
<h1><strong><span class="td_text_highlight_marker_green td_text_highlight_marker">13. Botanic Gardens Scavenger Hunt</span><br />
</strong></h1>
<p>In the mood for a scavenger hunt? <a href="https://whatson.cityofsydney.nsw.gov.au/events/botanic-gardens-scavenger-hunt" target="_blank" rel="noopener noreferrer">Urban Hunt and the Botanic Gardens in Sydney</a> have a great one for you to try these holidays. Discover secret spots, next-level scenery and heaps of fun facts as you puzzle to solve 20 cryptic clues around the beautiful Royal Botanic Gardens.</p>
<h1><span class="td_text_highlight_marker_yellow td_text_highlight_marker"><strong>14. Madame Tussaud&#8217;s</strong></span></h1>
<p>Get up-close and personal with your favourite celebrities at <a href="https://www.madametussauds.com.au/sydney/en/" target="_blank" rel="noopener noreferrer">Madame Tussauds in Sydney</a>! Step into the spotlight with some Aussie stars, kick goals with soccer legend Tim Cahill or get your selfie with Chris and Liam Hemsworth.</p>
<h1><span class="td_text_highlight_marker_pink td_text_highlight_marker"><strong>15. We Clue</strong></span></h1>
<figure id="attachment_44638" aria-describedby="caption-attachment-44638" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-44638 size-medium" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-300x200.jpg" alt="" width="300" height="200" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-1024x683.jpg 1024w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-1536x1024.jpg 1536w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-scaled.jpg 2048w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-1068x712.jpg 1068w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-1920x1280.jpg 1920w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/29836-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-44638" class="wp-caption-text">Use your phone to enjoy a scavenger hunt in your own city!</figcaption></figure>
<p>We Clue is an epic app-based Sydney adventure where you&#8217;ll race to locations, complete challenges and crack codes as you seek out the finish location. There&#8217;s a curated a list of races for you to get started, or you can design your own race from the pick &#8216;n&#8217; mix of We Clue challenges. There&#8217;s a race for every one with varying difficulties. <a href="https://whatson.cityofsydney.nsw.gov.au/events/we-clue-app-based-city-adventure" target="_blank" rel="noopener noreferrer">Check out their site here.</a></p>
<h1><span class="td_text_highlight_marker_blue td_text_highlight_marker"><strong>16. Build a solar light</strong> </span></h1>
<p>The <em>SolarBuddy</em> team have set a goal to deliver 6 million solar lights to children living in energy poverty by 2030 and they have a great way for you to help these holidays. SolarBuddy will send out a solar light pack for your kids to build and return. The pack comes with loads of information on how to build the light and a virtual coach who will share real-world stories about energy poverty and how innovative design solutions can help change lives. <a href="https://whatson.cityofsydney.nsw.gov.au/events/private-online-solarbuddy-activity-including-solar-light-kit" target="_blank" rel="noopener noreferrer">Click here to see how you can help.</a></p>
<h1><strong><span class="td_text_highlight_marker_red td_text_highlight_marker">17. The Art of Espionage</span><br />
</strong></h1>
<p>The Art of Espionage scavenger hunts are an awesome way to get your mind and imagination working these holidays. Set in your own neighbourhood, these virtual scavenger hunts take teams on a self-guided adventure, sending cryptic clues to be solved along the way.<a href="https://urbanhunt.co/" target="_blank" rel="noopener noreferrer"> Click here to get the app!</a></p>
<h1><span class="td_text_highlight_marker_green td_text_highlight_marker"><strong>18. Take an online magic class</strong></span></h1>
<p><a href="https://events.humanitix.com/on-line-magic-class" target="_blank" rel="noopener noreferrer">Learn magic for free</a> these school holidays via Zoom meetings provided by the City of Sydney. You&#8217;ll learn easy and fun magic with ordinary objects you can find around the house. The class is made up of people from all ages, cultures and abilities and is interactive and enjoyable. Your teacher, Thor Blomfield is a professional magician who will show you great tricks to astonish your friends.</p>
<h1><span class="td_text_highlight_marker_yellow td_text_highlight_marker"><strong>19. Calmsley Hill City Farm</strong></span></h1>
<figure id="attachment_44639" aria-describedby="caption-attachment-44639" style="width: 300px" class="wp-caption alignright"><img class="wp-image-44639 size-medium" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-300x200.jpg" alt="" width="300" height="200" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-300x200.jpg 300w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-1024x683.jpg 1024w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-768x512.jpg 768w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-1536x1024.jpg 1536w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-scaled.jpg 2048w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-696x464.jpg 696w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-1068x712.jpg 1068w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-1920x1280.jpg 1920w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-630x420.jpg 630w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/9398-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-44639" class="wp-caption-text">Spend some time with animals at Calmsley Hill City Farm</figcaption></figure>
<p><a href="https://www.calmsleyhill.com.au/" target="_blank" rel="noopener noreferrer">Calmsley Hill City Farm</a> is an interactive farm, less than an hour from Sydney CBD. You can get up close to a range of native and farmyard animals, feeding the farm&#8217;s nursery animals and joining in on shows and demonstrations. Bring your own picnic lunch, or use their free electric BBQs to cook your own lunch while you enjoy our beautiful grounds.</p>
<h1><span class="td_text_highlight_marker_pink td_text_highlight_marker"><strong>20. Luna Park</strong></span></h1>
<p>Opening on July 3, just in time for the school holidays, Luna Park is sure to deliver smiles and laughs for the whole family. Due to certain restrictions bookings are essential, with tickets allowing guests unlimited access to rides on a specific date and time, and include a $10 food and beverage voucher, plus one sideshow game. Book your time at <a href="https://www.lunaparksydney.com/" target="_blank" rel="noopener noreferrer">Luna Park here</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.catholicweekly.com.au/tag/holiday/">holiday</a></li><li><a href="https://www.catholicweekly.com.au/tag/holiday-activities/">holiday activities</a></li><li><a href="https://www.catholicweekly.com.au/tag/holiday-list/">holiday list</a></li><li><a href="https://www.catholicweekly.com.au/tag/school-holidays/">School Holidays</a></li><li><a href="https://www.catholicweekly.com.au/tag/things-to-do/">things to do</a></li><li><a href="https://www.catholicweekly.com.au/tag/things-to-do-these-holidays/">things to do these holidays</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
 <div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.catholicweekly.com.au%2F20-great-ideas-for-the-july-school-holidays%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=20+great+ideas+for+the+July+school+holidays&url=https%3A%2F%2Fwww.catholicweekly.com.au%2F20-great-ideas-for-the-july-school-holidays%2F&via=catholic_weekly">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/&amp;media=https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530.jpg&description=Looking for something to do these school holidays? We&#039;ve got you covered with 20 great activities and experiences for the whole family.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/&title=20+great+ideas+for+the+July+school+holidays">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#132c606671797670672e2123337461767267337a7776726033757c6133677b763359667f6a3360707b7c7c7f337b7c7f7a77726a6035717c776a2e7b67676360293c3c6464643d7072677b7c7f7a70647676787f6a3d707c7e3d72663c21233e74617672673e7a777672603e757c613e677b763e79667f6a3e60707b7c7c7f3e7b7c7f7a77726a603c">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/">Up close and personal at Featherdale Wildlife Park</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.catholicweekly.com.au/author/benjamin_j_conolly/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2020/01/2019-12-16-13-31-01-NIKON-D3S-DSC_3426-100x100.jpg" width="96" height="96" alt="Benjamin Conolly" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.catholicweekly.com.au/author/benjamin_j_conolly/">Benjamin Conolly</a></span></div><div class="td-author-description">Benjamin Conolly is a Multi Media Journalist for the Catholic Archdiocese of Sydney, writing for the Catholic Weekly newspaper and the Archdiocese's Connect Newsletter.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Benjamin Conolly"></span><meta itemprop="datePublished" content="2020-07-01T12:00:02+10:00"><meta itemprop="dateModified" content="2020-07-01T09:29:50+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-header.png"></span><meta itemprop="name" content="The Catholic Weekly"></span><meta itemprop="headline " content="20 great ideas for the July school holidays"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="530"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_39_efb td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_efb"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_39_efb = new tdBlock();
block_tdi_39_efb.id = "tdi_39_efb";
block_tdi_39_efb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_efb","td_column_number":3,"live_filter_cur_post_id":44629,"live_filter_cur_post_author":"406","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_efb","tdc_css_class_style":"tdi_39_efb_rand_style"}';
block_tdi_39_efb.td_column_number = "3";
block_tdi_39_efb.block_type = "td_block_related_posts";
block_tdi_39_efb.post_count = "3";
block_tdi_39_efb.found_posts = "51";
block_tdi_39_efb.header_color = "";
block_tdi_39_efb.ajax_pagination_infinite_stop = "";
block_tdi_39_efb.max_num_pages = "17";
tdBlocksArray.push(block_tdi_39_efb);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_241" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_efb" href="#">RELATED ARTICLES</a><a id="tdi_41_1ab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_efb" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_efb class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/winter-holidays-reading-list/" rel="bookmark" class="td-image-wrap " title="Winter Holidays Reading List"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/O6R96F0-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/O6R96F0-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/O6R96F0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winter Holidays Reading List" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/winter-holidays-reading-list/" rel="bookmark" title="Winter Holidays Reading List">Winter Holidays Reading List</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/mcauley-cooking-class/" rel="bookmark" class="td-image-wrap " title="McAuley cooking class"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/IMG_76482-218x150.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/IMG_76482-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/IMG_76482-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="McAuley cooking class" /></a></div> <a href="https://www.catholicweekly.com.au/category/news/education/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/mcauley-cooking-class/" rel="bookmark" title="McAuley cooking class">McAuley cooking class</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/finding-faith-online/" rel="bookmark" class="td-image-wrap " title="Finding faith online"><img width="218" height="150" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-10.15.24-am-218x150.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-10.15.24-am-218x150.png 218w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-10.15.24-am-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finding faith online" /></a></div> <a href="https://www.catholicweekly.com.au/category/parenting/" class="td-post-category">Parenting</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/finding-faith-online/" rel="bookmark" title="Finding faith online">Finding faith online</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_efb" data-td_block_id="tdi_39_efb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_39_efb" data-td_block_id="tdi_39_efb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="woocommerce_widget_cart-2" class="td_block_template_1 widget woocommerce_widget_cart-2 woocommerce widget_shopping_cart"><h4 class="block-title"><span>Cart</span></h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_42_bf4 td_block_template_1">
<style>
/* custom css */
.tdi_42_bf4.td-a-rec{
					text-align: center;
				}.tdi_42_bf4 .td-element-style{
					z-index: -1;
				}.tdi_42_bf4.td-a-rec-img{
				    text-align: left;
				}.tdi_42_bf4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_42_bf4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-4e866238b0bfbb0207a19c8937762ef4" id="catho-4e866238b0bfbb0207a19c8937762ef4"></div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_43_5f4 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_43_5f4"><script>var block_tdi_43_5f4 = new tdBlock();
block_tdi_43_5f4.id = "tdi_43_5f4";
block_tdi_43_5f4.atts = '{"custom_title":"FEATURES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_5f4","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_5f4","tdc_css_class_style":"tdi_43_5f4_rand_style"}';
block_tdi_43_5f4.td_column_number = "1";
block_tdi_43_5f4.block_type = "td_block_1";
block_tdi_43_5f4.post_count = "4";
block_tdi_43_5f4.found_posts = "146";
block_tdi_43_5f4.header_color = "#";
block_tdi_43_5f4.ajax_pagination_infinite_stop = "";
block_tdi_43_5f4.max_num_pages = "37";
tdBlocksArray.push(block_tdi_43_5f4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURES</span></h4></div><div id=tdi_43_5f4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" class="td-image-wrap " title="Up close and personal at Featherdale Wildlife Park"><img width="324" height="235" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-324x235.jpg" alt="" title="Up close and personal at Featherdale Wildlife Park" /></a></div> <a href="https://www.catholicweekly.com.au/category/features/" class="td-post-category">Features</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" title="Up close and personal at Featherdale Wildlife Park">Up close and personal at Featherdale Wildlife Park</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.catholicweekly.com.au/author/debbie-cramsie/">Debbie Cramsie</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:30:34+10:00">July 1, 2020</time></span> </div>
<div class="td-excerpt">
TO WIN ONE OF 50 FAMILY PASSES REDEEMABLE AT EITHER FEATHERDALE WILDLIFE PARK AT BLACKTOWN OR MOGO ZOO NEAR BATEMANS BAY,  ANSWER THE FOLLOWING... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/doctors-urge-ministers-over-youth-gender-treatments/" rel="bookmark" class="td-image-wrap " title="Doctors urge ministers over youth gender treatments"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/trans-sexuality-pixabay_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/05/trans-sexuality-pixabay_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/05/trans-sexuality-pixabay_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Doctors urge ministers over youth gender treatments" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/doctors-urge-ministers-over-youth-gender-treatments/" rel="bookmark" title="Doctors urge ministers over youth gender treatments">Doctors urge ministers over youth gender treatments</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-20T11:30:59+10:00">June 20, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/bishop-tells-of-surviving-covid-19/" rel="bookmark" class="td-image-wrap " title="Bishop tells of surviving COVID-19"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Covid-italy-bishop_160620_CNS_850-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Covid-italy-bishop_160620_CNS_850-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Covid-italy-bishop_160620_CNS_850-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bishop tells of surviving COVID-19" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/bishop-tells-of-surviving-covid-19/" rel="bookmark" title="Bishop tells of surviving COVID-19">Bishop tells of surviving COVID-19</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T16:31:08+10:00">June 17, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/miss-connection-why-your-daughter-hates-you-expects-the-world-and-needs-to-talk/" rel="bookmark" class="td-image-wrap " title="Miss-connection: how to connect with your teenage daughter"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/justin2-100x70.png" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/justin2-100x70.png 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/justin2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Miss-connection: how to connect with your teenage daughter" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/miss-connection-why-your-daughter-hates-you-expects-the-world-and-needs-to-talk/" rel="bookmark" title="Miss-connection: how to connect with your teenage daughter">Miss-connection: how to connect with your teenage daughter</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T10:00:27+10:00">June 17, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_44_adb td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_44_adb"><script>var block_tdi_44_adb = new tdBlock();
block_tdi_44_adb.id = "tdi_44_adb";
block_tdi_44_adb.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_44_adb","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_44_adb","tdc_css_class_style":"tdi_44_adb_rand_style"}';
block_tdi_44_adb.td_column_number = "1";
block_tdi_44_adb.block_type = "td_block_7";
block_tdi_44_adb.post_count = "3";
block_tdi_44_adb.found_posts = "4645";
block_tdi_44_adb.header_color = "#";
block_tdi_44_adb.ajax_pagination_infinite_stop = "";
block_tdi_44_adb.max_num_pages = "1549";
tdBlocksArray.push(block_tdi_44_adb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_44_adb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/" rel="bookmark" class="td-image-wrap " title="20 great ideas for the July school holidays"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530-218x150.jpg 218w, https://www.catholicweekly.com.au/wp-content/uploads/2019/09/ANMM_kids-700x530-700x486.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="20 great ideas for the July school holidays" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/20-great-ideas-for-the-july-school-holidays/" rel="bookmark" title="20 great ideas for the July school holidays">20 great ideas for the July school holidays</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:00:02+10:00">July 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" class="td-image-wrap " title="Up close and personal at Featherdale Wildlife Park"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Up close and personal at Featherdale Wildlife Park" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" title="Up close and personal at Featherdale Wildlife Park">Up close and personal at Featherdale Wildlife Park</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:30:34+10:00">July 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/reset-the-family-over-the-holidays-after-months-of-covid-chaos/" rel="bookmark" class="td-image-wrap " title="Reset the family over the holidays after months of COVID chaos"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Reset the family over the holidays after months of COVID chaos" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/reset-the-family-over-the-holidays-after-months-of-covid-chaos/" rel="bookmark" title="Reset the family over the holidays after months of COVID chaos">Reset the family over the holidays after months of COVID chaos</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:00:55+10:00">July 1, 2020</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_adb" data-td_block_id="tdi_44_adb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_44_adb" data-td_block_id="tdi_44_adb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_45_fdd td_block_template_1">
<style>
/* custom css */
.tdi_45_fdd.td-a-rec{
					text-align: center;
				}.tdi_45_fdd .td-element-style{
					z-index: -1;
				}.tdi_45_fdd.td-a-rec-img{
				    text-align: left;
				}.tdi_45_fdd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_45_fdd.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="catho-44338a9a417f8efd8c21287f7a6004fa" id="catho-44338a9a417f8efd8c21287f7a6004fa"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_46_9fe td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_46_9fe"><script>var block_tdi_46_9fe = new tdBlock();
block_tdi_46_9fe.id = "tdi_46_9fe";
block_tdi_46_9fe.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_46_9fe","tdc_css_class":"tdi_46_9fe","tdc_css_class_style":"tdi_46_9fe_rand_style"}';
block_tdi_46_9fe.td_column_number = "1";
block_tdi_46_9fe.block_type = "td_block_7";
block_tdi_46_9fe.post_count = "3";
block_tdi_46_9fe.found_posts = "136";
block_tdi_46_9fe.header_color = "";
block_tdi_46_9fe.ajax_pagination_infinite_stop = "";
block_tdi_46_9fe.max_num_pages = "46";
tdBlocksArray.push(block_tdi_46_9fe);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_46_9fe class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/campions-winter-workshops/" rel="bookmark" class="td-image-wrap " title="Campion&#8217;s Winter Workshops"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2019/12/Campion_students_post-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2019/12/Campion_students_post-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2019/12/Campion_students_post-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Campion&#8217;s Winter Workshops" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/campions-winter-workshops/" rel="bookmark" title="Campion&#8217;s Winter Workshops">Campion&#8217;s Winter Workshops</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T08:00:16+10:00">July 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/activist-drops-claim-against-mum-of-four/" rel="bookmark" class="td-image-wrap " title="Activist drops claim against mum of four"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/DTpicme-scaled-e1593156766949-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/DTpicme-scaled-e1593156766949-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/DTpicme-scaled-e1593156766949-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Activist drops claim against mum of four" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/activist-drops-claim-against-mum-of-four/" rel="bookmark" title="Activist drops claim against mum of four">Activist drops claim against mum of four</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T13:56:38+10:00">June 26, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/make-prayer-constant-urges-pope-francis/" rel="bookmark" class="td-image-wrap " title="Make prayer a constant says Pope"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Pope-Francis_240620_CNS_850-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Pope-Francis_240620_CNS_850-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/Pope-Francis_240620_CNS_850-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Make prayer a constant says Pope" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/make-prayer-constant-urges-pope-francis/" rel="bookmark" title="Make prayer a constant says Pope">Make prayer a constant says Pope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T15:31:16+10:00">June 25, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_47_fa5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_47_fa5"><script>var block_tdi_47_fa5 = new tdBlock();
block_tdi_47_fa5.id = "tdi_47_fa5";
block_tdi_47_fa5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_47_fa5","tdc_css_class":"tdi_47_fa5","tdc_css_class_style":"tdi_47_fa5_rand_style"}';
block_tdi_47_fa5.td_column_number = "1";
block_tdi_47_fa5.block_type = "td_block_7";
block_tdi_47_fa5.post_count = "3";
block_tdi_47_fa5.found_posts = "4263";
block_tdi_47_fa5.header_color = "";
block_tdi_47_fa5.ajax_pagination_infinite_stop = "";
block_tdi_47_fa5.max_num_pages = "1421";
tdBlocksArray.push(block_tdi_47_fa5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_47_fa5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/beauty-and-bemusement-as-parishes-take-corpus-christi-to-the-suburbs/" rel="bookmark" class="td-image-wrap " title="Beauty and bemusement as parishes take Corpus Christi to the suburbs"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/IMG_0016-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/IMG_0016-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/IMG_0016-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beauty and bemusement as parishes take Corpus Christi to the suburbs" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/beauty-and-bemusement-as-parishes-take-corpus-christi-to-the-suburbs/" rel="bookmark" title="Beauty and bemusement as parishes take Corpus Christi to the suburbs">Beauty and bemusement as parishes take Corpus Christi to the suburbs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T14:48:28+10:00">June 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/the-fiery-maronites-people-of-faith-and-generosity/" rel="bookmark" class="td-image-wrap " title="The “fiery” Maronites: people of faith and generosity"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Our-Lady-of-Lebanon-Mens-Prayer-group-praying-for-Curtis-Cheng-w-Fr-Suresh-Kumar_900-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Our-Lady-of-Lebanon-Mens-Prayer-group-praying-for-Curtis-Cheng-w-Fr-Suresh-Kumar_900-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/Our-Lady-of-Lebanon-Mens-Prayer-group-praying-for-Curtis-Cheng-w-Fr-Suresh-Kumar_900-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The “fiery” Maronites: people of faith and generosity" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/the-fiery-maronites-people-of-faith-and-generosity/" rel="bookmark" title="The “fiery” Maronites: people of faith and generosity">The “fiery” Maronites: people of faith and generosity</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T19:24:28+11:00">October 16, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/my-husband-works-at-home-and-now-he-knows/" rel="bookmark" class="td-image-wrap " title="Simcha Fisher: My husband works at home and now he knows"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/pexels-dirty-dishes-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/pexels-dirty-dishes-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2018/10/pexels-dirty-dishes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simcha Fisher: My husband works at home and now he knows" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/my-husband-works-at-home-and-now-he-knows/" rel="bookmark" title="Simcha Fisher: My husband works at home and now he knows">Simcha Fisher: My husband works at home and now he knows</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T14:35:21+11:00">October 17, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_48_44e widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_44e"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.catholicweekly.com.au/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">811</span></a></li><li><a href="https://www.catholicweekly.com.au/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">676</span></a></li><li><a href="https://www.catholicweekly.com.au/category/archdiocese-news/"><span class="td-cat-name">Archdiocese News</span><span class="td-cat-no">527</span></a></li><li><a href="https://www.catholicweekly.com.au/category/faith/religious-life-faith/"><span class="td-cat-name">Religious Life</span><span class="td-cat-no">498</span></a></li><li><a href="https://www.catholicweekly.com.au/category/news/world/"><span class="td-cat-name">World</span><span class="td-cat-no">442</span></a></li><li><a href="https://www.catholicweekly.com.au/category/news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">378</span></a></li><li><a href="https://www.catholicweekly.com.au/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">300</span></a></li><li><a href="https://www.catholicweekly.com.au/category/news/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">296</span></a></li><li><a href="https://www.catholicweekly.com.au/category/faith/family-marriage/"><span class="td-cat-name">Family &amp; Marriage</span><span class="td-cat-no">258</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.catholicweekly.com.au/"><img src="https://www.catholicweekly.com.au/wp-content/uploads/2018/10/logo-mobile.png" alt="The Catholic Weekly" title="The Church. All of it." /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Catholic Weekly is proudly Catholic, proudly counter-cultural, proudly in favour of life.
We strive to share our vision of the Church, the Lord and the life-changing possibilities of the Christian path with our readers, providing a degree of Catholic News clarity for complex times.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#9ffce8fafbf6ebf0eddffcfeebf7f0f3f6fce8fafaf4f3e6b1fcf0f2b1feea"><span class="__cf_email__" data-cfemail="187b6f7d7c716c776a587b796c707774717b6f7d7d737461367b777536796d">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCatholicWeekly/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/user-213381486" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/catholic_weekly?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/archdioceseofsydney" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIdIzINcsCovnMSSTrSc1lg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1162"><a href="https://www.catholicweekly.com.au/share-your-story/">Share Your Story</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1085"><a href="https://www.catholicweekly.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1117"><a href="https://www.catholicweekly.com.au/advertise/">Advertise</a></li>
<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23579"><a href="https://www.catholicweekly.com.au/collection-notice/">Collection Notice</a></li>
<li id="menu-item-23580" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23580"><a href="https://www.catholicweekly.com.au/copyright/">Copyright</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1084"><a href="https://www.catholicweekly.com.au/contact/">Contact</a></li>
<li id="menu-item-37149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37149"><a href="https://www.catholicweekly.com.au/about-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Catholic Weekly 2020 | All Rights Reserved | ABN 60 471 267 587 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-62763224-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="catho-a876d5f685b8b5ed1f5a2fdd3399a3fc" id="catho-a876d5f685b8b5ed1f5a2fdd3399a3fc"></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" class="td-image-wrap " title="Up close and personal at Featherdale Wildlife Park"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/FEATHERDALE-47-470x705-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Up close and personal at Featherdale Wildlife Park" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/up-close-and-personal-at-featherdale-wildlife-park/" rel="bookmark" title="Up close and personal at Featherdale Wildlife Park">Up close and personal at Featherdale Wildlife Park</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:30:34+10:00">July 1, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.catholicweekly.com.au/reset-the-family-over-the-holidays-after-months-of-covid-chaos/" rel="bookmark" class="td-image-wrap " title="Reset the family over the holidays after months of COVID chaos"><img width="100" height="70" class="entry-thumb" src="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-100x70.jpg" srcset="https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-100x70.jpg 100w, https://www.catholicweekly.com.au/wp-content/uploads/2020/06/4699-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Reset the family over the holidays after months of COVID chaos" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.catholicweekly.com.au/reset-the-family-over-the-holidays-after-months-of-covid-chaos/" rel="bookmark" title="Reset the family over the holidays after months of COVID chaos">Reset the family over the holidays after months of COVID chaos</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:00:55+10:00">July 1, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.catholicweekly.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f22df108a55a89214dcd3f64956196d","fragment_name":"wc_fragments_4f22df108a55a89214dcd3f64956196d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"catho-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.catholicweekly.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://www.catholicweekly.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<div class="catho-bd65708a4e3d5be9fb0041ca125b7449" id="catho-bd65708a4e3d5be9fb0041ca125b7449"></div><script>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</script>

<script>
    
</script>
<script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":44629,"postSlug":"20-great-ideas-for-the-july-school-holidays","cats":"parenting"};
                			</script>
</body>
</html>


